





<!DOCTYPE html>
<html class="no-js" dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"9c8be68c12","agent":"","transactionName":"ZVJSZRFXWUVWABJbX1wYdkQNVUNfWA1JXFVFRB5HClNARQ0NA0VDbVNVRQJfWw==","applicationID":"1793432","errorBeacon":"bam.nr-data.net","applicationTime":423}</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">

        
        

        

        
        
            <title>
                Software solutions can streamline school operations, saving time and money
             | Education Dive</title>
        
        
            <meta name="description" content="
                    News, voices and jobs for education professionals.  Optimized for your mobile phone."/>
        
        
            <meta name="sailthru.tags"
                  content="education,type-newspost,education-k12,education-technology"/>
        
        

        
            <meta property="fb:pages" content="410714205684147">
        
        <!-- ====== FAVICONS ======= -->
        
            <!-- regular favicons -->
            <link rel="shortcut icon" type="image/png" href="/static/images/favicons/favicon.ico?111017101116" />
            <link rel="shortcut icon" type="image/png" sizes="16x16" href="/static/images/favicons/favicon-16.png?111017101116" />
            <link rel="shortcut icon" type="image/png" sizes="32x32" href="/static/images/favicons/favicon-32.png?111017101116" />
            <link rel="shortcut icon" type="image/png" sizes="96x96" href="/static/images/favicons/favicon-96.png?111017101116" />
            <!-- apple touch favicon icons -->
            <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57.png?111017101116">
            <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60.png?111017101116">
            <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72.png?111017101116">
            <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76.png?111017101116">
            <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114.png?111017101116">
            <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144.png?111017101116">
            <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152.png?111017101116">
            <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/static/images/favicons/apple-touch-icon-180.png?111017101116">
            <!-- ms tile favicon icons -->
            <meta name="msapplication-TileColor" content="#ffffff">
            <meta name="theme-color" content="#ffffff">
            <meta name="msapplication-TileImage" content="/static/images/favicons/ms-tile-144.png?111017101116">
        

        
            <link rel="alternate" type="application/rss+xml"
                  title="Latest News Feed"
                  href="http://www.educationdive.com/feeds/news/"/>
        
        
            <link rel="canonical" href="http://www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/"/>

            
            

        
        
    
    <meta name="title" content="Software solutions can streamline school operations, saving time and money" />
    <meta name="medium" content="news" />
    <meta name="date" content="2017-10-20" />


    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:domain" content="Education Dive">
    
        <meta name="twitter:site" content="@EducationDive">
    

    
    <meta property="og:title" name="og:title" content="Software solutions can streamline school operations, saving time and money" />
    <meta property="og:site_name" name="og:site_name" content="Education Dive" />
    <meta property="og:type" name="og:type" content="article" />
    <meta name="article_date_original" content="Friday, October 20, 2017, 01:52 AM" />
    
        <meta property="og:url" name="og:url" content="http://www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/" />
    
    
        
            
            <meta property="og:image" name="og:image" content="http://www.educationdive.com/user_media/cache/c7/d8/c7d8a8556d108a0df9920ec3cb92609d.jpg" />
        
    
    
        <meta property="og:description" name="og:description" content="In the future, ERP&nbsp;software may become even more valuable as a predictive tool indicating future maintenance issues, targeting students&nbsp;likely to fall behind, and estimating school population numbers
" />
    

    
    
    
        <meta name="sailthru.date" content="2017-10-20T01:52:18" />
        <meta name="sailthru.expire_date" content="2027-10-08T01:52:18" />
        
          <meta name="sailthru.author" content="Amelia Harper" />
        
        
            
                
                    <meta name="sailthru.image.full" content="http://www.educationdive.com/user_media/cache/82/f2/82f27e47e38b2b52e1acb4fbe8f125a7.jpg" /> <!-- 770x364 -->
                
            
            
                
                    <meta name="sailthru.image.thumb" content="http://www.educationdive.com/user_media/cache/5b/e3/5be36082c7e9590818d20fe33a1000b4.jpg" /> <!-- 106x50 -->
                
            
        
        
        
    
    
        <meta name="sailthru.description" content="In the future, ERP&nbsp;software may become even more valuable as a predictive tool indicating future maintenance issues, targeting students&nbsp;likely to fall behind, and estimating school population numbers
" />
    

    
    
        <meta property="fb:app_id" content="144110502414365" />
    


        
            <meta name="google-site-verification"
                  content="icwbJ9BtPZ4LtMH9rVBmky5CBchkt3e0x4pzfjENGPQ"/>
        

        
        
        <link rel="stylesheet" href="/static/css/dive_app.css?431316191017">
        <link rel="stylesheet" media="print" href="/static/css/print.css?544618051017">

        
            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N39SJ4T');</script>
            <!-- End Google Tag Manager -->
         

        
        
        <!--[if lt IE 10]>
            <script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
        <![endif]-->
        <!--[if gte IE 10]><!-->
            <script src="https://code.jquery.com/jquery-2.1.4.min.js"></script>
            
            
                <script>
                    (function(d) {
                        var config = {
                            kitId: 'cty2hsa',
                            scriptTimeout: 6000,
                            async: true
                        },
                        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
                    })(document);
                </script>
            
        <!--<![endif]-->

        
        <script src="/static/js/app.js?530315031017"></script>

        
        <script type="text/javascript" src="/static/js/responsive.js?111017101116"></script>

        
            <script src="//static.adzerk.net/ados.js" text="text/javascript"></script>
            <script>
                
                window.ados = window.ados || {};
                ados.run = ados.run || [];

                
                    ados.run.push(function () {
                        ados_setKeywords("K12,k12,Technology,Technology");
                    });
                

                // this code runs when ad is loaded to count the impression
                ados.run.push(function () {
                    ados.on("ImpressionCounted", function(msg) {
                        var counted_ad_id = msg.data.div;
                        // this checks if each of the hybrid ads has been loaded and counted for impression
                        if (counted_ad_id == 'advert_hybridad1_desktop', 'advert_hybridad1_mobile', 'advert_hybridad2_desktop', 'advert_hybridad3_desktop', 'advert_hybridad3_mobile', 'advert_hybridad4_desktop', 'advert_hybridad4_mobile') {
                            // this adds the "no border" class if the ad is loaded
                            $('#' + counted_ad_id).closest('.feed-item-ad').addClass('feed-item-ad-no-border');
                        }
                    });
                });

                
                window.responsive_ads.set_config({

                    desktop_ads_calls: function () {
                        ados.isAsync = true;
                        ados.writeInline = false;
                        ados_add_placement(862, 14353, "advert_leaderboard", [4, 77]).setZone(1458);
                        ados_add_placement(862, 14353, "advert_hybridad1_desktop", [5, 52]).setZone(160520);
                        ados_add_placement(862, 14353, "advert_hybridad2_desktop", [5, 52]).setZone(160521);
                        ados_add_placement(862, 14353, "advert_hybridad3_desktop", [5, 52]).setZone(160522);
                        ados_add_placement(862, 14353, "advert_hybridad4_desktop", [5, 52]).setZone(163000);
                        ados_load();
                    },

                    mobile_ads_calls: function () {
                        ados.isAsync = true;
                        ados.writeInline = false;
                        ados_add_placement(862, 14353, "advert_hybridad1_mobile", [5, 52]).setZone(160520);
                        ados_add_placement(862, 14353, "advert_hybridad3_mobile", [5, 52]).setZone(160522);
                        ados_add_placement(862, 14353, "advert_hybridad4_mobile", [5, 52]).setZone(163000);
                        ados_load();
                    }
                });

                $(document).ready(function() {
                    
                    ados.run.push(function (){
                        window.responsive_ads.set_prestitial_possible_cookie();
                        window.responsive_ads.resize();
                    });
                });

                
                $(window).resize(function() {
                    
                    ados.run.push(function () {
                        window.responsive_ads.resize();
                    });
                });
            </script>
        

        
            <script type="text/javascript">
                var divecounter_settings = {};
                
                    divecounter_settings.showSignupAd = true;
                
                
            </script>
            <script type="text/javascript" src="/static/js/divecounter.js?130118010217"></script>
            <script type="text/javascript">
            // Special unbounce signup thing for google traffic. Test with ?test_unbounce in the URL
            // Note: divecounter must already be loaded. Only enabled on pages that would normally have signup ads
            // Note: showSignupAd is always off if prestitial is enabled!
            if ((typeof divecounter !== "undefined") && ($(window).width() > 640)) {
              var test_unbounce = (window.location.href.indexOf("?test_unbounce")>=0);
              var force_unbounce = (window.location.href.indexOf("signupbounce=1")>=0) ||
                                    (window.location.href.indexOf("utm_campaign=Linked-HR")>=0) ||
                                    (window.location.href.indexOf("utm_source=outbrain")>=0);
              if (test_unbounce ||
                force_unbounce ||
                (document.referrer.match(/^https?:\/\/(www\.google\.|news\.google\.|t\.co|twitter\.com|www\.facebook\.com)/i) &&
                  divecounter.getOption('showSignupAd') && divecounter.canShow(1,1)) ) {
                // dyanmically load ouibounce.js only on pages where its needed
                $.getScript("/static/js/ouibounce.min.js?111017101116", function(){
                    // Once ouibounce.js loads, call the script
                    // We're reusing divecounter's modal instead of OuiBounce's modal code (that's why we pass it 'false')
                    var _ouibounce = ouibounce(false, {
                      aggressive: test_unbounce, // ignore cookie in test mode
                      cookieName: '_viewedOuiBounce', // underscored cookies should be ignored by Varnish
                      callback: function() {
                        divecounter_open_ad('Unbounce');
                      }
                    });
                });
              } // end should show unbounce
            } // end divecounter defined
            </script>
        

        
            



    <script type="text/javascript">
        window._page_url_semaphore = 0; // how many async processes have the page URL "locked"
         window._page_url_semaphore++; 
         window._page_url_semaphore++; 

        function attempt_clean_url(){
            // only clean the URL if nobody is still waiting on it.
            if (--window._page_url_semaphore <= 0) {
                // nuke the UTM strings from the browser url bar if the browser supports it and if there was a utm in the url
                if (window.history && window.history.replaceState && window.location.search && (window.location.search.indexOf('utm_') != -1)) {
                        var currUrl = window.location.href;
                        // remove the utm_ params and then a question mark or ampersand
                        var newUrl = currUrl.replace(/utm_[a-z]+=[^&]*&?/gi, '').replace(/[\?&]+$/,'');
                        window.history.replaceState({}, document.title, newUrl)
                }
            }
        }
    </script>


    
        <script type="text/javascript">
            // Load analytics.js (universal analytics) first
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            // set all the variables that are per-session or per-visit
            
                ga(
                    'create',
                    'UA-19684343-8',
                    'auto',
                    {'name': 'orig'},
                    {'siteSpeedSampleRate': 2}
                );
            

           // Set the same variables for aggregate data profile
            ga(
                'create',
                'UA-19684343-45',
                'auto',
                {'name': 'agg'},
                {'siteSpeedSampleRate': 2}
            );

            
            if ((typeof $ !== "undefined") && (typeof $.mobile !== "undefined")) {
//                // see http://www.jongales.com/blog/2011/01/10/google-analytics-and-jquery-mobile/
                $('[data-role=page]').live('pageshow', function (event, ui) {
                try {

                    // track pageview, taking into account the current url may be in the hash for mobile
                    //  browsers that don't support history api. Will always start with a slash in this case
                    var hashtag_section = location.hash;
                    if (hashtag_section && (hashtag_section.slice(0,2) == '#/')) {
                      ga('orig.send', 'pageview', {
                        'page': hashtag_section.substr(1)
                      });
                      ga('agg.send', 'pageview', {
                        'page': hashtag_section.substr(1)
                      });
                    } else {
                      ga('orig.send', 'pageview');
                      ga('agg.send', 'pageview');
                    }
                } catch(err) {
                  if(window.console&&window.console.log){window.console.log('Error initializing GA', err);}
                }
            });
          }
          
          else {
            //GA.js for tracking outbound links
            function trackOutboundLink(link, category, action, redirect) {
              try{ ga('orig.send', 'event', category, action); } catch(err) {}
              try{ ga('agg.send', 'event', category, action); } catch(err) {}
              //Timer to prevent redirect before processing data - not necessary if opening tab in new window  
              if(redirect){setTimeout(function(){document.location.href = link.href;}, 100);}
            }
            $(document).ready(function() {
              $(".outboundlink").click(function() {
                trackOutboundLink(this, 'outboundlink', this.link, this.target != '_blank');
              });
            });
            ga('orig.send', 'pageview');
            ga('agg.send', 'pageview');
          }

          // Actually track outbound links
          var trackOutboundRegisterLink = function (url) {
             ga('agg.send', 'event', 'event_register', url, 'Registered for event', {'hitCallback':
               function () {
                   document.location = url;
               }
             });
          }
          var trackOutboundWebsiteLink = function (url) {
             // No need to manually change document.location; website opens in new tab
             ga('agg.send', 'event', 'event_website', url, 'Visited event site');
          }

          // once we've sent everything on its merry way, then try to clean up the local url
          attempt_clean_url();

        </script>
    

    
        <!-- Start Mixpanel -->
        <script type="text/javascript">(function(e,b){if(!b.__SV){var a,f,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.track_charge people.clear_charges people.delete_user".split(" ");
        for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=e.createElement("script");a.type="text/javascript";a.async=!0;a.src=("https:"===e.location.protocol?"https:":"http:")+'//cdn.mxpnl.com/libs/mixpanel-2.2.min.js';f=e.getElementsByTagName("script")[0];f.parentNode.insertBefore(a,f)}})(document,window.mixpanel||[]);
        mixpanel.init("08fd38d945f3577b09226c184d101277");</script>
        <!-- end Mixpanel -->

      <script type="text/javascript">
        
        mixpanel.set_config({track_links_timeout: 500, track_pageview: false});
        var superprops = {'site_name':'Education Dive', 'flavour':''};
        
          superprops.divesite_is_staff = false;
        

        // read UID from sailthru cookie
        function read_cookie(cookieName) {
          var re = new RegExp('[; ]'+cookieName+'=([^\\s;]*)');
          var sMatch = (' '+document.cookie).match(re);
          if (cookieName && sMatch) return unescape(sMatch[1]);
          return '';
        }
        var hid = read_cookie('sailthru_hid');
        if (hid.length > 56) {
          superprops.sailthru_hid = hid;
          superprops.sailthru_user_id = hid.slice(32,56);
        }
        var divelink_cookie_id = parseInt(read_cookie('_divelink_cookie'));
        if ( !isNaN(divelink_cookie_id) ) {
          superprops.divelink_id = divelink_cookie_id;
        }

        mixpanel.register(superprops);

        function mixpanel_track_pageview(event_name, more_props){
          var event_name = event_name ? event_name : "pageview"; //default event name
          var pathparts = window.location.pathname.split('/');
          var pageview_props = {
            url: window.location.href.replace(/[\?\#].*$/,''), // no parameters or tracking codes
            full_url: window.location.href, // everything in URL bar
            page_title: document.title,
            // ignore pathparts[0] since it's always empty string
            // special case: root of site is "/" not "" for url_path_part_1
            url_path_part_1: (pathparts.length > 1) && (pathparts[1] !== "") ? pathparts[1] : "/",
            url_path_part_2: pathparts.length > 2 ? pathparts[2] : "",
            url_path_part_3: pathparts.length > 3 ? pathparts[3] : ""
          }
          
          try {
              var divecounter_data = divecounter.getData();
              pageview_props['page_view_count'] = divecounter_data.hits;
          }
          catch (err) {
              // swallow errors and just log them to console (if console exists)
              window.console && console.log && console.log( "Error getting divecounter hit count", err);
          }
          for (var attrname in more_props) { if(more_props.hasOwnProperty(attrname)) pageview_props[attrname] = more_props[attrname]; }

            mixpanel.track(event_name, pageview_props, attempt_clean_url);
        }

        // see http://www.jongales.com/blog/2011/01/10/google-analytics-and-jquery-mobile/
        if ((typeof $ !== "undefined") && (typeof $.mobile !== "undefined")) {
            // JQuery Mobile loaded on this site
            $('[data-role=page]').live('pageshow', function (event, ui) {
              var pageview_props = {};
              try {
                  pageview_props = $(this).data('pageview-props');
              } catch (e) { console.log("Error getting pageview_props",e); }

              if($(this).hasClass('err404')) {
                mixpanel_track_pageview("page not found", pageview_props);
              }
              else {
                mixpanel_track_pageview("pageview", pageview_props);
              }
            });
        }
        else {
            // desktop
            var pageview_props = {"topics": ["K12", "k12", "Technology", "Technology"], "item_model_app": "news", "item_sponsored": false, "item_featured": false, "item_id": 507751, "item_pub_date": "2017-10-20T01:52:18", "item_authors": ["Amelia Harper"], "item_type": "newspost", "item_opinion": false, "item_model": "newspost", "item_touched": true};
            // DIVE_PAGE_STATUS_CODE is defined in desktop 404.html page
            if ((typeof DIVE_PAGE_STATUS_CODE !== 'undefined') && (DIVE_PAGE_STATUS_CODE == 404)) {
              mixpanel_track_pageview("page not found", pageview_props);
            }
            else {
              mixpanel_track_pageview("pageview", pageview_props);
            }
        }

        // mixpanel special link tracking, ported from actions.js
        $(document).ready(function(){
          if ($(".topics-bar a").length > 0) {
            mixpanel.track_links(".topics-bar a","Topics Drawer Click",function(elem){
              return {'topic': $(elem).text()};
            });
          }
          setTimeout(function(){
            // need to wait a little while for Sailthru code to load
            if ($(".sailthruRecommendation a").length > 0){
              mixpanel.track_links(".sailthruRecommendation a","Recommendation Click", function(elem){
                var $elem = $(elem);
                return {'label': $elem.text().trim(), 'href':$elem.attr('href'), 'from_page':window.location.href, 'style':'concierge'}
              });
            }
          },500);
        })
      </script>
    
    
      <!-- Start Visual Website Optimizer Asynchronous Code -->
      <script type='text/javascript'>
          // don't load VWO on JQM pages
          if ((typeof $ === "undefined") || (typeof $.mobile === "undefined")) {
              
                  var _vis_opt_url = document.URL;
              
    
              var _vwo_code=(function(){
              var account_id=70793,
              settings_tolerance=2000,
              library_tolerance=2500,
              use_existing_jquery=false,
              // DO NOT EDIT BELOW THIS LINE
              f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(_vis_opt_url)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
          }
      </script>
      <!-- End Visual Website Optimizer Asynchronous Code -->
    



        

        

        
        <script type="text/javascript">
            jQuery.browser = {};
            (function () {
                jQuery.browser.msie = false;
                jQuery.browser.version = 0;
                if (navigator.userAgent.match(/MSIE ([0-9]+)\./)) {
                    jQuery.browser.msie = true;
                    jQuery.browser.version = RegExp.$1;
                }
            })();
        </script>
        <!-- for modal signup form -->

        <script type="text/javascript" src="/static/js/jquery.simplemodal.1.4.4.min.js?111017101116"></script>

        <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-3.min.js" data-apikey="b78c0f8dcaa1b7ff5fb5bdf5f2a110db"></script>

        <script type="text/javascript">
            Bugsnag.releaseStage = 'production';
            Bugsnag.notifyReleaseStages = ['qa', 'production'];
        </script>

        

        <style>

            /* dynamic style overrides based on DB go here*/
            
        </style>

        
    

    <meta name="sailthru.title" content="Software solutions can streamline school operations, saving time and money" />
    

    
        <meta name="news_keywords"
              content="K12,k12,Technology,Technology"/>
    

    
    

    <style>
        #colorbox img {
            max-width: 948px;
            max-height: 1346px;
        }

        #colorbox figure {
            margin: 0;
        }

    </style>
    <link href="/static/css/colorbox.css?044415150515" rel="stylesheet"/>
    <script type="text/javascript"
            src="/static/js/jquery.colorbox-min.js?044415150515"></script>

    
    <script type="text/javascript">

        /** Stolen from http://stackoverflow.com/questions/24816/escaping-html-strings-with-jquery **/
        $(document).ready(function () {
            //"Tweet this" pullquote sections

            // This is used in the processing of 'tweet this' pull quotes
            function escapeHtml(string) {
                var entityMap = {
                    "&": "&amp;",
                    "<": "&lt;",
                    ">": "&gt;",
                    '"': '&quot;',
                    "'": '&#39;',
                    "/": '&#x2F;'
                };
                return String(string).replace(/[&<>"'\/]/g, function (s) {
                    return entityMap[s];
                });
            }

            // Process the twitter pullquote sections:
            // * create the link
            // * create the text ('tweet this quote') for the link
            $(".pquote").each(function (index) {
                var j_words;

                if ($(this).data('twitter-text') != 'undefined') {
                    j_words = $(this).children('.tweetwords').first();
                } else {
                    j_words = $(this).data('twitter-text');
                }

                var j_replace = $(this).children('.tweetquote').first();

                var clean_text = escapeHtml(j_words.text());
                var link_attributes = 'href="https://twitter.com/intent/tweet?text=' + clean_text + '%20http%3A//www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/' + '" class="popup share_mixpanel_event button twitter" data-sharebutton="tweet_quote" data-shareusing="twitter"';
                var img = '<img src="/static/img/social_icons/twitter-follow-icon.png?111017101116" alt="Share on Twitter"/>';

                var link = '<a ' + link_attributes + '>tweet this quote' + img + '</a>';
                j_replace.html(link);
            });
        });



        
        
        

    </script>
    

    

    



        
        <!--[if lt IE 9]>

            <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
            <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
            <link rel="stylesheet"
              href="/static/css/ie8-fixes.css?130118010217">
        <![endif]-->

    </head>


    

    <body class="
    flush-top
    
    article-page news  topic-
    k12  topic-
    Technology 
    
    
    
">

        
            <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N39SJ4T" height="0" width="0" style="display:none;visibility:hidden">
                </iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        


        
        <div class="overlay"></div>

        <!-- leaderboard -->
        
        <div id="advert_leaderboard" class="desktop-leaderboard hide-small show-large">
            
        </div>
        

        <div class="page-container">
            
            
            <header role="banner">
                <nav id="top" class="site-menu">
                    <div class="row">
                        <!-- logo -->
                        <div class="small-8 columns">
                            <a href="/"><img class="pub-logo" src="https://d12v9rtnomnebu.cloudfront.net/divesite/logos/education_linelogo_white.png" alt="website logo"></a>
                            <!-- desktop menu, not visible on mobile/tablet -->
                            <div class="desktop-menu-wrapper-main">
                                <ul class="desktop-menu-main">
                                    <li>
                                        <a href="/">Home</a>
                                    </li>
                                    
                                        <li>
                                            <a href="/events/">Events</a>
                                        </li>
                                    
                                    
                                        <li>
                                            <a href="/library/">Library</a>
                                        </li>
                                    
                                    
                                        <li>
                                            <a href="/jobs/">Jobs</a>
                                        </li>
                                    
                                    
                                    
                                    <li class="topics-wrapper">
                                        <a class="topic-bar-toggle">
                                            Topics
                                            <span class="topics-toggle-arrow"></span>
                                        </a>
                                    </li>
                                </ul>
                            </div><!-- end desktop menu -->
                        </div>
                        <!-- wrapper for desktop menu and mobile menu toggle -->
                        <div class="small-4 columns">
                            <!-- mobile menu toggle icon, not visible on desktop -->
                            <button class="mobile-menu-toggle">
                                Menu
                                <img src="/static/img/menu_icons/menu.svg?111017101116" alt="menu">
                            </button>
                            <!-- newsletter, courses and search, only shown on desktop -->
                            <div class="desktop-menu-wrapper-sub">
                                <ul class="desktop-menu-sub list-no-bullets">
                                    
                                    <li>
                                        <a href="/signup/" class="signup-menu-item">
                                            Newsletter
                                        </a>
                                    </li>
                                    <li>
                                        <a href="javascript:void(0)" class="search-toggle">
                                            search
                                        </a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </nav>
            </header>
            <div class="menu-search js-search-hide">
                <div class="menu-search-inner-wrapper row"> 
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text search">Search</span>
                            <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        </label>
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/search_grey.png?111017101116" alt="search">
                        </button>
                        <span class="close">x</span>
                    </form>
                </div>
            </div>
            <nav class="topics-bar">
                <ul>
                    
                        
                        
                            <li>
                                <a class="" href="/topic/HigherED/">Higher Ed</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/k12/">K12</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Technology/">Technology</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Policy/">Policy</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Online/">Online Learning</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/for-profit/">For-Profit</a>
                            </li>
                        
                    
                </ul>
            </nav>
            

            
            <div class="page-wrapper">

                
                <div class="search-overlay"></div>

                
                    
                

                <!-- logo for print -->
                <div class="printed-branding">
                    <span class="promoted-branded-copy">An article from</span>
                    <img src="https://d12v9rtnomnebu.cloudfront.net/logo/printer_friendly/educationdive.jpg" alt="site logo"/>
                </div>

                <div class="page-inner-wrapper">

                
                
                

                

                    <div class="row">
                        <section id="main-content" class="main-content medium-10 medium-centered large-8 large-uncentered columns">

                            
                                

                            

                            

                            
                                
                                
                            

                            






<article>
        
        
            
            
                
                
                    
                    <img itemprop="image" class="article-hero-img" alt="" src="/user_media/cache/44/0f/440ff0d11729082943d4eb227a0dda4d.jpg">
                
            
        

        
        <div class="article-header"
            
                
                
                    
                    style="background: url('/user_media/cache/44/0f/440ff0d11729082943d4eb227a0dda4d.jpg') no-repeat; background-size: cover;"
                
            
            >

            
            <div class="article-title-wrapper">
                
                    
                        <span class="label label-post">Brief</span>
                    
                

                <h1>
                    Software solutions can streamline school operations, saving time and money
                    
                </h1>

                

            </div>
        </div>

        <div class="row">
            
            <div class="byline-large-2 columns">
                <div class="article-byline">
                    
                    
                        
                        <div class="author">
                            
                            <h4 class="hide-small byline-show-large">Author</h4>
                            
                            <span class="byline-hide-large">By</span>

                            
                            
                                
                                    <div class="author-name">
                                        
                                        
                                        
                                        
                                            <a rel="author" href="/editors/aharper/">
                                                Amelia Harper
                                            </a>
                                        
                                        

                                        
                                        
                                    </div>
                                
                            
                        </div>
                    
                    <div class="date">
                        
                            <span class="byline-hide-large"> • </span>
                        

                        
                        <h4 class="hide-small byline-show-large">Published</h4>
                        <span>Oct. 20, 2017</span>
                    </div>
                    <div class="social-share">
                        <h4 class="hide-small byline-show-large">Share it</h4>
                        <ul class="rrssb-buttons clearfix">
                            <li class="rrssb-linkedin">
                                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/&amp;title=Software%20solutions%20can%20streamline%20school%20operations%2C%20saving%20time%20and%20money" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
                                    </span>
                                    <span class="rrssb-text">post</span>
                                </a>
                            </li>
                            <li class="rrssb-facebook">
                                <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
                                    </span>
                                  <span class="rrssb-text">share</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <a href="https://twitter.com/intent/tweet?text=Software%20solutions%20can%20streamline%20school%20operations%2C%20saving%20time%20and%20money%20http%3A//www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/%20via%20@EducationDive" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
                                    </span>
                                    <span class="rrssb-text">tweet</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            
            <div class="article-large-10 columns article-wrapper">
                


                <div class="print-wrapper"> 
                    

                    

                    
                    
                    

                    <div class="">
                        

<h3 class="standard-heading">Dive Brief:</h3>
<ul>
<li>School districts, like major corporations, can operate more efficiently if fewer employees are needed to compile more accurate data by using enterprise resource planning (ERP) software to track areas such as finances, purchasing, attendance and payroll operations, District Administration reports.</li>
<li>Though the software can provide a wealth of data that can be used to make more accurate decisions, the danger is that administrators can drown in data if they rely too heavily on the ERP system.</li>
<li>In the future, this software may become even more valuable as a predictive tool indicating future maintenance issues, targeting students who are likely to fall behind, and estimating future school population numbers.</li>
</ul>

<div class="hybrid-ad-wrapper show-small hide-large">
<div class="hybrid-ad-inner-wrapper">
<script type="text/javascript">
                $(document).ready(function() {
                    
                    window.responsive_ads.prepend_hybrid_ad_html("#advert_hybridad1_mobile", '\u003Cp class\u003D\u0022story\u002Dbelow\u0022\u003EStory continues below\u003C/p\u003E', 1);
                });
            </script>
<div id="advert_hybridad1_mobile">
</div>
</div>
</div>
<div class="hybrid-ad-wrapper hide-small show-large">
<div class="hybrid-ad-inner-wrapper">
<script type="text/javascript">
                $(document).ready(function() {
                    
                    window.responsive_ads.prepend_hybrid_ad_html("#advert_hybridad2_desktop", '\u003Cp class\u003D\u0022story\u002Dbelow\u0022\u003EStory continues below\u003C/p\u003E', 1);
                });
            </script>
<div id="advert_hybridad2_desktop">
</div>
</div>
</div>
<h3 class="standard-heading">Dive Insight:</h3>
<p>Millions of dollars flow through the hands of school leaders and administrators each year. Though schools are primarily designed for the purpose of education, there is no denying the business side of the equation. School districts must make the best use of the money they are given, and, increasingly, they are called upon to justify their spending to state and local leaders and to those who disperse grant monies.</p>
<p>ERP software is an important tool for school management. It can not only assume some of the numbers-based duties of schools and districts, but it can also save money by providing more accurate data by which to make financial decisions such as staffing and purchasing needs. Though this type of software offers tremendous potential for providing solutions, it also creates challenges in choosing the best software for individual school district situations and in keeping the software operational. These challenges are exactly why the role of a chief technology officer is becoming more important.</p>
<p>One of the responsibilities these CTOs are charged with is cybersecurity. The more dependent on technology an educational institution becomes, whether it is a college or a K-12 program, the more vulnerable it is to cyberthreats. The need to protect the vital
<style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 11.0px Helvetica; -webkit-text-stroke: #000000}
span.s1 {font-kerning: none}
</style>
<span>—</span> and often confidential — information of a school district may be one of the few downsides to the advantages such software brings.</p>

                    </div>

                    
                    
                        <div class="reading-list">
                            

                            <h3>Recommended Reading:</h3>
                            <ul class="list-no-bullets">
                                
                                    <li>
                                        <span class="label label-subtle">
                                            <img src="https://www.google.com/s2/favicons?domain=https://www.districtadministration.com/article/k12-can-run-business">
                                            
                                                <span>District Administration</span>
                                            
                                        </span>
                                        <a href="https://www.districtadministration.com/article/k12-can-run-business">
                                                K12 can run like a business<img src="/static/img/offsite_black.png?111017101116" class="off-site-link" alt="offsite link">
                                        </a>
                                    </li>
                                
                            </ul>
                        </div>
                    

                    
                    

                    
                    

                    <div class="post-article-wrapper">
                        
                        <div class="share-buttons">
                            <ul class="rrssb-buttons clearfix">
    <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
            </span>
          <span class="rrssb-text">share</span>
        </a>
    </li>
    <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet?text=Software%20solutions%20can%20streamline%20school%20operations%2C%20saving%20time%20and%20money%20http%3A//www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/%20via%20@EducationDive" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
            </span>
            <span class="rrssb-text">tweet</span>
        </a>
    </li>
    <li class="rrssb-linkedin">
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/&amp;title=Software%20solutions%20can%20streamline%20school%20operations%2C%20saving%20time%20and%20money" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
            </span>
            <span class="rrssb-text">post</span>
        </a>
    </li>
    <li class="rrssb-email">
        <a href="/cdn-cgi/l/email-protection#447b1731262e21273079172b223033253621617674372b2831302d2b2a3761767427252a617674373036212529282d2a2161767437272c2b2b286176742b34213625302d2b2a376176076176743725322d2a23617674302d2921617674252a20617674292b2a213d622529347f062b203d792c3030346177056b6b3333336a2120312725302d2b2a202d32216a272b296b2a2133376b372b22303325362169372b2831302d2b2a376927252a69373036212529282d2a216937272c2b2b28692b34213625302d2b2a37693725322d2a2369302d292169252a2069292b2a213d6b7174737371756b" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="email">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.386 2.614H2.614A2.345 2.345 0 0 0 .279 4.961l-.01 14.078a2.353 2.353 0 0 0 2.346 2.347h18.771a2.354 2.354 0 0 0 2.347-2.347V4.961a2.356 2.356 0 0 0-2.347-2.347zm0 4.694L12 13.174 2.614 7.308V4.961L12 10.827l9.386-5.866v2.347z"/></svg>
            </span>
            <span class="rrssb-text">email</span>
        </a>
    </li>
    <li class="rrssb-print">
        <a href="javascript:window.print()" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="print">
            <span class="rrssb-icon">
                <svg viewbox="0 0 24 24"><path fill="#000000" d="M18,3H6V7H18M19,12A1,1 0 0,1 18,11A1,1 0 0,1 19,10A1,1 0 0,1 20,11A1,1 0 0,1 19,12M16,19H8V14H16M19,8H5A3,3 0 0,0 2,11V17H6V21H18V17H22V11A3,3 0 0,0 19,8Z"></path></svg>
            </span>
            <span class="rrssb-text">print</span>
        </a>
    </li>
</ul>

                        </div>

                        
                        <div class="post-article-topics">
                            
                                
                                    <span>Filed Under:</span>
                                    
                                        <a class="topic" href="/topic/k12/">K12</a>
                                        
                                    
                                        <a class="topic" href="/topic/Technology/">Technology</a>
                                        
                                    
                                
                            
                        </div>

                        
                        
                            <div class="help-text">Top image credit:
                                
                                    <a href="https://upload.wikimedia.org/wikipedia/commons/d/d4/Software_dev_med.jpg"
                                       rel="nofollow" target="_blank">
                                
                                Wikimedia Commons
                                
                                    </a>
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </div>
    </article>

    

    <!-- Display counter for SMT FB and LinkedIn shares -->
    




                        </section>
                        <aside class="sidebar medium-10 medium-centered large-4 large-uncentered columns">
                            
    
    
    


                                
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        
        <div id="advert_hybridad1_desktop">
            
        </div>
    </div>
</div>




                                
                                    
                                    


<div class="signup sidebar-box hide-small show-large" data-box-priority="0">
    <h3>GET THE TOP NEWS</h3>
    



 
    
    

            <form class="form-generic" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                

                <input type="hidden" name="signup_box_location" value="sidebar">
                
                
                    <input id="id_6732_signup_url" name="signup_url" type="hidden" value="http://www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/" />
                
                    <input id="id_6732_js_enabled" name="js_enabled" type="hidden" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label>
                                    <span class="screen-reader-text">Select Newsletter:</span>
                                    <input type="checkbox" name="site_newsletters" value="4" class="checkbox" checked="checked"/>
                                    <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                    
                                        <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                    
                                </label>
                                
                                    <span class="label label-subtle">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/ED-HigherEd_sample20151208.jpg" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label>
                                    <span class="screen-reader-text">Select Newsletter:</span>
                                    <input type="checkbox" name="site_newsletters" value="18" class="checkbox" />
                                    <span class="newsletter-title">Ed Dive: K12</span>
                                    
                                </label>
                                
                                    <span class="label label-subtle">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/ED-K12_sample.jpg" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                
                    <label for="id_6732_email" class="email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input class="email" id="id_6732_email" name="email" placeholder="Enter your work email" type="email" />
                    </label>
                

                
                <button class="button email material full-width" type="submit" value="Sign up">Sign up</button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <span class="help-text">
                    We care about <a href="http://www.industrydive.com/privacy-policy/" target="_blank">your privacy</a>.
                </span>
            </form>
    

</div>

                                    
                                

                                
                                    


    
    <div class="sidebar-box" data-box-priority="2">
        <h3><img src="/static/img/most-popular-icon.png?071517200417" class="sidebar-title-icon" />Most Popular</h3>
        <ol>
            
                <li>
                    
                    <a class="sidebar-list-title" href="/news/uf-president-taxpayers-are-being-unfairly-burdened-in-the-name-of-free-spe/507684/">UF President: Taxpayers are being unfairly burdened in the name of free speech</a> <!--Article Title-->
                <span class="label label-subtle">Oct. 19</span> <!--Article Date-->
                </li>
            
                <li>
                    
                        <span class="label label-strong-red">Feature</span>
                    
                    <a class="sidebar-list-title" href="/news/are-american-institutions-advancing-the-core-curriculum/507399/">Are American institutions advancing the core curriculum? </a> <!--Article Title-->
                <span class="label label-subtle">Oct. 17</span> <!--Article Date-->
                </li>
            
                <li>
                    
                    <a class="sidebar-list-title" href="/news/alternative-teacher-credentialing-offers-options-to-school-districts/507658/">Alternative teacher credentialing offers options to school districts</a> <!--Article Title-->
                <span class="label label-subtle">Oct. 19</span> <!--Article Date-->
                </li>
            
                <li>
                    
                    <a class="sidebar-list-title" href="/news/nyu-study-students-in-k-8-model-more-academically-confident-than-middle-sc/507471/">NYU study: Students in K-8 model more academically confident than middle school peers</a> <!--Article Title-->
                <span class="label label-subtle">Oct. 18</span> <!--Article Date-->
                </li>
            
                <li>
                    
                        <span class="label label-sponsored">Sponsored</span>
                    
                    <a class="sidebar-list-title" href="/news/is-recycling-your-own-work-plagiarism/507186/">Is Recycling Your Own Work Plagiarism?</a> <!--Article Title-->
                <span class="label label-subtle">Oct. 12</span> <!--Article Date-->
                </li>
            
        </ol>
    </div>
    


                                

                                
                                    




    
        <div class="sidebar-box" data-box-priority="3">
            <h3><img src="/static/img/staff-picks-icon.png?071517200417" class="sidebar-title-icon" height="35px" />Staff Picks</h3>
            <ul class="list-no-bullets">
                
                    <li>
                        <a class="sidebar-list-title" href="/news/the-2016-dive-awards-for-higher-education/430733/">The 2016 Dive Awards for higher education</a> <!--Article Title-->
                    </li>
                
                    <li>
                        <a class="sidebar-list-title" href="/news/the-2016-dive-awards-for-k-12-education/430576/">The 2016 Dive Awards for K-12 education</a> <!--Article Title-->
                    </li>
                
                    <li>
                        <a class="sidebar-list-title" href="/news/best-practices-in-recruitment-strategies-to-stay-ahead-of-budgetary-constr/505733/">Best practices in recruitment, strategies to stay ahead of budgetary constraints </a> <!--Article Title-->
                    </li>
                
                    <li>
                        <a class="sidebar-list-title" href="/news/using-design-to-protect-students-from-the-unexpected/447842/">Using design to protect students from the unexpected</a> <!--Article Title-->
                    </li>
                
                    <li>
                        <a class="sidebar-list-title" href="/news/revenue-what-higher-ed-leaders-need-to-know/447275/">Revenue: What higher ed leaders need to know</a> <!--Article Title-->
                    </li>
                
            </ul>
        </div>
    


                                

                                

                                
                                    
                                        


    
        
        <div class="sidebar-box hide-small show-large" data-box-priority="3">
            <h3>What We're Reading</h3>

            
            

                <ul class="list-no-bullets">
                    
                    
                        
                            <li>
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//campustechnology.com/articles/2017/10/19/santa-monica-college-reaching-students-with-mobile.aspx">
                                <span class="label">Campus Technology</span>
                                <a class="sidebar-list-title" href="https://campustechnology.com/articles/2017/10/19/santa-monica-college-reaching-students-with-mobile.aspx" target="_blank">
                                    Santa Monica College Reaching Students with Mobile
                                    <img src="/static/img/offsite_black.png?111017101116" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="label label-subtle">Oct. 20</span>
                            </li>
                        
                    
                        
                            <li>
                                <img src="https://www.google.com/s2/favicons?domain=http%3A//www.times-gazette.com/news/20171017/purdue-president-challenges-higher-education-to-reform">
                                <span class="label">Ashland Times-Gazette</span>
                                <a class="sidebar-list-title" href="http://www.times-gazette.com/news/20171017/purdue-president-challenges-higher-education-to-reform" target="_blank">
                                    Purdue president challenges higher education to reform
                                    <img src="/static/img/offsite_black.png?111017101116" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="label label-subtle">Oct. 20</span>
                            </li>
                        
                    
                        
                            <li>
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//www.insidehighered.com/news/2017/10/20/author-makes-case-surprising-power-liberal-arts-education">
                                <span class="label">Inside Higher Ed</span>
                                <a class="sidebar-list-title" href="https://www.insidehighered.com/news/2017/10/20/author-makes-case-surprising-power-liberal-arts-education" target="_blank">
                                    Author makes case for &#39;surprising power&#39; of liberal arts education
                                    <img src="/static/img/offsite_black.png?111017101116" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="label label-subtle">Oct. 20</span>
                            </li>
                        
                    
                        
                    
                </ul>
            
            <a href="/what-we-are-reading">View all</a>
        </div>
    


                                    
                                

                                
                                    



                                

                                
                                    

                                

                                
                                    






                                

                                
                                    


    <div class="sidebar-box hide-small show-large" data-box-priority="4">
        <h3>LIBRARY</h3>
        <ul class="list-no-bullets">
            
                <li>
                    
                        <span class="label">Whitepaper</span>
                    
                    <a class="sidebar-list-title" href="/library/expand-your-cte-program-with-online-and-blended-learning/">Expand Your CTE Program with Online and Blended Learning</a>
                    
                        <span class="label label-subtle">Fuel Education</span>
                    
                </li>
            
                <li>
                    
                        <span class="label">Webinar</span>
                    
                    <a class="sidebar-list-title" href="/library/how-to-manage-multiple-devices-and-preserve-the-sanity-of-your-it-staff/">How to manage multiple devices and preserve the sanity of your IT staff</a>
                    
                        <span class="label label-subtle">SchoolDude</span>
                    
                </li>
            
                <li>
                    
                        <span class="label">eBook</span>
                    
                    <a class="sidebar-list-title" href="/library/build-your-modernized-campus-today/">Build Your Modernized Campus Today</a>
                    
                        <span class="label label-subtle">Laserfiche</span>
                    
                </li>
            
        </ul>
        <a href="/library/">View all</a>
    </div>


                                

                                
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        
        <div id="advert_hybridad3_desktop">
            
        </div>
    </div>
</div>



                        </aside>
                    </div>
                
                </div> <!-- ends page-inner-wrapper -->

                <section class="pre-footer">
                    
    
    
    <section class="signup call-out">
        <div class="row">
            <div class="large-9 medium-10 medium-centered columns">
                <h3>Get Education Dive in your inbox</h3>
                <p class="subhead">The free newsletter covering the top industry headlines</p>
                



 
    
    

            <form class="form-generic" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_45c4f1_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input class="email" id="id_45c4f1_email" name="email" placeholder="Enter your work email" type="email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="bottom">
                
                
                    <input id="id_45c4f1_signup_url" name="signup_url" type="hidden" value="http://www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/" />
                
                    <input id="id_45c4f1_js_enabled" name="js_enabled" type="hidden" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label>
                                    <span class="screen-reader-text">Select Newsletter:</span>
                                    <input type="checkbox" name="site_newsletters" value="4" class="checkbox" checked="checked"/>
                                    <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                    
                                        <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                    
                                </label>
                                
                                    <span class="label label-subtle">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/ED-HigherEd_sample20151208.jpg" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label>
                                    <span class="screen-reader-text">Select Newsletter:</span>
                                    <input type="checkbox" name="site_newsletters" value="18" class="checkbox" />
                                    <span class="newsletter-title">Ed Dive: K12</span>
                                    
                                </label>
                                
                                    <span class="label label-subtle">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/ED-K12_sample.jpg" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                

                
                <button class="button email material full-width" type="submit" value="Sign up">Sign up</button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <span class="help-text">
                    We care about <a href="http://www.industrydive.com/privacy-policy/" target="_blank">your privacy</a>.
                </span>
            </form>
    

            </div>
        </div>
    </section>
    
    
    
        



<section class="read-next-wrapper">
    <div class="row">
        <div class="large-9 medium-10 medium-centered columns">
            <h3>Read next</h3>
            <ul class="list-no-bullets">
                
                    <li class="row">
                        <div class="small-2 columns">
                            <span class="read-next-number">1</span>
                        </div>
                        <div class="small-10 columns">
                            <h4>
                                <a href="/news/anxiety-could-explain-why-some-students-are-chronically-absent/507736/">
                                    Anxiety could explain why some students are chronically absent
                                </a>
                            </h4>
                        </div>
                    </li>
                
                    <li class="row">
                        <div class="small-2 columns">
                            <span class="read-next-number">2</span>
                        </div>
                        <div class="small-10 columns">
                            <h4>
                                <a href="/news/independent-charter-schools-seek-to-separate-themselves-from-large-networks/507700/">
                                    Independent charter schools seek to separate themselves from large networks
                                </a>
                            </h4>
                        </div>
                    </li>
                
                    <li class="row">
                        <div class="small-2 columns">
                            <span class="read-next-number">3</span>
                        </div>
                        <div class="small-10 columns">
                            <h4>
                                <a href="/news/makerspaces-expanding-stem-opportunities-in-rural-schools/507698/">
                                    Makerspaces expanding STEM opportunities in rural schools
                                </a>
                            </h4>
                        </div>
                    </li>
                
                    <li class="row">
                        <div class="small-2 columns">
                            <span class="read-next-number">4</span>
                        </div>
                        <div class="small-10 columns">
                            <h4>
                                <a href="/news/emphasis-on-research-critical-to-institutional-roi/507789/">
                                    Emphasis on Research critical to institutional ROI
                                </a>
                            </h4>
                        </div>
                    </li>
                
                    <li class="row">
                        <div class="small-2 columns">
                            <span class="read-next-number">5</span>
                        </div>
                        <div class="small-10 columns">
                            <h4>
                                <a href="/news/connecticut-to-possibly-consolidate-community-colleges/507745/">
                                    Connecticut to possibly consolidate community colleges 
                                </a>
                            </h4>
                        </div>
                    </li>
                
            </ul>
            
        </div>
    </div>
</section>

    

                </section>

                
                <footer>
                    <div class="custom-article-footer">
                        <div class="row">
                            <div class="medium-6 columns">
                                <h4>Explore</h4>
                                <div class="row">
                                    <div class="small-6 columns">
                                        <ul class="list-no-bullets">
                                            
                                            <li>
                                                <a href="/submit-tip/">Submit A Tip</a>
                                            </li>
                                            <li>
                                                <a href="/editors/">Editorial Team</a>
                                            </li>
                                            <li>
                                                <a href="/about/">About</a>
                                            </li>
                                            <li>
                                                <a href="/signup/">Newsletter</a>
                                            </li>

                                            
                                        </ul>
                                    </div>
                                    <div class="small-6 columns">
                                    <ul class="list-no-bullets">
                                        
                                            <li>
                                                <a href="/press-release/">Press Releases</a>
                                            </li>
                                        
                                        
                                            <li>
                                                <a href="/what-we-are-reading/">What We're Reading</a>
                                            </li>
                                        
                                        
                                            <li>
                                                <a href="/advertise/">Advertising</a>
                                            </li>
                                        
                                        <li>
                                            
                                            <a href="/feedback/">Contact</a> 
                                        </li>
                                        
                                    </ul>
                                    </div>
                                </div>
                                
                                    <h4>Get the App</h4>
                                    <ul class="list-no-bullets app-store-badges">
                                        <li>
                                            <a href="https://itunes.apple.com/us/app/utility-dive/id635374982?mt=8"><img src="/static/img/black_apple_badge.png?071517200417" border="0" alt="apple store badge" /></a>
                                        </li>
                                        <li>
                                            <a href="https://play.google.com/store/apps/details?id=com.utilitydive"><img src="/static/img/black_google_badge.png?071517200417" border="0" alt="google play badge" /></a>
                                        </li>
                                    </ul>
                                
                                <h4>Follow</h4>
                                
                                <a href="https://twitter.com/EducationDive" class="button social"><img src="/static/img/social_icons/twitter-follow-icon-black.png?071517200417" alt="Twitter"></a>
                                

                                
                                <a href="https://www.facebook.com/EducationDive/" class="button social"><img src="/static/img/social_icons/facebook-follow-icon-black.png?071517200417" alt="Facebook"></a>
                                

                                
                                <a href="https://www.linkedin.com/company/education-dive-higher-ed-k12-and-ed-tech-news" class="button social"><img src="/static/img/social_icons/linkedin-follow-icon-black.png?071517200417" alt="LinkedIn"></a>
                                

                                
                                    <a href="http://www.educationdive.com/feeds/news/" class="button social"><img src="/static/img/social_icons/rss-follow-icon-black.png?071517200417" alt="LinkedIn"></a>
                                
                            </div>
                                    <!-- Footer feedback form -->
                            <form class="form-generic feedback" method="POST"
                                          action="/feedback/"
                                          onsubmit="javascript:$('#feedback-footer-canary').val('(blank)');$('#mixpanel_id').val(mixpanel.get_distinct_id());">
                                <div class="medium-6 columns">
                                    <div class="footer-section-wrapper">
                                        <h4>Feedback</h4>
                                        <label for="email" class="email-input">
                                            <span class="screen-reader-text">Work Email:</span>
                                            <input id="email" type="email" name="email" placeholder="Enter your work email" required/>
                                        </label>
                                        <label for="feedback">
                                            <span class="screen-reader-text">Message:</span>
                                            <textarea id="feedback" name="feedback" placeholder="Send us your feedback here" required></textarea>
                                        </label>
                                        <button type="submit" class="button material grey full-width">Submit</button>
                                    </div>
                                </div>
                                <div style="display:none">
                                    <label for="feedback-footer-canary">Please leave this field blank
                                        <input id="feedback-footer-canary" type="text" name="canary"/>
                                        <input id="mixpanel_id" type="text" name="mixpanel_id" value="blank"/>
                                    </label>
                                </div>
                            </form>
                        </div>
                    </div>
                    <div class="baseline-footer-wrapper">
                        <!-- smt user footer --> 

<div class="baseline-footer">
    &copy; 2017 <a href="http://www.industrydive.com">Industry Dive</a>. All rights reserved. | View our <a href="http://www.industrydive.com/industries/">other publications</a>
    | <a href="http://www.industrydive.com/privacy-policy/">Privacy policy</a>
    | <a href="http://www.industrydive.com/terms-of-use/">Terms of use</a>
    | <a href="http://www.industrydive.com/takedown-policy/">Take down policy</a>.
</div>
                    </div>
                </footer>
                
            </div>
        </div>


        <!-- mobile menu, not visible on desktop, must go AFTER footer -->
        
        <nav class="mobile-menu">
            <div class="mm-top-bar">
                <button class="mobile-menu-toggle">
                    <img src="/static/img/menu_icons/close_white.svg?111017101116" alt="menu"/>
                </button>
                <div class="mm-search">
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text">Search</span>
                            <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        </label>
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/menu_icons/search.svg?111017101116" alt="search">
                        </button>
                    </form>
                </div>
            </div>
            <ul class="mm-list list-no-bullets">
                <li>
                    <a href="/" class="">
                        <img src="/static/img/menu_icons/home.svg?111017101116" width="20" height="20" alt="home">
                        <span>Home</span>
                    </a>
                </li>
                <li class="mm-topics">
                    <button>
                        <img src="/static/img/menu_icons/topics.svg?111017101116" width="20" height="20" alt="topics"/>
                        <span>Topics</span>
                        <span class="topics-toggle-arrow">
                            <img src="/static/img/menu_icons/chevron_down.svg?111017101116" alt="down arrow"/>
                        </span>
                    </button>
                    <ul class="list-no-bullets">
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/HigherED/">Higher Ed</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/k12/">K12</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Technology/">Technology</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Policy/">Policy</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Online/">Online Learning</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/for-profit/">For-Profit</a>
                                </li>
                            
                        
                    </ul>
                </li>
                
                    <li>
                        <a href="/events/" class="">
                            <img src="/static/img/menu_icons/events.svg?111017101116" width="20" height="20" alt="events">
                            <span>Events</span>
                        </a>
                    </li>
                
                
                    <li>
                        <a href="/library/" class="">
                            <img src="/static/img/menu_icons/library.svg?111017101116" width="20" height="20" alt="library">
                            <span>Library</span>
                        </a>
                    </li>
                
                
                    <li>
                        <a href="/jobs/" class="">
                            <img src="/static/img/menu_icons/jobs.svg?111017101116" width="20" height="20" alt="jobs">
                            <span>Jobs</span>
                        </a>
                    </li>
                
                

                

            </ul>
            
                
                <section class="signup mm-signup">
                    <div class="row">
                        <div class="columns">
                            <h3>Get Education Dive in your inbox</h3>
                            <p class="subhead">The free newsletter covering the top industry headlines</p>
                            



 
    
    

            <form class="form-generic" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                

                <input type="hidden" name="signup_box_location" value="integrated_menu">
                
                
                    <input id="id_affab8_signup_url" name="signup_url" type="hidden" value="http://www.educationdive.com/news/software-solutions-can-streamline-school-operations-saving-time-and-money/507751/" />
                
                    <input id="id_affab8_js_enabled" name="js_enabled" type="hidden" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label>
                                    <span class="screen-reader-text">Select Newsletter:</span>
                                    <input type="checkbox" name="site_newsletters" value="4" class="checkbox" checked="checked"/>
                                    <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                    
                                        <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                    
                                </label>
                                
                                    <span class="label label-subtle">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/ED-HigherEd_sample20151208.jpg" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label>
                                    <span class="screen-reader-text">Select Newsletter:</span>
                                    <input type="checkbox" name="site_newsletters" value="18" class="checkbox" />
                                    <span class="newsletter-title">Ed Dive: K12</span>
                                    
                                </label>
                                
                                    <span class="label label-subtle">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/ED-K12_sample.jpg" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                
                    <label for="id_affab8_email" class="email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input class="email" id="id_affab8_email" name="email" placeholder="Enter your work email" type="email" />
                    </label>
                

                
                <button class="button email material full-width" type="submit" value="Sign up">Sign up</button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <span class="help-text">
                    We care about <a href="http://www.industrydive.com/privacy-policy/" target="_blank">your privacy</a>.
                </span>
            </form>
    

                        </div>
                    </div>
                </section>
            
        </nav>
        

        
    <script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script src="/static/js/news.js?111017101116" async></script>
    


        

        
            
                <div id="advert_interstitial" class="modal_dialog" style="display:none; text-align:center;">
                    <script>
                        if (responsive_ads.should_show_interstitial()) {
                            var load_prestitial = (
                                (window.location.href.indexOf("?prestitial_test")>=0)
                                || (document.cookie.indexOf("_prestitialViewed") == -1)
                            ) && (window.location.href.indexOf("?prestitial_skip") == -1);

                            if (load_prestitial) {
                                // load the ad inline right at this spot
                                window.ados = window.ados || {};
                                ados.run = ados.run || [];
                                ados.run.push(function() {
                                    ados_addInlinePlacement(
                                        862,
                                        14353,
                                        [
                                            925, 5, 2224, 4, 10, 11, 2480, 2489,
                                            2492, 569, 2525, 501, 2630, 1138, 191,
                                            2668, 2678, 2716, 309, 2741, 2737, 929,
                                            374, 828, 1638, 38, 2899, 46, 2923, 2936,
                                            2953, 1129, 2997, 44, 3007, 3012, 3027, 1610,
                                            3083, 3099, 3205
                                        ]
                                    ).setZone(
                                       66836
                                   ).setRedirectUrl('-optional-click-macro-').loadInline();
                                });

                                // Make the ad call immediately above, but wait until the page is
                                // ready before trying to show the prestitial.
                                $(document).ready(function() {
                                    window.responsive_ads.attempt_popup(1);
                                });
                            }
                        }
                    </script>
                </div>
            
        

        


        

        <!--[if lt IE 9]>
            <script type="text/javascript" src="/static/js/rem.min.js?111017101116" ></script>
        <![endif]-->

         
    
    <!-- Sailthru Horizon -->


<script type="text/javascript" src="https://ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
    $(function() {
        // Sailthru Concierge
        var sailthru_setup = {
            domain: 'horizon.educationdive.com',
            spider: true
        }
        
            // only load concierge suggestions when flag is set true (is article) and window is sufficiently wide
            if ($(window).width() > 1024) {
                sailthru_setup['concierge'] = {
                    from: 'bottom',
                    filter: { tags: ['education','type-newspost'] },
                    threshold: 2300,
                    cssPath: 'http://www.educationdive.com/static/css/sailthru_concierge.css?v=3' 
                    
                }
            }
        
        if (window.Sailthru) {
            Sailthru.setup(sailthru_setup);
        }
    });
</script>



        <script async type="text/javascript" src="/static/js/shared.js?111017101116"></script>

        <script>
            // Set cookie if we're on mobile app. Expire if we're not. This affects
            // which template is used to display the site to the user.
            $(document).ready(function() {
                // Get integer value of mobileapp param from URL and default to 0 if it doesn't exist
                var mobileapp = '';

                // Set cookie if mobileapp is 1 or 2 or expire cookie if mobileapp == 0
                if (mobileapp == '0') {
                    document.cookie = 'mobileapp=; path=/; expires=Thu, 01 Jan 1970 00:00:01 GMT;';
                } else if (mobileapp == '1' || mobileapp == '2') {
                    document.cookie = 'mobileapp=' + mobileapp + '; path=/;';
                }
            });
        </script>
    </body>
</html>
