





<!DOCTYPE html>
<html class="no-js" dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"9c8be68c12","agent":"","transactionName":"ZVJSZRFXWUVWABJbX1wYdkQNVUNfWA1JXFVFRB5HClNARQ0NA0VDbVNVRQJfWw==","applicationID":"1793432","errorBeacon":"bam.nr-data.net","applicationTime":755}</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">

        
        

        

        
        
            <title>
                
                    
                    3 ways tech clubs, classes boost IT capacity and student opportunities
                     | Education Dive
                
            </title>
        

        
            <meta name="description" content="
                    News, voices and jobs for education professionals.  Optimized for your mobile phone."/>
        

        
            <meta name="sailthru.tags"
                  content="education,type-newspost,education-k-12,education-technology,education-curriculum,education-tag-k12-after-schoolou,education-tag-k12-principals,education-tag-k12-public,education-tag-k12-school-managem,education-tag-k12-secondary,education-tag-k12-stem,education-tag-k12-superintendent"/>
        

        

        
            <meta property="fb:pages" content="410714205684147">
        

        
            
            <script>
                window.dive_location = "NonEU";
                window.dive_limit_data_processing = false;
                
                
            </script>
        

        


        <!-- ====== FAVICONS ======= -->
        
            <!-- regular favicons -->
            <link rel="shortcut icon" type="image/png" href="/static/images/favicons/favicon.ico?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="16x16" href="/static/images/favicons/favicon-16.png?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="32x32" href="/static/images/favicons/favicon-32.png?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="96x96" href="/static/images/favicons/favicon-96.png?550216110918" />
            <!-- apple touch favicon icons -->
            <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/static/images/favicons/apple-touch-icon-180.png?550216110918">
            <!-- ms tile favicon icons -->
            <meta name="msapplication-TileColor" content="#ffffff">
            <meta name="theme-color" content="#ffffff">
            <meta name="msapplication-TileImage" content="/static/images/favicons/ms-tile-144.png?550216110918">
        

        
            <link rel="alternate" type="application/rss+xml"
                  title="Latest News Feed"
                  href="https://www.educationdive.com/feeds/news/"/>
        
        
            <link rel="canonical" href="https://www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/"/>

            
            

        
        
    
    <meta name="title" content="3 ways tech clubs, classes boost IT capacity and student opportunities" />
    <meta name="medium" content="news" />
    <meta name="date" content="2019-03-25" />


    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:domain" content="Education Dive">
    
        <meta name="twitter:site" content="@EdDiveK12">
    

    
    <meta property="og:title" name="og:title" content="3 ways tech clubs, classes boost IT capacity and student opportunities" />
    <meta property="og:site_name" name="og:site_name" content="Education Dive" />
    <meta property="og:type" name="og:type" content="article" />
    <meta name="article_date_original" content="Monday, March 25, 2019, 10:00 AM" />
    <meta property="og:url" name="og:url" content="https://www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/" />
    
        
        
        
        
        <meta property="og:image" name="og:image" content="https://www.educationdive.com/user_media/cache/a8/ce/a8ce25dd5fa2f312a87dd47654262109.jpg" />
        
    
    
        <meta property="og:description" name="og:description" content="Schools are feeding students&#39; tech interests with programs&nbsp;that offer real-world experience&nbsp;assisting educators and community members." />
    

    
    
    <meta name="sailthru.date" content="2019-03-25T10:00:00" />
    <meta name="sailthru.expire_date" content="2029-03-12T10:00:00" />
    
      <meta name="sailthru.author" content="Shawna De La Rosa" />
    
    
        
            
                <meta name="sailthru.image.full" content="https://www.educationdive.com/user_media/cache/4e/61/4e6124718775671f95ab9787940207ef.jpg" /> <!-- 770x364 -->
            
        
        
            
                <meta name="sailthru.image.thumb" content="https://www.educationdive.com/user_media/cache/c2/c9/c2c960a8cec434ce04b8be7e559c40b9.jpg" /> <!-- 106x50 -->
            
        
    
    
    
    
        <meta name="sailthru.description" content="Schools are feeding students&#39; tech interests with programs&nbsp;that offer real-world experience&nbsp;assisting educators and community members." />
    

    
    
        <meta property="fb:app_id" content="144110502414365" />
    


        
            <meta name="google-site-verification"
                  content="icwbJ9BtPZ4LtMH9rVBmky5CBchkt3e0x4pzfjENGPQ"/>
        

        
        
        <link rel="stylesheet" href="/static/css/dive_app.css?161116140319">
        <link rel="stylesheet" media="print" href="/static/css/print.css?550216110918">

        
        


<script src="/static/js/loglevel.min.js?083516091018"></script>
<script>
window.diveLog = log.noConflict();
diveLog.setDefaultLevel('warn');
</script>

        
<script src="//d2wy8f7a9ursnm.cloudfront.net/v4/bugsnag.js"></script>
<script>
    window.bugsnagClient = bugsnag({
        apiKey: 'b78c0f8dcaa1b7ff5fb5bdf5f2a110db',
        releaseStage: 'production',
        notifyReleaseStages: [ 'qa', 'production' ],
        collectUserIp: false,
        user: {
    
            id: "anonymous",
            name: "",
    
        }
    })
</script>


        
            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-N39SJ4T');</script>
            <!-- End Google Tag Manager -->
        

        
        
        <!--[if lt IE 10]>
            <script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
        <![endif]-->
        <!--[if gte IE 10]><!-->
            <script
                src="https://code.jquery.com/jquery-2.2.4.min.js"
                integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44="
                crossorigin="anonymous"></script>

            
            <script>
            window.jQuery || document.write('<script src="/static/js/jquery_224.min.js"><\/script>')
            </script>

            

<script>
    
    // waitForTriggerHandler() is library for queuing up javascript to be stored and then executed when a trigger
    // function is called. You can push() any number of functions which will be stored unless and until trigger()
    // is called. Once trigger() is called any future functions that you push() in will be executed immediately.
    // It is safe to call .trigger() multiple times. Any arguments passed to .trigger() will also be passed along
    // to the associated function

    function waitForTriggerHandler() {
        var function_queue = [];
        var trigger_arguments = [];
        this._triggered = false;

        this.push = function(fn) {
            if (this._triggered) {
                // just run it immediately if handler has already been triggered
                fn.apply(null, trigger_arguments);
            }
            else {
                // otherwise add to the queue to run later
                function_queue.push(fn);
            }
        };

        this.trigger = function() {
            // any arguments passed to trigger(foo, bar, baz) will also be passed along to functions in the queue

            // first convert any arguments to an array
            trigger_arguments = Array.prototype.slice.call(arguments);
            while (function_queue.length){
                // for each function in the queue, pop it off and then execute it while passing in any
                // args that may have been passed to trigger().
                function_queue.pop().apply(null, trigger_arguments);
                // The "null" above is for the value of "this". 
                // See https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Global_Objects/Function/apply#Parameters
            }
            this._triggered = true;
        }

    }
    
    // set up waitToLoadAds handler
    window.waitToLoadAds = new waitForTriggerHandler();
    // We set up the triggers for this below, they depend on whether we're loading lytics on the page
</script>



    <script type="text/javascript">
        // This token is here for test_lytics_snippet.py test: lytics-is-enabled
        
        window.googletag = window.googletag || {};
        googletag.cmd = googletag.cmd || [];

        // initialize callback (source: https://learn.lytics.com/product-docs/lytics-javascript-tag/receiving-data-from-lytics)
        !function (l, a) { a.liosetup = a.liosetup || {}, a.liosetup.callback = a.liosetup.callback || [], a.liosetup.addEntityLoadedCallback = function (l, o) { if ("function" == typeof a.liosetup.callback) { var i = []; i.push(a.liosetup.callback), a.liosetup.callback = i } a.lio && a.lio.loaded ? l(a.lio.data) : o ? a.liosetup.callback.unshift(l) : a.liosetup.callback.push(l) } }(document, window);


        // custom init + lytics default install tag from https://activate.getlytics.com/connect?aid=2751
        // see https://learn.lytics.com/understanding/product-docs/lytics-javascript-tag/configuration#configuration-options
        var lytics_init_options = {
            cid: "44fda7674f94228540d8fba6786f9770",
            url: "//c.lytics.io",
            min: true,
            loadid: true
        };
        window.jstag=function(){function t(t){return function(){return t.apply(this,arguments),this}}function n(){var n=["ready"].concat(c.call(arguments));return t(function(){n.push(c.call(arguments)),this._q.push(n)})}var i={_q:[],_c:{},ts:(new Date).getTime(),ver:"2.0.0"},c=Array.prototype.slice;return i.init=function(t){return i._c=t,t.synchronous||i.loadtagmgr(t),this},i.loadtagmgr=function(t){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src=t.url+"/api/tag/"+t.cid+"/lio.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(n,i)},i.ready=n(),i.send=n("send"),i.mock=n("mock"),i.identify=n("identify"),i.pageView=n("pageView"),i.bind=t(function(t){i._q.push([t,c.call(arguments,1)])}),i.block=t(function(){i._c.blockload=!0}),i.unblock=t(function(){i._c.blockload=!1}),i}(),window.jstag.init(lytics_init_options);

        
        (function(){
            var sailthru_cookie, sailthru_user_id;
            function read_cookie(cookieName) {
              var re = new RegExp('[; ]'+cookieName+'=([^\\s;]*)');
              var sMatch = (' '+document.cookie).match(re);
              if (cookieName && sMatch) return unescape(sMatch[1]);
              return '';
            }
            sailthru_cookie = read_cookie('sailthru_hid');
            if (sailthru_cookie.length > 56) {
              sailthru_user_id = sailthru_cookie.slice(32,56);
              jstag.send({ st_profile_id: sailthru_user_id });
            }
        })();

        
        
        
                
        window.liosetup.addEntityLoadedCallback(waitToLoadAds.trigger);  // trigger ads when lytics loads
        setTimeout(waitToLoadAds.trigger, 1000);  // also trigger lytics if it's taking too long

        
        
        waitToLoadAds.push(function (lytics_data) {
            // lytics_data won't be defined if lytics failed to load correctly. In that case
            // we don't need to set any segments.
            if (lytics_data && lytics_data.segments) {
                googletag.cmd.push(function() {
                    googletag.pubads().setTargeting("LyticsSegments", lytics_data.segments);
                });
            }
        });

    </script>



            
            
                <script>
                    (function(d) {
                        var config = {
                            kitId: 'cty2hsa',
                            scriptTimeout: 6000,
                            async: true
                        },
                        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
                    })(document);
                </script>
            
        <!--<![endif]-->

        
        <script src="/static/js/app.js?161116140319"></script>

        
        <script type="text/javascript" src="/static/js/responsive.js?550216110918"></script>

        
        <script type="text/javascript" src="/static/js/user_info.js?550216110918"></script>
        <script type="text/javascript" src="/static/js/helpers.js?550216110918"></script>

        
            <script type="text/javascript">
                var divecounter_settings = {};
                
                    divecounter_settings.showSignupAd = true;
                
                
            </script>
        
        <script type="text/javascript" src="/static/js/divecounter.js?161116140319"></script>

        

        <script type="text/javascript">
        // Special unbounce signup thing for google traffic. Test with ?test_unbounce in the URL
        // Note: divecounter must already be loaded. Only enabled on pages that would normally have signup ads
        // Note: showSignupAd is always off if prestitial is enabled!
        if ((typeof divecounter !== "undefined") && ($(window).width() > 640)) {
          var test_unbounce = (window.location.href.indexOf("?test_unbounce")>=0);
          var force_unbounce = (window.location.href.indexOf("signupbounce=1")>=0) ||
                                (window.location.href.indexOf("utm_campaign=Linked-HR")>=0) ||
                                (window.location.href.indexOf("utm_source=outbrain")>=0);
          if (test_unbounce ||
            force_unbounce ||
            (document.referrer.match(/^https?:\/\/(www\.google\.|news\.google\.|t\.co|twitter\.com|www\.facebook\.com)/i) &&
              divecounter.getOption('showSignupAd') && divecounter.canShow(1,1)) ) {
            // dyanmically load ouibounce.js only on pages where its needed
            $.getScript("/static/js/ouibounce.min.js?550216110918", function(){
                // Once ouibounce.js loads, call the script
                // We're reusing divecounter's modal instead of OuiBounce's modal code (that's why we pass it 'false')
                var _ouibounce = ouibounce(false, {
                  aggressive: test_unbounce, // ignore cookie in test mode
                  cookieName: '_viewedOuiBounce', // underscored cookies should be ignored by Varnish
                  callback: function() {
                    divecounter_open_ad('Unbounce');
                  }
                });
            });
          } // end should show unbounce
        } // end divecounter defined
        </script>

        
            



    <script type="text/javascript" src="/static/js/urlCleaner.js?261716290119"></script>
    <script type="text/javascript">
        // We always send to two properties: the individual site and the aggregate
        // essentially the pageUrlSemaphore count is how many things need the UTM querystring, and those UTM params
        // were getting dropped between the calls to GA orig.send and agg.send for google analytics because it was
        // only incrementing by 1. We should make sure to increment this by the proper amount if we add other calls in the future
        
            window.urlCleaner.pageUrlSemaphore += 2;
        

        
            window.urlCleaner.pageUrlSemaphore++;
        
    </script>

    
        <script type="text/javascript">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</script>
    

    
    
        <!-- Start Mixpanel -->
        <script type="text/javascript">(function(e,b){if(!b.__SV){var a,f,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.track_charge people.clear_charges people.delete_user".split(" ");
        for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=e.createElement("script");a.type="text/javascript";a.async=!0;a.src=("https:"===e.location.protocol?"https:":"http:")+'//cdn.mxpnl.com/libs/mixpanel-2.2.min.js';f=e.getElementsByTagName("script")[0];f.parentNode.insertBefore(a,f)}})(document,window.mixpanel||[]);
        mixpanel.init("08fd38d945f3577b09226c184d101277");</script>
        <!-- end Mixpanel -->

        <script type="text/javascript">
            
            mixpanel.set_config({track_links_timeout: 500, track_pageview: false});
            var superprops = {
                'site_name':'Education Dive',
                'limited_data_processing': window.dive_limit_data_processing
            };
            
              superprops.divesite_is_staff = false;
            

            
              // read UID from sailthru cookie
              function read_cookie(cookieName) {
                var re = new RegExp('[; ]'+cookieName+'=([^\\s;]*)');
                var sMatch = (' '+document.cookie).match(re);
                if (cookieName && sMatch) return unescape(sMatch[1]);
                return '';
              }
              var hid = read_cookie('sailthru_hid');
              if (hid.length > 56) {
                superprops.sailthru_hid = hid;
                superprops.sailthru_user_id = hid.slice(32,56);
              }
              var divelink_cookie_id = parseInt(read_cookie('_divelink_cookie'));
              if ( !isNaN(divelink_cookie_id) ) {
                superprops.divelink_id = divelink_cookie_id;
              }
            

            
            mixpanel.register(superprops);
            

            function mixpanel_track_pageview(event_name, more_props){
              var event_name = event_name ? event_name : "pageview"; //default event name
              var pathparts = window.location.pathname.split('/');
              var pageview_props = {
                url: window.location.href.replace(/[\?\#].*$/,''), // no parameters or tracking codes
                full_url: window.location.href, // everything in URL bar
                page_title: document.title,
                // ignore pathparts[0] since it's always empty string
                // special case: root of site is "/" not "" for url_path_part_1
                url_path_part_1: (pathparts.length > 1) && (pathparts[1] !== "") ? pathparts[1] : "/",
                url_path_part_2: pathparts.length > 2 ? pathparts[2] : "",
                url_path_part_3: pathparts.length > 3 ? pathparts[3] : ""
              }
              
              
                
                try {
                      var divecounter_data = divecounter.getData();
                      pageview_props['page_view_count'] = divecounter_data.hits;
                }
                catch (err) {
                    // swallow errors and just log them to console (if console exists)
                    window.console && console.log && console.log( "Error getting divecounter hit count", err);
                }
              
              for (var attrname in more_props) { if(more_props.hasOwnProperty(attrname)) pageview_props[attrname] = more_props[attrname]; }

                mixpanel.track(event_name, pageview_props, function() {
                    window.urlCleaner.attemptCleanUrl();
                });
            }

            var pageview_props = {"item_force_to_weekender": false, "tags": ["education-tag-k12-after-schoolou", "education-tag-k12-principals", "education-tag-k12-public", "education-tag-k12-school-managem", "education-tag-k12-secondary", "education-tag-k12-stem", "education-tag-k12-superintendent"], "topics": ["K-12", "k12", "Technology", "Technology", "Curriculum", "curriculum"], "item_model_app": "news", "item_sponsored": false, "item_featured": false, "item_id": 550676, "item_pub_date": "2019-03-25T10:00:00", "item_authors": ["Shawna De La Rosa"], "item_type": "newspost", "item_opinion": false, "item_model": "newspost", "item_touched": true};
            mixpanel_track_pageview("pageview", pageview_props);

            // mixpanel special link tracking, ported from actions.js
            $(document).ready(function(){
              if ($(".menu-bar a").length > 0) {
                mixpanel.track_links(".menu-bar a","Topics Drawer Click",function(elem){
                  return {'topic': $(elem).text()};
                });
              }
              setTimeout(function(){
                // need to wait a little while for Sailthru code to load
                if ($(".sailthruRecommendation a").length > 0){
                  mixpanel.track_links(".sailthruRecommendation a","Recommendation Click", function(elem){
                    var $elem = $(elem);
                    return {'label': $elem.text().trim(), 'href':$elem.attr('href'), 'from_page':window.location.href, 'style':'concierge'}
                  });
                }
              },500);
            })
        </script>
        
    

    
      <!-- Start Visual Website Optimizer Asynchronous Code -->
      <script type='text/javascript'>
          
              var _vis_opt_url = document.URL;
          

          var _vwo_code=(function(){
          var account_id=70793,
          settings_tolerance=2000,
          library_tolerance=2500,
          use_existing_jquery=false,
          // DO NOT EDIT BELOW THIS LINE
          f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(_vis_opt_url)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
      </script>
      <!-- End Visual Website Optimizer Asynchronous Code -->
    

    


        

        

        
        <script type="text/javascript">
            jQuery.browser = {};
            (function () {
                jQuery.browser.msie = false;
                jQuery.browser.version = 0;
                if (navigator.userAgent.match(/MSIE ([0-9]+)\./)) {
                    jQuery.browser.msie = true;
                    jQuery.browser.version = RegExp.$1;
                }
            })();
        </script>
        <!-- for modal signup form -->

        <script type="text/javascript" src="/static/js/jquery.simplemodal.1.4.4.min.js?550216110918"></script>

        

        <style>

            /* dynamic style overrides based on DB go here*/
            
        </style>

        
    

    <meta name="sailthru.title" content="3 ways tech clubs, classes boost IT capacity and student opportunities" />
    <meta name="sailthru.post_type" content="Article" />
    
    <meta name="lytics:topics" content="K12 - principals, K12 - STEM, K12 - school management, K12 - public, Curriculum, K12 - secondary, K12 - superintendents, K-12, K12 - after-school/out-of-school-time, Technology" />
    
    

    
        <meta name="news_keywords"
              content="K-12,k12,Technology,Technology,Curriculum,curriculum"/>
    

    
    

    <style>
        #colorbox img {
            max-width: 100%;
        }

        #colorbox figure {
            margin: 0;
        }

    </style>
    <link href="/static/css/colorbox.css?550216110918" rel="stylesheet"/>
    <script type="text/javascript"
            src="/static/js/jquery.colorbox-min.js?550216110918"></script>

    
    <script type="text/javascript">

        /** Stolen from http://stackoverflow.com/questions/24816/escaping-html-strings-with-jquery **/
        $(document).ready(function () {
            //"Tweet this" pullquote sections

            // This is used in the processing of 'tweet this' pull quotes
            function escapeHtml(string) {
                var entityMap = {
                    "&": "&amp;",
                    "<": "&lt;",
                    ">": "&gt;",
                    '"': '&quot;',
                    "'": '&#39;',
                    "/": '&#x2F;'
                };
                return String(string).replace(/[&<>"'\/]/g, function (s) {
                    return entityMap[s];
                });
            }

            // Process the twitter pullquote sections:
            // * create the link
            // * create the text ('tweet this quote') for the link
            $(".pquote").each(function (index) {
                var j_words;

                if ($(this).data('twitter-text') != 'undefined') {
                    j_words = $(this).children('.tweetwords').first();
                } else {
                    j_words = $(this).data('twitter-text');
                }

                var j_replace = $(this).children('.tweetquote').first();

                var clean_text = escapeHtml(j_words.text());
                var link_attributes = 'href="https://twitter.com/intent/tweet?text=' + clean_text + '%20https%3A//www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/' + '" class="popup share_mixpanel_event button twitter" data-sharebutton="tweet_quote" data-shareusing="twitter"';
                var img = '<img src="/static/img/social_icons/twitter-follow-icon.png?550216110918" alt="Share on Twitter"/>';

                var link = '<a ' + link_attributes + '>tweet this quote' + img + '</a>';
                j_replace.html(link);
            });
        });



        
        
    </script>
    

    

    



        
        <!--[if lt IE 9]>

            <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
            <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
            <link rel="stylesheet"
              href="/static/css/ie8-fixes.css?550216110918">
        <![endif]-->

        
            
            



    <script type="text/javascript" src="/static/js/prestitial.js?150416141218"></script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>




<script>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</script>

        
        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
    </head>


    

    <body class="
    flush-top
    
    article-page news  topic-
    k12  topic-
    Technology  topic-
    curriculum 
    
    
">

    
    
        
    

        
            <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N39SJ4T" height="0" width="0" style="display:none;visibility:hidden">
                </iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        

        
            


    
        <style>
            /* initial white overlay so google ads doesn't get mad */
            .prestitial-init {
                width: 100% !important;
                height: 100% !important;
                z-index: 600;
                top: 0;
                left: 0;
                position: fixed;
                background-color: #ffffff;
            }

            /* overlay that blocks out the content behind the prestitial */
            .content-overlay {
              width: 100% !important;
              height: 100% !important;
              z-index: 500;
              top: 0;
              left: 0;
              position: fixed;
              background-color: #434649;
          }

            .prestitial .paychek-page-wrapper .paychek-button {
                color: #fff;
                cursor: pointer;
                font-size: 28px;
                font-weight: bold;
                margin-bottom: 2rem;
                text-align: center;
            }

            
            .prestitial .paychek-page-wrapper .paychek {
                text-align: center;
            }

            
            .prestitial .paychek-page-wrapper .paychek .clickarea {
                margin: 0 auto;
            }

            
            .prestitial .paychek-page-wrapper {
                margin-top: 1rem;
            }

            @media screen and (min-width: 64em) {
                
                .prestitial .paychek-page-wrapper {
                    margin-top: 0;
                    position: relative;
                    top: 50%;
                    -webkit-transform: translateY(-50%);
                    -ms-transform: translateY(-50%);
                    transform: translateY(-50%);
                }

                .prestitial .paychek-page-wrapper .paychek, .prestitial .paychek-page-wrapper .paychek-button {
                    text-align: left;
                    height: 480px;
                }

                .prestitial .paychek-page-wrapper .paychek-button div, .prestitial .paychek #paychekgoeshere {
                    position: relative;
                    top: 50%;
                    -webkit-transform: translateY(-50%);
                    -ms-transform: translateY(-50%);
                    transform: translateY(-50%);
                }

                .prestitial .paychek-page-wrapper .paychek .clickarea {
                    margin-left: 0;
                }
            }

            @media screen and (min-width: 72em) {
                .prestitial .paychek-page-wrapper {
                    font-size: 34px;
                }
            }
        </style>

        
        <div id="prestitial-init" style="display: none;"
             class="prestitial-init"></div>
        <div id="prestitial-outer" class="prestitial content-overlay" style="display:none;">
            <section class="site-menu">
                <div class="site-menu-inner">
                    <img src="https://d12v9rtnomnebu.cloudfront.net/logo/publications/education_white.svg" class="pub-logo">
                </div>
            </section>
            <section class="paychek-page-wrapper row">
                <div class="paychek-button large-4 large-push-8 columns">
                    <div>
                        CONTINUE TO SITE ➞
                    </div>
                </div>

                <div class="paychek large-8 large-pull-4 columns">
                    
                    <div id="paychekgoeshere">
                    </div>

                    <script type="text/javascript">
                        
                        if (prestitial_ads.page_is_prestitial_eligible()) {
                            prestitial_ads.initialize(3);
                            
                            prestitial_ads.set_prestitial_possible_cookie();
                            var prestitial_ad_is_loaded = false;
                            var prestitial_ad_is_empty = false;

                            googletag.cmd.push(function () {
                                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                                    
                                    if (event.slot.getAdUnitPath() == '/21662595662/educationdive/educationdiveprestitial') {
                                        if (event.isEmpty || prestitial_ads.testing_no_ad()) {
                                            prestitial_ad_is_empty = true;
                                            prestitial_ads.close_prestitial();
                                        }
                                        else {
                                            prestitial_ad_is_loaded = true;
                                            $.modal.close();
                                            $('div#prestitial-init').hide(); // hide the all white overlay
                                            prestitial_ads.set_cookie(
                                                "_prestitialViewed",
                                                (new Date()).getTime(),
                                                prestitial_ads.days_between_prestitial
                                            );
                                        }
                                    }
                                });
                            });

                            
                            if (prestitial_ads.testing_no_ad()) {
                                
                            } else {
                                
                                
                                
                                waitToLoadAds.push(function() {
                                    
                                    googletag.cmd.push(function () {
                                        
                                        googletag.display('paychekgoeshere');
                                    });
                                });
                            }

                            
                            setTimeout(
                                function () {
                                    if (!prestitial_ad_is_loaded && !prestitial_ads.override_timeout()) {
                                        
                                        if (!prestitial_ad_is_empty) {
                                            
                                            // if the prestitial is already hidden, then don't hide it again.
                                            if (!prestitial_ads.prestitial_ad_is_closed()) {
                                                prestitial_ads.close_prestitial();
                                                prestitial_ads.log_close_prestitial_ad_by('failed');
                                            }
                                        }
                                    } else if (!prestitial_ads.override_timeout()) {
                                        
                                        setTimeout(
                                            function () {
                                                // if the prestitial is already hidden, then don't hide it again.
                                                if (!prestitial_ads.prestitial_ad_is_closed()) {
                                                    prestitial_ads.close_prestitial();
                                                    prestitial_ads.log_close_prestitial_ad_by('timeout');
                                                }
                                            },
                                            prestitial_ads.timeout_seconds()
                                        );
                                    } else {
                                        
                                    }

                                },
                                
                                2900
                            );
                        } else {
                            
                            prestitial_ads.close_prestitial();
                        }
                    </script>
                </div>

            </section>
        </div>
    


        

        
        

        <!--'Update your browser' message if IE < 11 -->
        <!--[if lt IE 11]>
        <div class="site-alert site-alert--loud">
            <div class="row">
                <div class="columns">
                    <div class="site-alert__message site-alert__message--inverse">
                        Industry Dive is supported on Chrome, Safari, Firefox and Internet Explorer 11+. If you have trouble viewing our site, please upgrade your browser</a>.
                        <div class="site-alert__close">
                            <img src="/static/img/close.svg?170316070319" alt="close">
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <![endif]-->

        
            
        

        <!-- leaderboard -->
        
            
            
                
                    
<div class="hide-small show-large">

    <div data-container-ad-unit-id="/21662595662/educationdive/educationdiveleaderboard-desktop"></div>
    <div id='dfp-leaderboard-desktop'>
        <script>
        waitToLoadAds.push(function() {
	        googletag.cmd.push(function() {
	            if (window.dfp_visibility == 'desktop') { googletag.display('dfp-leaderboard-desktop'); }
	        })
	    });
        </script>
    </div>
</div>

                
            
        

        <div class="page-container">
            
            
            <header role="banner">
                <nav id="top" class="site-menu">
                    <div class="site-menu-inner">
                        <!-- logo -->
                        <div class="pub-logo-wrapper">
                            <a href="/">
                                <img class="pub-logo" src="https://d12v9rtnomnebu.cloudfront.net/logo/publications/education_white.svg" alt="website logo">
                            </a>
                        </div>
                        <!-- desktop menu, not visible on mobile/tablet -->
                        <div class="menu-content-wrapper">
                            <ul class="desktop-menu-main">
                                
                                  <li>
                                      <a href="/deep-dive/">Deep Dive</a>
                                  </li>
                                
                                
                                    <li>
                                        <a href="/opinion/">Opinion</a>
                                    </li>
                                
                                
                                
                                
                                
                                    <li>
                                        <a href="/library/">Library</a>
                                    </li>
                                
                                
                                    <li>
                                        <a href="/events/">Events</a>
                                    </li>
                                
                                
                                    <li>
                                        <a href="/jobs/">Jobs</a>
                                    </li>
                                
                                <li class="topics top-nav-dropdown-item">
                                    <a>
                                        Topics
                                        <span class="dropdown-toggle-arrow"></span>
                                    </a>
                                </li>
                            </ul>
                            <!-- mobile menu toggle icon, not visible on desktop -->
                            <button class="mobile-menu-toggle">
                                Menu
                                <img src="/static/img/menu_icons/menu.svg?550216110918" alt="menu">
                            </button>
                            <!-- newsletter, courses and search, only shown on desktop -->
                            <ul class="desktop-menu-sub list-no-bullets">
                                
                                <li>
                                    <a href="/signup/">
                                        <img src="/static/img/email_icons/email-icon-white.png?550216110918"/>
                                        
                                            Sign Up
                                        
                                    </a>
                                </li>
                                
                                
                                <li>
                                    <a href="javascript:void(0)" class="search-toggle">
                                        <img src="/static/img/menu_icons/search-glass-white.png?550216110918"/>
                                        
                                            <span class="sub-link">Search</span>
                                        
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </nav>
            </header>
            <div class="menu-search js-search-hide">
                <div class="menu-search-inner-wrapper row"> 
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text search">Search</span>
                        </label>
                        <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/components/forms/input-search.png?161116140319" alt="search">
                        </button>
                        <span class="close">x</span>
                    </form>
                </div>
            </div>
            <nav class="topics menu-bar">
                <ul class="list-no-bullets">
                    
                        
                        
                            <li>
                                <a class="" href="/topic/HigherED/">Higher Ed</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/k12/">K-12</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Technology/">Technology</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Policy/">Policy</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/curriculum/">Curriculum</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Online/">Online Learning</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/for-profit/">For-Profit</a>
                            </li>
                        
                    
                </ul>
            </nav>
            
            

            
            <div class="page-wrapper">

                
                <div class="search-overlay"></div>

                <!-- logo for print -->
                <div class="printed-branding">
                    <span class="promoted-branded-copy">An article from</span>
                    <img src="https://d12v9rtnomnebu.cloudfront.net/logo/printer_friendly/educationdive.jpg" alt="site logo"/>
                </div>

                <div class="page-inner-wrapper">

                
                
                

                

                    <div class="row">
                        <div class="medium-10 medium-centered large-12">
                            <section id="main-content" class="main-content large-8 columns">

                                
                                    

                                

                                

                                
                                    
                                    
                                

                                






<article class="">
        
        
            
            
                
                
                    
                    <div class="article-hero-img-wrapper"><img itemprop="image" class="article-hero-img" alt="" src="/user_media/cache/a8/ce/a8ce25dd5fa2f312a87dd47654262109.jpg"></div>
                
            
        

        
        <div class="article-title-wrapper">
            





            <h1>
                3 ways tech clubs, classes boost IT capacity and student opportunities
                
            </h1>
            
                <p>Schools are feeding students&#39; tech interests with programs that offer real-world experience assisting educators and community members.</p>
            

        </div>

        <div class="row">
            
            <div class="byline-large-2 columns">
                <div class="article-byline">
                    
                    
                        
                        <div class="author">
                            
                            <h4 class="hide-small byline-show-large">Author</h4>
                            
                            <span class="byline-hide-large">By</span>

                            
                            
                                
                                    <div class="author-name">
                                        
                                        
                                        
                                        
                                            <a rel="author" href="/editors/sdelarosa/">
                                                Shawna De La Rosa
                                            </a>
                                        
                                        

                                        
                                        
                                    </div>
                                
                            
                        </div>
                    
                    <div class="date">
                        
                        <div class="published-info">
                            <h4>Published</h4>
                            March 25, 2019
                        </div>
                    </div>
                    <div class="social-share">
                        <h4 class="hide-small byline-show-large">Share it</h4>
                        <ul class="rrssb-buttons clearfix">
                            <li class="rrssb-linkedin">
                                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/&amp;title=3%20ways%20tech%20clubs%2C%20classes%20boost%20IT%20capacity%20and%20student%20opportunities" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
                                    </span>
                                    <span class="rrssb-text">post</span>
                                </a>
                            </li>
                            <li class="rrssb-facebook">
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
                                    </span>
                                  <span class="rrssb-text">share</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <a href="https://twitter.com/intent/tweet?text=3%20ways%20tech%20clubs%2C%20classes%20boost%20IT%20capacity%20and%20student%20opportunities%20https%3A//www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/%20via%20@EdDiveK12" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
                                    </span>
                                    <span class="rrssb-text">tweet</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            
            <div class="article-large-10 columns article-wrapper">
                


                <div class="print-wrapper"> 
                    

                    

                    

                    

                    <div class="with-drop-cap ">
                        

<p>
<style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 14.0px Helvetica}
p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 14.0px Helvetica; min-height: 17.0px}
p.p3 {margin: 0.0px 0.0px 0.0px 0.0px; font: 14.0px Helvetica; -webkit-text-stroke: #000000; min-height: 17.0px}
p.p4 {margin: 0.0px 0.0px 0.0px 0.0px; font: 14.0px Helvetica; -webkit-text-stroke: #000000}
span.s1 {font: 16.0px Calibri; text-decoration: underline ; font-kerning: none; color: #042eee; -webkit-text-stroke: 0px #042eee}
span.s2 {text-decoration: underline ; font-kerning: none; color: #042eee; -webkit-text-stroke: 0px #042eee}
span.s3 {font-kerning: none; -webkit-text-stroke: 0px #000000}
span.s4 {font-kerning: none}
</style>
In most households, children are considered the resident IT expert by the adults. Need help programming that LED light display? Ask the 12-year-old. Did the phone update mess up all your apps? The 15-year-old can straighten that out for you. Need help setting up the the WiFi router? Just wait until the 7th grader gets home from school.</p>
<div class="hybrid-ad-wrapper show-small hide-large">
<div class="hybrid-ad-inner-wrapper">
<script type="text/javascript">
                $(document).ready(function() {
                    
                    window.responsive_ads.prepend_hybrid_ad_html("#advert_hybridad1_mobile", '\u003Cp class\u003D\u0022story\u002Dbelow\u0022\u003EStory continues below\u003C/p\u003E', 1);
                });
            </script>
<div class="show-small hide-large">
<div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid1-mobile"></div>
<div id="dfp-hybrid1-mobile">
<script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'mobile' ) { googletag.display('dfp-hybrid1-mobile'); }
                        });
                    });
                    </script>
</div>
</div>
</div>
</div>
<div class="hybrid-ad-wrapper hide-small show-large">
<div class="hybrid-ad-inner-wrapper">
<script type="text/javascript">
                $(document).ready(function() {
                    
                    window.responsive_ads.prepend_hybrid_ad_html("#advert_hybridad2_desktop", '\u003Cp class\u003D\u0022story\u002Dbelow\u0022\u003EStory continues below\u003C/p\u003E', 1);
                });
            </script>
<div class="hide-small show-large">
<div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid2-desktop"></div>
<div id="dfp-hybrid2-desktop">
<script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid2-desktop'); }
                        });
                    });
                    </script>
</div>
</div>
</div>
</div>

<p>Understanding how technology works seems to come easy to almost every person under the age of 21. Now, some schools are using tech clubs and classes to give students with these skills and interests the opportunity both to feed their thirst for knowledge and to gain valuable real-world experience assisting educators and others in the community in a tech support role.</p>
<p>This approach not only helps cash-strapped school districts grapple with increasing demands on their IT departments, but meets a need for career and technical educational (CTE) opportunities, with some students even able to earn accreditation in the process. Those who venture out of their schools to assist in the community are also learning the reward of helping others while honing their own skills.</p>
<h3 class="standard-heading">Tech in service</h3>
<p>Jacqui Murray, a former K-8 tech teacher, taught a <a href="https://www.teachhub.com/technology-classroom-5-tech-club-activities">service-learning class</a> that brought 8th grade students into a senior center to help residents use the technology they already had. The senior citizens wanted to learn how to do things like take a photo with a smart phone, make videos and use Skype to talk to their families.</p>
<p>“The students loved it,” said Murray, who now teaches graduate classes to education students. “It was very exciting for the seniors. Watching them talk to a family member on Skype just brought tears to your eyes.”</p>
<p>Taking selfies and posting and editing photos are simple acts for most 8th graders, even if they aren’t overly “techy.” But to senior citizens, many of whom grew up listening to the radio or just watching TV for entertainment, video conferencing with grandchildren in another state is a mind-bending concept.</p>
<p>To make this work, Murray brought in a guest speaker who had experience working with the elderly to prepare students on what to expect. Then, she set up time outside of the school day to visit the senior center.</p>
<p>The students worked in groups to assist the seniors in accomplishing tasks before returning to class to figure out ways to solve their problems. The program gave the students problem-solving and customer service experience, as well as the opportunity to work within a team for a common goal.</p>
<p>“They are honing their technology skills, presentation skills and learning how to listen to people and respond,” Murray said.</p>
<p>The program was very popular, Murray said. But it did take some work and effort. She has fielded many questions about the program from teachers around the country.</p>
<p>Murray now writes a <a href="https://www.teachhub.com/technology-classroom-5-tech-club-activities" target="_blank">blog</a> that offers similar classroom ideas.</p><div id="inline-signup-location" style="display:none"></div>
<h3 class="standard-heading">Queens tech squad</h3>
<p><a href="https://www.queenstechhs.org" target="_blank">Queens Technical High School</a> in Long Island City, New York, which offers several CTE programs, has an after-school, in-house tech “support group” that troubleshoots, fixes and assists in the installation of any IT work in the building. The group works on SMART Boards, printers, networking printers/PCs, laptops, desktops, upgrades and other devices. At this point, the students are only working inside the building. However, Nicole Zagada, computer repair technology instructor at the school, is seeking community partners so the students can gain experience working with the public.</p>
<p>“I am looking to work with other elementary schools in the neighborhood and senior citizen centers to assist with any technical needs,” she said.</p>
<p>Zagada said the experience has brought many of the participants out of their shell. Some of her students were extremely shy in the beginning of the year.</p>
<p>“They have a changed attitude of confidence, motivation and the willingness to help others,” she said. “It makes me so proud to see how much they’ve grown and changed in a positive way.”</p>
<p>Zagada says the format for starting a program like this is rather simple, provided there is a dedicated teacher willing to help out the school and the students. She recommends first starting a <a href="https://mouse.org/" target="_blank">MOUSE Squad</a> group<span>, which is popular in New York City.</span></p>
<p><span>“I was a MOUSE Squad student myself when I was in high school and it was fantastic,” she said. “It was my first real-world work experience before graduating high school.”</span></p>
<h3 class="standard-heading"><span>Talon Tech</span></h3>
<p><span>In the Prosper Independent School District, a class called <a href="https://sites.google.com/prosper-isd.net/talontech2" target="_blank">Talon Tech</a> trains students to maintain, repair and fix Chromebooks and other technology in the 4,000-student Prosper High School. The name Talon Tech is a nod to the school’s eagle mascot.</span></p>
<p><span>“It really helps the district by taking off a lot of the IT department’s workload,” said Michael Pflug, K-12 STEAM curriculum designer for the Texas district. “The students are trained to troubleshoot and even work with the teachers if there are problems.”</span></p>
<p><span>The students’ assistance frees up time for the IT department to focus on issues that have higher priority, while the students handle the lower priority maintenance and easy fixes.</span></p>
<p><span>In return, the students work toward <a href="https://kb.iu.edu/d/aidn" target="_blank">A+ certifications</a> and are able to pursue certain designations and licenses. </span></p>
<p><span>“The kids are given the skills and knowledge to help support the whole district,” Pflug said.</span></p>
<p><span>He also noted the high demand for workers with tech experience.</span></p>
<p><span>“IT is really big here near Dallas,” Pflug said. “With all the massive headquarters that are moving in, like Liberty Mutual and State Farm, we’ve seen a boom in our IT classes and enrollment in the middle school coding course is going up.”</span></p>
                    </div>

                    
                    

                    
                    

                    
                    

                    <div class="post-article-wrapper">
                        
                        <div class="share-buttons">
                            <ul class="rrssb-buttons clearfix">
    <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
            </span>
          <span class="rrssb-text">share</span>
        </a>
    </li>
    <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet?text=3%20ways%20tech%20clubs%2C%20classes%20boost%20IT%20capacity%20and%20student%20opportunities%20https%3A//www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/%20via%20@EdDiveK12" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
            </span>
            <span class="rrssb-text">tweet</span>
        </a>
    </li>
    <li class="rrssb-linkedin">
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/&amp;title=3%20ways%20tech%20clubs%2C%20classes%20boost%20IT%20capacity%20and%20student%20opportunities" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
            </span>
            <span class="rrssb-text">post</span>
        </a>
    </li>
    <li class="rrssb-email">
        <a href="/cdn-cgi/l/email-protection#a29df1d7c0c8c7c1d69f91879092d5c3dbd1879092d6c7c1ca879092c1ced7c0d18790e1879092c1cec3d1d1c7d1879092c0cdcdd1d6879092ebf6879092c1c3d2c3c1cbd6db879092c3ccc6879092d1d6d7c6c7ccd6879092cdd2d2cdd0d6d7cccbd6cbc7d184c3cfd299e0cdc6db9fcad6d6d2d18791e38d8dd5d5d58cc7c6d7c1c3d6cbcdccc6cbd4c78cc1cdcf8dccc7d5d18d918fd5c3dbd18fd6c7c1ca8fc1ced7c0d18fc1cec3d1d1c7d18fc0cdcdd1d68fcbd68fc1c3d2c3c1cbd6db8fc3ccc68fd1d6d7c6c7ccd68fcdd2d2cdd0d6d7cccbd6cbc7d18d9797929495948d" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="email">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.386 2.614H2.614A2.345 2.345 0 0 0 .279 4.961l-.01 14.078a2.353 2.353 0 0 0 2.346 2.347h18.771a2.354 2.354 0 0 0 2.347-2.347V4.961a2.356 2.356 0 0 0-2.347-2.347zm0 4.694L12 13.174 2.614 7.308V4.961L12 10.827l9.386-5.866v2.347z"/></svg>
            </span>
            <span class="rrssb-text">email</span>
        </a>
    </li>
    <li class="rrssb-print">
        <a href="javascript:window.print()" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="print">
            <span class="rrssb-icon">
                <svg viewbox="0 0 24 24"><path fill="#000000" d="M18,3H6V7H18M19,12A1,1 0 0,1 18,11A1,1 0 0,1 19,10A1,1 0 0,1 20,11A1,1 0 0,1 19,12M16,19H8V14H16M19,8H5A3,3 0 0,0 2,11V17H6V21H18V17H22V11A3,3 0 0,0 19,8Z"></path></svg>
            </span>
            <span class="rrssb-text">print</span>
        </a>
    </li>
</ul>

                        </div>

                        
                        <div class="post-article-topics">
                            
                                
                                    <span>Filed Under:</span>
                                    
                                        <a class="topic" href="/topic/k12/">K-12</a>
                                        
                                    
                                        <a class="topic" href="/topic/Technology/">Technology</a>
                                        
                                    
                                        <a class="topic" href="/topic/curriculum/">Curriculum</a>
                                        
                                    
                                
                            
                        </div>

                        
                        
                            <div class="help-text">Top image credit:
                                
                                    <a href="http://depositphotos.com"
                                       rel="nofollow" target="_blank">
                                
                                Depositphotos
                                
                                    </a>
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </div>
    </article>

    
        <div style="display: none;" id="inline-signup-html">
            




<div class="inline-signup">
	<p>Get education news like this in your inbox daily. Subscribe to Education Dive:</p>
	




 
    
    

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_2624be_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_2624be_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="inline">
                
                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/" id="id_2624be_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_2624be_js_enabled" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="18" class="checkbox" checked/>
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="309" class="checkbox" checked/>
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/button_icons/email.svg?170316070319" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <span class="help-text">
                    By signing up you agree to our <a href="http://www.industrydive.com/privacy-policy/" target="_blank">privacy policy</a>. You can opt out anytime.
                </span>
            </form>
    

</div>
        </div>
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

            $(document).ready(function () {
                $signup_spot = $("#inline-signup-location");
                $signup = $("#inline-signup-html .inline-signup");
                $signup_spot.append($signup);
                $signup_spot.show();
                $("#inline-signup-html").remove();
            });

        </script>
    




                            </section>
                            <aside class="sidebar large-4 columns">
                                
    
    
    

                                    
                                    
                                        
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        

        
            
            <div class="hide-small show-large">
            
                <div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid1-desktop"></div>
                <div id='dfp-hybrid1-desktop'>
                    <script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid1-desktop'); }
                        });
                    });
                    </script>
                </div>
            </div>
        

        

    </div>
</div>



                                    

                                    
                                        
                                        


<div class="signup sidebar-box hide-small show-large" data-box-priority="0">
    <h3 class="sidebar-box__header">Get the Newsletter</h3>
    <p class="sidebar-box__description">Subscribe to <strong>Education Dive</strong> to get the must-read news & insights in your inbox.</p>
    




 
    
    

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_e48ae0_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_e48ae0_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="sidebar">
                
                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/" id="id_e48ae0_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_e48ae0_js_enabled" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="18" class="checkbox" checked/>
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="309" class="checkbox" checked/>
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/button_icons/email.svg?170316070319" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <span class="help-text">
                    By signing up you agree to our <a href="http://www.industrydive.com/privacy-policy/" target="_blank">privacy policy</a>. You can opt out anytime.
                </span>
            </form>
    

</div>

                                        
                                    

                                    
                                        



    
    <div class="sidebar-box" data-box-priority="2">
        <h3 class="sidebar-box__header"><img src="/static/img/most-popular-icon.png?550216110918" class="sidebar-box__header-icon" />Most Popular</h3>
        <ol class="sidebar-box-list sidebar-box-list--ordered">
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        <!-- image -->
                        <a class="hide-small show-large" href="/news/should-teachers-choose-their-own-pd/551138/">
                            
                            
                                <img class="sidebar-box-list__image" src='/user_media/cache/1b/e7/1be79c1821ffb58b48e6d7e32671621e.jpg' alt="story image">
                            
                        </a>

                        





                        <a class="sidebar-box-list__item-title" href="/news/should-teachers-choose-their-own-pd/551138/">Should teachers choose their own PD?</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        





                        <a class="sidebar-box-list__item-title" href="/news/3-steps-all-colleges-should-take-after-the-admissions-scandal/551174/">3 steps all colleges should take after the admissions scandal</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        




    
    
    
            
        


                        <a class="sidebar-box-list__item-title" href="/news/arizona-state-to-launch-for-profit-workforce-education-company/550891/">Arizona State to launch for-profit workforce education company</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        




    
    
    
            
        


                        <a class="sidebar-box-list__item-title" href="/news/3-ways-community-colleges-must-adapt-to-workforce-changes/551085/">3 ways community colleges must adapt to workforce changes</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        




    
    
    
            
        


                        <a class="sidebar-box-list__item-title" href="/news/report-more-college-closures-ahead/551055/">Report: More college closures ahead</a> <!--Article Title-->
                    
                </li>
            
        </ol>
    </div>
    


                                    

                                    
                                        




    
        <div class="sidebar-box" data-box-priority="3">
            <h3 class="sidebar-box__header"><img src="/static/img/staff-picks-icon.png?550216110918" class="sidebar-box__header-icon" height="35px" />Staff Picks</h3>
            <ul class="sidebar-box-list">
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/the-50-states-of-education-policy-february-marks-strides-in-school-safety/548899/">The 50 States of Education Policy: February marks strides in school safety, funding</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/the-k-12-education-dive-awards-for-2018/542040/">The K-12 Education Dive Awards for 2018</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/the-higher-education-dive-awards-for-2018/542330/">The Higher Education Dive Awards for 2018</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/whats-the-blueprint-for-a-21st-century-college-campus/539281/">What&#39;s the blueprint for a 21st-century college campus?</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/building-design-a-critical-component-in-preventing-school-shootings/533424/">Building design a critical component in preventing school shootings</a> <!--Article Title-->
                    </li>
                
            </ul>
        </div>
    


                                    

                                    

                                    
                                        
                                            


    
        
        <div class="sidebar-box hide-small show-large" data-box-priority="3">
            <h3 class="sidebar-box__header">What We're Reading</h3>

            
            

                <ul class="sidebar-box-list">
                    
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//www.miamiherald.com/news/local/community/broward/article228350134.html">
                                <span class="label label--soft">Miami Herald</span>
                                <a class="sidebar-box-list__item-title" href="https://www.miamiherald.com/news/local/community/broward/article228350134.html" target="_blank">
                                    Second Parkland shooting survivor dies in suicide, cops confirm
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">March 25</span>
                            </li>
                        
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//www.washingtonpost.com/education/2019/03/21/out-number-black-students-admitted-nycs-most-selective-high-school-there-are-more-startling-stats/">
                                <span class="label label--soft">The Washington Post</span>
                                <a class="sidebar-box-list__item-title" href="https://www.washingtonpost.com/education/2019/03/21/out-number-black-students-admitted-nycs-most-selective-high-school-there-are-more-startling-stats/" target="_blank">
                                    7 out of 895 — the number of black students admitted to NYC’s most selective high school. And there are more startling stats.
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">March 25</span>
                            </li>
                        
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//www.the74million.org/article/watch-essa-puts-a-premium-on-parent-involvement-these-6-moms-are-leading-the-way/">
                                <span class="label label--soft">The 74</span>
                                <a class="sidebar-box-list__item-title" href="https://www.the74million.org/article/watch-essa-puts-a-premium-on-parent-involvement-these-6-moms-are-leading-the-way/" target="_blank">
                                    Watch: ESSA Puts a Premium on Parent Involvement, These 6 Moms Are Leading the Way
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">March 25</span>
                            </li>
                        
                    
                        
                    
                </ul>
            
            <a class="sidebar-box__cta" href="/what-we-are-reading">View all</a>
        </div>
    


                                        
                                    

                                    
                                        



    <div class="sidebar-box hide-small show-large" data-box-priority="6">
        <h3 class="sidebar-box__header"><img src="/static/img/event-calendar-icon.png?550216110918" class="sidebar-box__header-icon" height="35"/>Events</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/nownext-in-learning-scottsdale-az-apr-22-2019-education-dive/">Now/Next in learning</a>
                    
                    <span class="secondary-label">Scottsdale, AZ</span>
                    
                    <span class="secondary-label">
                     • 
                        Apr 22 &ndash; Apr 24, 2019
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/massachusetts-reading-association-quincy-ma-apr-04-2019-education-dive/">Massachusetts Reading Association</a>
                    
                    <span class="secondary-label">Quincy, MA</span>
                    
                    <span class="secondary-label">
                     • 
                        Apr 4 &ndash; Apr 5, 2019
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/arts-education-conference-2019-cultivating-condit-chicago-il-apr-05-2019-education-dive/">Arts Education Conference 2019: Cultivating Conditions for Growth</a>
                    
                    <span class="secondary-label">Chicago, IL</span>
                    
                    <span class="secondary-label">
                     • 
                        Apr 5, 2019
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/higher-learning-commission-annual-conference-chicago-il-apr-05-2019-education-dive/">Higher Learning Commission Annual Conference</a>
                    
                    <span class="secondary-label">Chicago, IL</span>
                    
                    <span class="secondary-label">
                     • 
                        Apr 5 &ndash; Apr 9, 2019
                    </span>
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/events/">View all events</a>
    </div>


                                    

                                    
                                        
    <div class="sidebar-box hide-small show-large" data-box-priority="8">
        <h3 class="sidebar-box__header">Jobs</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                    
                        <span class="label label--soft">EL Education</span>
                    
                    <a class="sidebar-box-list__item-title" href="/jobs/42910/product-manager-digital-and-print-content/">Product Manager, Digital And Print Content</a>
                    
                        <span class="secondary-label">New York, NY</span>
                    
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/jobs/">View all jobs</a>
    </div>


                                    

                                    
                                        






                                    

                                    
                                        


    <div class="sidebar-box hide-small show-large" data-box-priority="4">
        <h3 class="sidebar-box__header">Library</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                     
                        
                            <span class="label label--soft">eBook</span>
                        
                        <a class="sidebar-box-list__item-title" target="_blank" href="/library/mixing-it-up-in-todays-learning-language-classroom/">Mixing it Up in Today&#39;s Learning Language Classroom</a>
                        
                            <span class="secondary-label">Rosetta Stone</span>
                        
                   
                </li>
            
                <li class="sidebar-box-list__item">
                     
                        
                            <span class="label label--soft">eBook</span>
                        
                        <a class="sidebar-box-list__item-title" target="_blank" href="https://dive.pub/2RYpVHz">10 Ways to Innovate &amp; Inspire Your Classroom</a>
                        
                            <span class="secondary-label">Course Hero</span>
                        
                   
                </li>
            
                <li class="sidebar-box-list__item">
                     
                        
                            <span class="label label--soft">Webinar - on demand</span>
                        
                        <a class="sidebar-box-list__item-title" target="_blank" href="https://dive.pub/2Xp4gMB">Building Seamless Engagement from Admissions to Alumni Relations</a>
                        
                            <span class="secondary-label">Formstack</span>
                        
                   
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/library/">View all</a>
    </div>


                                    

                                    
                                    
                                        
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        

        
            
            <div class="hide-small show-large">
            
                <div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid3-desktop"></div>
                <div id='dfp-hybrid3-desktop'>
                    <script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid3-desktop'); }
                        });
                    });
                    </script>
                </div>
            </div>
        

        

    </div>
</div>



                                    
                            </aside>
                        </div>
                    </div>

                

                </div> <!-- ends page-inner-wrapper -->

                <section class="pre-footer">
                    
    
    
    
    
    <section class="signup call-out">
        <div class="row">
            <div class="large-9 medium-10 medium-centered columns">
                <h3>Get Education Dive in your inbox</h3>
                <p class="subhead">The free newsletter covering the top industry headlines</p>
                




 
    
    

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_998f18_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_998f18_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="bottom">
                
                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/" id="id_998f18_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_998f18_js_enabled" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="18" class="checkbox" checked/>
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="309" class="checkbox" checked/>
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/button_icons/email.svg?170316070319" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <span class="help-text">
                    By signing up you agree to our <a href="http://www.industrydive.com/privacy-policy/" target="_blank">privacy policy</a>. You can opt out anytime.
                </span>
            </form>
    

            </div>
        </div>
    </section>
    

                </section>

                
                <hr class="footer-hr">
                <footer>
                    <div class="custom-article-footer">
                        <div class="row">
                            <div class="medium-6 columns">
                                <h4>Explore</h4>
                                        <ul class="list-no-bullets footer-links">
                                            
                                            <li>
                                                <a href="/submit-tip/">Submit A Tip</a>
                                            </li>
                                            <li>
                                                <a href="/editors/">Editorial Team</a>
                                            </li>
                                            <li>
                                                <a href="/about/">About</a>
                                            </li>
                                            <li>
                                                <a href="/signup/">Newsletter</a>
                                            </li>
                                            <li>
                                                <a href="https://www.industrydive.com/article-reprints/">Article Reprints</a>
                                            </li>

                                            
                                            
                                                <li>
                                                    <a href="/press-release/">Press Releases</a>
                                                </li>
                                            
                                            
                                                <li>
                                                    <a href="/what-we-are-reading/">What We're Reading</a>
                                                </li>
                                            
                                            
                                                <li>
                                                    <a href="/advertise/">Advertising</a>
                                                </li>
                                            
                                            <li>
                                                
                                                <a href="/feedback/">Contact</a>
                                            </li>
                                            
                                        </ul>
                                
                                    
                                
                                
                                    <h4>Get the App</h4>
                                    <ul class="list-no-bullets app-store-badges">
                                        <li>
                                            <a href="https://itunes.apple.com/us/app/utility-dive/id635374982?mt=8"><img src="/static/img/black_apple_badge.png?550216110918" border="0" alt="apple store badge" /></a>
                                        </li>
                                        <li>
                                            <a href="https://play.google.com/store/apps/details?id=com.utilitydive"><img src="/static/img/black_google_badge.png?550216110918" border="0" alt="google play badge" /></a>
                                        </li>
                                    </ul>
                                
                                <h4>Follow</h4>
                                
                                <a href="https://twitter.com/EdDiveK12" class="button social"><img src="/static/img/social_icons/twitter-follow-icon-black.png?550216110918" alt="Twitter"></a>
                                

                                
                                <a href="https://www.facebook.com/EducationDive/" class="button social"><img src="/static/img/social_icons/facebook-follow-icon-black.png?550216110918" alt="Facebook"></a>
                                

                                
                                <a href="https://www.linkedin.com/showcase/education-dive-k12/" class="button social"><img src="/static/img/social_icons/linkedin-follow-icon-black.png?550216110918" alt="LinkedIn"></a>
                                

                                
                                    <a href="https://www.educationdive.com/feeds/news/" class="button social"><img src="/static/img/social_icons/rss-follow-icon-black.png?550216110918" alt="LinkedIn"></a>
                                
                            </div>
                            
                            <!-- Footer feedback form -->
                            <div class="medium-6 columns">
                                <form id="footer-feedback-form" class="form js-form-email-validate" method="POST"
                                          action="/feedback/"
                                          onsubmit="javascript:$('#feedback-footer-canary').val('(blank)');$('#mixpanel_id').val(mixpanel.get_distinct_id());">
                                    <h4>Feedback</h4>
                                    
                                    <label for="email" class="email-input">Work Email:<span class="form__required-tag">*</span></label>
                                    <input id="email" type="email" name="email" placeholder="Enter your work email" required/>
                                    
                                    <label for="feedback">Message:<span class="form__required-tag">*</span></label>
                                    <textarea id="feedback" name="feedback" placeholder="Send us your feedback here" required></textarea>

                                    <div class="g-recaptcha" data-sitekey="6LfnFggUAAAAAKaDTgN6vqjZtnNENIqa--TCG9F4"></div>

                                    <button type="submit" class="button button--soft">Submit</button>

                                    <div style="display:none">
                                        <label for="feedback-footer-canary">Please leave this field blank
                                            <input id="feedback-footer-canary" type="text" name="canary"/>
                                            <input id="mixpanel_id" type="text" name="mixpanel_id" value="blank"/>
                                        </label>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </footer>
                <hr class="footer-hr">
                <div class="baseline-footer-wrapper">
                    <!-- smt user footer --> 

<div class="baseline-footer">
    &copy; 2019 <a href="http://www.industrydive.com">Industry Dive</a>. All rights reserved. | View our <a href="http://www.industrydive.com/industries/">other publications</a>
    | <a href="http://www.industrydive.com/privacy-policy/">Privacy policy</a>
    | <a href="http://www.industrydive.com/terms-of-use/">Terms of use</a>
    | <a href="http://www.industrydive.com/takedown-policy/">Take down policy</a>.
</div>
                </div>
                
            </div>
        </div>


        <!-- mobile menu, not visible on desktop, must go AFTER footer -->
        
        <nav class="mobile-menu">
            <div class="mm-top-bar">
                <button class="mobile-menu-toggle">
                    <img src="/static/img/menu_icons/close_white.svg?550216110918" alt="menu"/>
                </button>
                <div class="mm-search">
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text">Search</span>
                            <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        </label>
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/menu_icons/search.svg?550216110918" alt="search">
                        </button>
                    </form>
                </div>
            </div>
            <ul class="mm-list list-no-bullets">
                <li>
                    <a href="/" class="">
                        <img src="/static/img/menu_icons/home.svg?550216110918" width="20" height="20" alt="home">
                        <span>Home</span>
                    </a>
                </li>
                <li class="mm-accordion">
                    <button>
                        <img src="/static/img/menu_icons/topics.svg?550216110918" width="20" height="20" alt="topics"/>
                        <span>Topics</span>
                        <span class="accordion-toggle-arrow">
                            <img src="/static/img/menu_icons/chevron_down.svg?550216110918" alt="down arrow"/>
                        </span>
                    </button>
                    <ul class="list-no-bullets">
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/HigherED/">Higher Ed</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/k12/">K-12</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Technology/">Technology</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Policy/">Policy</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/curriculum/">Curriculum</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Online/">Online Learning</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/for-profit/">For-Profit</a>
                                </li>
                            
                        
                    </ul>
                </li>
                
                <li>
                    <a href="/deep-dive/" class="">
                         <img src="/static/img/menu_icons/deep_dive.svg?550216110918" width="20" height="20" alt="deep dive">
                        <span>Deep Dive</span>
                    </a>
                </li>
                
                
                    <li>
                        <a href="/opinion/">
                            <img src="/static/img/menu_icons/opinion.svg?550216110918" width="20" height="20" alt="opinion">
                            <span>Opinion</span>
                        </a>
                    </li>
                
                
                
                    <li>
                        <a href="/library/" class="">
                            <img src="/static/img/menu_icons/library.svg?550216110918" width="20" height="20" alt="library">
                            <span>Library</span>
                        </a>
                    </li>
                
                
                    <li>
                        <a href="/events/" class="">
                            <img src="/static/img/menu_icons/events.svg?550216110918" width="20" height="20" alt="events">
                            <span>Events</span>
                        </a>
                    </li>
                
                
                    <li>
                        <a href="/jobs/" class="">
                            <img src="/static/img/menu_icons/jobs.svg?550216110918" width="20" height="20" alt="jobs">
                            <span>Jobs</span>
                        </a>
                    </li>
                

                
            </ul>
            
                
                <section class="signup mm-signup">
                    <div class="row">
                        <div class="columns">
                            <h3>Get Education Dive in your inbox</h3>
                            <p class="subhead">The free newsletter covering the top industry headlines</p>
                            




 
    
    

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_edcd4f_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_edcd4f_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="integrated_menu">
                
                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/3-ways-tech-clubs-classes-boost-it-capacity-and-student-opportunities/550676/" id="id_edcd4f_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_edcd4f_js_enabled" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="18" class="checkbox" checked/>
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="309" class="checkbox" checked/>
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                                
                                    <a class="call-out-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/button_icons/email.svg?170316070319" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <span class="help-text">
                    By signing up you agree to our <a href="http://www.industrydive.com/privacy-policy/" target="_blank">privacy policy</a>. You can opt out anytime.
                </span>
            </form>
    

                        </div>
                    </div>
                </section>
            
        </nav>
        

        
    <script src="/static/js/news.js?550216110918" async></script>
    
    <script>
        //Add styling for pdf only if admin button is clicked
        $(".download-promoted-story-button").click(function(){
            $("body").addClass("admin-pdf-styling");
        });
        $(".rrssb-print").click(function(){
            if ($("body").hasClass("admin-pdf-styling")){
                $("body").removeClass("admin-pdf-styling");
            }
        });

    </script>


        

        


        

        <!--[if lt IE 9]>
            <script type="text/javascript" src="/static/js/rem.min.js?550216110918" ></script>
        <![endif]-->

         
    
        
        <!-- Sailthru Horizon -->


<!-- <script type="text/javascript" src="https://ak.sail-horizon.com/horizon/v1.js"></script> -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script type="text/javascript">
    $(function() {
        // Sailthru Personalization Engine Setup
        var sailthru_setup = {
            customerId: '12ab35a80530ffa5450add9c09f5de04',
            domain: 'horizon.educationdive.com',
            spider: true
        };
        
        if (window.Sailthru) {
            Sailthru.init(sailthru_setup);
        }
    });
</script>

    


        <script async type="text/javascript" src="/static/js/shared.js?550216110918"></script>

        <script>
            // Set cookie if we're on mobile app. Expire if we're not. This affects
            // which template is used to display the site to the user.
            $(document).ready(function() {
                // Get integer value of mobileapp param from URL and default to 0 if it doesn't exist
                var mobileapp = '';

                // Set cookie if mobileapp is 1 or 2 or expire cookie if mobileapp == 0
                if (mobileapp == '0') {
                    document.cookie = 'mobileapp=; path=/; expires=Thu, 01 Jan 1970 00:00:01 GMT;';
                } else if (mobileapp == '1' || mobileapp == '2') {
                    document.cookie = 'mobileapp=' + mobileapp + '; path=/;';
                }
            });
        </script>

        <script type="text/javascript">
            function alert_recaptcha(event) {
                /*
                Generic function to check whether the recaptcha widget in the page has been checked or not.
                If not, does not submit the form and instead prompts the user with a modal to do so.
                Can/should be used against submit events for forms installed with a google recaptcha widget.
                I abstracted it here because I use it on other derived pages and wanted to keep it a bit more DRY.
                */
                var recaptcha_checked = grecaptcha.getResponse().length > 0;
                if (!recaptcha_checked) {
                    event.preventDefault();
                    alert("Please verify that you are not a robot")
                }
            }

            $('#footer-feedback-form').submit(function(event){
                // check if the user filled out the recaptcha widget
                alert_recaptcha(event)
            });
        </script>
    </body>
</html>
