







<!DOCTYPE html>
<html class="no-js" dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"9c8be68c12","agent":"","transactionName":"ZVJSZRFXWUVWABJbX1wYdkQNVUNfWA1JXFVFRB5HClNARQ0NA0VDbVNVRQJfWw==","applicationID":"1793432","errorBeacon":"bam.nr-data.net","applicationTime":759}</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">

        
        

        

        
        
        
        
            <title>Amazon to fund computer courses for more than 100K high-schoolers | Education Dive</title>
        

        
            <meta name="description" content="
                    News, voices and jobs for education professionals.  Optimized for your mobile phone."/>
        

        
            <meta name="sailthru.tags"
                  content="education,type-newspost,education-k-12,education-technology,education-curriculum"/>
        

        

        
            <meta property="fb:pages" content="410714205684147">
        

        
            
            <script>
                window.dive_location = "NonEU";
                window.dive_limit_data_processing = false;
                
                
            </script>
        

        


        <!-- ====== FAVICONS ======= -->
        
            <!-- regular favicons -->
            <link rel="shortcut icon" type="image/png" href="/static/images/favicons/favicon.ico?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="16x16" href="/static/images/favicons/favicon-16.png?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="32x32" href="/static/images/favicons/favicon-32.png?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="96x96" href="/static/images/favicons/favicon-96.png?550216110918" />
            <!-- apple touch favicon icons -->
            <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/static/images/favicons/apple-touch-icon-180.png?550216110918">
            <!-- ms tile favicon icons -->
            <meta name="msapplication-TileColor" content="#ffffff">
            <meta name="theme-color" content="#ffffff">
            <meta name="msapplication-TileImage" content="/static/images/favicons/ms-tile-144.png?550216110918">
        

        
            <link rel="alternate" type="application/rss+xml"
                  title="Latest News Feed"
                  href="https://www.educationdive.com/feeds/news/"/>
        
        
            <link rel="canonical" href="https://www.hrdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565530/"/>

            
            

        
        
    
    <meta name="title" content="Amazon to fund computer courses for more than 100K high-schoolers" />
    <meta name="medium" content="news" />
    <meta name="date" content="2019-10-23" />


    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:domain" content="Education Dive">
    
        <meta name="twitter:site" content="@EdDiveK12">
    

    
    <meta property="og:title" name="og:title" content="Amazon to fund computer courses for more than 100K high-schoolers" />
    <meta property="og:site_name" name="og:site_name" content="Education Dive" />
    <meta property="og:type" name="og:type" content="article" />
    <meta name="article_date_original" content="Wednesday, October 23, 2019, 02:00 PM" />
    <meta property="og:url" name="og:url" content="https://www.educationdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565574/" />
    
        
        
        
        
        <meta property="og:image" name="og:image" content="https://www.educationdive.com/user_media/cache/28/e7/28e7de5978c8c0e73b3eccbd20da462f.jpg" />
        
    
    
        <meta property="og:description" name="og:description" content="Tech companies are partnering with academic organizations to train people for the in-demand jobs of the future,&nbsp;including high schools." />
    

    
    
    <meta name="sailthru.date" content="2019-10-23T14:00:00" />
    <meta name="sailthru.expire_date" content="2029-10-10T14:00:00" />
    
      <meta name="sailthru.author" content="Valerie Bolden-Barrett" />
    
    
        
            
                <meta name="sailthru.image.full" content="https://www.educationdive.com/user_media/cache/f3/32/f332cbd834659f2a98af5774a32c327b.jpg" /> <!-- 770x364 -->
            
        
        
            
                <meta name="sailthru.image.thumb" content="https://www.educationdive.com/user_media/cache/d6/0e/d60e9bcbd8e009b31c5e936582a0ebea.jpg" /> <!-- 106x50 -->
            
        
    
    
    
    
        <meta name="sailthru.description" content="Tech companies are partnering with academic organizations to train people for the in-demand jobs of the future,&nbsp;including high schools." />
    

    
    
        <meta property="fb:app_id" content="144110502414365" />
    


        
            <meta name="google-site-verification"
                  content="icwbJ9BtPZ4LtMH9rVBmky5CBchkt3e0x4pzfjENGPQ"/>
        

        
        
        <link rel="stylesheet" href="/static/css/dive_app.css?380216031019">
        <link rel="stylesheet" media="print" href="/static/css/print.css?082716240919">

        
        


<script src="/static/js/loglevel.min.js?274214160519"></script>
<script>
window.diveLog = log.noConflict();
diveLog.setDefaultLevel('warn');
</script>

        
<script src="//d2wy8f7a9ursnm.cloudfront.net/v4/bugsnag.js"></script>
<script>
    window.bugsnagClient = bugsnag({
        apiKey: 'b78c0f8dcaa1b7ff5fb5bdf5f2a110db',
        releaseStage: 'production',
        notifyReleaseStages: [ 'qa', 'production' ],
        collectUserIp: false,
        user: {
    
            id: "anonymous",
            name: "",
    
        }
    })
</script>


        
            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-N39SJ4T');</script>
            <!-- End Google Tag Manager -->
        

        
        
        <!--[if lt IE 10]>
            <script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
        <![endif]-->
        <!--[if gte IE 10]><!-->
            <script
                src="https://code.jquery.com/jquery-2.2.4.min.js"
                integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44="
                crossorigin="anonymous"></script>

            
            <script>
            window.jQuery || document.write('<script src="/static/js/jquery_224.min.js"><\/script>')
            </script>

            

<script>
    
    // waitForTriggerHandler() is library for queuing up javascript to be stored and then executed when a trigger
    // function is called. You can push() any number of functions which will be stored unless and until trigger()
    // is called. Once trigger() is called any future functions that you push() in will be executed immediately.
    // It is safe to call .trigger() multiple times. Any arguments passed to .trigger() will also be passed along
    // to the associated function

    function waitForTriggerHandler() {
        var function_queue = [];
        var trigger_arguments = [];
        this._triggered = false;

        this.push = function(fn) {
            if (this._triggered) {
                // just run it immediately if handler has already been triggered
                fn.apply(null, trigger_arguments);
            }
            else {
                // otherwise add to the queue to run later
                function_queue.push(fn);
            }
        };

        this.trigger = function() {
            // any arguments passed to trigger(foo, bar, baz) will also be passed along to functions in the queue

            // first convert any arguments to an array
            trigger_arguments = Array.prototype.slice.call(arguments);
            while (function_queue.length){
                // for each function in the queue, pop it off and then execute it while passing in any
                // args that may have been passed to trigger().
                function_queue.pop().apply(null, trigger_arguments);
                // The "null" above is for the value of "this".
                // See https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Global_Objects/Function/apply#Parameters
            }
            this._triggered = true;
        }

    }
    
    // set up waitToLoadAds handler
    window.waitToLoadAds = new waitForTriggerHandler();
    // We set up the triggers for this below, they depend on whether we're loading lytics on the page
</script>



    <script type="text/javascript">
        // This token is here for test_lytics_snippet.py test: lytics-is-enabled
        
        window.googletag = window.googletag || {};
        googletag.cmd = googletag.cmd || [];

        // initialize callback (source: https://learn.lytics.com/product-docs/lytics-javascript-tag/receiving-data-from-lytics)
        !function (l, a) { a.liosetup = a.liosetup || {}, a.liosetup.callback = a.liosetup.callback || [], a.liosetup.addEntityLoadedCallback = function (l, o) { if ("function" == typeof a.liosetup.callback) { var i = []; i.push(a.liosetup.callback), a.liosetup.callback = i } a.lio && a.lio.loaded ? l(a.lio.data) : o ? a.liosetup.callback.unshift(l) : a.liosetup.callback.push(l) } }(document, window);


        // custom init + lytics default install tag from https://activate.getlytics.com/connect?aid=2751
        // see https://learn.lytics.com/understanding/product-docs/lytics-javascript-tag/configuration#configuration-options
        
            var lyticsCid = '44fda7674f94228540d8fba6786f9770';
            diveLog.warn('You are using the Lytics Prod account');
        

        var lytics_init_options = {
            cid: lyticsCid,
            url: "//c.lytics.io",
            min: true,
            loadid: true
        };
        window.jstag=function(){function t(t){return function(){return t.apply(this,arguments),this}}function n(){var n=["ready"].concat(c.call(arguments));return t(function(){n.push(c.call(arguments)),this._q.push(n)})}var i={_q:[],_c:{},ts:(new Date).getTime(),ver:"2.0.0"},c=Array.prototype.slice;return i.init=function(t){return i._c=t,t.synchronous||i.loadtagmgr(t),this},i.loadtagmgr=function(t){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src=t.url+"/api/tag/"+t.cid+"/lio.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(n,i)},i.ready=n(),i.send=n("send"),i.mock=n("mock"),i.identify=n("identify"),i.pageView=n("pageView"),i.bind=t(function(t){i._q.push([t,c.call(arguments,1)])}),i.block=t(function(){i._c.blockload=!0}),i.unblock=t(function(){i._c.blockload=!1}),i}(),window.jstag.init(lytics_init_options);

        
        (function(){
            var sailthru_cookie, sailthru_user_id;
            function read_cookie(cookieName) {
              var re = new RegExp('[; ]'+cookieName+'=([^\\s;]*)');
              var sMatch = (' '+document.cookie).match(re);
              if (cookieName && sMatch) return unescape(sMatch[1]);
              return '';
            }
            sailthru_cookie = read_cookie('sailthru_hid');
            if (sailthru_cookie.length > 56) {
              sailthru_user_id = sailthru_cookie.slice(32,56);
              jstag.send({ st_profile_id: sailthru_user_id });
            }
        })();

        
        
        
        
        window.liosetup.addEntityLoadedCallback(waitToLoadAds.trigger);  // trigger ads when lytics loads
        setTimeout(waitToLoadAds.trigger, 1000);  // also trigger lytics if it's taking too long

        
        
        waitToLoadAds.push(function (lytics_data) {
            // lytics_data won't be defined if lytics failed to load correctly. In that case
            // we don't need to set any segments.
            if (lytics_data && lytics_data.segments) {
                googletag.cmd.push(function() {
                    googletag.pubads().setTargeting("LyticsSegments", lytics_data.segments);
                });
            }
        });

    </script>



            
                

<script type="text/javascript" src="/static/js/mailcheck.min.js?082716240919"></script>
<script type="text/javascript" src="/static/js/dive_mailcheck.js?082716240919"></script>

            

            
            
                <script>
                    (function(d) {
                        var config = {
                            kitId: 'kgg2svk',
                            scriptTimeout: 6000,
                            async: true
                        },
                        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
                    })(document);
                </script>
            
        <!--<![endif]-->

        
        <script src="/static/js/app.js?082716240919"></script>

        
            <script type="text/javascript">
                var divecounter_settings = {};
                
                    divecounter_settings.showSignupAd = true;
                
                
            </script>
        
        <script type="text/javascript" src="/static/js/divecounter.js?082716240919"></script>

        <script type="text/javascript">
        // Special unbounce signup thing for google traffic. Test with ?test_unbounce in the URL
        // Note: divecounter must already be loaded. Only enabled on pages that would normally have signup ads
        // Note: showSignupAd is always off if prestitial is enabled!
        if ((typeof divecounter !== "undefined") && ($(window).width() > 640)) {
          var test_unbounce = (window.location.href.indexOf("?test_unbounce")>=0);
          var force_unbounce = (window.location.href.indexOf("signupbounce=1")>=0) ||
                                (window.location.href.indexOf("utm_campaign=Linked-HR")>=0) ||
                                (window.location.href.indexOf("utm_source=outbrain")>=0);
          if (test_unbounce ||
            force_unbounce ||
            (document.referrer.match(/^https?:\/\/(www\.google\.|news\.google\.|t\.co|twitter\.com|www\.facebook\.com)/i) &&
              divecounter.getOption('showSignupAd') && divecounter.canShow(1,1)) ) {
            // dyanmically load ouibounce.js only on pages where its needed
            $.getScript("/static/js/ouibounce.min.js?550216110918", function(){
                // Once ouibounce.js loads, call the script
                // We're reusing divecounter's modal instead of OuiBounce's modal code (that's why we pass it 'false')
                var _ouibounce = ouibounce(false, {
                  aggressive: test_unbounce, // ignore cookie in test mode
                  cookieName: '_viewedOuiBounce', // underscored cookies should be ignored by Varnish
                  callback: function() {
                    divecounter_open_ad('Unbounce');
                  }
                });
            });
          } // end should show unbounce
        } // end divecounter defined
        </script>

        
            



    <script type="text/javascript" src="/static/js/urlCleaner.js?082716240919"></script>
    <script type="text/javascript">
        // We always send to two properties: the individual site and the aggregate
        // essentially the pageUrlSemaphore count is how many things need the UTM querystring, and those UTM params
        // were getting dropped between the calls to GA orig.send and agg.send for google analytics because it was
        // only incrementing by 1. We should make sure to increment this by the proper amount if we add other calls in the future
        
            window.urlCleaner.pageUrlSemaphore += 2;
        

        
            window.urlCleaner.pageUrlSemaphore++;
        
    </script>

    
        <script type="text/javascript">
            // Load analytics.js (universal analytics) first
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            // set all the variables that are per-session or per-visit
            
                ga(
                    'create',
                    'UA-19684343-8',
                    'auto',
                    {'name': 'orig'},
                    {'siteSpeedSampleRate': 2}
                );
            

            
            
                ga('orig.require', 'GTM-P7VTMP8');
            

            // Set the same variables for aggregate data profile
            ga(
                'create',
                'UA-19684343-45',
                'auto',
                {'name': 'agg'},
                {'siteSpeedSampleRate': 2}
            );

            //GA.js for tracking outbound links
            function trackOutboundLink(link, category, action, redirect) {
                try{
                    ga('orig.send', 'event', category, action, {
                        hitCallback: function() {
                            window.urlCleaner.attemptCleanUrl();
                        }
                    });
                } catch(err) {}

                try{
                    ga('agg.send', 'event', category, action, {
                        hitCallback: function() {
                            window.urlCleaner.attemptCleanUrl();
                        }
                    });
                } catch(err) {}

                //Timer to prevent redirect before processing data - not necessary if opening tab in new window
                if(redirect){
                    setTimeout(function(){
                        document.location.href = link.href;
                        }, 100);
                }
            }
            $(document).ready(function() {
              $(".outboundlink").click(function() {
                trackOutboundLink(this, 'outboundlink', this.link, this.target != '_blank');
              });
            });
            
                
                    ga("orig.set", {
                        "dimension3": "Valerie Bolden-Barrett",
                        "dimension4": "Oct 23, 2019",
                        "dimension5": "K-12, Technology, Curriculum",
                        "dimension6": "",
                        "dimension7": "20191023",
                        "dimension8": "Brief",
                        
                        
                        "dimension11": "False",
                        
                    });
                
                
                    ga("agg.set", {
                        "dimension3": "Valerie Bolden-Barrett",
                        "dimension7": "Oct 23, 2019",
                        "dimension5": "K-12, Technology, Curriculum",
                        "dimension6": "",
                        "dimension4": "20191023",
                        "dimension8": "Brief",
                        
                        
                        "dimension11": "False",
                        
                    });
                
            

            
            
                var diveSendPageviewEvent = true;
            

            
            if (diveSendPageviewEvent === true) {
                ga('orig.send', 'pageview', {
                    'hitCallback': function() {
                        window.urlCleaner.attemptCleanUrl();
                    }
                });
                ga('agg.send', 'pageview', {
                    'hitCallback': function() {
                        window.urlCleaner.attemptCleanUrl();
                    }
                });

                diveLog.info('Queued sending of the pageview event to Google Analytics.');
            }
            else{
                diveLog.warn('Sending the Google Analytics pageview event is disabled for this page.');
            }

            // Actually track outbound links
            // Not sure if this is being used?
            var trackOutboundRegisterLink = function (url) {
               ga('agg.send', 'event', 'event_register', url, 'Registered for event', {'hitCallback':
                 function () {
                     document.location = url;
                 }
               });
            };
            // Not sure if this is being used?
            var trackOutboundWebsiteLink = function (url) {
               // No need to manually change document.location; website opens in new tab
               ga('agg.send', 'event', 'event_website', url, 'Visited event site');
            };

        </script>
    

    
    
        <!-- Start Mixpanel -->
        <script type="text/javascript">(function(e,b){if(!b.__SV){var a,f,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.track_charge people.clear_charges people.delete_user".split(" ");
        for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=e.createElement("script");a.type="text/javascript";a.async=!0;a.src=("https:"===e.location.protocol?"https:":"http:")+'//cdn.mxpnl.com/libs/mixpanel-2.2.min.js';f=e.getElementsByTagName("script")[0];f.parentNode.insertBefore(a,f)}})(document,window.mixpanel||[]);
        mixpanel.init("08fd38d945f3577b09226c184d101277");</script>
        <!-- end Mixpanel -->

        <script type="text/javascript">
            
            mixpanel.set_config({track_links_timeout: 500, track_pageview: false});
            var superprops = {
                'site_name':'Education Dive',
                'limited_data_processing': window.dive_limit_data_processing
            };
            
              superprops.divesite_is_staff = false;
            

            
              // read UID from sailthru cookie
              function read_cookie(cookieName) {
                var re = new RegExp('[; ]'+cookieName+'=([^\\s;]*)');
                var sMatch = (' '+document.cookie).match(re);
                if (cookieName && sMatch) return unescape(sMatch[1]);
                return '';
              }
              var hid = read_cookie('sailthru_hid');
              if (hid.length > 56) {
                superprops.sailthru_hid = hid;
                superprops.sailthru_user_id = hid.slice(32,56);
              }
              var divelink_cookie_id = parseInt(read_cookie('_divelink_cookie'));
              if ( !isNaN(divelink_cookie_id) ) {
                superprops.divelink_id = divelink_cookie_id;
              }
            

            
            mixpanel.register(superprops);
            

            function mixpanel_track_pageview(event_name, more_props){
              var event_name = event_name ? event_name : "pageview"; //default event name
              var pathparts = window.location.pathname.split('/');
              var pageview_props = {
                url: window.location.href.replace(/[\?\#].*$/,''), // no parameters or tracking codes
                full_url: window.location.href, // everything in URL bar
                page_title: document.title,
                // ignore pathparts[0] since it's always empty string
                // special case: root of site is "/" not "" for url_path_part_1
                url_path_part_1: (pathparts.length > 1) && (pathparts[1] !== "") ? pathparts[1] : "/",
                url_path_part_2: pathparts.length > 2 ? pathparts[2] : "",
                url_path_part_3: pathparts.length > 3 ? pathparts[3] : ""
              }
              
              
                
                try {
                      var divecounter_data = divecounter.getData();
                      pageview_props['page_view_count'] = divecounter_data.hits;
                }
                catch (err) {
                    // swallow errors and just log them to console (if console exists)
                    window.console && console.log && console.log( "Error getting divecounter hit count", err);
                }
              
              for (var attrname in more_props) { if(more_props.hasOwnProperty(attrname)) pageview_props[attrname] = more_props[attrname]; }

                mixpanel.track(event_name, pageview_props, function() {
                    window.urlCleaner.attemptCleanUrl();
                });
            }

            var pageview_props = {"item_force_to_weekender": false, "tags": [], "topics": ["K-12", "k12", "Technology", "Technology", "Curriculum", "curriculum"], "item_model_app": "news", "item_sponsored": false, "item_featured": false, "item_id": 565574, "item_pub_date": "2019-10-23T14:00:00", "item_authors": ["Valerie Bolden-Barrett"], "item_type": "newspost", "item_opinion": false, "item_model": "newspost", "item_touched": true};
            mixpanel_track_pageview("pageview", pageview_props);

            // mixpanel special link tracking, ported from actions.js
            $(document).ready(function(){
              if ($(".menu-bar a").length > 0) {
                mixpanel.track_links(".menu-bar a","Topics Drawer Click",function(elem){
                  return {'topic': $(elem).text()};
                });
              }
              setTimeout(function(){
                // need to wait a little while for Sailthru code to load
                if ($(".sailthruRecommendation a").length > 0){
                  mixpanel.track_links(".sailthruRecommendation a","Recommendation Click", function(elem){
                    var $elem = $(elem);
                    return {'label': $elem.text().trim(), 'href':$elem.attr('href'), 'from_page':window.location.href, 'style':'concierge'}
                  });
                }
              },500);
            })
        </script>
        
    

    
      <!-- Start Visual Website Optimizer Asynchronous Code -->
      <script type='text/javascript'>
          
              var _vis_opt_url = document.URL;
          

          var _vwo_code=(function(){
          var account_id=70793,
          settings_tolerance=2000,
          library_tolerance=2500,
          use_existing_jquery=false,
          // DO NOT EDIT BELOW THIS LINE
          f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(_vis_opt_url)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
      </script>
      <!-- End Visual Website Optimizer Asynchronous Code -->
    


        

        

        
        <script type="text/javascript">
            jQuery.browser = {};
            (function () {
                jQuery.browser.msie = false;
                jQuery.browser.version = 0;
                if (navigator.userAgent.match(/MSIE ([0-9]+)\./)) {
                    jQuery.browser.msie = true;
                    jQuery.browser.version = RegExp.$1;
                }
            })();
        </script>
        <!-- for modal signup form -->

        <script type="text/javascript" src="/static/js/jquery.simplemodal.1.4.4.min.js?550216110918"></script>

        

        <style>

            /* dynamic style overrides based on DB go here*/
            
        </style>

        
    

    <meta name="sailthru.title" content="Amazon to fund computer courses for more than 100K high-schoolers" />
    <meta name="sailthru.post_type" content="Brief" />
    
    <meta name="lytics:topics" content="K-12, Curriculum, Technology" />
    
    

    
        <meta name="news_keywords"
              content="K-12,k12,Technology,Technology,Curriculum,curriculum"/>
    

    
    

    <style>
        #colorbox img {
            max-width: 100%;
        }

        #colorbox figure {
            margin: 0;
        }

    </style>
    <link href="/static/css/colorbox.css?082716240919" rel="stylesheet"/>
    <script type="text/javascript"
            src="/static/js/jquery.colorbox-min.js?550216110918"></script>

    
    <script type="text/javascript">

        /** Stolen from http://stackoverflow.com/questions/24816/escaping-html-strings-with-jquery **/
        $(document).ready(function () {
            //"Tweet this" pullquote sections

            // This is used in the processing of 'tweet this' pull quotes
            function escapeHtml(string) {
                var entityMap = {
                    "&": "&amp;",
                    "<": "&lt;",
                    ">": "&gt;",
                    '"': '&quot;',
                    "'": '&#39;',
                    "/": '&#x2F;'
                };
                return String(string).replace(/[&<>"'\/]/g, function (s) {
                    return entityMap[s];
                });
            }

            // Process the twitter pullquote sections:
            // * create the link
            // * create the text ('tweet this quote') for the link
            $(".pquote").each(function (index) {
                var j_words;

                if ($(this).data('twitter-text') != 'undefined') {
                    j_words = $(this).children('.tweetwords').first();
                } else {
                    j_words = $(this).data('twitter-text');
                }

                var j_replace = $(this).children('.tweetquote').first();

                var clean_text = escapeHtml(j_words.text());
                var link_attributes = 'href="https://twitter.com/intent/tweet?text=' + clean_text + '%20https%3A//www.educationdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565574/' + '" class="popup share_mixpanel_event button twitter" data-sharebutton="tweet_quote" data-shareusing="twitter"';
                var img = '<img src="/static/img/social_icons/twitter-follow-icon.png?550216110918" alt="Share on Twitter"/>';

                var link = '<a ' + link_attributes + '>Tweet this quote' + img + '</a>';
                j_replace.html(link);
            });
        });



        
        
    </script>
    

    

    



        
        <!--[if lt IE 9]>

            <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
            <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
            <link rel="stylesheet"
              href="/static/css/ie8-fixes.css?082716240919">
        <![endif]-->

        
        
            



    <script type="text/javascript" src="/static/js/prestitial.js?082716240919"></script>



    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>





<script>
    
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

    
    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];

        var eventName = data.message || 'ignore';

        if (eventName == 'adContentAvailable') {
            var $ad_element = $('div').filter('[data-container-ad-unit-id="' + data.adUnit + '-' + window.dfp_visibility + '"]');
            
            $ad_element.html(data.content);
            
            $ad_element.siblings().hide()
        }

        
    }, false);

    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function () {
        var desktopWidth = 1024;
        
        if (window.innerWidth >= desktopWidth) {
            window.dfp_visibility = 'desktop';
        }
        else {
            window.dfp_visibility = 'mobile';
        }

        var dfpDisplayConfiguration = {
            "prestitialEnabled": true,
            "leaderboardEnabled": true,
            "sidebarAdsEnabled": true,
            "visibility": window.dfp_visibility
        };

        diveLog.debug(dfpDisplayConfiguration);

        if (window.dfp_visibility == 'desktop') {
            
            if (typeof prestitialAds == 'object' && prestitialAds.pageIsPrestitialEligible()) {
                googletag.defineSlot('/21662595662/educationdive/educationdiveprestitial', [[500, 300], [640, 480]], 'paychekgoeshere').addService(googletag.pubads());
            }
            if (dfpDisplayConfiguration.leaderboardEnabled) {
                googletag.defineSlot('/21662595662/educationdive/educationdiveleaderboard', [[970, 90], [728, 90]], 'dfp-leaderboard-desktop').addService(googletag.pubads());
            }

            if (dfpDisplayConfiguration.sidebarAdsEnabled) {
                googletag.defineSlot('/21662595662/educationdive/educationdivehybrid1', [[300, 250], 'fluid'], 'dfp-hybrid1-desktop').addService(googletag.pubads());
            }

            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid2', [[300, 250], 'fluid'], 'dfp-hybrid2-desktop').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid3', [[300, 250], 'fluid'], 'dfp-hybrid3-desktop').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid4', [[300, 250], 'fluid'], 'dfp-hybrid4-desktop').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivethankyouhybrid1', ['fluid'], 'dfp-thankyouhybrid1-desktop').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivethankyouhybrid2', ['fluid'], 'dfp-thankyouhybrid2-desktop').addService(googletag.pubads());

        }
        else {
            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid1', [[300, 250], 'fluid'], 'dfp-hybrid1-mobile').addService(googletag.pubads());
            
            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid3', [[300, 250], 'fluid'], 'dfp-hybrid3-mobile').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid4', [[300, 250], 'fluid'], 'dfp-hybrid4-mobile').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivethankyouhybrid1', ['fluid'], 'dfp-thankyouhybrid1-mobile').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivethankyouhybrid2', ['fluid'], 'dfp-thankyouhybrid2-mobile').addService(googletag.pubads());
        }

        


        
        
            googletag.pubads().setTargeting("topics", ["K-12","k12","Technology","Technology","Curriculum","curriculum"]);
        
        

        if ((typeof divecounter !== "undefined") && (divecounter.getData().is_subscriber)) {
            googletag.pubads().setTargeting("is_subscriber", "yes");
        }

        
        
            googletag.pubads().setTargeting("articleID", "565574");
            googletag.pubads().setTargeting("slug", "amazon to fund computer courses for more than 100k high schoolers");
        

        
        

        // Make sure we check that we have the things present in localStorage that we want to check before we add targeting on them.
        // This is what sets targeting on trendline native ad units to make sure we only get ads associated with the
        // content gate that a user filled out if they visited the page previously.
        

        googletag.pubads().setCentering(true);
        googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

        
        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
    </head>


    

    <body class="
    flush-top
    
    article-page news  topic-
    k12  topic-
    Technology  topic-
    curriculum 
    
    
    
">

    
        

        
            <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N39SJ4T" height="0" width="0" style="display:none;visibility:hidden">
                </iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        

        
            


    
        <style>
            /* initial white overlay so google ads doesn't get mad */
            .prestitial-init {
                width: 100% !important;
                height: 100% !important;
                z-index: 600;
                top: 0;
                left: 0;
                position: fixed;
                background-color: #ffffff;
            }

            /* overlay that blocks out the content behind the prestitial */
            .content-overlay {
              width: 100% !important;
              height: 100% !important;
              z-index: 500;
              top: 0;
              left: 0;
              position: fixed;
              background-color: #434649;
            }

            .prestitial .paychek-page-wrapper .paychek-button {
                color: #fff;
                cursor: pointer;
                font-size: 28px;
                font-weight: bold;
                margin-bottom: 2rem;
                text-align: center;
            }

            
            .prestitial .paychek-page-wrapper .paychek {
                text-align: center;
            }

            
            .prestitial .paychek-page-wrapper .paychek .clickarea {
                margin: 0 auto;
            }

            
            .prestitial .paychek-page-wrapper {
                margin-top: 1rem;
            }

            @media screen and (min-width: 64em) {
                
                .prestitial .paychek-page-wrapper {
                    margin-top: 0;
                    position: relative;
                    top: 50%;
                    -webkit-transform: translateY(-50%);
                    -ms-transform: translateY(-50%);
                    transform: translateY(-50%);
                }

                .prestitial .paychek-page-wrapper .paychek, .prestitial .paychek-page-wrapper .paychek-button {
                    text-align: left;
                    height: 480px;
                }

                .prestitial .paychek-page-wrapper .paychek-button div, .prestitial .paychek #paychekgoeshere {
                    position: relative;
                    top: 50%;
                    -webkit-transform: translateY(-50%);
                    -ms-transform: translateY(-50%);
                    transform: translateY(-50%);
                }

                .prestitial .paychek-page-wrapper .paychek .clickarea {
                    margin-left: 0;
                }
            }

            @media screen and (min-width: 72em) {
                .prestitial .paychek-page-wrapper {
                    font-size: 34px;
                }
            }
        </style>

        
        <div id="prestitial-init" style="display: none;" class="prestitial-init"></div>
        <div id="prestitial-outer" class="prestitial content-overlay" style="display:none;">
            <section class="site-menu">
                <div class="site-menu-inner">
                    <img src="https://d12v9rtnomnebu.cloudfront.net/logo/publications/education_white.svg" class="pub-logo">
                </div>
            </section>
            <section class="paychek-page-wrapper row">
                <div class="paychek-button large-4 large-push-8 columns">
                    <div>
                        CONTINUE TO SITE ➞
                    </div>
                </div>
                <div class="paychek large-8 large-pull-4 columns">
                    
                    <div id="paychekgoeshere"></div>
                    <script type="text/javascript">
                        
                        if (prestitialAds.pageIsPrestitialEligible()) {
                          prestitialAds.initialize(3);
                          
                          prestitialAds.setPrestitialPossibleCookie();
                          var prestitial_ad_is_loaded = false;
                          var prestitial_ad_is_empty = false;

                          googletag.cmd.push(function () {
                            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                              
                              if (event.slot.getAdUnitPath() == '/21662595662/educationdive/educationdiveprestitial') {
                                if (event.isEmpty || prestitialAds.testingNoAd()) {
                                  prestitial_ad_is_empty = true;
                                  prestitialAds.closePrestitial();
                                }
                                else {
                                  prestitial_ad_is_loaded = true;
                                  $.modal.close();
                                  $('div#prestitial-init').hide(); // hide the all white overlay
                                  prestitialAds.setCookie(
                                    "_prestitialViewed",
                                    (new Date()).getTime(),
                                    prestitialAds.daysBetweenPrestitial
                                  );
                                }
                              }
                            });
                          });

                          
                          if (prestitialAds.testingNoAd()) {
                            
                          } else {
                            
                            
                            
                            waitToLoadAds.push(function() {
                              
                              googletag.cmd.push(function () {
                                
                                googletag.display('paychekgoeshere');
                              });
                            });
                          }

                          
                          setTimeout(
                            function () {
                              if (!prestitial_ad_is_loaded && !prestitialAds.overrideTimeout()) {
                                
                                if (!prestitial_ad_is_empty) {
                                  
                                  // if the prestitial is already hidden, then don't hide it again.
                                  if (!prestitialAds.prestitialAdIsClosed()) {
                                    prestitialAds.closePrestitial();
                                    prestitialAds.logClosePrestitialAdBy('failed');
                                  }
                                }
                              } else if (!prestitialAds.overrideTimeout()) {
                                
                                setTimeout(
                                  function () {
                                    // if the prestitial is already hidden, then don't hide it again.
                                    if (!prestitialAds.prestitialAdIsClosed()) {
                                      prestitialAds.closePrestitial();
                                      prestitialAds.logClosePrestitialAdBy('timeout');
                                    }
                                  },
                                  prestitialAds.timeoutSeconds()
                                );
                              } else {
                                
                              }

                            },
                            
                            2900
                          );
                        } else {
                          
                          prestitialAds.closePrestitial();
                        }
                    </script>
                </div>
            </section>
        </div>
    


        

        
        

        <!--'Update your browser' message if IE < 11 -->
        <!--[if lt IE 11]>
        <div class="site-alert site-alert--loud">
            <div class="row">
                <div class="columns">
                    <div class="site-alert__message site-alert__message--inverse">
                        Industry Dive is supported on Chrome, Safari, Firefox and Internet Explorer 11+. If you have trouble viewing our site, please upgrade your browser</a>.
                        <div class="site-alert__close">
                            <img src="/static/img/close-white.svg?274214160519" alt="close">
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <![endif]-->

        
            
        

        <!-- leaderboard -->
        
            
            
                
<div class="hide-small show-large">

    <div data-container-ad-unit-id="/21662595662/educationdive/educationdiveleaderboard-desktop"></div>
    <div id='dfp-leaderboard-desktop'>
        <script>
        waitToLoadAds.push(function() {
	        googletag.cmd.push(function() {
	            if (window.dfp_visibility == 'desktop') { googletag.display('dfp-leaderboard-desktop'); }
	        })
	    });
        </script>
    </div>
</div>

            
        

        <div class="page-container">
            
            
            <header role="banner">
                <nav id="top" class="site-menu">
                    <div class="site-menu-inner">
                        <!-- logo -->
                        <div class="pub-logo-wrapper">
                            <a href="/">
                                <img class="pub-logo" src="https://d12v9rtnomnebu.cloudfront.net/logo/publications/education_white.svg" alt="website logo">
                            </a>
                        </div>
                        <!-- desktop menu, not visible on mobile/tablet -->
                        <div class="menu-content-wrapper">
                            <ul class="desktop-menu-main">
                                
                                  <li>
                                      <a href="/deep-dive/">Deep Dive</a>
                                  </li>
                                
                                
                                    <li>
                                        <a href="/opinion/">Opinion</a>
                                    </li>
                                
                                
                                
                                
                                
                                    <li>
                                        <a href="/library/">Library</a>
                                    </li>
                                
                                
                                    <li>
                                        <a href="/events/">Events</a>
                                    </li>
                                
                                
                                    <li>
                                        <a href="/jobs/">Jobs</a>
                                    </li>
                                
                                <li class="topics top-nav-dropdown-item">
                                    <a>
                                        Topics
                                        <span class="dropdown-toggle-arrow"></span>
                                    </a>
                                </li>
                            </ul>
                            <!-- mobile menu toggle icon, not visible on desktop -->
                            <button class="mobile-menu-toggle">
                                Menu
                                <img src="/static/img/menu_icons/menu.svg?550216110918" alt="menu">
                            </button>
                            <!-- newsletter, courses and search, only shown on desktop -->
                            <ul class="desktop-menu-sub list-no-bullets">
                                
                                <li>
                                    <a href="/signup/">
                                        <img src="/static/img/email_icons/email-icon-white.png?550216110918"/>
                                        
                                            Sign Up
                                        
                                    </a>
                                </li>
                                
                                
                                <li>
                                    <a href="javascript:void(0)" class="search-toggle">
                                        <img src="/static/img/menu_icons/search-glass-white.png?550216110918"/>
                                        
                                            <span class="sub-link">Search</span>
                                        
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </nav>
            </header>
            <div class="menu-search js-search-hide">
                <div class="menu-search-inner-wrapper row"> 
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text search">Search</span>
                        </label>
                        <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/components/forms/input-search.svg?274214160519" alt="search">
                        </button>
                        <span class="close">x</span>
                    </form>
                </div>
            </div>
            <nav class="topics menu-bar">
                <ul class="list-no-bullets">
                    
                        
                        
                            <li>
                                <a class="" href="/topic/HigherED/">Higher Ed</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/k12/">K-12</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Technology/">Technology</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Policy/">Policy</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/curriculum/">Curriculum</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Online/">Online Learning</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/for-profit/">For-Profit</a>
                            </li>
                        
                    
                </ul>
            </nav>
            
            

            
            <div class="page-wrapper">

                
                <div class="search-overlay"></div>

                <!-- logo for print -->
                <div class="printed-branding">
                    <span class="promoted-branded-copy">An article from</span>
                    <img src="https://d12v9rtnomnebu.cloudfront.net/logo/printer_friendly/educationdive.jpg" alt="site logo"/>
                </div>

                <div class="page-inner-wrapper">

                
                
                

                

                    <div class="row">
                        <div class="medium-10 medium-centered large-12">
                            <section id="main-content" class="main-content large-8 columns">

                                

                                
                                    





                                

                                
                                    
                                    
                                

                                






<article class="brief">

        
        <div class="article-title-wrapper">
            




    
    
    
        
        <span class="post-label post-label--loud">Brief</span>
    


            <h1 class="display-heading-04">
                Amazon to fund computer courses for more than 100K high-schoolers
                
            </h1>
            

        </div>
        

        
        
            
            
                
                
                    
                        <figure class="inside_story">
                            <div class="figure_content article-hero-img">
                                 <img itemprop="image" alt="" src="/user_media/cache/28/e7/28e7de5978c8c0e73b3eccbd20da462f.jpg">
                                
                                <figcaption class="inside_story_caption">
                                    <!--<div class="caption_text"></div>-->
                                    <div class="source_text">
                                    
                                        <a href="https://twitter.com/amazon"
                                           rel="nofollow" target="_blank">
                                    
                                    Amazon
                                    
                                        </a>
                                    
                                    </div>
                                </figcaption>
                                
                            </div>
                        </figure>
                
            
        

        <div class="row">
            
            <div class="byline-large-2 columns">
                <div class="article-byline">
                    
                    
                        
                        <div class="author">
                            
                            <h4 class="hide-small byline-show-large">Author</h4>
                            
                            <span class="byline-hide-large">By</span>

                            
                            
                                
                                    <div class="author-name">
                                        
                                        
                                        
                                        
                                            <a rel="author" href="https://www.hrdive.com/editors/valerie/">Valerie Bolden-Barrett</a>
                                        
                                        

                                        
                                        
                                    </div>
                                
                            
                        </div>
                    
                    <div class="date">
                        
                        <div class="published-info">
                            <h4>Published</h4>
                            Oct. 23, 2019
                        </div>
                    </div>
                    <div class="social-share">
                        <h4 class="hide-small byline-show-large">Share it</h4>
                        <ul class="rrssb-buttons clearfix">
                            <li class="rrssb-linkedin">
                                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.educationdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565574/&amp;title=Amazon%20to%20fund%20computer%20courses%20for%20more%20than%20100K%20high-schoolers" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
                                    </span>
                                    <span class="rrssb-text">post</span>
                                </a>
                            </li>
                            <li class="rrssb-facebook">
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.educationdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565574/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
                                    </span>
                                  <span class="rrssb-text">share</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <a href="https://twitter.com/intent/tweet?text=Amazon%20to%20fund%20computer%20courses%20for%20more%20than%20100K%20high-schoolers%20https%3A//www.educationdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565574/%20via%20@EdDiveK12" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
                                    </span>
                                    <span class="rrssb-text">tweet</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            
            <div class="article-large-10 columns article-wrapper">
                


                <div class="print-wrapper"> 
                    

                    

                    
                        <div class="cloned-story">
                            
                            <p>First published on</p><a href='http://www.hrdive.com'><img src="https://d12v9rtnomnebu.cloudfront.net/logo/publications/hr_black.png"></a>
                            
                        </div>
                    

                    

                    <div class=" article-body">
                        

<h3 class="standard-heading">Dive Brief:</h3>
<ul>
<li>
<p>Amazon <a href="https://press.aboutamazon.com/news-releases/news-release-details/amazons-future-engineer-program-now-funding-computer-science" target="_blank">announced Monday</a> the Amazon Future Engineer program will fund full-year introductory and advanced placement (AP) science courses in more than 2,000 high schools across the states. The tech giant said the funds will support teachers "as they work to inspire, prepare and propel <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fblog.aboutamazon.com%2Fcommunity%2F100-000-students-and-counting&amp;esheet=52114516&amp;newsitemid=20191021005208&amp;lan=en-US&amp;anchor=more+than+100%2C000+students&amp;index=2&amp;md5=9791b0b7d23030c96fdbba83d4c154bb">more than 100,000 students</a> from different backgrounds to try coding — many for the first time." Access to computer science courses is through curriculum providers Edhesive and Code.org, said Amazon.</p>
</li>
<li>
<p>Amazon Future Engineer was launched in November 2018 as a four-part, childhood-to-career program aimed at public Title I schools in underserved communities, according to the company. The program is part of Amazon's $50 million investment in computer science and STEM education, and it covers a digital curriculum for students, professional development for teachers, tutorials, preparatory lessons, live online seven-day-a-week support for teachers and students, and no-cost membership for program participants with AWS Educate, Amazon's global initiative providing students with resources for skills-building in cloud technology.</p>
</li>
<li>
<p>Citing the U.S. Bureau of Labor Statistics, Amazon said by 2020, 1.4 million computer-science-related jobs will be available, but only 400,000 computer science graduates will have the right skills to apply for those jobs. Computer science is the fastest-growing STEM field, but only 8% of STEM graduates and a small minority from underprivileged backgrounds earn a computer science degree; and students from underprivileged backgrounds are up to 10 times more likely to study computer science in college curriculum if they've taken AP computer science in high school.</p>
</li>
</ul>

<div class="hybrid-ad-wrapper show-small hide-large">
<div class="hybrid-ad-inner-wrapper">
<div class="show-small hide-large">
<div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid1-mobile"></div>
<div id="dfp-hybrid1-mobile">
<script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'mobile' ) { googletag.display('dfp-hybrid1-mobile'); }
                        });
                    });
                </script>
</div>
</div>
</div>
</div>
<div class="hybrid-ad-wrapper hide-small show-large">
<div class="hybrid-ad-inner-wrapper">
<div class="hide-small show-large">
<div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid2-desktop"></div>
<div id="dfp-hybrid2-desktop">
<script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid2-desktop'); }
                        });
                    });
                </script>
</div>
</div>
</div>
</div>
<h3 class="standard-heading">Dive Insight:</h3>
<p>Training and upskilling are becoming business practices of choice for a growing number of employers, especially those in the tech industry who face an acute skills shortage. An example is Amazon's <span><a href="https://www.hrdive.com/news/amazons-700m-training-gambit-puts-employers-on-notice/559052/" target="_blank">Upskilling 2025 training investment</a>, a $700 million investment aimed toward 100,000 workers during the next six years. The investment represents a shift in focus from training primarily highly skilled workers to those on every level in the organization, including</span> <span>transportation</span><span> and fulfillment-center employees.</span></p>
<p><span>Other tech companies have also reached into high schools to try and prop up the talent pipeline. As an antidote to the tech skills shortage, <a href="https://www.hrdive.com/news/why-ibm-launched-its-very-own-stem-high-school/444332/" target="_blank">IBM created its own technical high school</a>, Pathways for Technology Early College High School (P-TECH), in 2011 in Brooklyn, New York. P-TECH, much like </span>Amazon Future Engineer, provides training for low-income communities. <span>Many of its students pursue degrees at the </span><span>New York City College of Technology and other universities in New York State.</span> <span> </span></p>
<p>Amazon, IBM and other tech companies are essentially providing free training to a non-employee base. Training non-workers may seem like an investment with no tangible returns for employers, when, in fact, the investment is in <a href="https://www.hrdive.com/news/training-non-employees-sound-business-and-csr/527290/" target="_blank">preparing people</a> who may one day be employees for future tech roles and widening the talent pool of skilled candidates.</p>
                    </div>

                    
                        
                    

                    
                    

                    
                    

                    
                    

                    <div class="post-article-wrapper">
                        
                        <div class="share-buttons">
                            <ul class="rrssb-buttons clearfix">
    <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.educationdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565574/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
            </span>
          <span class="rrssb-text">share</span>
        </a>
    </li>
    <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet?text=Amazon%20to%20fund%20computer%20courses%20for%20more%20than%20100K%20high-schoolers%20https%3A//www.educationdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565574/%20via%20@EdDiveK12" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
            </span>
            <span class="rrssb-text">tweet</span>
        </a>
    </li>
    <li class="rrssb-linkedin">
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.educationdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565574/&amp;title=Amazon%20to%20fund%20computer%20courses%20for%20more%20than%20100K%20high-schoolers" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
            </span>
            <span class="rrssb-text">post</span>
        </a>
    </li>
    <li class="rrssb-email">
        <a href="/cdn-cgi/l/email-protection#f1cea284939b949285ccb09c908b9e9fd4c3c1859ed4c3c197849f95d4c3c1929e9c8184859483d4c3c1929e8483829482d4c3c1979e83d4c3c19c9e8394d4c3c18599909fd4c3c1c0c1c1bad4c3c199989699dc8292999e9e9d948382d7909c81cab39e9588cc9985858182d4c2b0dede868686df949584929085989e9f95988794df929e9cde9f948682de909c908b9e9fdc859edc97849f95dc929e9c8184859483dc929e8483829482dc979e83dc9c9e8394dc8599909fdcc0c1c19adc99989699dc8292999e9e9d948382dec4c7c4c4c6c5de" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="email">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.386 2.614H2.614A2.345 2.345 0 0 0 .279 4.961l-.01 14.078a2.353 2.353 0 0 0 2.346 2.347h18.771a2.354 2.354 0 0 0 2.347-2.347V4.961a2.356 2.356 0 0 0-2.347-2.347zm0 4.694L12 13.174 2.614 7.308V4.961L12 10.827l9.386-5.866v2.347z"/></svg>
            </span>
            <span class="rrssb-text">email</span>
        </a>
    </li>
    <li class="rrssb-print">
        <a href="javascript:window.print()" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="print">
            <span class="rrssb-icon">
                <svg viewbox="0 0 24 24"><path fill="#000000" d="M18,3H6V7H18M19,12A1,1 0 0,1 18,11A1,1 0 0,1 19,10A1,1 0 0,1 20,11A1,1 0 0,1 19,12M16,19H8V14H16M19,8H5A3,3 0 0,0 2,11V17H6V21H18V17H22V11A3,3 0 0,0 19,8Z"></path></svg>
            </span>
            <span class="rrssb-text">print</span>
        </a>
    </li>
</ul>

                        </div>

                        
                        <div class="post-article-topics">
                            
                                
                                    <span>Filed Under:</span>
                                    
                                        <a class="topic" href="/topic/k12/">K-12</a>
                                        
                                    
                                        <a class="topic" href="/topic/Technology/">Technology</a>
                                        
                                    
                                        <a class="topic" href="/topic/curriculum/">Curriculum</a>
                                        
                                    
                                
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </article>

    




                            </section>
                            <aside class="sidebar large-4 columns">
                                
    
    
    

                                    
                                    
                                        
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        
        <div class="hide-small show-large">
        
            <div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid1-desktop"></div>
            <div id='dfp-hybrid1-desktop'>
                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid1-desktop'); }
                        });
                    });
                </script>
            </div>
        </div>
    </div>
</div>



                                    

                                    
                                        
                                        


<div class="signup sidebar-box hide-small show-large" data-box-priority="0">
    <h3 class="sidebar-box__header">Get the Newsletter</h3>
    <p class="sidebar-box__description">Subscribe to <strong>Education Dive</strong> to get the must-read news & insights in your inbox.</p>
    




 
    
    

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_f8508e_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_f8508e_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="sidebar">
                
                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565574/" id="id_f8508e_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_f8508e_js_enabled" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="18" class="checkbox" checked/>
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="309" class="checkbox" checked/>
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <p class="help-text help-text--small">By signing up you agree to our <a href="http://www.industrydive.com/privacy-policy/" target="_blank">privacy policy</a>. You can opt out anytime.</p>
            </form>
    

</div>

                                        
                                    

                                    
                                        



    
    <div class="sidebar-box" data-box-priority="2">
        <h3 class="sidebar-box__header"><img src="/static/img/components/sidebar-box/fire.svg?274214160519" class="sidebar-box__header-icon" />Most Popular</h3>
        <ol class="sidebar-box-list sidebar-box-list--ordered">
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        <!-- image -->
                        <a class="hide-small show-large" href="/news/hampshire-college-scraps-majors-sets-sights-on-pressing-issues-of-our-tim/565619/">
                            
                            
                                <img class="sidebar-box-list__image" src='/user_media/cache/fc/e4/fce439fe1f47779eea297c32b01242b6.jpg' alt="story image">
                            
                        </a>

                        





                        <a class="sidebar-box-list__item-title" href="/news/hampshire-college-scraps-majors-sets-sights-on-pressing-issues-of-our-tim/565619/">Hampshire College scraps majors, sets sights on &#39;pressing issues of our time&#39;</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        




    
    
    
            
        


                        <a class="sidebar-box-list__item-title" href="/news/report-college-leaders-not-confident-they-can-beat-new-competition/565483/">Report: College leaders not confident they can beat new competition</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        





                        <a class="sidebar-box-list__item-title" href="/news/district-or-school-based-coaches-research-shows-it-makes-a-difference/564916/">District- or school-based coaches? Research shows it makes a difference</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        





                        <a class="sidebar-box-list__item-title" href="/news/in-higher-ed-tech-wheres-the-hype-and-whats-the-promise/565476/">In higher ed tech, where&#39;s the &#39;hype&#39; and what&#39;s the promise?</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        




    
    
    
            
        


                        <a class="sidebar-box-list__item-title" href="/news/ed-dept-presses-on-with-student-aid-debit-card-pilot/565596/">Ed Dept presses on with student aid debit card pilot</a> <!--Article Title-->
                    
                </li>
            
        </ol>
    </div>
    


                                    

                                    
                                        




    
        <div class="sidebar-box" data-box-priority="3">
            <h3 class="sidebar-box__header"><img src="/static/img/components/sidebar-box/badge.svg?274214160519" class="sidebar-box__header-icon" height="35px" />Staff Picks</h3>
            <ul class="sidebar-box-list">
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/what-did-californias-novel-approach-to-funding-early-childhood-programs-ac/532191/">What did California&#39;s novel approach to funding early-childhood programs achieve?</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/lessons-in-leadership-dcs-ferebee-talks-regaining-public-trust-zen-like/554982/">Lessons in Leadership: DC&#39;s Ferebee talks regaining public trust, &#39;Zen-like&#39; approach to leadership</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/the-50-states-of-education-policy-a-breakdown-of-governors-state-of-the-s/550904/">50 States of Ed Policy: A breakdown of governors&#39; State of the State addresses</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/what-7-principals-wish-they-knew-their-first-day-on-the-job/414722/">What 7 principals wish they knew their first day on the job</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/spons/podcast-higher-edvolution/549378/">[Podcast] Higher (Ed)volution</a> <!--Article Title-->
                    </li>
                
            </ul>
        </div>
    


                                    

                                    

                                    
                                        
                                            


    
        
        <div class="sidebar-box hide-small show-large" data-box-priority="3">
            <h3 class="sidebar-box__header">What We're Reading</h3>

            
            

                <ul class="sidebar-box-list">
                    
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//www.washingtonpost.com/education/2019/10/22/trump-administration-let-nearly-million-student-aid-go-unaccredited-for-profit-colleges/">
                                <span class="label label--soft">The Washington Post</span>
                                <a class="sidebar-box-list__item-title" href="https://www.washingtonpost.com/education/2019/10/22/trump-administration-let-nearly-million-student-aid-go-unaccredited-for-profit-colleges/" target="_blank">
                                    Trump administration let nearly $11 million in student aid go to unaccredited for-profit colleges
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">Oct. 23</span>
                            </li>
                        
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//hechingerreport.org/many-hbcus-are-teetering-between-surviving-and-thriving/">
                                <span class="label label--soft">The Hechinger Report</span>
                                <a class="sidebar-box-list__item-title" href="https://hechingerreport.org/many-hbcus-are-teetering-between-surviving-and-thriving/" target="_blank">
                                    Many HBCUs are teetering between surviving and thriving
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">Oct. 23</span>
                            </li>
                        
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//www.freep.com/story/news/education/2019/10/23/wayne-state-free-tuition-detroit/4064402002/">
                                <span class="label label--soft">Detroit Free Press</span>
                                <a class="sidebar-box-list__item-title" href="https://www.freep.com/story/news/education/2019/10/23/wayne-state-free-tuition-detroit/4064402002/" target="_blank">
                                    Wayne State to give free tuition to Detroit students who graduate high school
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">Oct. 23</span>
                            </li>
                        
                    
                        
                    
                        
                    
                </ul>
            
            <a class="sidebar-box__cta" href="/what-we-are-reading">View all</a>
        </div>
    


                                        
                                    

                                    
                                        



    <div class="sidebar-box hide-small show-large" data-box-priority="6">
        <h3 class="sidebar-box__header"><img src="/static/img/components/sidebar-box/calendar.svg?274214160519" class="sidebar-box__header-icon" height="35"/>Events</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/the-need-for-data-privacy-and-lms-scalability-webinar-2pm-et-nov-11-2019-education-dive/">The Need for Data Privacy and LMS Scalability</a>
                    
                    <span class="secondary-label">Webinar 2pm ET</span>
                    
                    <span class="secondary-label">
                     • 
                        Nov 12, 2019
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/league-for-innovation-annual-innovations-conferenc-seattle-wa-mar-01-2020-education-dive/">League for Innovation Annual Innovations Conference 2020</a>
                    
                    <span class="secondary-label">Seattle, WA</span>
                    
                    <span class="secondary-label">
                     • 
                        Mar 1 &ndash; Mar 4, 2020
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/national-literacy-summit-orlando-fl-nov-11-2019-education-dive/">National Literacy Summit</a>
                    
                    <span class="secondary-label">Orlando, FL</span>
                    
                    <span class="secondary-label">
                     • 
                        Nov 11 &ndash; Nov 13, 2019
                    </span>
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/events/">View all events</a>
    </div>


                                    

                                    
                                        

                                    

                                    
                                        






                                    

                                    
                                        


    <div class="sidebar-box hide-small show-large" data-box-priority="4">
        <h3 class="sidebar-box__header">Library</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                     
                        
                            <span class="label label--soft">eBook</span>
                        
                        <a class="sidebar-box-list__item-title" target="_blank" href="/library/mixing-it-up-in-todays-learning-language-classroom/">Mixing it Up in Today&#39;s Learning Language Classroom</a>
                        
                            <span class="secondary-label">Rosetta Stone</span>
                        
                   
                </li>
            
                <li class="sidebar-box-list__item">
                     
                        
                            <span class="label label--soft">Whitepaper</span>
                        
                        <a class="sidebar-box-list__item-title" target="_blank" href="https://dive.pub/2IBVQLQ">From Assessment to Action</a>
                        
                            <span class="secondary-label">Sightlines, a Gordian Company</span>
                        
                   
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/library/">View all</a>
    </div>


                                    

                                    
                                    
                                        
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        
        <div class="hide-small show-large">
        
            <div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid3-desktop"></div>
            <div id='dfp-hybrid3-desktop'>
                <script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid3-desktop'); }
                        });
                    });
                </script>
            </div>
        </div>
    </div>
</div>



                                    
                            </aside>
                        </div>
                    </div>

                

                </div> <!-- ends page-inner-wrapper -->

                <section class="pre-footer">
                    
    
    
    
    
    <section class="signup call-out">
        <div class="row">
            <div class="large-9 medium-10 medium-centered columns">
                <h3>Get Education Dive in your inbox</h3>
                <p class="subhead">The free newsletter covering the top industry headlines</p>
                




 
    
    

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_f4bd9a_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_f4bd9a_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="bottom">
                
                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565574/" id="id_f4bd9a_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_f4bd9a_js_enabled" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="18" class="checkbox" checked/>
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="309" class="checkbox" checked/>
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <p class="help-text help-text--small">By signing up you agree to our <a href="http://www.industrydive.com/privacy-policy/" target="_blank">privacy policy</a>. You can opt out anytime.</p>
            </form>
    

            </div>
        </div>
    </section>
    

                </section>

                
                <hr class="footer-hr">
                <footer>
                    <div class="custom-article-footer">
                        <div class="row">
                            <div class="medium-6 columns footer-links">
                                <h4 class="uppercase-heading-01">Explore</h4>
                                        <ul class="list-no-bullets footer-links">
                                            
                                            <li>
                                                <a href="/submit-tip/">Submit A Tip</a>
                                            </li>
                                            <li>
                                                <a href="/editors/">Editorial Team</a>
                                            </li>
                                            <li>
                                                <a href="/about/">About</a>
                                            </li>
                                            <li>
                                                <a href="/signup/">Newsletter</a>
                                            </li>
                                            <li>
                                                <a href="https://www.industrydive.com/article-reprints/">Article Reprints</a>
                                            </li>

                                            
                                            
                                                <li>
                                                    <a href="/press-release/">Press Releases</a>
                                                </li>
                                            
                                            
                                                <li>
                                                    <a href="/what-we-are-reading/">What We're Reading</a>
                                                </li>
                                            
                                            
                                                <li>
                                                    <a href="/advertise/">Advertising</a>
                                                </li>
                                            
                                            <li>
                                                
                                                <a href="/feedback/">Contact</a>
                                            </li>
                                            
                                        </ul>
                                
                                    
                                
                                <h4 class="uppercase-heading-01">Follow</h4>
                                
                                <a href="https://twitter.com/EdDiveK12" class="button social"><img src="/static/img/social_icons/twitter-follow-icon-black.png?550216110918" alt="Twitter"></a>
                                

                                
                                <a href="https://www.facebook.com/EducationDive/" class="button social"><img src="/static/img/social_icons/facebook-follow-icon-black.png?550216110918" alt="Facebook"></a>
                                

                                
                                <a href="https://www.linkedin.com/showcase/education-dive-k12/" class="button social"><img src="/static/img/social_icons/linkedin-follow-icon-black.png?550216110918" alt="LinkedIn"></a>
                                

                                
                                    <a href="https://www.educationdive.com/feeds/news/" class="button social"><img src="/static/img/social_icons/rss-follow-icon-black.png?550216110918" alt="LinkedIn"></a>
                                
                            </div>

                            <!-- Footer feedback form -->
                            <div class="medium-6 columns">
                                <form id="footer-feedback-form" class="form js-form-email-validate" method="POST"
                                          action="/feedback/"
                                          onsubmit="javascript:$('#feedback-footer-canary').val('(blank)');$('#mixpanel_id').val(mixpanel.get_distinct_id());">
                                    <h4 class="uppercase-heading-01">Feedback</h4>

                                    <label for="email" class="email-input">Work email: <span class="form__required-tag">*</span></label>
                                    <input id="email" type="email" name="email" placeholder="Enter your work email" required/>

                                    <label for="feedback">Message: <span class="form__required-tag">*</span></label>
                                    <textarea id="feedback" name="feedback" placeholder="Send us your feedback here" required></textarea>

                                    <div class="g-recaptcha" data-sitekey="6LfnFggUAAAAAKaDTgN6vqjZtnNENIqa--TCG9F4"></div>

                                    <button type="submit" class="button button--soft">Submit</button>

                                    <div style="display:none">
                                        <label for="feedback-footer-canary">Please leave this field blank
                                            <input id="feedback-footer-canary" type="text" name="canary"/>
                                            <input id="mixpanel_id" type="text" name="mixpanel_id" value="blank"/>
                                        </label>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </footer>
                <hr class="footer-hr">
                <div class="baseline-footer-wrapper">
                    <!-- smt user footer --> 

<div class="baseline-footer">
    &copy; 2019 <a href="http://www.industrydive.com">Industry Dive</a>. All rights reserved. | View our <a href="http://www.industrydive.com/industries/">other publications</a>
    | <a href="http://www.industrydive.com/privacy-policy/">Privacy policy</a>
    | <a href="http://www.industrydive.com/terms-of-use/">Terms of use</a>
    | <a href="http://www.industrydive.com/takedown-policy/">Take down policy</a>.
</div>
                </div>
                
            </div>
        </div>


        <!-- mobile menu, not visible on desktop, must go AFTER footer -->
        
        <nav class="mobile-menu">
            <div class="mm-top-bar">
                <button class="mobile-menu-toggle">
                    <img src="/static/img/menu_icons/close_white.svg?550216110918" alt="menu"/>
                </button>
                <div class="mm-search">
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text">Search</span>
                            <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        </label>
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/menu_icons/search.svg?550216110918" alt="search">
                        </button>
                    </form>
                </div>
            </div>
            <ul class="mm-list list-no-bullets">
                <li>
                    <a href="/" class="">
                        <img src="/static/img/menu_icons/home.svg?550216110918" width="20" height="20" alt="home">
                        <span>Home</span>
                    </a>
                </li>
                <li class="mm-accordion">
                    <button>
                        <img src="/static/img/menu_icons/topics.svg?550216110918" width="20" height="20" alt="topics"/>
                        <span>Topics</span>
                        <span class="accordion-toggle-arrow">
                            <img src="/static/img/menu_icons/chevron_down.svg?550216110918" alt="down arrow"/>
                        </span>
                    </button>
                    <ul class="list-no-bullets">
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/HigherED/">Higher Ed</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/k12/">K-12</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Technology/">Technology</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Policy/">Policy</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/curriculum/">Curriculum</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Online/">Online Learning</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/for-profit/">For-Profit</a>
                                </li>
                            
                        
                    </ul>
                </li>
                
                <li>
                    <a href="/deep-dive/" class="">
                         <img src="/static/img/menu_icons/deep_dive.svg?550216110918" width="20" height="20" alt="deep dive">
                        <span>Deep Dive</span>
                    </a>
                </li>
                
                
                    <li>
                        <a href="/opinion/">
                            <img src="/static/img/menu_icons/opinion.svg?550216110918" width="20" height="20" alt="opinion">
                            <span>Opinion</span>
                        </a>
                    </li>
                
                
                
                    <li>
                        <a href="/library/" class="">
                            <img src="/static/img/menu_icons/library.svg?550216110918" width="20" height="20" alt="library">
                            <span>Library</span>
                        </a>
                    </li>
                
                
                    <li>
                        <a href="/events/" class="">
                            <img src="/static/img/menu_icons/events.svg?550216110918" width="20" height="20" alt="events">
                            <span>Events</span>
                        </a>
                    </li>
                
                
                    <li>
                        <a href="/jobs/" class="">
                            <img src="/static/img/menu_icons/jobs.svg?550216110918" width="20" height="20" alt="jobs">
                            <span>Jobs</span>
                        </a>
                    </li>
                

                
            </ul>
            
                
                <section class="signup mm-signup">
                    <div class="row">
                        <div class="columns">
                            <h3>Get Education Dive in your inbox</h3>
                            <p class="subhead">The free newsletter covering the top industry headlines</p>
                            




 
    
    

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_e6d50_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_e6d50_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="integrated_menu">
                
                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/amazon-to-fund-computer-courses-for-more-than-100k-high-schoolers/565574/" id="id_e6d50_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_e6d50_js_enabled" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="18" class="checkbox" checked/>
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="309" class="checkbox" checked/>
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <p class="help-text help-text--small">By signing up you agree to our <a href="http://www.industrydive.com/privacy-policy/" target="_blank">privacy policy</a>. You can opt out anytime.</p>
            </form>
    

                        </div>
                    </div>
                </section>
            
        </nav>
        

        
    <script src="/static/js/news.js?082716240919" async></script>
    
    <script>
        //Add styling for pdf only if admin button is clicked
        $(".download-promoted-story-button").click(function(){
            $("body").addClass("admin-pdf-styling");
        });
        $(".rrssb-print").click(function(){
            if ($("body").hasClass("admin-pdf-styling")){
                $("body").removeClass("admin-pdf-styling");
            }
        });

    </script>


        

        


        

        <!--[if lt IE 9]>
            <script type="text/javascript" src="/static/js/rem.min.js?550216110918" ></script>
        <![endif]-->

         
    
        
        <!-- Sailthru Horizon -->


<!-- <script type="text/javascript" src="https://ak.sail-horizon.com/horizon/v1.js"></script> -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script type="text/javascript">
    $(function() {
        // Sailthru Personalization Engine Setup
        var sailthru_setup = {
            customerId: '12ab35a80530ffa5450add9c09f5de04',
            domain: 'horizon.educationdive.com',
            spider: true
        };
        
        if (window.Sailthru) {
            Sailthru.init(sailthru_setup);
        }
    });
</script>

    


        <script async type="text/javascript" src="/static/js/shared.js?082716240919"></script>

        <script>
            // Set cookie if we're on mobile app. Expire if we're not. This affects
            // which template is used to display the site to the user.
            $(document).ready(function() {
                // Get integer value of mobileapp param from URL and default to 0 if it doesn't exist
                var mobileapp = '';

                // Set cookie if mobileapp is 1 or 2 or expire cookie if mobileapp == 0
                if (mobileapp == '0') {
                    document.cookie = 'mobileapp=; path=/; expires=Thu, 01 Jan 1970 00:00:01 GMT;';
                } else if (mobileapp == '1' || mobileapp == '2') {
                    document.cookie = 'mobileapp=' + mobileapp + '; path=/;';
                }
            });
        </script>

        <script type="text/javascript">
            function alert_recaptcha(event) {
                /*
                Generic function to check whether the recaptcha widget in the page has been checked or not.
                If not, does not submit the form and instead prompts the user with a modal to do so.
                Can/should be used against submit events for forms installed with a google recaptcha widget.
                I abstracted it here because I use it on other derived pages and wanted to keep it a bit more DRY.
                */
                var recaptcha_checked = grecaptcha.getResponse().length > 0;
                if (!recaptcha_checked) {
                    event.preventDefault();
                    alert("Please verify that you are not a robot")
                }
            }

            $('#footer-feedback-form').submit(function(event){
                // check if the user filled out the recaptcha widget
                alert_recaptcha(event)
            });
        </script>
    </body>
</html>
