







<!DOCTYPE html>
<html class="no-js" dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"9c8be68c12","agent":"","transactionName":"ZVJSZRFXWUVWABJbX1wYdkQNVUNfWA1JXFVFRB5HClNARQ0NA0VDbVNVRQJfWw==","applicationID":"1793432","errorBeacon":"bam.nr-data.net","applicationTime":731}</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">

        
        

        

        
        
        
        
            <title>Esports boom reaching high schools amid scholarship growth | Education Dive</title>
        

        
            <meta name="description" content="
                    News, voices and jobs for education professionals.  Optimized for your mobile phone."/>
        

        
            <meta name="sailthru.tags"
                  content="education,type-newspost,education-k-12,education-tag-k12-after-schoolou,education-tag-k12-school-managem,education-tag-k12-stem"/>
        

        

        
            <meta property="fb:pages" content="410714205684147">
        

        
            
            <script>
                window.dive_location = "NonEU";
                window.dive_limit_data_processing = false;
                
                
            </script>
        

        


        <!-- ====== FAVICONS ======= -->
        
            <!-- regular favicons -->
            <link rel="shortcut icon" type="image/png" href="/static/images/favicons/favicon.ico?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="16x16" href="/static/images/favicons/favicon-16.png?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="32x32" href="/static/images/favicons/favicon-32.png?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="96x96" href="/static/images/favicons/favicon-96.png?550216110918" />
            <!-- apple touch favicon icons -->
            <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/static/images/favicons/apple-touch-icon-180.png?550216110918">
            <!-- ms tile favicon icons -->
            <meta name="msapplication-TileColor" content="#ffffff">
            <meta name="theme-color" content="#ffffff">
            <meta name="msapplication-TileImage" content="/static/images/favicons/ms-tile-144.png?550216110918">
        

        
            <link rel="alternate" type="application/rss+xml"
                  title="Latest News Feed"
                  href="https://www.educationdive.com/feeds/news/"/>
        
        
            <link rel="canonical" href="https://www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/"/>

            
            

        
        
    
    <meta name="title" content="Esports boom reaching high schools amid scholarship growth" />
    <meta name="medium" content="news" />
    <meta name="date" content="2019-11-06" />


    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:domain" content="Education Dive">
    
        <meta name="twitter:site" content="@EdDiveK12">
    

    
    <meta property="og:title" name="og:title" content="Esports boom reaching high schools amid scholarship growth" />
    <meta property="og:site_name" name="og:site_name" content="Education Dive" />
    <meta property="og:type" name="og:type" content="article" />
    <meta name="article_date_original" content="Wednesday, November 06, 2019, 10:00 AM" />
    <meta property="og:url" name="og:url" content="https://www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/" />
    
        
        
        
        
        <meta property="og:image" name="og:image" content="https://www.educationdive.com/user_media/cache/41/40/414032c39a0c73a3df82d5e474eb5541.jpg" />
        
    
    
        <meta property="og:description" name="og:description" content="Gamers&nbsp;were offered $16 million in college esports scholarships in 2018-19, but administrators are also recognizing opportunities to boost school culture through these programs." />
    

    
    
    <meta name="sailthru.date" content="2019-11-06T10:00:00" />
    <meta name="sailthru.expire_date" content="2029-10-24T10:00:00" />
    
      <meta name="sailthru.author" content="Shawna De La Rosa" />
    
    
        
            
                <meta name="sailthru.image.full" content="https://www.educationdive.com/user_media/cache/06/e0/06e053a4e6959f43710f057b181ef1e1.jpg" /> <!-- 770x364 -->
            
        
        
            
                <meta name="sailthru.image.thumb" content="https://www.educationdive.com/user_media/cache/28/58/28581e39c8e6a97f503b2b933ff4fd09.jpg" /> <!-- 106x50 -->
            
        
    
    
    
    
        <meta name="sailthru.description" content="Gamers&nbsp;were offered $16 million in college esports scholarships in 2018-19, but administrators are also recognizing opportunities to boost school culture through these programs." />
    

    
    
        <meta property="fb:app_id" content="144110502414365" />
    


        
            <meta name="google-site-verification"
                  content="icwbJ9BtPZ4LtMH9rVBmky5CBchkt3e0x4pzfjENGPQ"/>
        

        
        
        <link rel="stylesheet" href="/static/css/dive_app.css?221517051119">
        <link rel="stylesheet" media="print" href="/static/css/print.css?082716240919">

        
        


<script src="/static/js/loglevel.min.js?274214160519"></script>
<script>
window.diveLog = log.noConflict();
diveLog.setDefaultLevel('warn');
</script>

        
<script src="//d2wy8f7a9ursnm.cloudfront.net/v4/bugsnag.js"></script>
<script>
    var bugsnagUserId = '';
    var bugsnagUserName = '';
    var bugsnagUserRoles = [];
    window.bugsnagClient = bugsnag({
        apiKey: 'b78c0f8dcaa1b7ff5fb5bdf5f2a110db',
        releaseStage: 'production',
        notifyReleaseStages: [ 'qa', 'production' ],
        collectUserIp: false,
        user: {
    
            id: bugsnagUserId,
            name: bugsnagUserName,
            roles: bugsnagUserRoles
        }
    });
</script>


        
            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-N39SJ4T');</script>
            <!-- End Google Tag Manager -->
        

        
        
        <!--[if lt IE 10]>
            <script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
        <![endif]-->
        <!--[if gte IE 10]><!-->
            <script
                src="https://code.jquery.com/jquery-2.2.4.min.js"
                integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44="
                crossorigin="anonymous"></script>

            
            <script>
            window.jQuery || document.write('<script src="/static/js/jquery_224.min.js"><\/script>');
            </script>

            

<script>
    
    // waitForTriggerHandler() is library for queuing up javascript to be stored and then executed when a trigger
    // function is called. You can push() any number of functions which will be stored unless and until trigger()
    // is called. Once trigger() is called any future functions that you push() in will be executed immediately.
    // It is safe to call .trigger() multiple times. Any arguments passed to .trigger() will also be passed along
    // to the associated function

    function waitForTriggerHandler() {
        var function_queue = [];
        var trigger_arguments = [];
        this._triggered = false;

        this.push = function(fn) {
            if (this._triggered) {
                // just run it immediately if handler has already been triggered
                fn.apply(null, trigger_arguments);
            }
            else {
                // otherwise add to the queue to run later
                function_queue.push(fn);
            }
        };

        this.trigger = function() {
            // any arguments passed to trigger(foo, bar, baz) will also be passed along to functions in the queue

            // first convert any arguments to an array
            trigger_arguments = Array.prototype.slice.call(arguments);
            while (function_queue.length){
                // for each function in the queue, pop it off and then execute it while passing in any
                // args that may have been passed to trigger().
                function_queue.pop().apply(null, trigger_arguments);
                // The "null" above is for the value of "this".
                // See https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Global_Objects/Function/apply#Parameters
            }
            this._triggered = true;
        }

    }
    
    // set up waitToLoadAds handler
    window.waitToLoadAds = new waitForTriggerHandler();
    // We set up the triggers for this below, they depend on whether we're loading lytics on the page
</script>



    <script type="text/javascript">
        // This token is here for test_lytics_snippet.py test: lytics-is-enabled
        
        window.googletag = window.googletag || {};
        googletag.cmd = googletag.cmd || [];

        // initialize callback (source: https://learn.lytics.com/product-docs/lytics-javascript-tag/receiving-data-from-lytics)
        !function (l, a) { a.liosetup = a.liosetup || {}, a.liosetup.callback = a.liosetup.callback || [], a.liosetup.addEntityLoadedCallback = function (l, o) { if ("function" == typeof a.liosetup.callback) { var i = []; i.push(a.liosetup.callback), a.liosetup.callback = i } a.lio && a.lio.loaded ? l(a.lio.data) : o ? a.liosetup.callback.unshift(l) : a.liosetup.callback.push(l) } }(document, window);


        // custom init + lytics default install tag from https://activate.getlytics.com/connect?aid=2751
        // see https://learn.lytics.com/understanding/product-docs/lytics-javascript-tag/configuration#configuration-options
        
            var lyticsCid = '44fda7674f94228540d8fba6786f9770';
            diveLog.warn('You are using the Lytics Prod account');
        

        var lytics_init_options = {
            cid: lyticsCid,
            url: "//c.lytics.io",
            min: true,
            loadid: true
        };
        window.jstag=function(){function t(t){return function(){return t.apply(this,arguments),this}}function n(){var n=["ready"].concat(c.call(arguments));return t(function(){n.push(c.call(arguments)),this._q.push(n)})}var i={_q:[],_c:{},ts:(new Date).getTime(),ver:"2.0.0"},c=Array.prototype.slice;return i.init=function(t){return i._c=t,t.synchronous||i.loadtagmgr(t),this},i.loadtagmgr=function(t){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src=t.url+"/api/tag/"+t.cid+"/lio.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(n,i)},i.ready=n(),i.send=n("send"),i.mock=n("mock"),i.identify=n("identify"),i.pageView=n("pageView"),i.bind=t(function(t){i._q.push([t,c.call(arguments,1)])}),i.block=t(function(){i._c.blockload=!0}),i.unblock=t(function(){i._c.blockload=!1}),i}(),window.jstag.init(lytics_init_options);

        
        (function(){
            var sailthru_cookie, sailthru_user_id;
            function read_cookie(cookieName) {
              var re = new RegExp('[; ]'+cookieName+'=([^\\s;]*)');
              var sMatch = (' '+document.cookie).match(re);
              if (cookieName && sMatch) return unescape(sMatch[1]);
              return '';
            }
            sailthru_cookie = read_cookie('sailthru_hid');
            if (sailthru_cookie.length > 56) {
              sailthru_user_id = sailthru_cookie.slice(32,56);
              jstag.send({ st_profile_id: sailthru_user_id });
            }
        })();

        
        
        
        
        window.liosetup.addEntityLoadedCallback(waitToLoadAds.trigger);  // trigger ads when lytics loads
        setTimeout(waitToLoadAds.trigger, 1000);  // also trigger lytics if it's taking too long

        
        
        waitToLoadAds.push(function (lytics_data) {
            // lytics_data won't be defined if lytics failed to load correctly. In that case
            // we don't need to set any segments.
            if (lytics_data && lytics_data.segments) {
                googletag.cmd.push(function() {
                    googletag.pubads().setTargeting("LyticsSegments", lytics_data.segments);
                });
            }
        });

    </script>



            
                

<script type="text/javascript" src="/static/js/mailcheck.min.js?082716240919"></script>
<script type="text/javascript" src="/static/js/dive_mailcheck.js?082716240919"></script>

            

            
            
                <script>
                    (function(d) {
                        var config = {
                            kitId: 'kgg2svk',
                            scriptTimeout: 6000,
                            async: true
                        },
                        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
                    })(document);
                </script>
            
        <!--<![endif]-->

        
        <script src="/static/js/app.js?082716240919"></script>

        
            <script type="text/javascript">
                var divecounter_settings = {};
                
                    divecounter_settings.showSignupAd = true;
                
                
            </script>
        
        <script type="text/javascript" src="/static/js/divecounter.js?082716240919"></script>

        <script type="text/javascript">
        // Special unbounce signup thing for google traffic. Test with ?test_unbounce in the URL
        // Note: divecounter must already be loaded. Only enabled on pages that would normally have signup ads
        // Note: showSignupAd is always off if prestitial is enabled!
        if ((typeof divecounter !== "undefined") && ($(window).width() > 640)) {
          var test_unbounce = (window.location.href.indexOf("?test_unbounce")>=0);
          var force_unbounce = (window.location.href.indexOf("signupbounce=1")>=0) ||
                                (window.location.href.indexOf("utm_campaign=Linked-HR")>=0) ||
                                (window.location.href.indexOf("utm_source=outbrain")>=0);
          if (test_unbounce ||
            force_unbounce ||
            (document.referrer.match(/^https?:\/\/(www\.google\.|news\.google\.|t\.co|twitter\.com|www\.facebook\.com)/i) &&
              divecounter.getOption('showSignupAd') && divecounter.canShow(1,1)) ) {
            // dyanmically load ouibounce.js only on pages where its needed
            $.getScript("/static/js/ouibounce.min.js?550216110918", function(){
                // Once ouibounce.js loads, call the script
                // We're reusing divecounter's modal instead of OuiBounce's modal code (that's why we pass it 'false')
                var _ouibounce = ouibounce(false, {
                  aggressive: test_unbounce, // ignore cookie in test mode
                  cookieName: '_viewedOuiBounce', // underscored cookies should be ignored by Varnish
                  callback: function() {
                    divecounter_open_ad('Unbounce');
                  }
                });
            });
          } // end should show unbounce
        } // end divecounter defined
        </script>

        
            



    <script type="text/javascript" src="/static/js/urlCleaner.js?082716240919"></script>
    <script type="text/javascript">
        // We always send to two properties: the individual site and the aggregate
        // essentially the pageUrlSemaphore count is how many things need the UTM querystring, and those UTM params
        // were getting dropped between the calls to GA orig.send and agg.send for google analytics because it was
        // only incrementing by 1. We should make sure to increment this by the proper amount if we add other calls in the future
        
            window.urlCleaner.pageUrlSemaphore += 2;
        

        
            window.urlCleaner.pageUrlSemaphore++;
        
    </script>

    
        <script type="text/javascript">
            // Load analytics.js (universal analytics) first
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            // set all the variables that are per-session or per-visit
            
                ga(
                    'create',
                    'UA-19684343-8',
                    'auto',
                    {'name': 'orig'},
                    {'siteSpeedSampleRate': 2}
                );
            

            
            
                ga('orig.require', 'GTM-P7VTMP8');
            

            // Set the same variables for aggregate data profile
            ga(
                'create',
                'UA-19684343-45',
                'auto',
                {'name': 'agg'},
                {'siteSpeedSampleRate': 2}
            );

            //GA.js for tracking outbound links
            function trackOutboundLink(link, category, action, redirect) {
                try{
                    ga('orig.send', 'event', category, action, {
                        hitCallback: function() {
                            window.urlCleaner.attemptCleanUrl();
                        }
                    });
                } catch(err) {}

                try{
                    ga('agg.send', 'event', category, action, {
                        hitCallback: function() {
                            window.urlCleaner.attemptCleanUrl();
                        }
                    });
                } catch(err) {}

                //Timer to prevent redirect before processing data - not necessary if opening tab in new window
                if(redirect){
                    setTimeout(function(){
                        document.location.href = link.href;
                        }, 100);
                }
            }
            $(document).ready(function() {
              $(".outboundlink").click(function() {
                trackOutboundLink(this, 'outboundlink', this.link, this.target != '_blank');
              });
            });
            
                
                    ga("orig.set", {
                        "dimension3": "Shawna De La Rosa",
                        "dimension4": "Nov 06, 2019",
                        "dimension5": "K-12",
                        "dimension6": "K12 - after-school/out-of-school-time, K12 - school management, K12 - STEM",
                        "dimension7": "20191106",
                        "dimension8": "Brief",
                        
                        
                        "dimension11": "False",
                        
                    });
                
                
                    ga("agg.set", {
                        "dimension3": "Shawna De La Rosa",
                        "dimension7": "Nov 06, 2019",
                        "dimension5": "K-12",
                        "dimension6": "K12 - after-school/out-of-school-time, K12 - school management, K12 - STEM",
                        "dimension4": "20191106",
                        "dimension8": "Brief",
                        
                        
                        "dimension11": "False",
                        
                    });
                
            

            
            
                var diveSendPageviewEvent = true;
            

            
            if (diveSendPageviewEvent === true) {
                ga('orig.send', 'pageview', {
                    'hitCallback': function() {
                        window.urlCleaner.attemptCleanUrl();
                    }
                });
                ga('agg.send', 'pageview', {
                    'hitCallback': function() {
                        window.urlCleaner.attemptCleanUrl();
                    }
                });

                diveLog.info('Queued sending of the pageview event to Google Analytics.');
            }
            else{
                diveLog.warn('Sending the Google Analytics pageview event is disabled for this page.');
            }

            // Actually track outbound links
            // Not sure if this is being used?
            var trackOutboundRegisterLink = function (url) {
               ga('agg.send', 'event', 'event_register', url, 'Registered for event', {'hitCallback':
                 function () {
                     document.location = url;
                 }
               });
            };
            // Not sure if this is being used?
            var trackOutboundWebsiteLink = function (url) {
               // No need to manually change document.location; website opens in new tab
               ga('agg.send', 'event', 'event_website', url, 'Visited event site');
            };

        </script>
    

    
    
        <!-- Start Mixpanel -->
        <script type="text/javascript">(function(e,b){if(!b.__SV){var a,f,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.track_charge people.clear_charges people.delete_user".split(" ");
        for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=e.createElement("script");a.type="text/javascript";a.async=!0;a.src=("https:"===e.location.protocol?"https:":"http:")+'//cdn.mxpnl.com/libs/mixpanel-2.2.min.js';f=e.getElementsByTagName("script")[0];f.parentNode.insertBefore(a,f)}})(document,window.mixpanel||[]);
        mixpanel.init("08fd38d945f3577b09226c184d101277");</script>
        <!-- end Mixpanel -->

        <script type="text/javascript">
            
            mixpanel.set_config({track_links_timeout: 500, track_pageview: false});
            var superprops = {
                'site_name':'Education Dive',
                'limited_data_processing': window.dive_limit_data_processing
            };
            
              superprops.divesite_is_staff = false;
            

            
              // read UID from sailthru cookie
              function read_cookie(cookieName) {
                var re = new RegExp('[; ]'+cookieName+'=([^\\s;]*)');
                var sMatch = (' '+document.cookie).match(re);
                if (cookieName && sMatch) return unescape(sMatch[1]);
                return '';
              }
              var hid = read_cookie('sailthru_hid');
              if (hid.length > 56) {
                superprops.sailthru_hid = hid;
                superprops.sailthru_user_id = hid.slice(32,56);
              }
              var divelink_cookie_id = parseInt(read_cookie('_divelink_cookie'));
              if ( !isNaN(divelink_cookie_id) ) {
                superprops.divelink_id = divelink_cookie_id;
              }
            

            
            mixpanel.register(superprops);
            

            function mixpanel_track_pageview(event_name, more_props){
              var event_name = event_name ? event_name : "pageview"; //default event name
              var pathparts = window.location.pathname.split('/');
              var pageview_props = {
                url: window.location.href.replace(/[\?\#].*$/,''), // no parameters or tracking codes
                full_url: window.location.href, // everything in URL bar
                page_title: document.title,
                // ignore pathparts[0] since it's always empty string
                // special case: root of site is "/" not "" for url_path_part_1
                url_path_part_1: (pathparts.length > 1) && (pathparts[1] !== "") ? pathparts[1] : "/",
                url_path_part_2: pathparts.length > 2 ? pathparts[2] : "",
                url_path_part_3: pathparts.length > 3 ? pathparts[3] : ""
              }
              
              
                
                try {
                      var divecounter_data = divecounter.getData();
                      pageview_props['page_view_count'] = divecounter_data.hits;
                }
                catch (err) {
                    // swallow errors and just log them to console (if console exists)
                    window.console && console.log && console.log( "Error getting divecounter hit count", err);
                }
              
              for (var attrname in more_props) { if(more_props.hasOwnProperty(attrname)) pageview_props[attrname] = more_props[attrname]; }

                mixpanel.track(event_name, pageview_props, function() {
                    window.urlCleaner.attemptCleanUrl();
                });
            }

            var pageview_props = {"item_force_to_weekender": false, "tags": ["education-tag-k12-after-schoolou", "education-tag-k12-school-managem", "education-tag-k12-stem"], "topics": ["K-12", "k12"], "item_model_app": "news", "item_sponsored": false, "item_featured": false, "item_id": 566700, "item_pub_date": "2019-11-06T10:00:00", "item_authors": ["Shawna De La Rosa"], "item_type": "newspost", "item_opinion": false, "item_model": "newspost", "item_touched": true};
            mixpanel_track_pageview("pageview", pageview_props);

            // mixpanel special link tracking, ported from actions.js
            $(document).ready(function(){
              if ($(".menu-bar a").length > 0) {
                mixpanel.track_links(".menu-bar a","Topics Drawer Click",function(elem){
                  return {'topic': $(elem).text()};
                });
              }
              setTimeout(function(){
                // need to wait a little while for Sailthru code to load
                if ($(".sailthruRecommendation a").length > 0){
                  mixpanel.track_links(".sailthruRecommendation a","Recommendation Click", function(elem){
                    var $elem = $(elem);
                    return {'label': $elem.text().trim(), 'href':$elem.attr('href'), 'from_page':window.location.href, 'style':'concierge'}
                  });
                }
              },500);
            })
        </script>
        
    

    
      <!-- Start Visual Website Optimizer Asynchronous Code -->
      <script type='text/javascript'>
          
              var _vis_opt_url = document.URL;
          

          var _vwo_code=(function(){
          var account_id=70793,
          settings_tolerance=2000,
          library_tolerance=2500,
          use_existing_jquery=false,
          // DO NOT EDIT BELOW THIS LINE
          f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(_vis_opt_url)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
      </script>
      <!-- End Visual Website Optimizer Asynchronous Code -->
    


        

        

        
        <script type="text/javascript">
            jQuery.browser = {};
            (function () {
                jQuery.browser.msie = false;
                jQuery.browser.version = 0;
                if (navigator.userAgent.match(/MSIE ([0-9]+)\./)) {
                    jQuery.browser.msie = true;
                    jQuery.browser.version = RegExp.$1;
                }
            })();
        </script>
        <!-- for modal signup form -->

        <script type="text/javascript" src="/static/js/jquery.simplemodal.1.4.4.min.js?550216110918"></script>

        

        <style>

            /* dynamic style overrides based on DB go here*/
            
        </style>

        
    

    <meta name="sailthru.title" content="Esports boom reaching high schools amid scholarship growth" />
    <meta name="sailthru.post_type" content="Brief" />
    
    <meta name="lytics:topics" content="K12 - STEM, K12 - school management, K12 - after-school/out-of-school-time, K-12" />
    
    

    
        <meta name="news_keywords"
              content="K-12,k12"/>
    

    
    

    <style>
        #colorbox img {
            max-width: 100%;
        }

        #colorbox figure {
            margin: 0;
        }

    </style>
    <link href="/static/css/colorbox.css?082716240919" rel="stylesheet"/>
    <script type="text/javascript"
            src="/static/js/jquery.colorbox-min.js?550216110918"></script>

    
    <script type="text/javascript">

        /** Stolen from http://stackoverflow.com/questions/24816/escaping-html-strings-with-jquery **/
        $(document).ready(function () {
            //"Tweet this" pullquote sections

            // This is used in the processing of 'tweet this' pull quotes
            function escapeHtml(string) {
                var entityMap = {
                    "&": "&amp;",
                    "<": "&lt;",
                    ">": "&gt;",
                    '"': '&quot;',
                    "'": '&#39;',
                    "/": '&#x2F;'
                };
                return String(string).replace(/[&<>"'\/]/g, function (s) {
                    return entityMap[s];
                });
            }

            // Process the twitter pullquote sections:
            // * create the link
            // * create the text ('tweet this quote') for the link
            $(".pquote").each(function (index) {
                var j_words;

                if ($(this).data('twitter-text') != 'undefined') {
                    j_words = $(this).children('.tweetwords').first();
                } else {
                    j_words = $(this).data('twitter-text');
                }

                var j_replace = $(this).children('.tweetquote').first();

                var clean_text = escapeHtml(j_words.text());
                var link_attributes = 'href="https://twitter.com/intent/tweet?text=' + clean_text + '%20https%3A//www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/' + '" class="popup share_mixpanel_event button twitter" data-sharebutton="tweet_quote" data-shareusing="twitter"';
                var img = '<img src="/static/img/social_icons/twitter-follow-icon.png?550216110918" alt="Share on Twitter"/>';

                var link = '<a ' + link_attributes + '>Tweet this quote' + img + '</a>';
                j_replace.html(link);
            });
        });



        
        
    </script>
    

    

    



        
        <!--[if lt IE 9]>

            <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
            <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
            <link rel="stylesheet"
              href="/static/css/ie8-fixes.css?082716240919">
        <![endif]-->

        
        
            



    <script type="text/javascript" src="/static/js/prestitial.js?082716240919"></script>



    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>





<script>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</script>

        
        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
    </head>


    

    <body class="
    flush-top
    
    article-page news  topic-
    k12 
    
    
    
">

    
        

        
            <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N39SJ4T" height="0" width="0" style="display:none;visibility:hidden">
                </iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        

        
            


    
        <style>
            /* initial white overlay so google ads doesn't get mad */
            .prestitial-init {
                width: 100% !important;
                height: 100% !important;
                z-index: 600;
                top: 0;
                left: 0;
                position: fixed;
                background-color: #ffffff;
            }

            /* overlay that blocks out the content behind the prestitial */
            .content-overlay {
              width: 100% !important;
              height: 100% !important;
              z-index: 500;
              top: 0;
              left: 0;
              position: fixed;
              background-color: #434649;
            }

            .prestitial .paychek-page-wrapper .paychek-button {
                color: #fff;
                cursor: pointer;
                font-size: 28px;
                font-weight: bold;
                margin-bottom: 2rem;
                text-align: center;
            }

            
            .prestitial .paychek-page-wrapper .paychek {
                text-align: center;
            }

            
            .prestitial .paychek-page-wrapper .paychek .clickarea {
                margin: 0 auto;
            }

            
            .prestitial .paychek-page-wrapper {
                margin-top: 1rem;
            }

            @media screen and (min-width: 64em) {
                
                .prestitial .paychek-page-wrapper {
                    margin-top: 0;
                    position: relative;
                    top: 50%;
                    -webkit-transform: translateY(-50%);
                    -ms-transform: translateY(-50%);
                    transform: translateY(-50%);
                }

                .prestitial .paychek-page-wrapper .paychek, .prestitial .paychek-page-wrapper .paychek-button {
                    text-align: left;
                    height: 480px;
                }

                .prestitial .paychek-page-wrapper .paychek-button div, .prestitial .paychek #paychekgoeshere {
                    position: relative;
                    top: 50%;
                    -webkit-transform: translateY(-50%);
                    -ms-transform: translateY(-50%);
                    transform: translateY(-50%);
                }

                .prestitial .paychek-page-wrapper .paychek .clickarea {
                    margin-left: 0;
                }
            }

            @media screen and (min-width: 72em) {
                .prestitial .paychek-page-wrapper {
                    font-size: 34px;
                }
            }
        </style>

        
        <div id="prestitial-init" style="display: none;" class="prestitial-init"></div>
        <div id="prestitial-outer" class="prestitial content-overlay" style="display:none;">
            <section class="site-menu">
                <div class="site-menu-inner">
                    <img src="https://d12v9rtnomnebu.cloudfront.net/logo/publications/education_white.svg" class="pub-logo">
                </div>
            </section>
            <section class="paychek-page-wrapper row">
                <div class="paychek-button large-4 large-push-8 columns">
                    <div>
                        CONTINUE TO SITE ➞
                    </div>
                </div>
                <div class="paychek large-8 large-pull-4 columns">
                    
                    <div id="paychekgoeshere"></div>
                    <script type="text/javascript">
                        
                        if (prestitialAds.pageIsPrestitialEligible()) {
                          prestitialAds.initialize(3);
                          
                          prestitialAds.setPrestitialPossibleCookie();
                          var prestitial_ad_is_loaded = false;
                          var prestitial_ad_is_empty = false;

                          googletag.cmd.push(function () {
                            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                              
                              if (event.slot.getAdUnitPath() == '/21662595662/educationdive/educationdiveprestitial') {
                                if (event.isEmpty || prestitialAds.testingNoAd()) {
                                  prestitial_ad_is_empty = true;
                                  prestitialAds.closePrestitial();
                                }
                                else {
                                  prestitial_ad_is_loaded = true;
                                  $.modal.close();
                                  $('div#prestitial-init').hide(); // hide the all white overlay
                                  prestitialAds.setCookie(
                                    "_prestitialViewed",
                                    (new Date()).getTime(),
                                    prestitialAds.daysBetweenPrestitial
                                  );
                                }
                              }
                            });
                          });

                          
                          if (prestitialAds.testingNoAd()) {
                            
                          } else {
                            
                            
                            
                            waitToLoadAds.push(function() {
                              
                              googletag.cmd.push(function () {
                                
                                googletag.display('paychekgoeshere');
                              });
                            });
                          }

                          
                          setTimeout(
                            function () {
                              if (!prestitial_ad_is_loaded && !prestitialAds.overrideTimeout()) {
                                
                                if (!prestitial_ad_is_empty) {
                                  
                                  // if the prestitial is already hidden, then don't hide it again.
                                  if (!prestitialAds.prestitialAdIsClosed()) {
                                    prestitialAds.closePrestitial();
                                    prestitialAds.logClosePrestitialAdBy('failed');
                                  }
                                }
                              } else if (!prestitialAds.overrideTimeout()) {
                                
                                setTimeout(
                                  function () {
                                    // if the prestitial is already hidden, then don't hide it again.
                                    if (!prestitialAds.prestitialAdIsClosed()) {
                                      prestitialAds.closePrestitial();
                                      prestitialAds.logClosePrestitialAdBy('timeout');
                                    }
                                  },
                                  prestitialAds.timeoutSeconds()
                                );
                              } else {
                                
                              }

                            },
                            
                            2900
                          );
                        } else {
                          
                          prestitialAds.closePrestitial();
                        }
                    </script>
                </div>
            </section>
        </div>
    


        

        
        

        <!--'Update your browser' message if IE < 11 -->
        <!--[if lt IE 11]>
        <div class="site-alert site-alert--loud">
            <div class="row">
                <div class="columns">
                    <div class="site-alert__message site-alert__message--inverse">
                        Industry Dive is supported on Chrome, Safari, Firefox and Internet Explorer 11+. If you have trouble viewing our site, please upgrade your browser</a>.
                        <div class="site-alert__close">
                            <img src="/static/img/close-white.svg?274214160519" alt="close">
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <![endif]-->

        
            
                <!-- site notification -->
                <div class="site-alert site-alert--loud">
                    <div class="row">
                        <div class="columns">
                            <div class="site-alert__message site-alert__message--inverse">
                                    <a href="https://www.educationdive.com/news/grand-canyon-u-ed-dept-to-treat-it-as-for-profit-for-title-iv-funding/566792/">
                                        <strong>BREAKING:</strong>
                                        Grand Canyon U: Ed Dept to treat it as for-profit for Title IV funding
                                    </a>
                                    <div class="site-alert__close"
                                    data-notification-id='122'
                                    data-notification-expires='Thu, 07 Nov 2019 04:54:42 GMT'>
                                        <img src="/static/img/close-white.svg?274214160519" alt="close">
                                    </div>
                            </div>
                        </div>
                    </div>
                </div>
            
        

        <!-- leaderboard -->
        
            
            
                
<div class="hide-small show-large">

    <div data-container-ad-unit-id="/21662595662/educationdive/educationdiveleaderboard-desktop"></div>
    <div id='dfp-leaderboard-desktop'>
        <script>
        waitToLoadAds.push(function() {
	        googletag.cmd.push(function() {
	            if (window.dfp_visibility == 'desktop') { googletag.display('dfp-leaderboard-desktop'); }
	        })
	    });
        </script>
    </div>
</div>

            
        

        <div class="page-container">
            
            
            <header role="banner">
                <nav id="top" class="site-menu">
                    <div class="site-menu-inner">
                        <!-- logo -->
                        <div class="pub-logo-wrapper">
                            <a href="/">
                                <img class="pub-logo" src="https://d12v9rtnomnebu.cloudfront.net/logo/publications/education_white.svg" alt="website logo">
                            </a>
                        </div>
                        <!-- desktop menu, not visible on mobile/tablet -->
                        <div class="menu-content-wrapper">
                            <ul class="desktop-menu-main">
                                
                                  <li>
                                      <a href="/deep-dive/">Deep Dive</a>
                                  </li>
                                
                                
                                    <li>
                                        <a href="/opinion/">Opinion</a>
                                    </li>
                                
                                
                                
                                
                                
                                    <li>
                                        <a href="/library/">Library</a>
                                    </li>
                                
                                
                                    <li>
                                        <a href="/events/">Events</a>
                                    </li>
                                
                                
                                    <li>
                                        <a href="/jobs/">Jobs</a>
                                    </li>
                                
                                <li class="topics top-nav-dropdown-item">
                                    <a>
                                        Topics
                                        <span class="dropdown-toggle-arrow"></span>
                                    </a>
                                </li>
                            </ul>
                            <!-- mobile menu toggle icon, not visible on desktop -->
                            <button class="mobile-menu-toggle">
                                Menu
                                <img src="/static/img/menu_icons/menu.svg?550216110918" alt="menu">
                            </button>
                            <!-- newsletter, courses and search, only shown on desktop -->
                            <ul class="desktop-menu-sub list-no-bullets">
                                
                                <li>
                                    <a href="/signup/">
                                        <img src="/static/img/email_icons/email-icon-white.png?550216110918"/>
                                        
                                            Sign Up
                                        
                                    </a>
                                </li>
                                
                                
                                <li>
                                    <a href="javascript:void(0)" class="search-toggle">
                                        <img src="/static/img/menu_icons/search-glass-white.png?550216110918"/>
                                        
                                            <span class="sub-link">Search</span>
                                        
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </nav>
            </header>
            <div class="menu-search js-search-hide">
                <div class="menu-search-inner-wrapper row"> 
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text search">Search</span>
                        </label>
                        <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/components/forms/input-search.svg?274214160519" alt="search">
                        </button>
                        <span class="close">x</span>
                    </form>
                </div>
            </div>
            <nav class="topics menu-bar">
                <ul class="list-no-bullets">
                    
                        
                        
                            <li>
                                <a class="" href="/topic/HigherED/">Higher Ed</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/k12/">K-12</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Technology/">Technology</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Policy/">Policy</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/curriculum/">Curriculum</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Online/">Online Learning</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/for-profit/">For-Profit</a>
                            </li>
                        
                    
                </ul>
            </nav>
            
            

            
            <div class="page-wrapper">

                
                <div class="search-overlay"></div>

                <!-- logo for print -->
                <div class="printed-branding">
                    <span class="promoted-branded-copy">An article from</span>
                    <img src="https://d12v9rtnomnebu.cloudfront.net/logo/printer_friendly/educationdive.jpg" alt="site logo"/>
                </div>

                <div class="page-inner-wrapper">

                
                
                

                

                    <div class="row">
                        <div class="medium-10 medium-centered large-12">
                            <section id="main-content" class="main-content large-8 columns">

                                

                                
                                    





                                

                                
                                    
                                    
                                

                                






<article class="brief">

        
        <div class="article-title-wrapper">
            




    
    
    
        
        <span class="post-label post-label--loud">Brief</span>
    


            <h1 class="display-heading-04">
                Esports boom reaching high schools amid scholarship growth
                
            </h1>
            

        </div>
        

        
        
            
            
                
                
                    
                        <figure class="inside_story">
                            <div class="figure_content article-hero-img">
                                 <img itemprop="image" alt="" src="/user_media/cache/41/40/414032c39a0c73a3df82d5e474eb5541.jpg">
                                
                                <figcaption class="inside_story_caption">
                                    <!--<div class="caption_text"></div>-->
                                    <div class="source_text">
                                    
                                        <a href="https://unsplash.com/photos/BhQZrxDq9oo"
                                           rel="nofollow" target="_blank">
                                    
                                    Alex Haney / Unsplash
                                    
                                        </a>
                                    
                                    </div>
                                </figcaption>
                                
                            </div>
                        </figure>
                
            
        

        <div class="row">
            
            <div class="byline-large-2 columns">
                <div class="article-byline">
                    
                    
                        
                        <div class="author">
                            
                            <h4 class="hide-small byline-show-large">Author</h4>
                            
                            <span class="byline-hide-large">By</span>

                            
                            
                                
                                    <div class="author-name">
                                        
                                        
                                        
                                        
                                            <a rel="author" href="/editors/sdelarosa/">Shawna De La Rosa</a>
                                        
                                        

                                        
                                        
                                    </div>
                                
                            
                        </div>
                    
                    <div class="date">
                        
                        <div class="published-info">
                            <h4>Published</h4>
                            Nov. 6, 2019
                        </div>
                    </div>
                    <div class="social-share">
                        <h4 class="hide-small byline-show-large">Share it</h4>
                        <ul class="rrssb-buttons clearfix">
                            <li class="rrssb-linkedin">
                                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/&amp;title=Esports%20boom%20reaching%20high%20schools%20amid%20scholarship%20growth" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
                                    </span>
                                    <span class="rrssb-text">post</span>
                                </a>
                            </li>
                            <li class="rrssb-facebook">
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
                                    </span>
                                  <span class="rrssb-text">share</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <a href="https://twitter.com/intent/tweet?text=Esports%20boom%20reaching%20high%20schools%20amid%20scholarship%20growth%20https%3A//www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/%20via%20@EdDiveK12" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
                                    </span>
                                    <span class="rrssb-text">tweet</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            
            <div class="article-large-10 columns article-wrapper">
                


                <div class="print-wrapper"> 
                    

                    

                    

                    

                    <div class=" article-body">
                        

<h3 class="standard-heading">Dive Brief:</h3>
<ul>
<li>
<style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 18.0px Helvetica}
	</style>
<p>As esports catches on nationwide, Virginia is experimenting with a trial high school esports league around the games League of Legends, Rocket League and Smite to give gamers at dozens of schools an opportunity to compete in sports programs, <a href="https://districtadministration.com/high-school-esports-league-games-launched-virginia/" target="_blank">District Administration reports</a>. </p>
</li>
<li>
<style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 18.0px Helvetica; color: #444444; -webkit-text-stroke: #444444}
span.s1 {color: #000000; -webkit-text-stroke: 0px #000000}
span.s2 {font-kerning: none}
	</style>
<p><span>Esports is an inclusive opportunity for students who may feel disconnected from traditional athletic opportunities, according to</span><span> Kenneth Edwards, athletic director at Jamestown High School in Williamsburg, Virginia. He compares esports to debate, forensics and scholastic bowls.</span></p>
</li>
<li>
<style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 18.0px Helvetica; color: #444444; -webkit-text-stroke: #444444}
span.s1 {font-kerning: none}
	</style>
<p><span>Schools can keep the costs down by purchasing $350 graphic cards to update desktop computers, and the games don’t strain networks because the teams practice after school when digital use is lower.</span></p>
</li>
</ul>

<div class="hybrid-ad-wrapper show-small hide-large">
<div class="hybrid-ad-inner-wrapper">
<div class="show-small hide-large">
<div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid1-mobile"></div>
<div id="dfp-hybrid1-mobile">
<script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'mobile' ) { googletag.display('dfp-hybrid1-mobile'); }
                        });
                    });
                </script>
</div>
</div>
</div>
</div>
<div class="hybrid-ad-wrapper hide-small show-large">
<div class="hybrid-ad-inner-wrapper">
<div class="hide-small show-large">
<div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid2-desktop"></div>
<div id="dfp-hybrid2-desktop">
<script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid2-desktop'); }
                        });
                    });
                </script>
</div>
</div>
</div>
</div>
<h3 class="standard-heading">Dive Insight:</h3>
<p>
<style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 18.0px Helvetica}
p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 18.0px Helvetica; min-height: 22.0px}
p.p3 {margin: 0.0px 0.0px 0.0px 0.0px; font: 18.0px Helvetica; color: #444444; -webkit-text-stroke: #444444}
p.p4 {margin: 0.0px 0.0px 0.0px 0.0px; font: 18.0px Helvetica; color: #444444; -webkit-text-stroke: #444444; min-height: 22.0px}
p.p5 {margin: 0.0px 0.0px 0.0px 0.0px; font: 18.0px Helvetica; color: #444444; -webkit-text-stroke: #042eee}
p.p6 {margin: 0.0px 0.0px 0.0px 0.0px; font: 18.0px Helvetica; color: #444444; -webkit-text-stroke: #042eee; min-height: 22.0px}
span.s1 {color: #000000; -webkit-text-stroke: 0px #000000}
span.s2 {font-kerning: none}
span.s3 {font-kerning: none; -webkit-text-stroke: 0px #444444}
span.s4 {font: 12.0px Times; text-decoration: underline ; font-kerning: none; color: #042eee; -webkit-text-stroke: 0px #042eee}
span.s5 {font: 12.0px Times; text-decoration: underline ; font-kerning: none; color: #042eee}
</style>
</p>
<p>
<style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 18.0px Helvetica; color: #444444; -webkit-text-stroke: #042eee}
p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 18.0px Helvetica; color: #444444; -webkit-text-stroke: #042eee; min-height: 22.0px}
span.s1 {font-kerning: none; -webkit-text-stroke: 0px #000000}
span.s2 {font: 12.0px Times; text-decoration: underline ; font-kerning: none; color: #042eee}
span.s3 {font-kerning: none}
</style>
</p>
<p><span>Competitive video gaming is considered a sport in eight states, not including Virginia’s new league. Not only does esports give students previously unengaged by extracurricular programs a new opportunity to connect, it helps <a href="https://www.cnn.com/2019/03/18/tech/esports-varsity-arena/index.html" target="_blank">feed a career pipeline</a>. </span></p>
<p><span>Gaming is <a href="https://www.educationdive.com/news/colleges-expand-esports-programs-to-keep-pace-with-growing-industry/558925/" target="_blank">now considered a real career path</a> since professional players can make <a href="https://www.educationdive.com/news/game-on-how-unlv-is-teaching-students-the-esports-business/533440/" target="_blank">hundreds of thousands of dollars</a> a year. Playing video games can also lead to STEM careers where players develop their own games.</span></p>
<p><span>High school gamers can also earn college scholarships. Jeremy Murray, a junior at</span><span> </span><span><a href="https://www.nbcnews.com/tech/video-games/high-school-gamers-are-scoring-college-scholarships-can-esports-make-n1056671" target="_blank">Howell Central High Schoo</a>l in St. Charles, Missouri, said six of his teammates were offered $400,000 in scholarships to play esports in college. They aren’t the only ones. </span></p>
<p><span>In the 2018-19 school year, 200 U.S. colleges offered $16 million in esports scholarships </span>
<style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 11.0px Helvetica; -webkit-text-stroke: #000000}
span.s1 {font-kerning: none}
</style>
<span>— three times the number offered in 2015. The $16 million in scholarship money went to 65,000 players in 1,700 high schools.</span></p>
<p><span>Despite esports’ growing popularity, however, there has been pushback. <a href="https://www.nbcnews.com/tech/video-games/high-school-gamers-are-scoring-college-scholarships-can-esports-make-n1056671" target="_blank">Physical education teachers</a>, who want students up and moving, dispute that it's a “sport.” Even politicians are chiming in. In <a href="https://www.chicagotribune.com/suburbs/naperville-sun/ct-nvs-esports-st-0505-story.html" target="_blank">Canada</a>, lawmakers have tried to stop high school programs by saying esports can promote cyber dependence. </span></p>
<p><span>In <a href="http://https://www.chicagotribune.com/suburbs/naperville-sun/ct-nvs-esports-st-0505-story.html" target="_blank">Illinois</a>, it’s not just a matter of semantics: If esports is classified as a sport,<span> </span>amateur rules would apply to the high school players, and students wouldn’t be able to participate elsewhere while the esport season is underway or accept money for wins.</span></p>
<p><span>Regardless of the classification, the <a href="https://www.educationdive.com/news/from-ultimate-frisbee-to-esports-schools-add-new-teams-to-engage-students/529820/" target="_blank">high school esports trend</a> promises to add another opportunity to further engage student populations and boost culture via a greater sense of connectedness to the school community.</span></p>
                    </div>

                    
                        
                    

                    
                    
                        <div class="reading-list">
                            

                            
                                <h3>Recommended Reading:</h3>
                            
                            <ul class="list-no-bullets">
                                
                                    <li>
                                        <span class="label label--soft">
                                            <img src="https://www.google.com/s2/favicons?domain=https://districtadministration.com/high-school-esports-league-games-launched-virginia/">
                                            
                                                <span>District Administration</span>
                                            
                                        </span>
                                        <a href="https://districtadministration.com/high-school-esports-league-games-launched-virginia/">
                                        Why Virginia launched a high school esports league pilot<img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link"></a>
                                    </li>
                                
                            </ul>
                        </div>
                    

                    
                    

                    
                    

                    <div class="post-article-wrapper">
                        
                        <div class="share-buttons">
                            <ul class="rrssb-buttons clearfix">
    <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
            </span>
          <span class="rrssb-text">share</span>
        </a>
    </li>
    <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet?text=Esports%20boom%20reaching%20high%20schools%20amid%20scholarship%20growth%20https%3A//www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/%20via%20@EdDiveK12" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
            </span>
            <span class="rrssb-text">tweet</span>
        </a>
    </li>
    <li class="rrssb-linkedin">
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/&amp;title=Esports%20boom%20reaching%20high%20schools%20amid%20scholarship%20growth" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
            </span>
            <span class="rrssb-text">post</span>
        </a>
    </li>
    <li class="rrssb-email">
        <a href="/cdn-cgi/l/email-protection#37086442555d5254430a724447584543441205075558585a120507455256545f5e59501205075f5e505f12050744545f58585b44120507565a5e5312050744545f585b5645445f5e4712050750455840435f11565a470c7558534e0a5f434347441204761818404040195253425456435e5859535e41521954585a185952404418524447584543441a5558585a1a455256545f5e59501a5f5e505f1a44545f58585b441a565a5e531a44545f585b5645445f5e471a50455840435f1802010100070718" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="email">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.386 2.614H2.614A2.345 2.345 0 0 0 .279 4.961l-.01 14.078a2.353 2.353 0 0 0 2.346 2.347h18.771a2.354 2.354 0 0 0 2.347-2.347V4.961a2.356 2.356 0 0 0-2.347-2.347zm0 4.694L12 13.174 2.614 7.308V4.961L12 10.827l9.386-5.866v2.347z"/></svg>
            </span>
            <span class="rrssb-text">email</span>
        </a>
    </li>
    <li class="rrssb-print">
        <a href="javascript:window.print()" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="print">
            <span class="rrssb-icon">
                <svg viewbox="0 0 24 24"><path fill="#000000" d="M18,3H6V7H18M19,12A1,1 0 0,1 18,11A1,1 0 0,1 19,10A1,1 0 0,1 20,11A1,1 0 0,1 19,12M16,19H8V14H16M19,8H5A3,3 0 0,0 2,11V17H6V21H18V17H22V11A3,3 0 0,0 19,8Z"></path></svg>
            </span>
            <span class="rrssb-text">print</span>
        </a>
    </li>
</ul>

                        </div>

                        
                        <div class="post-article-topics">
                            
                                
                                    <span>Filed Under:</span>
                                    
                                        <a class="topic" href="/topic/k12/">K-12</a>
                                        
                                    
                                
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </article>

    
    




                            </section>
                            <aside class="sidebar large-4 columns">
                                
    
    
    

                                    
                                    
                                        
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        
        <div class="hide-small show-large">
        
            <div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid1-desktop"></div>
            <div id='dfp-hybrid1-desktop'>
                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid1-desktop'); }
                        });
                    });
                </script>
            </div>
        </div>
    </div>
</div>



                                    

                                    
                                        
                                    

                                    
                                        
                                        


<div class="signup sidebar-box hide-small show-large" data-box-priority="0">
    <h3 class="sidebar-box__header">Get the Newsletter</h3>
    <p class="sidebar-box__description">Subscribe to <strong>Education Dive</strong> to get the must-read news & insights in your inbox.</p>
    




 
    
    

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_3fa1a2_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_3fa1a2_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="sidebar">
                
                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/" id="id_3fa1a2_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_3fa1a2_js_enabled" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="18" class="checkbox" checked/>
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="309" class="checkbox" checked/>
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <p class="help-text help-text--small">By signing up you agree to our <a href="http://www.industrydive.com/privacy-policy/" target="_blank">privacy policy</a>. You can opt out anytime.</p>
            </form>
    

</div>

                                        
                                    

                                    
                                        



    
    <div class="sidebar-box" data-box-priority="2">
        <h3 class="sidebar-box__header"><img src="/static/img/components/sidebar-box/fire.svg?274214160519" class="sidebar-box__header-icon" />Most Popular</h3>
        <ol class="sidebar-box-list sidebar-box-list--ordered">
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        <!-- image -->
                        <a class="hide-small show-large" href="/news/how-11-universities-are-using-their-collective-scale-to-solve-higher-eds/566570/">
                            
                            
                                <img class="sidebar-box-list__image" src='/user_media/cache/7c/bc/7cbc05c1bba982da15fa8dcd834ec4e7.jpg' alt="story image">
                            
                        </a>

                        




    
    
    
            
        


                        <a class="sidebar-box-list__item-title" href="/news/how-11-universities-are-using-their-collective-scale-to-solve-higher-eds/566570/">How 11 universities are using their &#39;collective scale&#39; to solve higher ed&#39;s problems</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        





                        <a class="sidebar-box-list__item-title" href="/news/arts-sel-collaboration-boosts-school-climate-assessment-options/566354/">Arts, SEL collaboration boosts school climate, assessment options</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        





                        <a class="sidebar-box-list__item-title" href="/news/students-show-low-to-medium-tech-skills/566498/">US students show low-to-medium tech skills</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        




    
    
    
            
        


                        <a class="sidebar-box-list__item-title" href="/news/study-principal-pd-effort-didnt-improve-student-school-outcomes/566511/">Study: Principal PD effort didn&#39;t improve student, school outcomes</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        





                        <a class="sidebar-box-list__item-title" href="/news/standardized-tests-still-a-big-factor-in-college-admissions-report-finds/566464/">Standardized tests still a big factor in college admissions, report finds</a> <!--Article Title-->
                    
                </li>
            
        </ol>
    </div>
    


                                    

                                    
                                        




    
        <div class="sidebar-box" data-box-priority="3">
            <h3 class="sidebar-box__header"><img src="/static/img/components/sidebar-box/badge.svg?274214160519" class="sidebar-box__header-icon" height="35px" />Staff Picks</h3>
            <ul class="sidebar-box-list">
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/lessons-in-leadership-missouri-principal-beth-houf-shares-what-it-means-to/565304/">Lessons in Leadership: Missouri principal Beth Houf shares what it means to &#39;lead like a pirate&#39;</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/what-7-principals-wish-they-knew-their-first-day-on-the-job/414722/">What 7 principals wish they knew their first day on the job</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/closing-the-academic-achievement-gap-requires-a-concerted-effort-around-eng/427782/">Closing the academic achievement gap requires a concerted effort around engaging males of color</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/3-bases-to-cover-for-accurate-native-american-lessons-around-thanksgiving/409363/">3 bases to cover for accurate Native American lessons around Thanksgiving</a> <!--Article Title-->
                    </li>
                
                    <li class="sidebar-box-list__item">
                        <a class="sidebar-box-list__item-title" href="/news/school-resource-officers-need-sel-training-experts-say-but-their-prepara/550428/">School resource officers need SEL training, experts say — but their preparation &#39;lacks consistency&#39;</a> <!--Article Title-->
                    </li>
                
            </ul>
        </div>
    


                                    

                                    

                                    
                                        
                                            


    
        
        <div class="sidebar-box hide-small show-large" data-box-priority="3">
            <h3 class="sidebar-box__header">What We're Reading</h3>

            
            

                <ul class="sidebar-box-list">
                    
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=http%3A//www.insideindianabusiness.com/story/41268348/kenzie-academy-secures-100m-investment">
                                <span class="label label--soft">Inside Indiana Business</span>
                                <a class="sidebar-box-list__item-title" href="http://www.insideindianabusiness.com/story/41268348/kenzie-academy-secures-100m-investment" target="_blank">
                                    Kenzie Academy Secures $100M Investment
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">Nov. 06</span>
                            </li>
                        
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//www.wsj.com/articles/for-sale-sat-takers-names-colleges-buy-student-data-and-boost-exclusivity-11572976621">
                                <span class="label label--soft">The Wall Street Journal</span>
                                <a class="sidebar-box-list__item-title" href="https://www.wsj.com/articles/for-sale-sat-takers-names-colleges-buy-student-data-and-boost-exclusivity-11572976621" target="_blank">
                                    For Sale: SAT-Takers&#39; Names. Colleges Buy Student Data and Boost Exclusivity
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">Nov. 06</span>
                            </li>
                        
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//www.edsurge.com/news/2019-11-05-what-happens-when-low-income-college-students-borrow-free-laptops">
                                <span class="label label--soft">EdSurge</span>
                                <a class="sidebar-box-list__item-title" href="https://www.edsurge.com/news/2019-11-05-what-happens-when-low-income-college-students-borrow-free-laptops" target="_blank">
                                    What Happens When Low-Income College Students Borrow Free Laptops?
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">Nov. 06</span>
                            </li>
                        
                    
                        
                    
                        
                    
                </ul>
            
            <a class="sidebar-box__cta" href="/what-we-are-reading">View all</a>
        </div>
    


                                        
                                    

                                    
                                        



    <div class="sidebar-box hide-small show-large" data-box-priority="6">
        <h3 class="sidebar-box__header"><img src="/static/img/components/sidebar-box/calendar.svg?274214160519" class="sidebar-box__header-icon" height="35"/>Events</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/the-need-for-data-privacy-and-lms-scalability-webinar-2pm-et-nov-11-2019-education-dive/">The Need for Data Privacy and LMS Scalability</a>
                    
                    <span class="secondary-label">Webinar 2pm ET</span>
                    
                    <span class="secondary-label">
                     • 
                        Nov 12, 2019
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/league-for-innovation-annual-innovations-conferenc-seattle-wa-mar-01-2020-education-dive/">League for Innovation Annual Innovations Conference 2020</a>
                    
                    <span class="secondary-label">Seattle, WA</span>
                    
                    <span class="secondary-label">
                     • 
                        Mar 1 &ndash; Mar 4, 2020
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/national-literacy-summit-orlando-fl-nov-11-2019-education-dive/">National Literacy Summit</a>
                    
                    <span class="secondary-label">Orlando, FL</span>
                    
                    <span class="secondary-label">
                     • 
                        Nov 11 &ndash; Nov 13, 2019
                    </span>
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/events/">View all events</a>
    </div>


                                    

                                    
                                        
    <div class="sidebar-box hide-small show-large" data-box-priority="8">
        <h3 class="sidebar-box__header">Jobs</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                    
                        <span class="label label--soft">Paperell</span>
                    
                    <a class="sidebar-box-list__item-title" href="/jobs/47725/usa-essay-writing-service-paperell-looking-for-a-research-paper-writer/">USA Essay Writing Service Paperell Looking for a Research Paper Writer</a>
                    
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/jobs/">View all jobs</a>
    </div>


                                    

                                    
                                        






                                    

                                    
                                        


    <div class="sidebar-box hide-small show-large" data-box-priority="4">
        <h3 class="sidebar-box__header">Library</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                     
                        
                            <span class="label label--soft">eBook</span>
                        
                        <a class="sidebar-box-list__item-title" target="_blank" href="/library/mixing-it-up-in-todays-learning-language-classroom/">Mixing it Up in Today&#39;s Learning Language Classroom</a>
                        
                            <span class="secondary-label">Rosetta Stone</span>
                        
                   
                </li>
            
                <li class="sidebar-box-list__item">
                     
                        
                            <span class="label label--soft">Whitepaper</span>
                        
                        <a class="sidebar-box-list__item-title" target="_blank" href="https://dive.pub/2IBVQLQ">From Assessment to Action</a>
                        
                            <span class="secondary-label">Sightlines, a Gordian Company</span>
                        
                   
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/library/">View all</a>
    </div>


                                    

                                    
                                    
                                        
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        
        <div class="hide-small show-large">
        
            <div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid3-desktop"></div>
            <div id='dfp-hybrid3-desktop'>
                <script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid3-desktop'); }
                        });
                    });
                </script>
            </div>
        </div>
    </div>
</div>



                                    
                            </aside>
                        </div>
                    </div>

                

                </div> <!-- ends page-inner-wrapper -->

                <section class="pre-footer">
                    
    
    
    
    
    <section class="signup call-out">
        <div class="row">
            <div class="large-9 medium-10 medium-centered columns">
                <h3>Get Education Dive in your inbox</h3>
                <p class="subhead">The free newsletter covering the top industry headlines</p>
                




 
    
    

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_272e_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_272e_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="bottom">
                
                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/" id="id_272e_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_272e_js_enabled" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="18" class="checkbox" checked/>
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="309" class="checkbox" checked/>
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <p class="help-text help-text--small">By signing up you agree to our <a href="http://www.industrydive.com/privacy-policy/" target="_blank">privacy policy</a>. You can opt out anytime.</p>
            </form>
    

            </div>
        </div>
    </section>
    

                </section>

                
                <hr class="footer-hr">
                <footer>
                    <div class="custom-article-footer">
                        <div class="row">
                            <div class="medium-6 columns footer-links">
                                <h4 class="uppercase-heading-01">Explore</h4>
                                        <ul class="list-no-bullets footer-links">
                                            
                                            <li>
                                                <a href="/submit-tip/">Submit A Tip</a>
                                            </li>
                                            <li>
                                                <a href="/editors/">Editorial Team</a>
                                            </li>
                                            <li>
                                                <a href="/about/">About</a>
                                            </li>
                                            <li>
                                                <a href="/signup/">Newsletter</a>
                                            </li>
                                            <li>
                                                <a href="https://www.industrydive.com/article-reprints/">Article Reprints</a>
                                            </li>

                                            
                                            
                                                <li>
                                                    <a href="/press-release/">Press Releases</a>
                                                </li>
                                            
                                            
                                                <li>
                                                    <a href="/what-we-are-reading/">What We're Reading</a>
                                                </li>
                                            
                                            
                                                <li>
                                                    <a href="/advertise/">Advertising</a>
                                                </li>
                                            
                                            <li>
                                                
                                                <a href="/feedback/">Contact</a>
                                            </li>
                                            
                                        </ul>
                                
                                    
                                
                                <h4 class="uppercase-heading-01">Follow</h4>
                                
                                <a href="https://twitter.com/EdDiveK12" class="button social"><img src="/static/img/social_icons/twitter-follow-icon-black.png?550216110918" alt="Twitter"></a>
                                

                                
                                <a href="https://www.facebook.com/EducationDive/" class="button social"><img src="/static/img/social_icons/facebook-follow-icon-black.png?550216110918" alt="Facebook"></a>
                                

                                
                                <a href="https://www.linkedin.com/showcase/education-dive-k12/" class="button social"><img src="/static/img/social_icons/linkedin-follow-icon-black.png?550216110918" alt="LinkedIn"></a>
                                

                                
                                    <a href="https://www.educationdive.com/feeds/news/" class="button social"><img src="/static/img/social_icons/rss-follow-icon-black.png?550216110918" alt="LinkedIn"></a>
                                
                            </div>

                            <!-- Footer feedback form -->
                            <div class="medium-6 columns">
                                <form id="footer-feedback-form" class="form js-form-email-validate" method="POST"
                                          action="/feedback/"
                                          onsubmit="javascript:$('#feedback-footer-canary').val('(blank)');$('#mixpanel_id').val(mixpanel.get_distinct_id());">
                                    <h4 class="uppercase-heading-01">Feedback</h4>

                                    <label for="email" class="email-input">Work email: <span class="form__required-tag">*</span></label>
                                    <input id="email" type="email" name="email" placeholder="Enter your work email" required/>

                                    <label for="feedback">Message: <span class="form__required-tag">*</span></label>
                                    <textarea id="feedback" name="feedback" placeholder="Send us your feedback here" required></textarea>

                                    <div class="g-recaptcha" data-sitekey="6LfnFggUAAAAAKaDTgN6vqjZtnNENIqa--TCG9F4"></div>

                                    <button type="submit" class="button button--soft">Submit</button>

                                    <div style="display:none">
                                        <label for="feedback-footer-canary">Please leave this field blank
                                            <input id="feedback-footer-canary" type="text" name="canary"/>
                                            <input id="mixpanel_id" type="text" name="mixpanel_id" value="blank"/>
                                        </label>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </footer>
                <hr class="footer-hr">
                <div class="baseline-footer-wrapper">
                    <!-- smt user footer --> 

<div class="baseline-footer">
    &copy; 2019 <a href="http://www.industrydive.com">Industry Dive</a>. All rights reserved. | View our <a href="http://www.industrydive.com/industries/">other publications</a>
    | <a href="http://www.industrydive.com/privacy-policy/">Privacy policy</a>
    | <a href="http://www.industrydive.com/terms-of-use/">Terms of use</a>
    | <a href="http://www.industrydive.com/takedown-policy/">Take down policy</a>.
</div>
                </div>
                
            </div>
        </div>


        <!-- mobile menu, not visible on desktop, must go AFTER footer -->
        
        <nav class="mobile-menu">
            <div class="mm-top-bar">
                <button class="mobile-menu-toggle">
                    <img src="/static/img/menu_icons/close_white.svg?550216110918" alt="menu"/>
                </button>
                <div class="mm-search">
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text">Search</span>
                            <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        </label>
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/menu_icons/search.svg?550216110918" alt="search">
                        </button>
                    </form>
                </div>
            </div>
            <ul class="mm-list list-no-bullets">
                <li>
                    <a href="/" class="">
                        <img src="/static/img/menu_icons/home.svg?550216110918" width="20" height="20" alt="home">
                        <span>Home</span>
                    </a>
                </li>
                <li class="mm-accordion">
                    <button>
                        <img src="/static/img/menu_icons/topics.svg?550216110918" width="20" height="20" alt="topics"/>
                        <span>Topics</span>
                        <span class="accordion-toggle-arrow">
                            <img src="/static/img/menu_icons/chevron_down.svg?550216110918" alt="down arrow"/>
                        </span>
                    </button>
                    <ul class="list-no-bullets">
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/HigherED/">Higher Ed</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/k12/">K-12</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Technology/">Technology</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Policy/">Policy</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/curriculum/">Curriculum</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Online/">Online Learning</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/for-profit/">For-Profit</a>
                                </li>
                            
                        
                    </ul>
                </li>
                
                <li>
                    <a href="/deep-dive/" class="">
                         <img src="/static/img/menu_icons/deep_dive.svg?550216110918" width="20" height="20" alt="deep dive">
                        <span>Deep Dive</span>
                    </a>
                </li>
                
                
                    <li>
                        <a href="/opinion/">
                            <img src="/static/img/menu_icons/opinion.svg?550216110918" width="20" height="20" alt="opinion">
                            <span>Opinion</span>
                        </a>
                    </li>
                
                
                
                    <li>
                        <a href="/library/" class="">
                            <img src="/static/img/menu_icons/library.svg?550216110918" width="20" height="20" alt="library">
                            <span>Library</span>
                        </a>
                    </li>
                
                
                    <li>
                        <a href="/events/" class="">
                            <img src="/static/img/menu_icons/events.svg?550216110918" width="20" height="20" alt="events">
                            <span>Events</span>
                        </a>
                    </li>
                
                
                    <li>
                        <a href="/jobs/" class="">
                            <img src="/static/img/menu_icons/jobs.svg?550216110918" width="20" height="20" alt="jobs">
                            <span>Jobs</span>
                        </a>
                    </li>
                

                
            </ul>
            
                
                <section class="signup mm-signup">
                    <div class="row">
                        <div class="columns">
                            <h3>Get Education Dive in your inbox</h3>
                            <p class="subhead">The free newsletter covering the top industry headlines</p>
                            




 
    
    

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_117063_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_117063_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="integrated_menu">
                
                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/esports-boom-reaching-high-schools-amid-scholarship-growth/566700/" id="id_117063_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_117063_js_enabled" value="0" />
                

                
                
                    
                    <ul class="signup-list list-no-bullets">
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="18" class="checkbox" checked/>
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                            <li>
                                <label><span class="screen-reader-text">Select Newsletter:</span></label>
                                <input type="checkbox" name="site_newsletters" value="309" class="checkbox" checked/>
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                                
                                    <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                                
                            </li>
                        
                        
                    </ul>
                

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

                
                <p class="help-text help-text--small">By signing up you agree to our <a href="http://www.industrydive.com/privacy-policy/" target="_blank">privacy policy</a>. You can opt out anytime.</p>
            </form>
    

                        </div>
                    </div>
                </section>
            
        </nav>
        

        
    <script src="/static/js/news.js?082716240919" async></script>
    
    <script>
        //Add styling for pdf only if admin button is clicked
        $(".download-promoted-story-button").click(function(){
            $("body").addClass("admin-pdf-styling");
        });
        $(".rrssb-print").click(function(){
            if ($("body").hasClass("admin-pdf-styling")){
                $("body").removeClass("admin-pdf-styling");
            }
        });

    </script>


        
            
            <script>
                $(document).ready(function() {
                    // Check if there is a notification cookie already.
                    var found = false,
                        value = 'none',
                        cookies = document.cookie.split(';');
                    for (var i = 0,ilen = cookies.length;i<ilen;i++) {
                         var cookie = cookies[i].split('=');
                         if(cookie[0].trim() == '_id_site_notification') {
                              found = true;
                              value = cookie[1].trim();
                              break;

                         }
                     }
                    // If a _id_site_notification cookie exsits and the value of the cookie
                    // matches the ID of the currently published notification,
                    // hide site notification
                    if (found && value == '122') {
                        $('.site-alert').hide();
                    }
                });
            </script>
        

        


        

        <!--[if lt IE 9]>
            <script type="text/javascript" src="/static/js/rem.min.js?550216110918" ></script>
        <![endif]-->

         
    
        
        <!-- Sailthru Horizon -->


<!-- <script type="text/javascript" src="https://ak.sail-horizon.com/horizon/v1.js"></script> -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script type="text/javascript">
    $(function() {
        // Sailthru Personalization Engine Setup
        var sailthru_setup = {
            customerId: '12ab35a80530ffa5450add9c09f5de04',
            domain: 'horizon.educationdive.com',
            spider: true
        };
        
        if (window.Sailthru) {
            Sailthru.init(sailthru_setup);
        }
    });
</script>

    


        <script async type="text/javascript" src="/static/js/shared.js?082716240919"></script>

        <script>
            // Set cookie if we're on mobile app. Expire if we're not. This affects
            // which template is used to display the site to the user.
            $(document).ready(function() {
                // Get integer value of mobileapp param from URL and default to 0 if it doesn't exist
                var mobileapp = '';

                // Set cookie if mobileapp is 1 or 2 or expire cookie if mobileapp == 0
                if (mobileapp == '0') {
                    document.cookie = 'mobileapp=; path=/; expires=Thu, 01 Jan 1970 00:00:01 GMT;';
                } else if (mobileapp == '1' || mobileapp == '2') {
                    document.cookie = 'mobileapp=' + mobileapp + '; path=/;';
                }
            });
        </script>

        <script type="text/javascript">
            function alert_recaptcha(event) {
                /*
                Generic function to check whether the recaptcha widget in the page has been checked or not.
                If not, does not submit the form and instead prompts the user with a modal to do so.
                Can/should be used against submit events for forms installed with a google recaptcha widget.
                I abstracted it here because I use it on other derived pages and wanted to keep it a bit more DRY.
                */
                var recaptcha_checked = grecaptcha.getResponse().length > 0;
                if (!recaptcha_checked) {
                    event.preventDefault();
                    alert("Please verify that you are not a robot")
                }
            }

            $('#footer-feedback-form').submit(function(event){
                // check if the user filled out the recaptcha widget
                alert_recaptcha(event)
            });
        </script>

        
        
    </body>
</html>
