








<!DOCTYPE html>
<html class="no-js" dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"9c8be68c12","agent":"","transactionName":"ZVJSZRFXWUVWABJbX1wYdkQNVUNfWA1JQVlGUlNeE08ZUlIACUBRRlhCQll1WFhDBghGYldTWUMGVUNyUgAJQFFGWEI=","applicationID":"1793432","errorBeacon":"bam-cell.nr-data.net","applicationTime":385}</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">

        
        

        

        
        
        
        
            <title>President Speaks: Building a &#39;launchpad&#39; for students stalled by COVID-19 | Education Dive</title>
        

        
            <meta name="description" content="
                    News, voices and jobs for education professionals.  Optimized for your mobile phone."/>
        

        
            <meta name="sailthru.tags"
                  content="education,type-newspost,education-higher-ed,education-tag-higher-ed-coronavi,education-tag-higher-ed-leadersh"/>
        

        

        
            <meta property="fb:pages" content="410714205684147">
        

        
            
            <script>
                window.dive_location = "NonEU";
                window.dive_limit_data_processing = false;
                
                
            </script>
        

        


        <!-- ====== FAVICONS ======= -->
        
            <!-- regular favicons -->
            <link rel="shortcut icon" type="image/png" href="/static/images/favicons/favicon.ico?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="16x16" href="/static/images/favicons/favicon-16.png?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="32x32" href="/static/images/favicons/favicon-32.png?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="96x96" href="/static/images/favicons/favicon-96.png?550216110918" />
            <!-- apple touch favicon icons -->
            <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/static/images/favicons/apple-touch-icon-180.png?550216110918">
            <!-- ms tile favicon icons -->
            <meta name="msapplication-TileColor" content="#ffffff">
            <meta name="theme-color" content="#ffffff">
            <meta name="msapplication-TileImage" content="/static/images/favicons/ms-tile-144.png?550216110918">
        

        
            <link rel="alternate" type="application/rss+xml"
                  title="Latest News Feed"
                  href="https://www.educationdive.com/feeds/news/"/>
        
        
            <link rel="canonical" href="https://www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/"/>

            
            

        
        
    
    <meta name="title" content="President Speaks: Building a &#39;launchpad&#39; for students stalled by COVID-19" />
    <meta name="medium" content="news" />
    <meta name="date" content="2020-10-29" />


    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:domain" content="Education Dive">
    
        <meta name="twitter:site" content="@EdDiveK12">
    

    
    <meta property="og:title" name="og:title" content="President Speaks: Building a &#39;launchpad&#39; for students stalled by COVID-19" />
    <meta property="og:site_name" name="og:site_name" content="Education Dive" />
    <meta property="og:type" name="og:type" content="article" />
    <meta name="article_date_original" content="Thursday, October 29, 2020, 04:56 PM" />
    <meta property="og:url" name="og:url" content="https://www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/" />
    
        
        
        
        
        <meta property="og:image" name="og:image" content="https://www.educationdive.com/user_media/cache/83/2f/832ff1baefcd773daf2fac3ea1f573ed.jpg" />
        
    
    
        <meta property="og:description" name="og:description" content="The pandemic is having an&nbsp;outsized impact on students&#39; mental health.&nbsp;Boise State&#39;s president explains how the university is helping them move forward." />
    

    
    
    <meta name="sailthru.date" content="2020-10-29T16:56:00" />
    <meta name="sailthru.expire_date" content="2030-10-17T16:56:00" />
    
      <meta name="sailthru.author" content="Marlene Tromp" />
    
    
        
            
                <meta name="sailthru.image.full" content="https://www.educationdive.com/user_media/cache/d8/4a/d84a3ad0fa2e0838e11854d160f80838.jpg" /> <!-- 770x364 -->
            
        
        
            
                <meta name="sailthru.image.thumb" content="https://www.educationdive.com/user_media/cache/0a/e7/0ae7c0e4f8d4472c5f873cb28a1bfea6.jpg" /> <!-- 106x50 -->
            
        
    
    
    
    
        <meta name="sailthru.description" content="The pandemic is having an&nbsp;outsized impact on students&#39; mental health.&nbsp;Boise State&#39;s president explains how the university is helping them move forward." />
    

    
    
        <meta property="fb:app_id" content="144110502414365" />
    


        
            <meta name="google-site-verification"
                  content="icwbJ9BtPZ4LtMH9rVBmky5CBchkt3e0x4pzfjENGPQ"/>
        

        
        
        <link rel="stylesheet" href="/static/css/dive_app.css?433316271020">
        <link rel="stylesheet" media="print" href="/static/css/print.css?082716240919">

        
        


<script src="/static/js/loglevel.min.js?274214160519"></script>
<script>
window.diveLog = log.noConflict();
diveLog.setDefaultLevel('warn');
</script>

        
<script src="//d2wy8f7a9ursnm.cloudfront.net/v4/bugsnag.js"></script>
<script>
    var bugsnagUserId = '';
    var bugsnagUserName = '';
    var bugsnagUserRoles = [];
    window.bugsnagClient = bugsnag({
        apiKey: 'b78c0f8dcaa1b7ff5fb5bdf5f2a110db',
        releaseStage: 'production',
        notifyReleaseStages: [ 'qa', 'production' ],
        collectUserIp: false,
        user: {
    
            id: bugsnagUserId,
            name: bugsnagUserName,
            roles: bugsnagUserRoles
        }
    });
</script>


        
            <script>
                // Initialize dataLayer empty array for GTM events
                dataLayer = [];
            </script>
            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-N39SJ4T');</script>
            <!-- End Google Tag Manager -->
        

        


<!--[if lt IE 10]>
  <script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
<![endif]-->
<!--[if gte IE 10]><!-->
  <script src="/static/js/jquery_224.min.js?550216110918"></script>
    
    
    <script>
      (function(d) {
        var config = {
          kitId: 'kgg2svk',
          scriptTimeout: 6000,
          async: true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);
    </script>
    
<!--<![endif]-->

        <!--[if gte IE 10]><!-->
            

<script>
    
    // waitForTriggerHandler() is library for queuing up javascript to be stored and then executed when a trigger
    // function is called. You can push() any number of functions which will be stored unless and until trigger()
    // is called. Once trigger() is called any future functions that you push() in will be executed immediately.
    // It is safe to call .trigger() multiple times. Any arguments passed to .trigger() will also be passed along
    // to the associated function

    function waitForTriggerHandler() {
        var function_queue = [];
        var trigger_arguments = [];
        this._triggered = false;

        this.push = function(fn) {
            if (this._triggered) {
                // just run it immediately if handler has already been triggered
                fn.apply(null, trigger_arguments);
            }
            else {
                // otherwise add to the queue to run later
                function_queue.push(fn);
            }
        };

        this.trigger = function() {
            // any arguments passed to trigger(foo, bar, baz) will also be passed along to functions in the queue

            // first convert any arguments to an array
            trigger_arguments = Array.prototype.slice.call(arguments);
            while (function_queue.length){
                // for each function in the queue, pop it off and then execute it while passing in any
                // args that may have been passed to trigger().
                function_queue.pop().apply(null, trigger_arguments);
                // The "null" above is for the value of "this".
                // See https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Global_Objects/Function/apply#Parameters
            }
            this._triggered = true;
        }

    }
    
    // set up waitToLoadAds handler
    window.waitToLoadAds = new waitForTriggerHandler();
    // We set up the triggers for this below, they depend on whether we're loading lytics on the page
</script>



    <script type="text/javascript">
        // This token is here for test_lytics_snippet.py test: lytics-is-enabled
        
        window.googletag = window.googletag || {};
        googletag.cmd = googletag.cmd || [];

        // initialize callback (source: https://learn.lytics.com/product-docs/lytics-javascript-tag/receiving-data-from-lytics)
        !function (l, a) { a.liosetup = a.liosetup || {}, a.liosetup.callback = a.liosetup.callback || [], a.liosetup.addEntityLoadedCallback = function (l, o) { if ("function" == typeof a.liosetup.callback) { var i = []; i.push(a.liosetup.callback), a.liosetup.callback = i } a.lio && a.lio.loaded ? l(a.lio.data) : o ? a.liosetup.callback.unshift(l) : a.liosetup.callback.push(l) } }(document, window);


        // custom init + lytics default install tag from https://activate.getlytics.com/connect?aid=2751
        // see https://learn.lytics.com/understanding/product-docs/lytics-javascript-tag/configuration#configuration-options
        
            var lyticsCid = '44fda7674f94228540d8fba6786f9770';
            diveLog.warn('You are using the Lytics Prod account');
        

        var lytics_init_options = {
            cid: lyticsCid,
            url: "//c.lytics.io",
            min: true,
            loadid: true
        };
        window.jstag=function(){function t(t){return function(){return t.apply(this,arguments),this}}function n(){var n=["ready"].concat(c.call(arguments));return t(function(){n.push(c.call(arguments)),this._q.push(n)})}var i={_q:[],_c:{},ts:(new Date).getTime(),ver:"2.0.0"},c=Array.prototype.slice;return i.init=function(t){return i._c=t,t.synchronous||i.loadtagmgr(t),this},i.loadtagmgr=function(t){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src=t.url+"/api/tag/"+t.cid+"/lio.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(n,i)},i.ready=n(),i.send=n("send"),i.mock=n("mock"),i.identify=n("identify"),i.pageView=n("pageView"),i.bind=t(function(t){i._q.push([t,c.call(arguments,1)])}),i.block=t(function(){i._c.blockload=!0}),i.unblock=t(function(){i._c.blockload=!1}),i}(),window.jstag.init(lytics_init_options);

        
        (function(){
            var sailthru_cookie, sailthru_user_id;
            function read_cookie(cookieName) {
              var re = new RegExp('[; ]'+cookieName+'=([^\\s;]*)');
              var sMatch = (' '+document.cookie).match(re);
              if (cookieName && sMatch) return unescape(sMatch[1]);
              return '';
            }
            sailthru_cookie = read_cookie('sailthru_hid');
            if (sailthru_cookie.length > 56) {
              sailthru_user_id = sailthru_cookie.slice(32,56);
              jstag.send({ st_profile_id: sailthru_user_id });
            }
        })();

        
        
        
        
        window.liosetup.addEntityLoadedCallback(waitToLoadAds.trigger);  // trigger ads when lytics loads
        setTimeout(waitToLoadAds.trigger, 1000);  // also trigger lytics if it's taking too long

        
        
        waitToLoadAds.push(function (lytics_data) {
            // lytics_data won't be defined if lytics failed to load correctly. In that case
            // we don't need to set any segments.
            if (lytics_data && lytics_data.segments) {
                googletag.cmd.push(function() {
                    googletag.pubads().setTargeting("LyticsSegments", lytics_data.segments);
                });
            }
        });

    </script>



            
                

<script type="text/javascript" src="/static/js/mailcheck.min.js?082716240919"></script>
<script type="text/javascript" src="/static/js/dive_mailcheck.js?082716240919"></script>

            
        <!--<![endif]-->

        
        <script src="/static/js/app.js?592617170320"></script>

        
            <script type="text/javascript">
                var divecounter_settings = {};
                
                    divecounter_settings.showSignupAd = true;
                
                
            </script>
        
        <script type="text/javascript" src="/static/js/divecounter.js?521315030820"></script>

        <script type="text/javascript">
        // Special unbounce signup thing for google traffic. Test with ?test_unbounce in the URL
        // Note: divecounter must already be loaded. Only enabled on pages that would normally have signup ads
        // Note: showSignupAd is always off if prestitial is enabled!
        if ((typeof divecounter !== "undefined") && ($(window).width() > 640)) {
          var test_unbounce = (window.location.href.indexOf("?test_unbounce")>=0);
          var force_unbounce = (window.location.href.indexOf("signupbounce=1")>=0) ||
                                (window.location.href.indexOf("utm_campaign=Linked-HR")>=0) ||
                                (window.location.href.indexOf("utm_source=outbrain")>=0);
          if (test_unbounce ||
            force_unbounce ||
            (document.referrer.match(/^https?:\/\/(www\.google\.|news\.google\.|t\.co|twitter\.com|www\.facebook\.com)/i) &&
              divecounter.getOption('showSignupAd') && divecounter.canShow(1,1)) ) {
            // dyanmically load ouibounce.js only on pages where its needed
            $.getScript("/static/js/ouibounce.min.js?550216110918", function(){
                // Once ouibounce.js loads, call the script
                // We're reusing divecounter's modal instead of OuiBounce's modal code (that's why we pass it 'false')
                var _ouibounce = ouibounce(false, {
                  aggressive: test_unbounce, // ignore cookie in test mode
                  cookieName: '_viewedOuiBounce', // underscored cookies should be ignored by Varnish
                  callback: function() {
                    divecounter_open_ad('Unbounce');
                  }
                });
            });
          } // end should show unbounce
        } // end divecounter defined
        </script>

        
            



    <script type="text/javascript" src="/static/js/urlCleaner.js?082716240919"></script>
    <script type="text/javascript">
        // We always send to two properties: the individual site and the aggregate
        // essentially the pageUrlSemaphore count is how many things need the UTM querystring, and those UTM params
        // were getting dropped between the calls to GA orig.send and agg.send for google analytics because it was
        // only incrementing by 1. We should make sure to increment this by the proper amount if we add other calls in the future
        
            window.urlCleaner.pageUrlSemaphore += 2;
        

        
            window.urlCleaner.pageUrlSemaphore++;
        
    </script>

    
        <script type="text/javascript">
            // Load analytics.js (universal analytics) first
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            // set all the variables that are per-session or per-visit
            
                ga(
                    'create',
                    'UA-19684343-8',
                    'auto',
                    {'name': 'orig'},
                    {'siteSpeedSampleRate': 2}
                );
            

            
            
                ga('orig.require', 'GTM-P7VTMP8');
            

            // Set the same variables for aggregate data profile
            ga(
                'create',
                'UA-19684343-45',
                'auto',
                {'name': 'agg'},
                {'siteSpeedSampleRate': 2}
            );

            //GA.js for tracking outbound links
            function trackOutboundLink(link, category, action, redirect) {
                try{
                    ga('orig.send', 'event', category, action, {
                        hitCallback: function() {
                            window.urlCleaner.attemptCleanUrl();
                        }
                    });
                } catch(err) {}

                try{
                    ga('agg.send', 'event', category, action, {
                        hitCallback: function() {
                            window.urlCleaner.attemptCleanUrl();
                        }
                    });
                } catch(err) {}

                //Timer to prevent redirect before processing data - not necessary if opening tab in new window
                if(redirect){
                    setTimeout(function(){
                        document.location.href = link.href;
                        }, 100);
                }
            }
            $(document).ready(function() {
              $(".outboundlink").click(function() {
                trackOutboundLink(this, 'outboundlink', this.link, this.target != '_blank');
              });
            });
            
                
                    ga("orig.set", {
                        "dimension3": "",
                        "dimension4": "Oct 29, 2020",
                        "dimension5": "Higher Ed",
                        "dimension6": "Higher Ed - Coronavirus, Higher Ed - Leadership",
                        "dimension7": "20201029",
                        "dimension8": "Opinion",
                        
                        
                        "dimension11": "False",
                        
                    });
                
                
                    ga("agg.set", {
                        "dimension3": "",
                        "dimension7": "Oct 29, 2020",
                        "dimension5": "Higher Ed",
                        "dimension6": "Higher Ed - Coronavirus, Higher Ed - Leadership",
                        "dimension4": "20201029",
                        "dimension8": "Opinion",
                        
                        
                        "dimension11": "False",
                        
                    });
                
            

            
            
                var diveSendPageviewEvent = true;
            

            
            if (diveSendPageviewEvent === true) {
                ga('orig.send', 'pageview', {
                    'hitCallback': function() {
                        window.urlCleaner.attemptCleanUrl();
                    }
                });
                ga('agg.send', 'pageview', {
                    'hitCallback': function() {
                        window.urlCleaner.attemptCleanUrl();
                    }
                });

                diveLog.info('Queued sending of the pageview event to Google Analytics.');
            }
            else{
                diveLog.warn('Sending the Google Analytics pageview event is disabled for this page.');
            }

            // Actually track outbound links
            // Not sure if this is being used?
            var trackOutboundRegisterLink = function (url) {
               ga('agg.send', 'event', 'event_register', url, 'Registered for event', {'hitCallback':
                 function () {
                     document.location = url;
                 }
               });
            };
            // Not sure if this is being used?
            var trackOutboundWebsiteLink = function (url) {
               // No need to manually change document.location; website opens in new tab
               ga('agg.send', 'event', 'event_website', url, 'Visited event site');
            };

        </script>
    

    
    
        <!-- Start Mixpanel -->
        <script type="text/javascript">(function(e,b){if(!b.__SV){var a,f,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.track_charge people.clear_charges people.delete_user".split(" ");
        for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=e.createElement("script");a.type="text/javascript";a.async=!0;a.src=("https:"===e.location.protocol?"https:":"http:")+'//cdn.mxpnl.com/libs/mixpanel-2.2.min.js';f=e.getElementsByTagName("script")[0];f.parentNode.insertBefore(a,f)}})(document,window.mixpanel||[]);
        mixpanel.init("08fd38d945f3577b09226c184d101277");</script>
        <!-- end Mixpanel -->

        <script type="text/javascript">
            
            mixpanel.set_config({track_links_timeout: 500, track_pageview: false});
            var superprops = {
                'site_name':'Education Dive',
                'limited_data_processing': window.dive_limit_data_processing
            };
            
              superprops.divesite_is_staff = false;
            

            
              // read UID from sailthru cookie
              function read_cookie(cookieName) {
                var re = new RegExp('[; ]'+cookieName+'=([^\\s;]*)');
                var sMatch = (' '+document.cookie).match(re);
                if (cookieName && sMatch) return unescape(sMatch[1]);
                return '';
              }
              var hid = read_cookie('sailthru_hid');
              if (hid.length > 56) {
                superprops.sailthru_hid = hid;
                superprops.sailthru_user_id = hid.slice(32,56);
              }
              var divelink_cookie_id = parseInt(read_cookie('_divelink_cookie'));
              if ( !isNaN(divelink_cookie_id) ) {
                superprops.divelink_id = divelink_cookie_id;
              }
            

            
            mixpanel.register(superprops);
            

            
        </script>
        
    

    
      <!-- Start Visual Website Optimizer Asynchronous Code -->
      <script type='text/javascript'>
          
              var _vis_opt_url = document.URL;
          

          var _vwo_code=(function(){
          var account_id=70793,
          settings_tolerance=2000,
          library_tolerance=2500,
          use_existing_jquery=false,
          // DO NOT EDIT BELOW THIS LINE
          f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(_vis_opt_url)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
      </script>
      <!-- End Visual Website Optimizer Asynchronous Code -->
    


        

        

        
        <script type="text/javascript">
            jQuery.browser = {};
            (function () {
                jQuery.browser.msie = false;
                jQuery.browser.version = 0;
                if (navigator.userAgent.match(/MSIE ([0-9]+)\./)) {
                    jQuery.browser.msie = true;
                    jQuery.browser.version = RegExp.$1;
                }
            })();
        </script>
        <!-- for modal signup form -->

        <script type="text/javascript" src="/static/js/jquery.simplemodal.1.4.4.min.js?550216110918"></script>

        

        <style>

            /* dynamic style overrides based on DB go here*/
            
        </style>

        
    

    <meta name="sailthru.title" content="President Speaks: Building a &#39;launchpad&#39; for students stalled by COVID-19" />
    <meta name="sailthru.post_type" content="Opinion" />
    
    <meta name="lytics:topics" content="Higher Ed - Coronavirus, Higher Ed - Leadership, Higher Ed" />
    
    

    
        <meta name="news_keywords"
              content="Higher Ed,HigherED"/>
    

    
    

    <style>
        #colorbox img {
            max-width: 100%;
        }

        #colorbox figure {
            margin: 0;
        }

    </style>
    <link href="/static/vendor/colorbox/colorbox.css?351616121020" rel="stylesheet"/>
    <script type="text/javascript"
            src="/static/js/jquery.colorbox-min.js?550216110918"></script>

    
    <script type="text/javascript">

        /** Stolen from http://stackoverflow.com/questions/24816/escaping-html-strings-with-jquery **/
        $(document).ready(function () {
            //"Tweet this" pullquote sections

            // This is used in the processing of 'tweet this' pull quotes
            function escapeHtml(string) {
                var entityMap = {
                    "&": "&amp;",
                    "<": "&lt;",
                    ">": "&gt;",
                    '"': '&quot;',
                    "'": '&#39;',
                    "/": '&#x2F;'
                };
                return String(string).replace(/[&<>"'\/]/g, function (s) {
                    return entityMap[s];
                });
            }

            // Process the twitter pullquote sections:
            // * create the link
            // * create the text ('tweet this quote') for the link
            $(".pquote").each(function (index) {
                var j_words;

                if ($(this).data('twitter-text') != 'undefined') {
                    j_words = $(this).children('.tweetwords').first();
                } else {
                    j_words = $(this).data('twitter-text');
                }

                var j_replace = $(this).children('.tweetquote').first();

                var clean_text = escapeHtml(j_words.text());
                var link_attributes = 'href="https://twitter.com/intent/tweet?text=' + clean_text + '%20https%3A//www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/' + '" class="popup share_mixpanel_event button twitter" data-sharebutton="tweet_quote" data-shareusing="twitter"';
                var img = '<img src="/static/img/social_icons/twitter-follow-icon.png?550216110918" alt="Share on Twitter"/>';

                var link = '<a ' + link_attributes + '>Tweet this quote' + img + '</a>';
                j_replace.html(link);
            });
        });



        
        
    </script>
    

    

    



        
        <!--[if lt IE 9]>

            <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
            <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
            <link rel="stylesheet"
              href="/static/css/ie8-fixes.css?351616121020">
        <![endif]-->

        
        
            



    <script type="text/javascript" src="/static/js/prestitial.js?521315030820"></script>



    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>





<script>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</script>

        
        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
        
            <script  type="application/javascript" src="https://c.lytics.io/static/pathfora.min.js"></script>
            <script src="https://s3.amazonaws.com/datadiveoutput/job_graph/job_graph_v2.js"></script>
            <script type="application/javascript">
            if (typeof dive_demographics_job_graph == 'undefined') {
                // we couldn't get job_graph_v2.js. load the local fallback
                var jobGraphFallback = $('<script>').attr('src','/static/job_graph/job_graph_v2.js?550216110918');
                $('body').append(jobGraphFallback);
            }
            </script>
         
        <script src="/static/job_graph/dive-form-fields.js?074116181119"></script>
    </head>


    

    <body class="
    flush-top
    
    article-page news  topic-
    HigherED 
    
    
    
">

    
        

        
            <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N39SJ4T" height="0" width="0" style="display:none;visibility:hidden">
                </iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        

        
            


    
        <style>
            /* initial white overlay so google ads doesn't get mad */
            .prestitial-init {
                width: 100% !important;
                height: 100% !important;
                z-index: 600;
                top: 0;
                left: 0;
                position: fixed;
                background-color: #ffffff;
            }

            /* overlay that blocks out the content behind the prestitial */
            .content-overlay {
              width: 100% !important;
              height: 100% !important;
              z-index: 500;
              top: 0;
              left: 0;
              position: fixed;
              background-color: #434649;
            }

            .prestitial .paychek-page-wrapper .paychek-button {
                color: #fff;
                cursor: pointer;
                font-size: 28px;
                font-weight: bold;
                margin-bottom: 2rem;
                text-align: center;
            }

            
            .prestitial .paychek-page-wrapper .paychek {
                text-align: center;
            }

            
            .prestitial .paychek-page-wrapper .paychek .clickarea {
                margin: 0 auto;
            }

            
            .prestitial .paychek-page-wrapper {
                margin-top: 1rem;
            }

            @media screen and (min-width: 64em) {
                
                .prestitial .paychek-page-wrapper {
                    margin-top: 0;
                    position: relative;
                    top: 50%;
                    -webkit-transform: translateY(-50%);
                    -ms-transform: translateY(-50%);
                    transform: translateY(-50%);
                }

                .prestitial .paychek-page-wrapper .paychek, .prestitial .paychek-page-wrapper .paychek-button {
                    text-align: left;
                    height: 480px;
                }

                .prestitial .paychek-page-wrapper .paychek-button div, .prestitial .paychek #paychekgoeshere {
                    position: relative;
                    top: 50%;
                    -webkit-transform: translateY(-50%);
                    -ms-transform: translateY(-50%);
                    transform: translateY(-50%);
                }

                .prestitial .paychek-page-wrapper .paychek .clickarea {
                    margin-left: 0;
                }
            }

            @media screen and (min-width: 72em) {
                .prestitial .paychek-page-wrapper {
                    font-size: 34px;
                }
            }
        </style>

        
        <div id="prestitial-init" style="display: none;" class="prestitial-init"></div>
        <div id="prestitial-outer" class="prestitial content-overlay" style="display:none;">
            <section class="site-menu">
                <div class="site-menu-inner">
                    <img src="https://d12v9rtnomnebu.cloudfront.net/logo/publications/education_white.svg" class="pub-logo">
                </div>
            </section>
            <section class="paychek-page-wrapper row">
                <div class="paychek-button large-4 large-push-8 columns">
                    <div>
                        CONTINUE TO SITE ➞
                    </div>
                </div>
                <div class="paychek large-8 large-pull-4 columns">
                    
                    <div id="paychekgoeshere"></div>
                    <script type="text/javascript">
                        
                        if (typeof prestitialAds !== 'undefined' && prestitialAds.pageIsPrestitialEligible()) {
                          prestitialAds.initialize(3);
                          
                          prestitialAds.setPrestitialPossibleCookie();
                          var prestitial_ad_is_loaded = false;
                          var prestitial_ad_is_empty = false;

                          googletag.cmd.push(function () {
                            googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                              
                              if (event.slot.getAdUnitPath() == '/21662595662/educationdive/educationdiveprestitial') {
                                if (event.isEmpty || prestitialAds.testingNoAd()) {
                                  prestitial_ad_is_empty = true;
                                  prestitialAds.closePrestitial();
                                }
                                else {
                                  prestitial_ad_is_loaded = true;
                                  $.modal.close();
                                  $('div#prestitial-init').hide(); // hide the all white overlay
                                  prestitialAds.setCookie(
                                    "_prestitialViewed",
                                    (new Date()).getTime(),
                                    prestitialAds.daysBetweenPrestitial
                                  );
                                }
                              }
                            });
                          });

                          
                          if (prestitialAds.testingNoAd()) {
                            
                          } else {
                            
                            
                            
                            waitToLoadAds.push(function() {
                              
                              googletag.cmd.push(function () {
                                
                                googletag.display('paychekgoeshere');
                              });
                            });
                          }

                          
                          setTimeout(
                            function () {
                              if (!prestitial_ad_is_loaded && !prestitialAds.overrideTimeout()) {
                                
                                if (!prestitial_ad_is_empty) {
                                  
                                  // if the prestitial is already hidden, then don't hide it again.
                                  if (!prestitialAds.prestitialAdIsClosed()) {
                                    prestitialAds.closePrestitial();
                                    prestitialAds.logClosePrestitialAdBy('failed');
                                  }
                                }
                              } else if (!prestitialAds.overrideTimeout()) {
                                
                                setTimeout(
                                  function () {
                                    // if the prestitial is already hidden, then don't hide it again.
                                    if (!prestitialAds.prestitialAdIsClosed()) {
                                      prestitialAds.closePrestitial();
                                      prestitialAds.logClosePrestitialAdBy('timeout');
                                    }
                                  },
                                  prestitialAds.timeoutSeconds()
                                );
                              } else {
                                
                              }

                            },
                            
                            2900
                          );
                        }
                    </script>
                </div>
            </section>
        </div>
    


        

        
        

        <!--'Update your browser' message if IE < 11 -->
        <!--[if lt IE 11]>
        <div class="site-alert site-alert--loud">
            <div class="row">
                <div class="columns">
                    <div class="site-alert__message site-alert__message--inverse">
                        Industry Dive is supported on Chrome, Safari, Firefox and Internet Explorer 11+. If you have trouble viewing our site, please upgrade your browser</a>.
                        <div class="site-alert__close">
                            <img src="/static/img/close-white.svg?274214160519" alt="close">
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <![endif]-->

        
            
        

        <!-- leaderboard -->
        
            
            
                
<div class="hide-small show-large">

    <div data-container-ad-unit-id="/21662595662/educationdive/educationdiveleaderboard-desktop"></div>
    <div id='dfp-leaderboard-desktop'>
        <script>
        waitToLoadAds.push(function() {
	        googletag.cmd.push(function() {
	            if (window.dfp_visibility == 'desktop') { googletag.display('dfp-leaderboard-desktop'); }
	        })
	    });
        </script>
    </div>
</div>

            
        

        <div class="page-container">
            
            
            <header role="banner">
                <nav id="top" class="site-menu">
                    <div class="site-menu-inner">
                        <!-- logo -->
                        <div class="pub-logo-wrapper">
                            <a href="/">
                                <img class="pub-logo" src="https://d12v9rtnomnebu.cloudfront.net/logo/publications/education_white.svg" alt="website logo">
                            </a>
                        </div>
                        <!-- desktop menu, not visible on mobile/tablet -->
                        <div class="menu-content-wrapper">
                            <ul class="desktop-menu-main">
                                
                                  <li>
                                      <a href="/deep-dive/">Deep Dive</a>
                                  </li>
                                
                                
                                    <li>
                                        <a href="/opinion/">Opinion</a>
                                    </li>
                                
                                
                                
                                
                                
                                    <li>
                                        <a href="/library/">Library</a>
                                    </li>
                                
                                
                                    <li>
                                        <a href="/events/">Events</a>
                                    </li>
                                
                                <li class="topics top-nav-dropdown-item">
                                    <a>
                                        Topics
                                        <span class="dropdown-toggle-arrow"></span>
                                    </a>
                                </li>
                            </ul>
                            <!-- mobile menu toggle icon, not visible on desktop -->
                            <button class="mobile-menu-toggle">
                                Menu
                                <img src="/static/img/menu_icons/menu.svg?550216110918" alt="menu">
                            </button>
                            <!-- newsletter, courses and search, only shown on desktop -->
                            <ul class="desktop-menu-sub list-no-bullets">
                                
                                <li>
                                    <a href="/signup/">
                                        <img src="/static/img/email_icons/email-icon-white.png?550216110918"/>
                                        
                                            Sign Up
                                        
                                    </a>
                                </li>
                                
                                
                                <li>
                                    <a href="javascript:void(0)" class="search-toggle">
                                        <img src="/static/img/menu_icons/search-glass-white.png?550216110918"/>
                                        
                                            <span class="sub-link">Search</span>
                                        
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </nav>
            </header>
            <div class="menu-search js-search-hide">
                <div class="menu-search-inner-wrapper row"> 
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text search">Search</span>
                        </label>
                        <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/components/forms/input-search.svg?274214160519" alt="search">
                        </button>
                        <span class="close">x</span>
                    </form>
                </div>
            </div>
            <nav class="topics menu-bar">
                <ul class="list-no-bullets">
                    
                        
                        
                            <li>
                                <a class="" href="/topic/HigherED/">Higher Ed</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/k12/">K-12</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Technology/">Technology</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Policy/">Policy</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/curriculum/">Curriculum</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Online/">Online Learning</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/for-profit/">For-Profit</a>
                            </li>
                        
                    
                </ul>
            </nav>
            
            

            
            <div class="page-wrapper">

                
                <div class="search-overlay"></div>

                <!-- logo for print -->
                <div class="printed-branding">
                    <span class="promoted-branded-copy">An article from</span>
                    <img src="https://d12v9rtnomnebu.cloudfront.net/logo/printer_friendly/educationdive.jpg" alt="site logo"/>
                </div>

                <div class="page-inner-wrapper">

                
                
                

                

                    <div class="row">
                        <div class="medium-10 medium-centered large-12">
                            <section id="main-content" class="main-content large-8 columns">

                                

                                
                                    





                                

                                
                                    
                                    
                                

                                






<article class="">

        
        <div class="article-title-wrapper">
            




    
    
    
        <span class="post-label  post-label--medium  ">
            
            Opinion
            
        </span>
    


            <h1 class="display-heading-04">
                President Speaks: Building a &#39;launchpad&#39; for students stalled by COVID-19
                
            </h1>
            
                <p>The pandemic is having an outsized impact on students&#39; mental health. Boise State&#39;s president explains how the university is helping them move forward.</p>
            

        </div>
        

        
        
            
            
                
                
                    
                        <figure class="inside_story">
                            <div class="figure_content article-hero-img">
                                <img itemprop="image" alt="" src="/user_media/cache/83/2f/832ff1baefcd773daf2fac3ea1f573ed.jpg">
                                
                                    
                                        <figcaption class="inside_story_caption">
                                            <div class="source_text">
                                                Permission granted by Boise State University
                                            </div>
                                        </figcaption>
                                    
                                
                            </div>
                        </figure>
                
            
        

        <div class="row">
            
            <div class="byline-large-2 columns">
                <div class="article-byline">
                    
                    
                        
                        <div class="author">
                            
                            <h4 class="hide-small byline-show-large">Author</h4>
                            
                            <span class="byline-hide-large">By</span>

                            
                            
                                Marlene Tromp

                            
                            
                        </div>
                    
                    <div class="date">
                        
                        <div class="published-info">
                            <h4>Published</h4>
                            Oct. 29, 2020
                        </div>
                    </div>
                    <div class="social-share">
                        <h4 class="hide-small byline-show-large">Share it</h4>
                        <ul class="rrssb-buttons clearfix">
                            <li class="rrssb-linkedin">
                                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/&amp;title=President%20Speaks%3A%20Building%20a%20%27launchpad%27%20for%20students%20stalled%20by%20COVID-19" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
                                    </span>
                                    <span class="rrssb-text">post</span>
                                </a>
                            </li>
                            <li class="rrssb-facebook">
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
                                    </span>
                                  <span class="rrssb-text">share</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <a href="https://twitter.com/intent/tweet?text=President%20Speaks%3A%20Building%20a%20%27launchpad%27%20for%20students%20stalled%20by%20COVID-19%20https%3A//www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/%20via%20@EdDiveK12" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
                                    </span>
                                    <span class="rrssb-text">tweet</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            
            <div class="article-large-10 columns article-wrapper">
                



                <div class="print-wrapper"> 
                    

                    
                    

                    

                    <div class=" article-body">
                        

<div class="editor-note">
<p>Marlene Tromp is the president of Boise State University, in Idaho.</p>
</div>
<p><span><span>We have been justly cautious about the threat </span>COVID-19<span> poses to people's physical well-being. A consideration that has received far less attention is the mental health impact on college-aged students, whether those students are learning face-to-face, hybrid or online. </span></span></p>
<p><span><span>Colleges and universities have an urgent responsibility to use their research prowess and student support infrastructure to gather information about how best to serve our students, right now and into the future. Indeed, we must do so together, collaborating and sharing information and strategies so the young leaders we train can survive and thrive in spite of the challenges presented by this moment. Young people are our future, and our future depends upon our ability to make a difference for them now. </span></span></p>
<div class="hybrid-ad-wrapper show-small hide-large">
<div class="hybrid-ad-inner-wrapper">
<div class="show-small hide-large">
<div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid1-mobile"></div>
<div id="dfp-hybrid1-mobile">
<script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'mobile' ) { googletag.display('dfp-hybrid1-mobile'); }
                        });
                    });
                </script>
</div>
</div>
</div>
</div>
<div class="hybrid-ad-wrapper hide-small show-large">
<div class="hybrid-ad-inner-wrapper">
<div class="hide-small show-large">
<div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid2-desktop"></div>
<div id="dfp-hybrid2-desktop">
<script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid2-desktop'); }
                        });
                    });
                </script>
</div>
</div>
</div>
</div>

<p><span>A recent study by the Centers for Disease Control and Prevention found that the pandemic's <a href="https://www.cdc.gov/mmwr/volumes/69/wr/mm6932a1.htm">toll on adults ages 18 to 24</a> was striking.<span> </span>Sixty-three percent of people in this group reported symptoms of anxiety or depressive disorder and 25% reported seriously considering suicide in the past 30 days — the latter is more than double the rates seen in 2018, according to another study, <a href="https://www.livescience.com/depression-anxiety-increase-covid-19.html">Live Science reported</a>. </span></p>
<figure class="image-right inside_story">
<div class="figure_content">
<div><img alt="Boise State University President Marlene Tromp" data-imagemodel="-1" src="https://www.educationdive.com/user_media/diveimage/Tromp_Marlene_official.jpg"/></div>
</div>
<figcaption class="inside_story_caption">
<div class="caption_text">Marlene Tromp is the president of Boise State University.</div>
<div class="source_text">Permission granted by Boise State University</div>
<div class="clearfix"> </div>
</figcaption>
</figure>
<p><span>This age group also currently reports nearly 2.5 times the rate of suicidality as any other segment of the population, per CDC data.<span> </span>The nonprofit Mental Health America <a href="https://mhanational.org/sites/default/files/Coronavirus%20Mental%20Health%20Presentation%207-1-2020.pdf">found that their number</a> of anxiety screenings per day in June was up 406% from January and depression screenings 457%, with a similar steep increase for those at risk for psychosis. "The mental health impacts," they note in a report, "continue to be more pronounced" in people under 25.<span> </span>"Roughly 9 in 10 are screening with moderate-to-severe depression, and 8 in 10 are screening with moderate-to-severe anxiety," the report states. </span></p>
<p><span><span>Studies focusing on college students as a subset of this age group have shown similar increases.</span> The American College Health Association and the Healthy Minds Network <a href="https://healthymindsnetwork.org/wp-content/uploads/2020/07/Healthy_Minds_NCHA_COVID_Survey_Report_FINAL.pdf">found notable increases</a> in depression<span> </span>and suicide risk among college students<span>, </span>and an Active Minds survey in September found that <a href="https://www.activeminds.org/wp-content/uploads/2020/10/Student-Mental-Health-Data-Sheet-Fall-2020-1.pdf">75% of students reported</a> their mental health worsened during the pandemic.</span></p>
<p><span><span>We can't ascribe this phenomenon to special fragility. The reasons for such high mental health impacts parallel the reasons those students are in college and are orthogonal to those of people who are solidly advanced in their careers. </span></span></p>
<p><span><span>Young adults are poised to launch into their future, and college is often their springboard. As </span><a href="https://www.wsj.com/articles/coronavirus-turmoil-raises-depression-risks-in-young-adults-11597066200"><span>one researcher noted</span></a><span>, </span>"Emerging adulthood is a very intense time of life ... [when people ages 18 to 29] are making big decisions. <span>... </span>It's the liftoff decade for your entry to an adult career path."<span> Moreover, according to psychologists, the time is also developmentally critical. This generation of students, like those before them, </span><a href="https://www.npr.org/2020/09/10/911117577/the-pandemic-has-researchers-worried-about-teen-suicide">needs the support</a> of their teachers, coaches and advisers. </span></p><div id="inline-signup-location" style="display:none"></div>
<p><span><span>As a nation, we have been attentive to investing in business and healthcare, both important areas for our well-being and future. We need to be just as deliberate about supporting our students. Not only are they valuable as individuals and as a collective — they, too, are critical to our future. </span></span></p>
<p><span><span>Institutions of higher learning must gather data and conduct research deeply and broadly, in line with our particular institutional strengths and capacities. There is an urgency to this work. We have young people just beginning and just exiting college. We have K-12 students who may now need additional support to overcome new hurdles. While I have great confidence in the resilience and strength of young people, understanding better how to help them recover and accelerate into meaningful careers during this time will have an impact not only on their lives but also on the economic and social well-being of our nation and the world for many years to come. </span></span></p>
<p><span><span>Colleges and universities can provide a fundamental and key service to humanity by deploying our whole array of tools for analysis to better understand and to address the challenges our young people face. </span></span></p>
<p><span>Boise State <span>is launching several efforts to this end. We aim to recraft a launchpad for our students and have created a task force that our provost has dubbed "Apollo 13." This group means to aid our intrepid student learners in completing their disrupted academic mission by developing creative new support strategies while they are in flight. Comprised of academic, student success and mental health leaders, this task force will strategize with student groups, gather data and problem solve — just like scientists did in </span>Houston's mission control center during that threatened Apollo mission. </span></p>
<p><span><span>I not only am meeting with student groups myself, but I also am co-teaching a class called "</span>Leading &amp; Learning During Uncertain Times" with my colleague Gordon Jones, dean of our College of Innovation and Design. <span>The course is designed to conceptualize new strategies to support our students in partnership with them; engage in quantitative and qualitative data collection through our office of institutional research; and have real dialogue between students and administrators. We will introduce students to the very complex work of higher education and learn from them about the broad-ranging impacts of the pandemic, along with what's working for them, what's not, and how we can evolve to better serve. </span></span></p>
<p><span><span>Publishing findings on all of our research in an open-source and accessible way will allow us to benefit from one another's work. As </span>provost at the University of California, Santa Cruz<span>, I felt a deep pride in the fact that the colleagues who assembled the human genome </span><a href="https://www.soe.ucsc.edu/news/article/1011"><span>made that data readily available</span></a><span> to other researchers, which accelerated additional breakthroughs in healthcare, science and engineering. Globally, many institutions are sharing treatment protocols for </span>COVID-19<span>. </span></span></p>
<p><span><span>We should be sharing data, strategies and insights that can help all of us advance the professional and personal well-being of our students. I invite you to join the national conversation by sharing those materials in a searchable, open-source clearinghouse at </span><a href="https://www.boisestate.edu/library/rebuilding-the-launchpad/"><span>Rebuilding the Launchpad</span></a><span>. </span></span></p>
<p><span><span>We will also be hosting a national summit on Dec. 1 focused on quickly and creatively responding to the crisis. The event will feature presidents and chancellors from around the country, as well as leading mental health and student life experts.</span></span></p>
<p><span><span>Higher education has a three-part mission: to teach, research and serve. This is a moment when we are called with urgency to do all three for our students and our nation's future. We must respond to that call.</span></span></p>
                    </div>

                    
                        
                    

                    
                    

                    
                    

                    
                    

                    <div class="post-article-wrapper">
                        
                        <div class="share-buttons">
                            <ul class="rrssb-buttons clearfix">
    <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
            </span>
          <span class="rrssb-text">share</span>
        </a>
    </li>
    <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet?text=President%20Speaks%3A%20Building%20a%20%27launchpad%27%20for%20students%20stalled%20by%20COVID-19%20https%3A//www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/%20via%20@EdDiveK12" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
            </span>
            <span class="rrssb-text">tweet</span>
        </a>
    </li>
    <li class="rrssb-linkedin">
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/&amp;title=President%20Speaks%3A%20Building%20a%20%27launchpad%27%20for%20students%20stalled%20by%20COVID-19" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
            </span>
            <span class="rrssb-text">post</span>
        </a>
    </li>
    <li class="rrssb-email">
        <a href="/cdn-cgi/l/email-protection#b08fe3c5d2dad5d3c48de0c2d5c3d9d4d5dec4958280e3c0d5d1dbc39583f1958280f2c5d9dcd4d9ded7958280d1958280958287dcd1c5ded3d8c0d1d4958287958280d6dfc2958280c3c4c5d4d5dec4c3958280c3c4d1dcdcd5d4958280d2c9958280f3ffe6f9f49d818996d1ddc08bf2dfd4c98dd8c4c4c0c39583f19f9fc7c7c79ed5d4c5d3d1c4d9dfded4d9c6d59ed3dfdd9fded5c7c39fc0c2d5c3d9d4d5dec49dc3c0d5d1dbc39dd2c5d9dcd4d9ded79dd19ddcd1c5ded3d8c0d1d49dd6dfc29dc3c4c5d4d5dec4c39dc3c4d1dcdcd5d49dd2c99dd3dfc6d9d49d81899f8588888085869f" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="email">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.386 2.614H2.614A2.345 2.345 0 0 0 .279 4.961l-.01 14.078a2.353 2.353 0 0 0 2.346 2.347h18.771a2.354 2.354 0 0 0 2.347-2.347V4.961a2.356 2.356 0 0 0-2.347-2.347zm0 4.694L12 13.174 2.614 7.308V4.961L12 10.827l9.386-5.866v2.347z"/></svg>
            </span>
            <span class="rrssb-text">email</span>
        </a>
    </li>
    <li class="rrssb-print">
        <a href="javascript:window.print()" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="print">
            <span class="rrssb-icon">
                <svg viewbox="0 0 24 24"><path fill="#000000" d="M18,3H6V7H18M19,12A1,1 0 0,1 18,11A1,1 0 0,1 19,10A1,1 0 0,1 20,11A1,1 0 0,1 19,12M16,19H8V14H16M19,8H5A3,3 0 0,0 2,11V17H6V21H18V17H22V11A3,3 0 0,0 19,8Z"></path></svg>
            </span>
            <span class="rrssb-text">print</span>
        </a>
    </li>
</ul>

                        </div>

                        
                        <div class="post-article-topics">
                            
                                
                                    <span>Filed Under:</span>
                                    
                                        <a class="topic" href="/topic/HigherED/">Higher Ed</a>
                                        
                                    
                                
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </article>

    
        


    
    
    <div class="sidebar-box hide-large editors-pick-footer-mobile">
        <h3 class="sidebar-box__header">
            
                Editors' picks
            
        </h3>
         


    
        
            
                






<li class="row feed__item">
    <div class="medium-6 columns">
        <figure class="feed__image-container feed__image-container-trendline">
            <a class="feed__image t-edfooter-edpicks-1" href="/trendline/ed-tech/70/">
                
                    <img src="/user_media/cache/67/70/67703596b14d5628ebaf12d3a16a0e2e.jpg" alt="story image" />
                    <a href="/trendline/ed-tech/70/" class="feed__cta t-edfooter-edpicks-1">Explore the Trendline<span class="feed__cta-arrow">➔</span></a>
                
            </a>
            <figcaption>
                <img class="feed__attribution-icon" src="/static/images/info-icon.png?105317240220" alt="Image attribution tooltip" tabindex="0">
                
                    <div class="feed__attribution"><a href="https://www.flickr.com/photos/56155476@N08/6659999379/in/photostream/" target="_blank">The image</a> by <a href="https://www.flickr.com/photos/56155476@N08/" target="_blank">Brad Flickinger</a> is licensed under <a href="https://creativecommons.org/licenses/by/2.0/" target="_blank">CC BY 2.0</a></div>
                
                
                <img class="feed__attribution-icon" src="/static/images/info-icon.png?105317240220"  tabindex="-1">
            </figcaption>
        </figure>
    </div>
    <div class="medium-6 columns">
        <span class="label label--loud">Trendline</span>
        <h3 class="feed__title feed__title--display">
            <a class="t-edfooter-edpicks-1" href="/trendline/ed-tech/70/">Ed Tech</a>
        </h3>
        <p class="feed__description">Virtually overnight, the coronavirus pandemic forced a transformation of schools&#39; approach to ed tech. We&#39;re keeping this page up to date with the latest ed tech trends and developments.</p>
        <span class="secondary-label"> By Education Dive staff</span>
    </div>
</li>


            
        
    
        
            
                





<li class="row feed__item">
    <div class="medium-6 columns">
        <div class="feed__image-container">
            <a class="feed__image t-edfooter-edpicks-2" href="/news/3-colleges-pause-diversity-efforts-over-trump-executive-order/586593/">
                
                    <img src="/user_media/cache/c0/a6/c0a6a7cc3442f62369a1a4153aeb65eb.jpg" alt="story image" />
                
            </a>
            <figcaption>
                <img class="feed__attribution-icon" src="/static/images/info-icon.png?105317240220" alt="Image attribution tooltip" tabindex="0">
                
                    <div class="feed__attribution">Getty Images</div>
                
                <img class="feed__attribution-icon" src="/static/images/info-icon.png?105317240220"  tabindex="-1">
            </figcaption>
        </div>
    </div>
    <div class="medium-6 columns">
        




    
    
    
            
        


        <h3 class="feed__title feed__title--display">
            <a href="/news/3-colleges-pause-diversity-efforts-over-trump-executive-order/586593/" class="t-edfooter-edpicks-2">
                3 colleges pause diversity efforts over Trump executive order
            </a>
        </h3>
        
            <p class="feed__description hide-small show-large">The Labor Department released guidance on the directive, which&nbsp;bans training that discusses &quot;divisive&quot; concepts. One&nbsp;lobbying group asked it be rescinded.&nbsp;</p>
        
        <div class="secondary-label">
    
        By Jeremy Bauer-Wolf •
    
     
        <span class="secondary-label">
            Updated: Oct. 9, 2020
        </span>
    
</div>

    </div>
</li>

            
        
    

    </div>
    



    

    
        <div style="display: none;" id="inline-signup-html">
            




 
    
    
        
            <div class="inline-signup">
                <p class="inline-signup__copy">Get education news like this in your inbox daily. Subscribe to Education Dive:</p>
        

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_4e5cf3_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_4e5cf3_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="inline">

                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/" id="id_4e5cf3_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_4e5cf3_js_enabled" value="0" />
                

                
                <ul class="signup-list list-no-bullets">
                
                    
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-inline-checkbox-4" type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                            <label for="newsletter-inline-checkbox-4">
                                <span class="newsletter-title">Higher Ed Daily</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">M-F</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-inline-checkbox-18" type="checkbox" name="site_newsletters" value="18" class="checkbox" />
                            <label for="newsletter-inline-checkbox-18">
                                <span class="newsletter-title">K-12 Daily</span>
                                
                                
                                    <span class="secondary-label">M-F</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-inline-checkbox-309" type="checkbox" name="site_newsletters" value="309" class="checkbox" />
                            <label for="newsletter-inline-checkbox-309">
                                <span class="newsletter-title">K-12 Curriculum Weekly</span>
                                
                                
                                    <span class="secondary-label">Every Wednesday</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                    
                

                    <li>
                        <label><span class="screen-reader-text">Select user consent:</span></label>
                        <input type="checkbox" name="user_consent" id="id_user_consent-inline" value="1" class="checkbox"/>
                        <label for="id_user_consent-inline">
                            <span class="signup-user-consent_box">
                                <span>By signing up to receive our newsletter, you agree to our <a href="https://www.industrydive.com/terms-of-use/" target="_blank">Terms of Use</a> and <a href="https://www.industrydive.com/privacy-policy/" target="_blank">Privacy Policy</a>. You can unsubscribe at anytime.</span>

                            </span>
                        </label>
                    </li>
                </ul>

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

            </form>
        </div>

        
        
            <div class="subscriber-demographics demographics-form" id="demographics-box-inline"></div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/static/js/subscriberDemographicsForm.js?352816201020"></script>
            <script>
                var siteName = 'Education Dive' || null;
                if (siteName) {
                    setupFormCallbackAndCreateFormIfSub(siteName, 'inline');
                }
            </script>
            
            <style>
                .subscriber-demographics-form {
                    width: 100%;
                }
            </style>
        
    


        </div>
        <script type="text/javascript">

            $(document).ready(function () {
                $signup_spot = $("#inline-signup-location");
                $signup = $("#inline-signup-html").children();
                $signup_spot.append($signup);
                $signup_spot.show();
                $("#inline-signup-html").remove();
            });

        </script>
    



                            </section>
                            <aside class="sidebar large-4 columns">
                                
    
    
    

                                    
                                    
                                        
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        
        <div class="hide-small show-large">
        
            <div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid1-desktop"></div>
            <div id='dfp-hybrid1-desktop'>
                <script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid1-desktop'); }
                        });
                    });
                </script>
            </div>
        </div>
    </div>
</div>



                                    

                                    
                                        




 
    
    
        
            <div class="signup sidebar-box hide-small show-large" data-box-priority="0">
                <h3 class="sidebar-box__header">Get the Newsletter</h3>
                <p class="sidebar-box__description">Subscribe to <strong>Education Dive</strong> to get the must-read news & insights in your inbox.</p>
        

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_d40934_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_d40934_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="sidebar">

                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/" id="id_d40934_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_d40934_js_enabled" value="0" />
                

                
                <ul class="signup-list list-no-bullets">
                
                    
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-sidebar-checkbox-4" type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                            <label for="newsletter-sidebar-checkbox-4">
                                <span class="newsletter-title">Higher Ed Daily</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">M-F</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-sidebar-checkbox-18" type="checkbox" name="site_newsletters" value="18" class="checkbox" />
                            <label for="newsletter-sidebar-checkbox-18">
                                <span class="newsletter-title">K-12 Daily</span>
                                
                                
                                    <span class="secondary-label">M-F</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-sidebar-checkbox-309" type="checkbox" name="site_newsletters" value="309" class="checkbox" />
                            <label for="newsletter-sidebar-checkbox-309">
                                <span class="newsletter-title">K-12 Curriculum Weekly</span>
                                
                                
                                    <span class="secondary-label">Every Wednesday</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                    
                

                    <li>
                        <label><span class="screen-reader-text">Select user consent:</span></label>
                        <input type="checkbox" name="user_consent" id="id_user_consent-sidebar" value="1" class="checkbox"/>
                        <label for="id_user_consent-sidebar">
                            <span class="signup-user-consent_box">
                                <span>By signing up to receive our newsletter, you agree to our <a href="https://www.industrydive.com/terms-of-use/" target="_blank">Terms of Use</a> and <a href="https://www.industrydive.com/privacy-policy/" target="_blank">Privacy Policy</a>. You can unsubscribe at anytime.</span>

                            </span>
                        </label>
                    </li>
                </ul>

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

            </form>
        </div>

        
        
            <div class="subscriber-demographics demographics-form" id="demographics-box-sidebar"></div>
            <script src="/static/js/subscriberDemographicsForm.js?352816201020"></script>
            <script>
                var siteName = 'Education Dive' || null;
                if (siteName) {
                    setupFormCallbackAndCreateFormIfSub(siteName, 'sidebar');
                }
            </script>
            
            <style>
                .subscriber-demographics-form {
                    width: 100%;
                }
            </style>
        
    


                                    

                                    
                                        





                                    

                                    

                                    
                                        
                                            





    <div class="sidebar-box hide-small show-large" data-box-priority="4">
        <h3 class="sidebar-box__header">Library</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item flex">
                    
                        <div class='sidebar-box-list__icon sidebar-box-list__icon--loud'>
                    
                        
                            <img src="/static/img/lib_icons/trendline.svg?274214160519" />
                        
                        </div>
                        <div>
                            
                                
                                    <div class="label label--loud">Trendline</div>
                                
                            
                            <a class="sidebar-box-list__item-title" target="_blank" href="https://www.educationdive.com/trendline/enrollment/60/?utm_source=Library&amp;utm_medium=EDHE&amp;utm_campaign=EduCo">The Impact of Coronavirus on Higher Ed Enrollment</a>
                            
                        </div>
                </li>
            
                <li class="sidebar-box-list__item flex">
                    
                        <div class='sidebar-box-list__icon sidebar-box-list__icon--soft'>
                    
                        
                            <img src="/static/img/lib_icons/survey.svg?550216110918" />
                        
                        </div>
                        <div>
                            
                                
                                    <div class="label label--soft">Survey Report</div>
                                
                            
                            <a class="sidebar-box-list__item-title" target="_blank" href="https://resources.industrydive.com/making-the-case-for-executive-function-curriculum?utm_source=EDK12&amp;utm_medium=Library&amp;utm_campaign=ExQ">Making the Case for Executive Function Curriculum in Secondary Education</a>
                            
                                <span class="secondary-label">By studioID</span>
                            
                        </div>
                </li>
            
                <li class="sidebar-box-list__item flex">
                    
                        <div class='sidebar-box-list__icon sidebar-box-list__icon--loud'>
                    
                        
                            <img src="/static/img/lib_icons/trendline.svg?274214160519" />
                        
                        </div>
                        <div>
                            
                                
                                    <div class="label label--loud">Trendline</div>
                                
                            
                            <a class="sidebar-box-list__item-title" target="_blank" href="https://www.educationdive.com/trendline/K-12-professional-development/43/?utm_source=EDK12&amp;utm_medium=Library&amp;utm_campaign=VoyagerSopris">Inside the Rapidly Changing World of Professional Development</a>
                            
                        </div>
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/library/">View all</a>
    </div>


                                        
                                    

                                    
                                        



    
            <div class="sidebar-box" data-box-priority="6">
            <h3 class="sidebar-box__header">Press Releases</h3>
               <ul class="sidebar-box-list">
                    
                        <li class="sidebar-box-list__item flex">
                            <div class="pressrelease-title-container">
                                <a class="sidebar-box-list__item-title" href="/press-release/20201020-new-vhs-learning-and-national-math-and-science-initiative-program-enables-o/">New VHS Learning and National Math and Science Initiative Program Enables Over 100 Rural Stu...</a>
                                <span class="secondary-label">
                                    Press release from VHS Learning
                                </span>
                            </div>
                            
                        </li>
                    
                        <li class="sidebar-box-list__item flex">
                            <div class="pressrelease-title-container">
                                <a class="sidebar-box-list__item-title" href="/press-release/20201014-podium-education-raises-12-million-to-supercharge-the-undergraduate-degree/">Podium Education Raises $12 Million to Supercharge the Undergraduate Degree with For-Credit ...</a>
                                <span class="secondary-label">
                                    Press release from Podium Education
                                </span>
                            </div>
                            
                        </li>
                    
                </ul>
                <span class="sidebar-box__cta">
                    <a href="/press-release/">View all</a> |
                    <a href="/press-release/submit/">Post a press release</a>
                </span>
            </div>
    

                                    

                                    
                                        
                                            





    
        
            
            <div class="sidebar-box hide-small show-large" data-box-priority="8">
                <h3 class="sidebar-box__header">What We're Reading</h3>

                
                

                    <ul class="sidebar-box-list">
                        
                        
                            
                                <li class="sidebar-box-list__item">
                                    <img src="https://www.google.com/s2/favicons?domain=https%3A//www.insidehighered.com/news/2020/10/29/racial-disparities-higher-education-funding-could-widen-during-economic-downturn">
                                    <span class="label label--soft">Inside Higher Ed</span>
                                    <a class="sidebar-box-list__item-title" href="https://www.insidehighered.com/news/2020/10/29/racial-disparities-higher-education-funding-could-widen-during-economic-downturn" target="_blank">
                                        Racial disparities in higher education funding could widen during economic downturn
                                        <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                    </a>
                                    <span class="secondary-label">Oct. 29</span>
                                </li>
                            
                        
                            
                                <li class="sidebar-box-list__item">
                                    <img src="https://www.google.com/s2/favicons?domain=https%3A//www.bloomberg.com/news/articles/2020-10-29/jerry-falwell-jr-sues-liberty-university-for-defamation">
                                    <span class="label label--soft">Bloomberg</span>
                                    <a class="sidebar-box-list__item-title" href="https://www.bloomberg.com/news/articles/2020-10-29/jerry-falwell-jr-sues-liberty-university-for-defamation" target="_blank">
                                        Jerry Falwell Jr. Sues Liberty for Defamation, Ruining His &#39;Legacy&#39;
                                        <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                    </a>
                                    <span class="secondary-label">Oct. 29</span>
                                </li>
                            
                        
                            
                                <li class="sidebar-box-list__item">
                                    <img src="https://www.google.com/s2/favicons?domain=https%3A//www.politifact.com/factchecks/2020/oct/27/donald-trump/trumps-exaggerated-claim-he-saved-hbcus-2019-fundi/">
                                    <span class="label label--soft">PolitiFact</span>
                                    <a class="sidebar-box-list__item-title" href="https://www.politifact.com/factchecks/2020/oct/27/donald-trump/trumps-exaggerated-claim-he-saved-hbcus-2019-fundi/" target="_blank">
                                        Fact check: Trump&#39;s exaggerated claim that he &#39;saved&#39; HBCUs with 2019 funding bill
                                        <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                    </a>
                                    <span class="secondary-label">Oct. 29</span>
                                </li>
                            
                        
                            
                        
                            
                        
                    </ul>
                
                <a class="sidebar-box__cta" href="/what-we-are-reading">View all</a>
            </div>
        
    

                                        
                                    

                                    
                                        





    <div class="sidebar-box hide-small show-large" data-box-priority="10">
        <h3 class="sidebar-box__header"><img src="/static/img/components/sidebar-box/calendar.svg?274214160519" class="sidebar-box__header-icon" height="35"/>Events</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/how-it-leaders-in-higher-education-can-invest-toda-webinar-2pm-et-nov-10-2020-education-dive/">How IT Leaders in Higher Education Can Invest Today – and See ROI in 30 Days</a>
                    
                    <span class="secondary-label">Webinar 2pm ET</span>
                    
                    <span class="secondary-label">
                     • 
                        Nov 10, 2020
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/the-role-of-tech-in-optimizing-donor-relations-in-webinar-2pm-et-nov-12-2020-education-dive/">The Role of Tech in Optimizing Donor Relations in the COVID-19 Era</a>
                    
                    <span class="secondary-label">Webinar 2pm ET</span>
                    
                    <span class="secondary-label">
                     • 
                        Nov 12, 2020
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/iste-anaheim-ca-jun-28-2020-education-dive/">ISTE</a>
                    
                    <span class="secondary-label">Anaheim, CA</span>
                    
                    <span class="secondary-label">
                     • 
                        Nov 28 &ndash; Dec 1, 2020
                    </span>
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/events/">View all events</a>
    </div>


                                    

                                    
                                        




                                    

                                    
                                        



    <div class="sidebar-box hide-small show-large" data-box-priority="8">
        <h3 class="sidebar-box__header">Industry Intel</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                    
                        
                            <span class="label label--soft">Download</span>
                        
                        <a class="sidebar-box-list__item-title" target="_blank" href="https://dive.pub/33Wypb4">Managing Learning Materials in a Post-Pandemic Environment</a>
                        
                            <span class="secondary-label">Foxit</span>
                        
                   
                </li>
            
        </ul>
    </div>


                                    

                                    
                                    
                                        
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        
        <div class="hide-small show-large">
        
            <div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid3-desktop"></div>
            <div id='dfp-hybrid3-desktop'>
                <script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid3-desktop'); }
                        });
                    });
                </script>
            </div>
        </div>
    </div>
</div>



                                    
                            </aside>
                        </div>
                    </div>

                

                </div> <!-- ends page-inner-wrapper -->

                <section class="pre-footer">
                    
    
        





<section class="hide-small hide-medium show-large">
    <div class="row pressrelease-footer-box">
        <div class="large-12 columns">
            <div class="row pressrelease-footer-alignment-hack">
                <div class="large-12 columns pressrelease-footer-header">
                    <h2 class="uppercase-heading-02 pressrelease-footer__heading">Press Releases</h2>
                    <p class="pressrelease-footer__description">Discover announcements from companies in your industry.</p>
                </div>
            </div>
            <div class="row pressrelease-footer__item-list pressrelease-footer-alignment-hack">
            
            
            
                
                
                    
                    
                    <div class="large-3 columns pressrelease-footer-item">
                        <a class="pressrelease-footer-item__heading" href="/press-release/20201020-new-gaggle-white-paper-helps-districts-understand-and-support-students-stru/">
                            New Gaggle White Paper Helps Districts Understand and Support Students Struggling with Menta...
                        </a>
                        <div class="pressrelease-footer-item__description">
                            
                            
                                <div class="pressrelease-footer-item__company">
                                    
                                    Press Release from  Gaggle
                                </div>
                            
                        </div>
                    </div>
                
                    
                    
                    <div class="large-3 columns pressrelease-footer-item">
                        <a class="pressrelease-footer-item__heading" href="/press-release/20201013-lexia-core5-and-powerup-helped-students-and-teachers-succeed-with-remote-bl/">
                            Lexia Core5 and PowerUp Helped Students and Teachers Succeed with Remote Blended Learning Du...
                        </a>
                        <div class="pressrelease-footer-item__description">
                            
                            
                                <div class="pressrelease-footer-item__company">
                                    
                                    Press Release from  Lexia Learning
                                </div>
                            
                        </div>
                    </div>
                
                    
                    
                    <div class="large-3 columns pressrelease-footer-item">
                        <a class="pressrelease-footer-item__heading" href="/press-release/20201014-new-resources-support-discovery-educations-initiative-to-keep-you-connecte/">
                            New Resources Support Discovery Education’s Effort to Keep Students and Teachers Connected t...
                        </a>
                        <div class="pressrelease-footer-item__description">
                            
                            
                                <div class="pressrelease-footer-item__company">
                                    
                                    Press Release from  Discovery Education
                                </div>
                            
                        </div>
                    </div>
                
                    
                    
                    <div class="large-3 columns pressrelease-footer-item">
                        <a class="pressrelease-footer-item__heading" href="/press-release/20201027-new-data-products-developed-to-manage-covid-response/">
                            SightLine Develops New Data Products to Manage COVID Response
                        </a>
                        <div class="pressrelease-footer-item__description">
                            
                                <img class="pressrelease-footer-item__logo" src="/user_media/pressrelease/company_logos/20201027140914498/Logo_Square_250.png" alt="SightLine logo"/>
                            
                            
                                <div class="pressrelease-footer-item__company">
                                    
                                    Press Release from <br/> SightLine
                                </div>
                            
                        </div>
                    </div>
                
            
            </div>
            <div class="row pressrelease-footer-alignment-hack">
                <div class="large-12 columns pressrelease-footer__cta-links">
                    <a href="/press-release/">View all</a> |
                    <a href="/press-release/submit/">Post a press release</a>
                </div>
            </div>
        </div>
    </div>

</section>


    

    
        


    <div class="row editors-pick-footer hide-small show-large">
        
        
        <div class="columns medium-8">
            <div class="row">
                <div class="columns medium-12">
                    <div class="editors-pick-footer__title">
                        
                            Editors' picks
                        
                    </div>
                    


    
        
            
                






<li class="row feed__item">
    <div class="medium-6 columns">
        <figure class="feed__image-container feed__image-container-trendline">
            <a class="feed__image t-edfooter-edpicks-1" href="/trendline/ed-tech/70/">
                
                    <img src="/user_media/cache/67/70/67703596b14d5628ebaf12d3a16a0e2e.jpg" alt="story image" />
                    <a href="/trendline/ed-tech/70/" class="feed__cta t-edfooter-edpicks-1">Explore the Trendline<span class="feed__cta-arrow">➔</span></a>
                
            </a>
            <figcaption>
                <img class="feed__attribution-icon" src="/static/images/info-icon.png?105317240220" alt="Image attribution tooltip" tabindex="0">
                
                    <div class="feed__attribution"><a href="https://www.flickr.com/photos/56155476@N08/6659999379/in/photostream/" target="_blank">The image</a> by <a href="https://www.flickr.com/photos/56155476@N08/" target="_blank">Brad Flickinger</a> is licensed under <a href="https://creativecommons.org/licenses/by/2.0/" target="_blank">CC BY 2.0</a></div>
                
                
                <img class="feed__attribution-icon" src="/static/images/info-icon.png?105317240220"  tabindex="-1">
            </figcaption>
        </figure>
    </div>
    <div class="medium-6 columns">
        <span class="label label--loud">Trendline</span>
        <h3 class="feed__title feed__title--display">
            <a class="t-edfooter-edpicks-1" href="/trendline/ed-tech/70/">Ed Tech</a>
        </h3>
        <p class="feed__description">Virtually overnight, the coronavirus pandemic forced a transformation of schools&#39; approach to ed tech. We&#39;re keeping this page up to date with the latest ed tech trends and developments.</p>
        <span class="secondary-label"> By Education Dive staff</span>
    </div>
</li>


            
        
    
        
            
                





<li class="row feed__item">
    <div class="medium-6 columns">
        <div class="feed__image-container">
            <a class="feed__image t-edfooter-edpicks-2" href="/news/3-colleges-pause-diversity-efforts-over-trump-executive-order/586593/">
                
                    <img src="/user_media/cache/c0/a6/c0a6a7cc3442f62369a1a4153aeb65eb.jpg" alt="story image" />
                
            </a>
            <figcaption>
                <img class="feed__attribution-icon" src="/static/images/info-icon.png?105317240220" alt="Image attribution tooltip" tabindex="0">
                
                    <div class="feed__attribution">Getty Images</div>
                
                <img class="feed__attribution-icon" src="/static/images/info-icon.png?105317240220"  tabindex="-1">
            </figcaption>
        </div>
    </div>
    <div class="medium-6 columns">
        




    
    
    
            
        


        <h3 class="feed__title feed__title--display">
            <a href="/news/3-colleges-pause-diversity-efforts-over-trump-executive-order/586593/" class="t-edfooter-edpicks-2">
                3 colleges pause diversity efforts over Trump executive order
            </a>
        </h3>
        
            <p class="feed__description hide-small show-large">The Labor Department released guidance on the directive, which&nbsp;bans training that discusses &quot;divisive&quot; concepts. One&nbsp;lobbying group asked it be rescinded.&nbsp;</p>
        
        <div class="secondary-label">
    
        By Jeremy Bauer-Wolf •
    
     
        <span class="secondary-label">
            Updated: Oct. 9, 2020
        </span>
    
</div>

    </div>
</li>

            
        
    

                </div>
            </div>
        </div>
        
    
        
        
        <div class="columns medium-4">
            <div class="row newsposts-by-topic">
                <div class="columns medium-12">
                    <div class="editors-pick-footer__title">
                        Latest in
                            <span class="editors-pick-footer__topic">
                                <a href="/topic/HigherED/">
                                    Higher Ed
                                </a>
                            </span>
                    </div>
                    <div class="newsposts-by-topic-section">
                    
                        




    
    
    
        
        
            <span class="label label--medium ">
                
                Opinion
                
                
            </span>
        
        


                        
                            <li class="row feed__item">
    <div class="medium-12 columns">
        <div class="display-heading-01">
            <a class="t-edfooter-topics-1" href="/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/">
                President Speaks: Building a &#39;launchpad&#39; for students stalled by COVID-19
            </a>
        </div>
        <div class="secondary-label">
    
        By Marlene Tromp •
    
     
        <span class="secondary-label">Oct. 29, 2020</span>
    
</div>

    </div>
</li>

                        
                    
                        





                        
                            <li class="row feed__item">
    <div class="medium-12 columns">
        <div class="display-heading-01">
            <a class="t-edfooter-topics-2" href="/news/how-has-the-trump-administration-changed-higher-education/588044/">
                How has the Trump administration changed higher education?
            </a>
        </div>
        <div class="secondary-label">
    
        By Natalie Schwartz •
    
     
        <span class="secondary-label">Oct. 29, 2020</span>
    
</div>

    </div>
</li>

                        
                    
                        




    
    
    
            
        


                        
                            <li class="row feed__item">
    <div class="medium-12 columns">
        <div class="display-heading-01">
            <a class="t-edfooter-topics-3" href="/news/more-colleges-project-tuition-revenue-will-decline-report/588045/">
                More colleges project tuition revenue will decline: report
            </a>
        </div>
        <div class="secondary-label">
    
        By Jeremy Bauer-Wolf •
    
     
        <span class="secondary-label">Oct. 29, 2020</span>
    
</div>

    </div>
</li>

                        
                    
                        




    
    
    
            
        


                        
                            <li class="row feed__item">
    <div class="medium-12 columns">
        <div class="display-heading-01">
            <a class="t-edfooter-topics-4" href="/news/state-community-college-leaders-say-more-federal-aid-is-crucial/587973/">
                State community college leaders say more federal aid is crucial
            </a>
        </div>
        <div class="secondary-label">
    
        By Natalie Schwartz •
    
     
        <span class="secondary-label">Oct. 28, 2020</span>
    
</div>

    </div>
</li>

                        
                    
                        




    
    
    
            
            <span class="label label--loud">Q&amp;A</span>
    


                        
                            <li class="row feed__item">
    <div class="medium-12 columns">
        <div class="display-heading-01">
            <a class="t-edfooter-topics-5" href="/news/ahead-of-his-departure-cal-states-tim-white-talks-coronavirus-fall-plann/587968/">
                Ahead of his departure, Cal State Chancellor Tim White talks coronavirus, fall planning
            </a>
        </div>
        <div class="secondary-label">
    
        By Jeremy Bauer-Wolf •
    
     
        <span class="secondary-label">Oct. 28, 2020</span>
    
</div>

    </div>
</li>

                        
                    
                    </div>
                </div>
            </div>
        </div>
        
    
    </div>


    

    
    
    <section class="signup call-out">
        <div class="row">
            




 
    
    
        
            <div class="large-9 medium-10 medium-centered columns">
                <h3>Get Education Dive in your inbox</h3>
                <p class="subhead">The free newsletter covering the top industry headlines</p>
        

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_307178_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_307178_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="bottom">

                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/" id="id_307178_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_307178_js_enabled" value="0" />
                

                
                <ul class="signup-list list-no-bullets">
                
                    
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-bottom-checkbox-4" type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                            <label for="newsletter-bottom-checkbox-4">
                                <span class="newsletter-title">Higher Ed Daily</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">M-F</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-bottom-checkbox-18" type="checkbox" name="site_newsletters" value="18" class="checkbox" />
                            <label for="newsletter-bottom-checkbox-18">
                                <span class="newsletter-title">K-12 Daily</span>
                                
                                
                                    <span class="secondary-label">M-F</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-bottom-checkbox-309" type="checkbox" name="site_newsletters" value="309" class="checkbox" />
                            <label for="newsletter-bottom-checkbox-309">
                                <span class="newsletter-title">K-12 Curriculum Weekly</span>
                                
                                
                                    <span class="secondary-label">Every Wednesday</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                    
                

                    <li>
                        <label><span class="screen-reader-text">Select user consent:</span></label>
                        <input type="checkbox" name="user_consent" id="id_user_consent-bottom" value="1" class="checkbox"/>
                        <label for="id_user_consent-bottom">
                            <span class="signup-user-consent_box">
                                <span>By signing up to receive our newsletter, you agree to our <a href="https://www.industrydive.com/terms-of-use/" target="_blank">Terms of Use</a> and <a href="https://www.industrydive.com/privacy-policy/" target="_blank">Privacy Policy</a>. You can unsubscribe at anytime.</span>

                            </span>
                        </label>
                    </li>
                </ul>

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

            </form>
        </div>

        
        
    


        </div>
    </section>
    

                </section>

                
                <hr class="footer-hr">
                <footer>
                    <div class="custom-article-footer">
                        <div class="row">
                            <div class="medium-6 columns footer-links">
                                <h4 class="uppercase-heading-01">Explore</h4>
                                        <ul class="list-no-bullets footer-links">
                                            
                                            <li>
                                                <a href="/submit-tip/">Submit A Tip</a>
                                            </li>
                                            <li>
                                                <a href="/editors/">Editorial Team</a>
                                            </li>
                                            <li>
                                                <a href="/about/">About</a>
                                            </li>
                                            <li>
                                                <a href="/signup/">Newsletter</a>
                                            </li>
                                            <li>
                                                <a href="https://www.industrydive.com/article-reprints/">Article Reprints</a>
                                            </li>

                                            
                                            
                                                <li>
                                                    <a href="/press-release/">Press Releases</a>
                                                </li>
                                            
                                            
                                                <li>
                                                    <a href="/what-we-are-reading/">What We're Reading</a>
                                                </li>
                                            
                                            
                                                <li>
                                                    <a href="/advertise/">Advertising</a>
                                                </li>
                                            
                                            <li>
                                                
                                                <a href="/feedback/">Contact</a>
                                            </li>
                                            
                                        </ul>
                                
                                    
                                
                                <h4 class="uppercase-heading-01">Follow</h4>
                                
                                <a href="https://twitter.com/EdDiveK12" class="button social"><img src="/static/img/social_icons/twitter-follow-icon-black.png?550216110918" alt="Twitter"></a>
                                

                                
                                <a href="https://www.facebook.com/EducationDive/" class="button social"><img src="/static/img/social_icons/facebook-follow-icon-black.png?550216110918" alt="Facebook"></a>
                                

                                
                                <a href="https://www.linkedin.com/showcase/education-dive-k12/" class="button social"><img src="/static/img/social_icons/linkedin-follow-icon-black.png?550216110918" alt="LinkedIn"></a>
                                

                                
                                    <a href="https://www.educationdive.com/feeds/news/" class="button social"><img src="/static/img/social_icons/rss-follow-icon-black.png?550216110918" alt="LinkedIn"></a>
                                
                            </div>

                            <!-- Footer feedback form -->
                            <div class="medium-6 columns">
                                <form id="footer-feedback-form" class="form js-form-email-validate" method="POST"
                                          action="/feedback/"
                                          onsubmit="javascript:$('#feedback-footer-canary').val('(blank)');$('#mixpanel_id').val(mixpanel.get_distinct_id());">
                                    <h4 class="uppercase-heading-01">Feedback</h4>

                                    <label for="email" class="email-input">Work email: <span class="form__required-tag">*</span></label>
                                    <input id="email" type="email" name="email" placeholder="Enter your work email" required/>

                                    <label for="feedback">Message: <span class="form__required-tag">*</span></label>
                                    <textarea id="feedback" name="feedback" placeholder="Send us your feedback here" required></textarea>

                                    <div class="g-recaptcha" data-sitekey="6LfnFggUAAAAAKaDTgN6vqjZtnNENIqa--TCG9F4"></div>

                                    <button type="submit" class="button button--soft">Submit</button>

                                    <div style="display:none">
                                        <label for="feedback-footer-canary">Please leave this field blank
                                            <input id="feedback-footer-canary" type="text" name="canary"/>
                                            <input id="mixpanel_id" type="text" name="mixpanel_id" value="blank"/>
                                        </label>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </footer>
                <hr class="footer-hr">
                <div class="baseline-footer-wrapper">
                    <!-- smt user footer --> 

<div class="baseline-footer">
    &copy; 2020 <a href="http://www.industrydive.com">Industry Dive</a>. All rights reserved. | View our <a href="http://www.industrydive.com/industries/">other publications</a>
    | <a href="http://www.industrydive.com/privacy-policy/">Privacy policy</a>
    | <a href="http://www.industrydive.com/terms-of-use/">Terms of use</a>
    | <a href="http://www.industrydive.com/takedown-policy/">Take down policy</a>.
</div>
                </div>
                
            </div>
        </div>

        

        <!-- mobile menu, not visible on desktop, must go AFTER footer -->
        
        <nav class="mobile-menu">
            <div class="mm-top-bar">
                <button class="mobile-menu-toggle">
                    <img src="/static/img/menu_icons/close_white.svg?550216110918" alt="menu"/>
                </button>
                <div class="mm-search">
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text">Search</span>
                            <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        </label>
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/menu_icons/search.svg?550216110918" alt="search">
                        </button>
                    </form>
                </div>
            </div>
            <ul class="mm-list list-no-bullets">
                <li>
                    <a href="/" class="">
                        <img src="/static/img/menu_icons/home.svg?550216110918" width="20" height="20" alt="home">
                        <span>Home</span>
                    </a>
                </li>
                <li class="mm-accordion">
                    <button>
                        <img src="/static/img/menu_icons/topics.svg?550216110918" width="20" height="20" alt="topics"/>
                        <span>Topics</span>
                        <span class="accordion-toggle-arrow">
                            <img src="/static/img/menu_icons/chevron_down.svg?550216110918" alt="down arrow"/>
                        </span>
                    </button>
                    <ul class="list-no-bullets">
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/HigherED/">Higher Ed</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/k12/">K-12</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Technology/">Technology</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Policy/">Policy</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/curriculum/">Curriculum</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Online/">Online Learning</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/for-profit/">For-Profit</a>
                                </li>
                            
                        
                    </ul>
                </li>
                
                <li>
                    <a href="/deep-dive/" class="">
                         <img src="/static/img/menu_icons/deep_dive.svg?550216110918" width="20" height="20" alt="deep dive">
                        <span>Deep Dive</span>
                    </a>
                </li>
                
                
                    <li>
                        <a href="/opinion/">
                            <img src="/static/img/menu_icons/opinion.svg?550216110918" width="20" height="20" alt="opinion">
                            <span>Opinion</span>
                        </a>
                    </li>
                
                
                
                    <li>
                        <a href="/library/" class="">
                            <img src="/static/img/menu_icons/library.svg?550216110918" width="20" height="20" alt="library">
                            <span>Library</span>
                        </a>
                    </li>
                
                
                    <li>
                        <a href="/events/" class="">
                            <img src="/static/img/menu_icons/events.svg?550216110918" width="20" height="20" alt="events">
                            <span>Events</span>
                        </a>
                    </li>
                

                
            </ul>
            
                
                <section class="signup mm-signup">
                    <div class="row">
                        




 
    
    
        
            <div class="large-9 medium-10 medium-centered columns">
                <h3>Get Education Dive in your inbox</h3>
                <p class="subhead">The free newsletter covering the top industry headlines</p>
        

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_ec0c5d_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_ec0c5d_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="integrated_menu">

                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/news/president-speaks-building-a-launchpad-for-students-stalled-by-covid-19/588056/" id="id_ec0c5d_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_ec0c5d_js_enabled" value="0" />
                

                
                <ul class="signup-list list-no-bullets">
                
                    
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-integrated_menu-checkbox-4" type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                            <label for="newsletter-integrated_menu-checkbox-4">
                                <span class="newsletter-title">Higher Ed Daily</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">M-F</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-integrated_menu-checkbox-18" type="checkbox" name="site_newsletters" value="18" class="checkbox" />
                            <label for="newsletter-integrated_menu-checkbox-18">
                                <span class="newsletter-title">K-12 Daily</span>
                                
                                
                                    <span class="secondary-label">M-F</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-integrated_menu-checkbox-309" type="checkbox" name="site_newsletters" value="309" class="checkbox" />
                            <label for="newsletter-integrated_menu-checkbox-309">
                                <span class="newsletter-title">K-12 Curriculum Weekly</span>
                                
                                
                                    <span class="secondary-label">Every Wednesday</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                    
                

                    <li>
                        <label><span class="screen-reader-text">Select user consent:</span></label>
                        <input type="checkbox" name="user_consent" id="id_user_consent-integrated_menu" value="1" class="checkbox"/>
                        <label for="id_user_consent-integrated_menu">
                            <span class="signup-user-consent_box">
                                <span>By signing up to receive our newsletter, you agree to our <a href="https://www.industrydive.com/terms-of-use/" target="_blank">Terms of Use</a> and <a href="https://www.industrydive.com/privacy-policy/" target="_blank">Privacy Policy</a>. You can unsubscribe at anytime.</span>

                            </span>
                        </label>
                    </li>
                </ul>

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

            </form>
        </div>

        
        
    


                    </div>
                </section>
            
        </nav>
        

        
    <script src="/static/js/news.js?105317240220" async></script>
    
    <script>
        //Add styling for pdf only if admin button is clicked
        $(".download-promoted-story-button").click(function(){
            $("body").addClass("admin-pdf-styling");
        });
        $(".rrssb-print").click(function(){
            if ($("body").hasClass("admin-pdf-styling")){
                $("body").removeClass("admin-pdf-styling");
            }
        });

    </script>


        

        


        

        <!--[if lt IE 9]>
            <script type="text/javascript" src="/static/js/rem.min.js?550216110918" ></script>
        <![endif]-->

         
    
        
        <!-- Sailthru Horizon -->


<!-- <script type="text/javascript" src="https://ak.sail-horizon.com/horizon/v1.js"></script> -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script type="text/javascript">
    $(function() {
        // Sailthru Personalization Engine Setup
        var sailthru_setup = {
            customerId: '12ab35a80530ffa5450add9c09f5de04',
            domain: 'horizon.educationdive.com',
            spider: true
        };
        
        if (window.Sailthru) {
            Sailthru.init(sailthru_setup);
        }
    });
</script>

    


        <script async type="text/javascript" src="/static/js/shared.js?082716240919"></script>

        <script>
            // Set cookie if we're on mobile app. Expire if we're not. This affects
            // which template is used to display the site to the user.
            $(document).ready(function() {
                // Get integer value of mobileapp param from URL and default to 0 if it doesn't exist
                var mobileapp = '';

                // Set cookie if mobileapp is 1 or 2 or expire cookie if mobileapp == 0
                if (mobileapp == '0') {
                    document.cookie = 'mobileapp=; path=/; expires=Thu, 01 Jan 1970 00:00:01 GMT;';
                } else if (mobileapp == '1' || mobileapp == '2') {
                    document.cookie = 'mobileapp=' + mobileapp + '; path=/;';
                }
            });
        </script>

        <script type="text/javascript">
            function alert_recaptcha(event) {
                /*
                Generic function to check whether the recaptcha widget in the page has been checked or not.
                If not, does not submit the form and instead prompts the user with a modal to do so.
                Can/should be used against submit events for forms installed with a google recaptcha widget.
                I abstracted it here because I use it on other derived pages and wanted to keep it a bit more DRY.
                */
                var recaptcha_checked = grecaptcha.getResponse().length > 0;
                if (!recaptcha_checked) {
                    event.preventDefault();
                    alert("Please verify that you are not a robot")
                }
            }

            $('#footer-feedback-form').submit(function(event){
                // check if the user filled out the recaptcha widget
                alert_recaptcha(event)
            });
        </script>
        
        <script src="/static/js/dist/cookieBanner.bundle.js?421816231020" data-cfasync="false"></script>
        <!-- 2 -->
    </body>
</html>
