








<!DOCTYPE html>
<html class="no-js" dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"9c8be68c12","agent":"","transactionName":"ZVJSZRFXWUVWABJbX1wYdkQNVUNfWA1JXFVFRB5HClNARQ0NA0VDbVNVRQJfWw==","applicationID":"1793432","errorBeacon":"bam.nr-data.net","applicationTime":1017}</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">

        
        

        

        
        
        
        
            <title>Adding up the real cost of password management for school districts | Education Dive</title>
        

        
            <meta name="description" content="
                    News, voices and jobs for education professionals.  Optimized for your mobile phone."/>
        

        
            <meta name="sailthru.tags"
                  content="education,type-newspost,education-technology"/>
        

        

        
            <meta property="fb:pages" content="410714205684147">
        

        
            
            <script>
                window.dive_location = "NonEU";
                window.dive_limit_data_processing = false;
                
                
            </script>
        

        


        <!-- ====== FAVICONS ======= -->
        
            <!-- regular favicons -->
            <link rel="shortcut icon" type="image/png" href="/static/images/favicons/favicon.ico?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="16x16" href="/static/images/favicons/favicon-16.png?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="32x32" href="/static/images/favicons/favicon-32.png?550216110918" />
            <link rel="shortcut icon" type="image/png" sizes="96x96" href="/static/images/favicons/favicon-96.png?550216110918" />
            <!-- apple touch favicon icons -->
            <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152.png?550216110918">
            <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/static/images/favicons/apple-touch-icon-180.png?550216110918">
            <!-- ms tile favicon icons -->
            <meta name="msapplication-TileColor" content="#ffffff">
            <meta name="theme-color" content="#ffffff">
            <meta name="msapplication-TileImage" content="/static/images/favicons/ms-tile-144.png?550216110918">
        

        
            <link rel="alternate" type="application/rss+xml"
                  title="Latest News Feed"
                  href="https://www.educationdive.com/feeds/news/"/>
        
        
            <link rel="canonical" href="https://www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/"/>

            
            

        
        
    
    <meta name="title" content="Adding up the real cost of password management for school districts" />
    <meta name="medium" content="news" />
    <meta name="date" content="2020-03-23" />


    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:domain" content="Education Dive">
    
        <meta name="twitter:site" content="@EdDiveK12">
    

    
    <meta property="og:title" name="og:title" content="Adding up the real cost of password management for school districts" />
    <meta property="og:site_name" name="og:site_name" content="Education Dive" />
    <meta property="og:type" name="og:type" content="article" />
    <meta name="article_date_original" content="Monday, March 23, 2020, 05:00 AM" />
    <meta property="og:url" name="og:url" content="https://www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/" />
    
        
        
        
        
        <meta property="og:image" name="og:image" content="https://www.educationdive.com/user_media/cache/d5/08/d508d74bad702b6dfdf799794bc6b414.jpg" />
        
    
    
        <meta property="og:description" name="og:description" content="IT support for lost or forgotten passwords can add&nbsp;up to a significant amount of money, but how much is it really costing?" />
    

    
    
    <meta name="sailthru.date" content="2020-03-23T05:00:00" />
    <meta name="sailthru.expire_date" content="2030-03-11T05:00:00" />
    
    
        
            
                <meta name="sailthru.image.full" content="https://www.educationdive.com/user_media/cache/95/61/956145c5e355d00384ff2c8c4ff8f56a.jpg" /> <!-- 770x364 -->
            
        
        
            
                <meta name="sailthru.image.thumb" content="https://www.educationdive.com/user_media/cache/92/cc/92cced38b4e8cac958f0ede6f4fdc4a5.jpg" /> <!-- 106x50 -->
            
        
    
    
        <meta name="sailthru.item_featured" content="1">
    
    
        <meta name="sailthru.item_sponsored" content="1">
    
    
        <meta name="sailthru.description" content="IT support for lost or forgotten passwords can add&nbsp;up to a significant amount of money, but how much is it really costing?" />
    

    
    
        <meta property="fb:app_id" content="144110502414365" />
    


        
            <meta name="google-site-verification"
                  content="icwbJ9BtPZ4LtMH9rVBmky5CBchkt3e0x4pzfjENGPQ"/>
        

        
        
        <link rel="stylesheet" href="/static/css/dive_app.css?060317190320">
        <link rel="stylesheet" media="print" href="/static/css/print.css?082716240919">

        
        


<script src="/static/js/loglevel.min.js?274214160519"></script>
<script>
window.diveLog = log.noConflict();
diveLog.setDefaultLevel('warn');
</script>

        
<script src="//d2wy8f7a9ursnm.cloudfront.net/v4/bugsnag.js"></script>
<script>
    var bugsnagUserId = '';
    var bugsnagUserName = '';
    var bugsnagUserRoles = [];
    window.bugsnagClient = bugsnag({
        apiKey: 'b78c0f8dcaa1b7ff5fb5bdf5f2a110db',
        releaseStage: 'production',
        notifyReleaseStages: [ 'qa', 'production' ],
        collectUserIp: false,
        user: {
    
            id: bugsnagUserId,
            name: bugsnagUserName,
            roles: bugsnagUserRoles
        }
    });
</script>


        
            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-N39SJ4T');</script>
            <!-- End Google Tag Manager -->
        

        


<!--[if lt IE 10]>
  <script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
<![endif]-->
<!--[if gte IE 10]><!-->
  <script src="/static/js/jquery_224.min.js?550216110918"></script>
    
    
    <script>
      (function(d) {
        var config = {
          kitId: 'kgg2svk',
          scriptTimeout: 6000,
          async: true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);
    </script>
    
<!--<![endif]-->

        <!--[if gte IE 10]><!-->
            

<script>
    
    // waitForTriggerHandler() is library for queuing up javascript to be stored and then executed when a trigger
    // function is called. You can push() any number of functions which will be stored unless and until trigger()
    // is called. Once trigger() is called any future functions that you push() in will be executed immediately.
    // It is safe to call .trigger() multiple times. Any arguments passed to .trigger() will also be passed along
    // to the associated function

    function waitForTriggerHandler() {
        var function_queue = [];
        var trigger_arguments = [];
        this._triggered = false;

        this.push = function(fn) {
            if (this._triggered) {
                // just run it immediately if handler has already been triggered
                fn.apply(null, trigger_arguments);
            }
            else {
                // otherwise add to the queue to run later
                function_queue.push(fn);
            }
        };

        this.trigger = function() {
            // any arguments passed to trigger(foo, bar, baz) will also be passed along to functions in the queue

            // first convert any arguments to an array
            trigger_arguments = Array.prototype.slice.call(arguments);
            while (function_queue.length){
                // for each function in the queue, pop it off and then execute it while passing in any
                // args that may have been passed to trigger().
                function_queue.pop().apply(null, trigger_arguments);
                // The "null" above is for the value of "this".
                // See https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Global_Objects/Function/apply#Parameters
            }
            this._triggered = true;
        }

    }
    
    // set up waitToLoadAds handler
    window.waitToLoadAds = new waitForTriggerHandler();
    // We set up the triggers for this below, they depend on whether we're loading lytics on the page
</script>



    <script type="text/javascript">
        // This token is here for test_lytics_snippet.py test: lytics-is-enabled
        
        window.googletag = window.googletag || {};
        googletag.cmd = googletag.cmd || [];

        // initialize callback (source: https://learn.lytics.com/product-docs/lytics-javascript-tag/receiving-data-from-lytics)
        !function (l, a) { a.liosetup = a.liosetup || {}, a.liosetup.callback = a.liosetup.callback || [], a.liosetup.addEntityLoadedCallback = function (l, o) { if ("function" == typeof a.liosetup.callback) { var i = []; i.push(a.liosetup.callback), a.liosetup.callback = i } a.lio && a.lio.loaded ? l(a.lio.data) : o ? a.liosetup.callback.unshift(l) : a.liosetup.callback.push(l) } }(document, window);


        // custom init + lytics default install tag from https://activate.getlytics.com/connect?aid=2751
        // see https://learn.lytics.com/understanding/product-docs/lytics-javascript-tag/configuration#configuration-options
        
            var lyticsCid = '44fda7674f94228540d8fba6786f9770';
            diveLog.warn('You are using the Lytics Prod account');
        

        var lytics_init_options = {
            cid: lyticsCid,
            url: "//c.lytics.io",
            min: true,
            loadid: true
        };
        window.jstag=function(){function t(t){return function(){return t.apply(this,arguments),this}}function n(){var n=["ready"].concat(c.call(arguments));return t(function(){n.push(c.call(arguments)),this._q.push(n)})}var i={_q:[],_c:{},ts:(new Date).getTime(),ver:"2.0.0"},c=Array.prototype.slice;return i.init=function(t){return i._c=t,t.synchronous||i.loadtagmgr(t),this},i.loadtagmgr=function(t){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src=t.url+"/api/tag/"+t.cid+"/lio.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(n,i)},i.ready=n(),i.send=n("send"),i.mock=n("mock"),i.identify=n("identify"),i.pageView=n("pageView"),i.bind=t(function(t){i._q.push([t,c.call(arguments,1)])}),i.block=t(function(){i._c.blockload=!0}),i.unblock=t(function(){i._c.blockload=!1}),i}(),window.jstag.init(lytics_init_options);

        
        (function(){
            var sailthru_cookie, sailthru_user_id;
            function read_cookie(cookieName) {
              var re = new RegExp('[; ]'+cookieName+'=([^\\s;]*)');
              var sMatch = (' '+document.cookie).match(re);
              if (cookieName && sMatch) return unescape(sMatch[1]);
              return '';
            }
            sailthru_cookie = read_cookie('sailthru_hid');
            if (sailthru_cookie.length > 56) {
              sailthru_user_id = sailthru_cookie.slice(32,56);
              jstag.send({ st_profile_id: sailthru_user_id });
            }
        })();

        
        
        
        
        window.liosetup.addEntityLoadedCallback(waitToLoadAds.trigger);  // trigger ads when lytics loads
        setTimeout(waitToLoadAds.trigger, 1000);  // also trigger lytics if it's taking too long

        
        
        waitToLoadAds.push(function (lytics_data) {
            // lytics_data won't be defined if lytics failed to load correctly. In that case
            // we don't need to set any segments.
            if (lytics_data && lytics_data.segments) {
                googletag.cmd.push(function() {
                    googletag.pubads().setTargeting("LyticsSegments", lytics_data.segments);
                });
            }
        });

    </script>



            
                

<script type="text/javascript" src="/static/js/mailcheck.min.js?082716240919"></script>
<script type="text/javascript" src="/static/js/dive_mailcheck.js?082716240919"></script>

            
        <!--<![endif]-->

        
        <script src="/static/js/app.js?592617170320"></script>

        
            <script type="text/javascript">
                var divecounter_settings = {};
                
                    divecounter_settings.showSignupAd = false;
                
                
            </script>
        
        <script type="text/javascript" src="/static/js/divecounter.js?270016210220"></script>

        <script type="text/javascript">
        // Special unbounce signup thing for google traffic. Test with ?test_unbounce in the URL
        // Note: divecounter must already be loaded. Only enabled on pages that would normally have signup ads
        // Note: showSignupAd is always off if prestitial is enabled!
        if ((typeof divecounter !== "undefined") && ($(window).width() > 640)) {
          var test_unbounce = (window.location.href.indexOf("?test_unbounce")>=0);
          var force_unbounce = (window.location.href.indexOf("signupbounce=1")>=0) ||
                                (window.location.href.indexOf("utm_campaign=Linked-HR")>=0) ||
                                (window.location.href.indexOf("utm_source=outbrain")>=0);
          if (test_unbounce ||
            force_unbounce ||
            (document.referrer.match(/^https?:\/\/(www\.google\.|news\.google\.|t\.co|twitter\.com|www\.facebook\.com)/i) &&
              divecounter.getOption('showSignupAd') && divecounter.canShow(1,1)) ) {
            // dyanmically load ouibounce.js only on pages where its needed
            $.getScript("/static/js/ouibounce.min.js?550216110918", function(){
                // Once ouibounce.js loads, call the script
                // We're reusing divecounter's modal instead of OuiBounce's modal code (that's why we pass it 'false')
                var _ouibounce = ouibounce(false, {
                  aggressive: test_unbounce, // ignore cookie in test mode
                  cookieName: '_viewedOuiBounce', // underscored cookies should be ignored by Varnish
                  callback: function() {
                    divecounter_open_ad('Unbounce');
                  }
                });
            });
          } // end should show unbounce
        } // end divecounter defined
        </script>

        
            



    <script type="text/javascript" src="/static/js/urlCleaner.js?082716240919"></script>
    <script type="text/javascript">
        // We always send to two properties: the individual site and the aggregate
        // essentially the pageUrlSemaphore count is how many things need the UTM querystring, and those UTM params
        // were getting dropped between the calls to GA orig.send and agg.send for google analytics because it was
        // only incrementing by 1. We should make sure to increment this by the proper amount if we add other calls in the future
        
            window.urlCleaner.pageUrlSemaphore += 2;
        

        
            window.urlCleaner.pageUrlSemaphore++;
        
    </script>

    
        <script type="text/javascript">
            // Load analytics.js (universal analytics) first
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            // set all the variables that are per-session or per-visit
            
                ga(
                    'create',
                    'UA-19684343-8',
                    'auto',
                    {'name': 'orig'},
                    {'siteSpeedSampleRate': 2}
                );
            

            
            
                ga('orig.require', 'GTM-P7VTMP8');
            

            // Set the same variables for aggregate data profile
            ga(
                'create',
                'UA-19684343-45',
                'auto',
                {'name': 'agg'},
                {'siteSpeedSampleRate': 2}
            );

            //GA.js for tracking outbound links
            function trackOutboundLink(link, category, action, redirect) {
                try{
                    ga('orig.send', 'event', category, action, {
                        hitCallback: function() {
                            window.urlCleaner.attemptCleanUrl();
                        }
                    });
                } catch(err) {}

                try{
                    ga('agg.send', 'event', category, action, {
                        hitCallback: function() {
                            window.urlCleaner.attemptCleanUrl();
                        }
                    });
                } catch(err) {}

                //Timer to prevent redirect before processing data - not necessary if opening tab in new window
                if(redirect){
                    setTimeout(function(){
                        document.location.href = link.href;
                        }, 100);
                }
            }
            $(document).ready(function() {
              $(".outboundlink").click(function() {
                trackOutboundLink(this, 'outboundlink', this.link, this.target != '_blank');
              });
            });
            
                
                    ga("orig.set", {
                        "dimension3": "",
                        "dimension4": "Mar 23, 2020",
                        "dimension5": "Technology",
                        "dimension6": "",
                        "dimension7": "20200323",
                        "dimension8": "Sponsored",
                        
                        
                        "dimension11": "False",
                        
                    });
                
                
                    ga("agg.set", {
                        "dimension3": "",
                        "dimension7": "Mar 23, 2020",
                        "dimension5": "Technology",
                        "dimension6": "",
                        "dimension4": "20200323",
                        "dimension8": "Sponsored",
                        
                        
                        "dimension11": "False",
                        
                    });
                
            

            
            
                var diveSendPageviewEvent = true;
            

            
            if (diveSendPageviewEvent === true) {
                ga('orig.send', 'pageview', {
                    'hitCallback': function() {
                        window.urlCleaner.attemptCleanUrl();
                    }
                });
                ga('agg.send', 'pageview', {
                    'hitCallback': function() {
                        window.urlCleaner.attemptCleanUrl();
                    }
                });

                diveLog.info('Queued sending of the pageview event to Google Analytics.');
            }
            else{
                diveLog.warn('Sending the Google Analytics pageview event is disabled for this page.');
            }

            // Actually track outbound links
            // Not sure if this is being used?
            var trackOutboundRegisterLink = function (url) {
               ga('agg.send', 'event', 'event_register', url, 'Registered for event', {'hitCallback':
                 function () {
                     document.location = url;
                 }
               });
            };
            // Not sure if this is being used?
            var trackOutboundWebsiteLink = function (url) {
               // No need to manually change document.location; website opens in new tab
               ga('agg.send', 'event', 'event_website', url, 'Visited event site');
            };

        </script>
    

    
    
        <!-- Start Mixpanel -->
        <script type="text/javascript">(function(e,b){if(!b.__SV){var a,f,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.track_charge people.clear_charges people.delete_user".split(" ");
        for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=e.createElement("script");a.type="text/javascript";a.async=!0;a.src=("https:"===e.location.protocol?"https:":"http:")+'//cdn.mxpnl.com/libs/mixpanel-2.2.min.js';f=e.getElementsByTagName("script")[0];f.parentNode.insertBefore(a,f)}})(document,window.mixpanel||[]);
        mixpanel.init("08fd38d945f3577b09226c184d101277");</script>
        <!-- end Mixpanel -->

        <script type="text/javascript">
            
            mixpanel.set_config({track_links_timeout: 500, track_pageview: false});
            var superprops = {
                'site_name':'Education Dive',
                'limited_data_processing': window.dive_limit_data_processing
            };
            
              superprops.divesite_is_staff = false;
            

            
              // read UID from sailthru cookie
              function read_cookie(cookieName) {
                var re = new RegExp('[; ]'+cookieName+'=([^\\s;]*)');
                var sMatch = (' '+document.cookie).match(re);
                if (cookieName && sMatch) return unescape(sMatch[1]);
                return '';
              }
              var hid = read_cookie('sailthru_hid');
              if (hid.length > 56) {
                superprops.sailthru_hid = hid;
                superprops.sailthru_user_id = hid.slice(32,56);
              }
              var divelink_cookie_id = parseInt(read_cookie('_divelink_cookie'));
              if ( !isNaN(divelink_cookie_id) ) {
                superprops.divelink_id = divelink_cookie_id;
              }
            

            
            mixpanel.register(superprops);
            

            function mixpanel_track_pageview(event_name, more_props){
              var event_name = event_name ? event_name : "pageview"; //default event name
              var pathparts = window.location.pathname.split('/');
              var pageview_props = {
                url: window.location.href.replace(/[\?\#].*$/,''), // no parameters or tracking codes
                full_url: window.location.href, // everything in URL bar
                page_title: document.title,
                // ignore pathparts[0] since it's always empty string
                // special case: root of site is "/" not "" for url_path_part_1
                url_path_part_1: (pathparts.length > 1) && (pathparts[1] !== "") ? pathparts[1] : "/",
                url_path_part_2: pathparts.length > 2 ? pathparts[2] : "",
                url_path_part_3: pathparts.length > 3 ? pathparts[3] : ""
              }
              
              
                
                try {
                      var divecounter_data = divecounter.getData();
                      pageview_props['page_view_count'] = divecounter_data.hits;
                }
                catch (err) {
                    // swallow errors and just log them to console (if console exists)
                    window.console && console.log && console.log( "Error getting divecounter hit count", err);
                }
              
              for (var attrname in more_props) { if(more_props.hasOwnProperty(attrname)) pageview_props[attrname] = more_props[attrname]; }

                mixpanel.track(event_name, pageview_props, function() {
                    window.urlCleaner.attemptCleanUrl();
                });
            }

            var pageview_props = {"item_force_to_weekender": false, "tags": [], "topics": ["Technology", "Technology"], "item_model_app": "news", "item_sponsored": true, "item_featured": true, "item_id": 574286, "item_pub_date": "2020-03-23T05:00:00", "item_authors": [], "item_type": "newspost", "item_opinion": false, "item_model": "newspost", "item_touched": true};
            mixpanel_track_pageview("pageview", pageview_props);

            // mixpanel special link tracking, ported from actions.js
            $(document).ready(function(){
              if ($(".menu-bar a").length > 0) {
                mixpanel.track_links(".menu-bar a","Topics Drawer Click",function(elem){
                  return {'topic': $(elem).text()};
                });
              }
              setTimeout(function(){
                // need to wait a little while for Sailthru code to load
                if ($(".sailthruRecommendation a").length > 0){
                  mixpanel.track_links(".sailthruRecommendation a","Recommendation Click", function(elem){
                    var $elem = $(elem);
                    return {'label': $elem.text().trim(), 'href':$elem.attr('href'), 'from_page':window.location.href, 'style':'concierge'}
                  });
                }
              },500);
            })
        </script>
        
    

    
      <!-- Start Visual Website Optimizer Asynchronous Code -->
      <script type='text/javascript'>
          
              var _vis_opt_url = document.URL;
          

          var _vwo_code=(function(){
          var account_id=70793,
          settings_tolerance=2000,
          library_tolerance=2500,
          use_existing_jquery=false,
          // DO NOT EDIT BELOW THIS LINE
          f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(_vis_opt_url)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
      </script>
      <!-- End Visual Website Optimizer Asynchronous Code -->
    


        

        

        
        <script type="text/javascript">
            jQuery.browser = {};
            (function () {
                jQuery.browser.msie = false;
                jQuery.browser.version = 0;
                if (navigator.userAgent.match(/MSIE ([0-9]+)\./)) {
                    jQuery.browser.msie = true;
                    jQuery.browser.version = RegExp.$1;
                }
            })();
        </script>
        <!-- for modal signup form -->

        <script type="text/javascript" src="/static/js/jquery.simplemodal.1.4.4.min.js?550216110918"></script>

        

        <style>

            /* dynamic style overrides based on DB go here*/
            
        </style>

        
    
        <meta name="robots" content="nofollow" />
    

    <meta name="sailthru.title" content="Adding up the real cost of password management for school districts" />
    <meta name="sailthru.post_type" content="Sponsored" />
    
    <meta name="lytics:topics" content="Technology" />
    
    

    
        <meta name="news_keywords"
              content="Technology,Technology"/>
    

    
    

    <style>
        #colorbox img {
            max-width: 100%;
        }

        #colorbox figure {
            margin: 0;
        }

    </style>
    <link href="/static/css/colorbox.css?082716240919" rel="stylesheet"/>
    <script type="text/javascript"
            src="/static/js/jquery.colorbox-min.js?550216110918"></script>

    
    <script type="text/javascript">

        /** Stolen from http://stackoverflow.com/questions/24816/escaping-html-strings-with-jquery **/
        $(document).ready(function () {
            //"Tweet this" pullquote sections

            // This is used in the processing of 'tweet this' pull quotes
            function escapeHtml(string) {
                var entityMap = {
                    "&": "&amp;",
                    "<": "&lt;",
                    ">": "&gt;",
                    '"': '&quot;',
                    "'": '&#39;',
                    "/": '&#x2F;'
                };
                return String(string).replace(/[&<>"'\/]/g, function (s) {
                    return entityMap[s];
                });
            }

            // Process the twitter pullquote sections:
            // * create the link
            // * create the text ('tweet this quote') for the link
            $(".pquote").each(function (index) {
                var j_words;

                if ($(this).data('twitter-text') != 'undefined') {
                    j_words = $(this).children('.tweetwords').first();
                } else {
                    j_words = $(this).data('twitter-text');
                }

                var j_replace = $(this).children('.tweetquote').first();

                var clean_text = escapeHtml(j_words.text());
                var link_attributes = 'href="https://twitter.com/intent/tweet?text=' + clean_text + '%20https%3A//www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/' + '" class="popup share_mixpanel_event button twitter" data-sharebutton="tweet_quote" data-shareusing="twitter"';
                var img = '<img src="/static/img/social_icons/twitter-follow-icon.png?550216110918" alt="Share on Twitter"/>';

                var link = '<a ' + link_attributes + '>Tweet this quote' + img + '</a>';
                j_replace.html(link);
            });
        });



        
        
    </script>
    

    

    



        
        <!--[if lt IE 9]>

            <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
            <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
            <link rel="stylesheet"
              href="/static/css/ie8-fixes.css?082716240919">
        <![endif]-->

        
        
            





    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>





<script>
    
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";

    
    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];

        var eventName = data.message || 'ignore';

        if (eventName == 'adContentAvailable') {
            var $ad_element = $('div').filter('[data-container-ad-unit-id="' + data.adUnit + '-' + window.dfp_visibility + '"]');
            
            $ad_element.html(data.content);
            
            $ad_element.siblings().hide()
        }

        
    }, false);

    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function () {
        var desktopWidth = 1024;
        
        if (window.innerWidth >= desktopWidth) {
            window.dfp_visibility = 'desktop';
        }
        else {
            window.dfp_visibility = 'mobile';
        }

        var dfpDisplayConfiguration = {
            "prestitialEnabled": false,
            "leaderboardEnabled": true,
            "sidebarAdsEnabled": true,
            "visibility": window.dfp_visibility
        };

        diveLog.debug(dfpDisplayConfiguration);

        if (window.dfp_visibility == 'desktop') {
            
            if (typeof prestitialAds == 'object' && prestitialAds.pageIsPrestitialEligible()) {
                googletag.defineSlot('/21662595662/educationdive/educationdiveprestitial', [[500, 300], [640, 480]], 'paychekgoeshere').addService(googletag.pubads());
            }
            if (dfpDisplayConfiguration.leaderboardEnabled) {
                googletag.defineSlot('/21662595662/educationdive/educationdiveleaderboard', [[970, 180], [728, 90], [970, 90]], 'dfp-leaderboard-desktop').addService(googletag.pubads());
            }

            if (dfpDisplayConfiguration.sidebarAdsEnabled) {
                googletag.defineSlot('/21662595662/educationdive/educationdivehybrid1', [[300, 250], 'fluid', [160, 600]], 'dfp-hybrid1-desktop').addService(googletag.pubads());
            }

            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid2', [[300, 250], 'fluid'], 'dfp-hybrid2-desktop').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid3', [[300, 250], 'fluid'], 'dfp-hybrid3-desktop').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid4', [[300, 250], 'fluid'], 'dfp-hybrid4-desktop').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivethankyouhybrid1', ['fluid'], 'dfp-thankyouhybrid1-desktop').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivethankyouhybrid2', ['fluid'], 'dfp-thankyouhybrid2-desktop').addService(googletag.pubads());

        }
        else {
            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid1', [[300, 250], 'fluid'], 'dfp-hybrid1-mobile').addService(googletag.pubads());
            
            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid3', [[300, 250], 'fluid'], 'dfp-hybrid3-mobile').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivehybrid4', [[300, 250], 'fluid'], 'dfp-hybrid4-mobile').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivethankyouhybrid1', ['fluid'], 'dfp-thankyouhybrid1-mobile').addService(googletag.pubads());
            googletag.defineSlot('/21662595662/educationdive/educationdivethankyouhybrid2', ['fluid'], 'dfp-thankyouhybrid2-mobile').addService(googletag.pubads());
        }

        


        
        
            googletag.pubads().setTargeting("topics", ["Technology","Technology"]);
        
        

        if ((typeof divecounter !== "undefined") && (divecounter.getData().is_subscriber)) {
            googletag.pubads().setTargeting("is_subscriber", "yes");
        }

        
        
            googletag.pubads().setTargeting("articleID", "574286");
            googletag.pubads().setTargeting("slug", "adding up the real cost of password management for school districts");
        

        
        

        // Make sure we check that we have the things present in localStorage that we want to check before we add targeting on them.
        // This is what sets targeting on trendline native ad units to make sure we only get ads associated with the
        // content gate that a user filled out if they visited the page previously.
        

        googletag.pubads().setCentering(true);
        googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

        
        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
        
            <script  type="application/javascript" src="https://c.lytics.io/static/pathfora.min.js"></script>
            <script src="https://s3.amazonaws.com/datadiveoutput/job_graph/job_graph_v2.js"></script>
            <script type="application/javascript">
            if (typeof dive_demographics_job_graph == 'undefined') {
                // we couldn't get job_graph_v2.js. load the local fallback
                var jobGraphFallback = $('<script>').attr('src','/static/job_graph/job_graph_v2.js?550216110918');
                $('body').append(jobGraphFallback);
            }
            </script>
         
        <script src="/static/job_graph/dive-form-fields.js?074116181119"></script>
    </head>


    

    <body class="
    flush-top
    
    article-page news  topic-
    Technology 
    
    
    
">

    
        

        
            <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N39SJ4T" height="0" width="0" style="display:none;visibility:hidden">
                </iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        

        

        
        

        <!--'Update your browser' message if IE < 11 -->
        <!--[if lt IE 11]>
        <div class="site-alert site-alert--loud">
            <div class="row">
                <div class="columns">
                    <div class="site-alert__message site-alert__message--inverse">
                        Industry Dive is supported on Chrome, Safari, Firefox and Internet Explorer 11+. If you have trouble viewing our site, please upgrade your browser</a>.
                        <div class="site-alert__close">
                            <img src="/static/img/close-white.svg?274214160519" alt="close">
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <![endif]-->

        
            
        

        <!-- leaderboard -->
        
            
            
                
<div class="hide-small show-large">

    <div data-container-ad-unit-id="/21662595662/educationdive/educationdiveleaderboard-desktop"></div>
    <div id='dfp-leaderboard-desktop'>
        <script>
        waitToLoadAds.push(function() {
	        googletag.cmd.push(function() {
	            if (window.dfp_visibility == 'desktop') { googletag.display('dfp-leaderboard-desktop'); }
	        })
	    });
        </script>
    </div>
</div>

            
        

        <div class="page-container">
            
            
            <header role="banner">
                <nav id="top" class="site-menu">
                    <div class="site-menu-inner">
                        <!-- logo -->
                        <div class="pub-logo-wrapper">
                            <a href="/">
                                <img class="pub-logo" src="https://d12v9rtnomnebu.cloudfront.net/logo/publications/education_white.svg" alt="website logo">
                            </a>
                        </div>
                        <!-- desktop menu, not visible on mobile/tablet -->
                        <div class="menu-content-wrapper">
                            <ul class="desktop-menu-main">
                                
                                  <li>
                                      <a href="/deep-dive/">Deep Dive</a>
                                  </li>
                                
                                
                                    <li>
                                        <a href="/opinion/">Opinion</a>
                                    </li>
                                
                                
                                
                                
                                
                                    <li>
                                        <a href="/library/">Library</a>
                                    </li>
                                
                                
                                    <li>
                                        <a href="/events/">Events</a>
                                    </li>
                                
                                
                                <li class="topics top-nav-dropdown-item">
                                    <a>
                                        Topics
                                        <span class="dropdown-toggle-arrow"></span>
                                    </a>
                                </li>
                            </ul>
                            <!-- mobile menu toggle icon, not visible on desktop -->
                            <button class="mobile-menu-toggle">
                                Menu
                                <img src="/static/img/menu_icons/menu.svg?550216110918" alt="menu">
                            </button>
                            <!-- newsletter, courses and search, only shown on desktop -->
                            <ul class="desktop-menu-sub list-no-bullets">
                                
                                <li>
                                    <a href="/signup/">
                                        <img src="/static/img/email_icons/email-icon-white.png?550216110918"/>
                                        
                                            Sign Up
                                        
                                    </a>
                                </li>
                                
                                
                                <li>
                                    <a href="javascript:void(0)" class="search-toggle">
                                        <img src="/static/img/menu_icons/search-glass-white.png?550216110918"/>
                                        
                                            <span class="sub-link">Search</span>
                                        
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </nav>
            </header>
            <div class="menu-search js-search-hide">
                <div class="menu-search-inner-wrapper row"> 
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text search">Search</span>
                        </label>
                        <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/components/forms/input-search.svg?274214160519" alt="search">
                        </button>
                        <span class="close">x</span>
                    </form>
                </div>
            </div>
            <nav class="topics menu-bar">
                <ul class="list-no-bullets">
                    
                        
                        
                            <li>
                                <a class="" href="/topic/HigherED/">Higher Ed</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/k12/">K-12</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Technology/">Technology</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Policy/">Policy</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/curriculum/">Curriculum</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/Online/">Online Learning</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                            </li>
                        
                    
                        
                        
                            <li>
                                <a class="" href="/topic/for-profit/">For-Profit</a>
                            </li>
                        
                    
                </ul>
            </nav>
            
            

            
            <div class="page-wrapper">

                
                <div class="search-overlay"></div>

                <!-- logo for print -->
                <div class="printed-branding">
                    <span class="promoted-branded-copy">An article from</span>
                    <img src="https://d12v9rtnomnebu.cloudfront.net/logo/printer_friendly/educationdive.jpg" alt="site logo"/>
                </div>

                <div class="page-inner-wrapper">

                
                
                

                

                    <div class="row">
                        <div class="medium-10 medium-centered large-12">
                            <section id="main-content" class="main-content large-8 columns">

                                

                                
                                    





                                

                                
                                    
                                    
                                

                                






<article class="">

        
        <div class="article-title-wrapper">
            




    
    
    
        <span class="post-label  post-label--sponsored  ">
            
            Sponsored
            
        </span>
    


            <h1 class="display-heading-04">
                Adding up the real cost of password management for school districts
                
            </h1>
            

        </div>
        

        
        
            
            
                
                
                    
                        <figure class="inside_story">
                            <div class="figure_content article-hero-img">
                                <img itemprop="image" alt="" src="/user_media/cache/d5/08/d508d74bad702b6dfdf799794bc6b414.jpg">
                                
                                    
                                        <figcaption class="inside_story_caption">
                                            <div class="source_text">
                                                <p>Getty Images</p>
                                            </div>
                                        </figcaption>
                                    
                                
                            </div>
                        </figure>
                
            
        

        <div class="row">
            
            <div class="byline-large-2 columns">
                <div class="article-byline">
                    
                    
                    <div class="date">
                        
                        <div class="published-info">
                            <h4>Published</h4>
                            March 23, 2020
                        </div>
                    </div>
                    <div class="social-share">
                        <h4 class="hide-small byline-show-large">Share it</h4>
                        <ul class="rrssb-buttons clearfix">
                            <li class="rrssb-linkedin">
                                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/&amp;title=Adding%20up%20the%20real%20cost%20of%20password%20management%20for%20school%20districts" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
                                    </span>
                                    <span class="rrssb-text">post</span>
                                </a>
                            </li>
                            <li class="rrssb-facebook">
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
                                    </span>
                                  <span class="rrssb-text">share</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <a href="https://twitter.com/intent/tweet?text=Adding%20up%20the%20real%20cost%20of%20password%20management%20for%20school%20districts%20https%3A//www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/%20via%20@EdDiveK12" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
                                    </span>
                                    <span class="rrssb-text">tweet</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            
            <div class="article-large-10 columns article-wrapper">
                
                    <span class="sponsored-logo-and-branding">
                        <div class="sponsored-image-box">
                            <a href="https://www.kensington.com/" target="_blank">
                                <img class="sponsored-image" src="https://d12v9rtnomnebu.cloudfront.net/paychek/Kensington_Primary_Logo_Black_-_300.png" alt="Kensington" />
                            </a>
                        </div>
                        <span class="sponsored-content-branding">
                            <div class="sponsored-content-label">Sponsored content</div>
                            <div>By <a href="https://www.kensington.com/">Kensington</a></div>
                        </span>
                    </span>
                    <span class="promoted-story-wrapper hidden-promoted-logo">
                        <div class="hidden-promoted-inline-flex">
                            <img src="https://d12v9rtnomnebu.cloudfront.net/paychek/Kensington_Primary_Logo_Black_-_300.png" />
                            <span class="sponsored-content-branding">
                                <div class="sponsored-content-label">Sponsored content</div>
                                <div class="sponsored-content-byline">By Kensington</div>
                            </span>
                        </div>
                    </span>
                



                <div class="print-wrapper"> 
                    

                    
                    

                    

                    <div class=" article-body">
                        

<p>Password resets are one of the most frequent help desk requests school district IT teams get.</p>
<p>“Resetting passwords is a pretty big issue, especially after long summer and winter breaks, or any long period of time when employees don’t have to log in to their devices,” says Tanya Meza, K12 Business Development Manager at Kensington, a leading provider of innovative desktop and mobile device accessories. “IT teams can spend anywhere from one to two weeks just dealing with the specifics around passwords.”</p>
<div class="hybrid-ad-wrapper show-small hide-large">
<div class="hybrid-ad-inner-wrapper">
<div class="show-small hide-large">
<div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid1-mobile"></div>
<div id="dfp-hybrid1-mobile">
<script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'mobile' ) { googletag.display('dfp-hybrid1-mobile'); }
                        });
                    });
                </script>
</div>
</div>
</div>
</div>
<div class="hybrid-ad-wrapper hide-small show-large">
<div class="hybrid-ad-inner-wrapper">
<div class="hide-small show-large">
<div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid2-desktop"></div>
<div id="dfp-hybrid2-desktop">
<script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid2-desktop'); }
                        });
                    });
                </script>
</div>
</div>
</div>
</div>

<p>Unfortunately, all of the time IT spends on password resets adds up to a significant amount of money. According to <a href="https://www.infosecurity-magazine.com/webinars/password-management-getting/" target="_blank">Infosecurity</a>, research from Forrester puts the average cost for a single password reset at about $70. In a separate report, <a href="https://www.keepersecurity.com/assets/pdf/Keeper-White-Paper-Forrester-Report.pdf" target="_blank">Forrester</a> also details that large organizations spend around $1 million annually on password-related support and infrastructure costs.</p>
<p>But there’s another downside to password management for K-12 education beyond the time and resources — the security risk. <a href="https://enterprise.verizon.com/resources/reports/dbir/" target="_blank">Verizon’s 2019 Data Breach Investigations Report</a> notes that 80% of breaches involve compromised and weak passwords. Education, the report explains, “continues to be plagued by errors, social engineering, and inadequately secured email credentials.”</p>
<p>This news isn’t surprising. “Most people tend to use the same password for different sites, so once a hack happens, it’s easy for the hacker to navigate through all the websites or systems with a single password,” notes David Delgado, RPM for Data Protection at Kensington.</p>
<p>The good news is there’s a lot more school districts can do to shore up password security as well as reduce the resource and infrastructure burden of password management.</p>
<h4><strong>Single Sign On Is a Solution, But Not a Complete One</strong></h4>
<p>Over the past several years, many school districts have embraced Single Sign On (SSO) technology as one solution to help reduce password management issues. With SSO, users only need one password to log into all their different accounts. This reduces the number of passwords a user has to remember and provides a centralized system for IT to manage passwords.</p>
<p>SSO can reduce the number of password reset requests; however, not all school districts have an SSO-integrated password management system. Additionally, while the Fast IDentity Online (FIDO) Alliance is helping to standardize authentication, SSO only extends to those vendors who participate in FIDO or for which the SSO solution provider has developed an API to assist in SSO authentication. This means that there will still be some applications that teachers and administrators use that fall outside of the authentication capabilities that SSO covers.</p>
<p>Additionally, while SSO may reduce the number of passwords overall that are at risk from being hacked or stolen, it doesn’t fully patch the security issues around passwords. Verizon’s report notes that nearly one-quarter of breaches in education are due to compromised cloud-based mail services. The report recommended the education industry focus on tightening up password security and implementing a second authentication factor.</p>
<h4><strong>Making a Move to Two-Factor Authentication</strong></h4>
<p>There’s no doubt that adding two-factor authentication (2FA) protocols can improve password security, and many schools are moving toward 2FA. However, for some school districts, multi-factor authentication (MFA) poses a unique set of challenges. For example, getting SMS messages as a second way to authenticate a user is common practice, but doesn’t always work for school districts.</p>
<p>“The way schools are set up, it’s tough to use some two-factor authentication methods,” says Tanya Meza. “In a school system, you’re not going to get SMS to your phone as some schools are in areas where there is no cell service. So, if the idea is to eliminate the need to help reset passwords, then school districts need to get creative.”</p>
<p>One “creative” alternative to SMS texts for authentication is the use of biometrics, such as facial or fingerprint recognition. It’s a newer area of authentication for most school districts, but there are a host of benefits that can help reduce the resource burden and the security risks associated with password management.</p>
<h4><strong>Benefits of Biometrics </strong></h4>
<p>While both facial and fingerprint scanning are forms of biometric authentication and can offer similar benefits, fingerprint scanning typically makes more sense in a K-12 environment. A fingerprint scanner can easily be connected via a USB port and doesn’t require the use of a video camera.</p>
<p>Fingerprint scanning is similar to using an SSO solution, but without the need for users to remember a password. “In general, it allows for sign-on into a system,” says Delgado. “If you’re using Windows cloud-based services, for example, Kensington’s Verimark Fingerprint Key allows users to sign on to those as well as any application in the FIDO Alliance, such as Dropbox, Gmail, or Apple.”</p>
<p>Biometrics have also become quite sophisticated and some devices can “learn” a fingerprint or face. “So if your fingerprint does change because you get a cut or as you age, some technologies learn those changes from day to day and week to week, so it’s not something where two months down the line, a user can no longer log in or use a certain product,” says Delgado.</p>
<p>Finally, because some biometric fingerprint scanners like Kensington’s Verimark can store up to 10 fingerprints, it’s much easier to manage authentication for multiple users on a single classroom device or when multiple IT administrators need to log in to a server. “We’re testing fingerprint biometric scanners in one school district right now where six IT techs all need access to the same server,” notes Meza. “If they can all use the same fingerprint reader — that’s both a security and a time-saving benefit.”</p>
<h4><strong>Stepping Stones to Better Security</strong></h4>
<p>Security continues to remain a top priority for IT teams, even with the use of fingerprint biometric scanners or other two-factor authentication protocol. But, it’s important for schools to recognize that there are many other small, low-cost security improvements they can make to help protect devices and school data.</p>
<p>“There are small things that schools aren’t aware of that can save them lots of money and be as simple as improving password security,” says Meza. “Privacy screens, device locks, shredders in the attendance office — these are all inexpensive and can be implemented now, getting more security into schools, and saving thousands.”</p>
                    </div>

                    
                        
                    

                    
                    

                    
                    

                    
                    

                    <div class="post-article-wrapper">
                        
                        <div class="share-buttons">
                            <ul class="rrssb-buttons clearfix">
    <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="facebook">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
            </span>
          <span class="rrssb-text">share</span>
        </a>
    </li>
    <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet?text=Adding%20up%20the%20real%20cost%20of%20password%20management%20for%20school%20districts%20https%3A//www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/%20via%20@EdDiveK12" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="twitter">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
            </span>
            <span class="rrssb-text">tweet</span>
        </a>
    </li>
    <li class="rrssb-linkedin">
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/&amp;title=Adding%20up%20the%20real%20cost%20of%20password%20management%20for%20school%20districts" class="popup share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="linkedin">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
            </span>
            <span class="rrssb-text">post</span>
        </a>
    </li>
    <li class="rrssb-email">
        <a href="/cdn-cgi/l/email-protection#69563a1c0b030c0a1d54280d0d00070e4c5b591c194c5b591d010c4c5b591b0c08054c5b590a061a1d4c5b59060f4c5b5919081a1a1e061b0d4c5b59040807080e0c040c071d4c5b590f061b4c5b591a0a010606054c5b590d001a1d1b000a1d1a4f080419522b060d1054011d1d191a4c5a2846461e1e1e470c0d1c0a081d0006070d001f0c470a0604461a1906071a46080d0d00070e441c19441d010c441b0c0805440a061a1d44060f4419081a1a1e061b0d44040807080e0c040c071d440f061b441a0a01060605440d001a1d1b000a1d1a465c5e5d5b515f46" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="email">
            <span class="rrssb-icon">
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.386 2.614H2.614A2.345 2.345 0 0 0 .279 4.961l-.01 14.078a2.353 2.353 0 0 0 2.346 2.347h18.771a2.354 2.354 0 0 0 2.347-2.347V4.961a2.356 2.356 0 0 0-2.347-2.347zm0 4.694L12 13.174 2.614 7.308V4.961L12 10.827l9.386-5.866v2.347z"/></svg>
            </span>
            <span class="rrssb-text">email</span>
        </a>
    </li>
    <li class="rrssb-print">
        <a href="javascript:window.print()" class="share_mixpanel_event button" data-sharebutton="rrssb_share" data-shareusing="print">
            <span class="rrssb-icon">
                <svg viewbox="0 0 24 24"><path fill="#000000" d="M18,3H6V7H18M19,12A1,1 0 0,1 18,11A1,1 0 0,1 19,10A1,1 0 0,1 20,11A1,1 0 0,1 19,12M16,19H8V14H16M19,8H5A3,3 0 0,0 2,11V17H6V21H18V17H22V11A3,3 0 0,0 19,8Z"></path></svg>
            </span>
            <span class="rrssb-text">print</span>
        </a>
    </li>
</ul>

                        </div>

                        
                        <div class="post-article-topics">
                            
                                
                                    <span>Filed Under:</span>
                                    
                                        <a class="topic" href="/topic/Technology/">Technology</a>
                                        
                                    
                                
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </article>

    



                            </section>
                            <aside class="sidebar large-4 columns">
                                
    
    
    

                                    
                                    
                                        
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        
        <div class="hide-small show-large">
        
            <div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid1-desktop"></div>
            <div id='dfp-hybrid1-desktop'>
                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid1-desktop'); }
                        });
                    });
                </script>
            </div>
        </div>
    </div>
</div>



                                    

                                    
                                        




 
    
    
        
            <div class="signup sidebar-box hide-small show-large" data-box-priority="0">
                <h3 class="sidebar-box__header">Get the Newsletter</h3>
                <p class="sidebar-box__description">Subscribe to <strong>Education Dive</strong> to get the must-read news & insights in your inbox.</p>
        

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_6b3031_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_6b3031_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="sidebar">

                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/" id="id_6b3031_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_6b3031_js_enabled" value="0" />
                

                
                <ul class="signup-list list-no-bullets">
                
                    
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-sidebar-checkbox-4" type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                            <label for="newsletter-sidebar-checkbox-4">
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-sidebar-checkbox-18" type="checkbox" name="site_newsletters" value="18" class="checkbox" />
                            <label for="newsletter-sidebar-checkbox-18">
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-sidebar-checkbox-309" type="checkbox" name="site_newsletters" value="309" class="checkbox" />
                            <label for="newsletter-sidebar-checkbox-309">
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                    
                

                    <li>
                        <label><span class="screen-reader-text">Select user consent:</span></label>
                        <input type="checkbox" name="user_consent" id="id_user_consent-sidebar" value="1" class="checkbox"/>
                        <label for="id_user_consent-sidebar">
                            <span class="signup-user-consent_box">
                                <span>By signing up to receive our newsletter, you agree to our <a href="https://www.industrydive.com/terms-of-use/" target="_blank">Terms of Use</a> and <a href="https://www.industrydive.com/privacy-policy/" target="_blank">Privacy Policy</a>. You can unsubscribe at anytime.</span>

                            </span>
                        </label>
                    </li>
                </ul>

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

            </form>
        </div>

        
        
            <div class="subscriber-demographics demographics-form" id="demographics-box-sidebar"></div>
            <script src="/static/js/subscriberDemographicsForm.js?593616210120"></script>
            <script>
                var siteName = 'Education Dive' || null;
                if (siteName) {
                    setupFormCallbackAndCreateFormIfSub(siteName, 'sidebar');
                }
            </script>
            
            <style>
                .subscriber-demographics-form {
                    width: 100%;
                }
            </style>
        
    


                                    

                                    
                                        



    
    <div class="sidebar-box" data-box-priority="2">
        <h3 class="sidebar-box__header"><img src="/static/img/components/sidebar-box/fire.svg?274214160519" class="sidebar-box__header-icon" />Most Popular</h3>
        <ol class="sidebar-box-list sidebar-box-list--ordered">
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        <!-- image -->
                        <a class="hide-small show-large" href="/news/moodys-lowers-higher-ed-outlook-to-negative-amid-coronavirus-crisis/574414/">
                            
                            
                                <img class="sidebar-box-list__image" src='/user_media/cache/9f/8f/9f8fa2adc1dc5b4ce001fcaf7e5cc8ae.jpg' alt="story image">
                            
                        </a>

                        




    
    
    
            
        


                        <a class="sidebar-box-list__item-title" href="/news/moodys-lowers-higher-ed-outlook-to-negative-amid-coronavirus-crisis/574414/">Moody&#39;s lowers higher ed outlook to negative amid coronavirus crisis</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        




    
    
    
            
        


                        <a class="sidebar-box-list__item-title" href="/news/cdc-releases-updated-guidance-for-k-12-schools-as-coronavirus-spreads/574162/">CDC releases updated guidance for K-12 schools as coronavirus spreads</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        





                        <a class="sidebar-box-list__item-title" href="/news/3-ways-community-colleges-can-support-students-during-the-coronavirus-crisi/574520/">3 ways community colleges can support students during the coronavirus crisis</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        




    
    
    
            
        


                        <a class="sidebar-box-list__item-title" href="/news/mooc-providers-offer-some-free-course-access-amid-coronavirus-outbreak/574027/">MOOC providers offer some free course access amid coronavirus outbreak</a> <!--Article Title-->
                    
                </li>
            
                <li class="sidebar-box-list__item sidebar-box-list__item--ordered">
                    
                        




    
    
    
            
            <span class="label label--loud">Deep Dive</span>
    


                        <a class="sidebar-box-list__item-title" href="/news/professional-learning-communities-bring-benefits-for-teachers-students/424647/">Professional learning communities bring benefits for teachers, students</a> <!--Article Title-->
                    
                </li>
            
        </ol>
    </div>
    


                                    

                                    

                                    
                                        
                                            


    
        
        <div class="sidebar-box hide-small show-large" data-box-priority="3">
            <h3 class="sidebar-box__header">What We're Reading</h3>

            
            

                <ul class="sidebar-box-list">
                    
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//www.bloomberg.com/news/articles/2020-03-19/colleges-are-going-online-because-of-the-coronavirus">
                                <span class="label label--soft">Bloomberg</span>
                                <a class="sidebar-box-list__item-title" href="https://www.bloomberg.com/news/articles/2020-03-19/colleges-are-going-online-because-of-the-coronavirus" target="_blank">
                                    Coronavirus Forces $600 Billion Higher Education Industry Online
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">March 20</span>
                            </li>
                        
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//www.nytimes.com/2020/03/18/opinion/college-education-coronavirus.html">
                                <span class="label label--soft">The New York Times</span>
                                <a class="sidebar-box-list__item-title" href="https://www.nytimes.com/2020/03/18/opinion/college-education-coronavirus.html" target="_blank">
                                    Opinion: What Is a College Education in the Time of Coronavirus?
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">March 20</span>
                            </li>
                        
                    
                        
                            <li class="sidebar-box-list__item">
                                <img src="https://www.google.com/s2/favicons?domain=https%3A//www.insidehighered.com/news/2020/03/18/black-colleges-lobby-stimulus-funds">
                                <span class="label label--soft">Inside Higher Ed</span>
                                <a class="sidebar-box-list__item-title" href="https://www.insidehighered.com/news/2020/03/18/black-colleges-lobby-stimulus-funds" target="_blank">
                                    Black Colleges Feeling Collective Pain
                                    <img src="/static/img/offsite_black.png?550216110918" class="off-site-link" alt="offsite link">
                                </a>
                                <span class="secondary-label">March 20</span>
                            </li>
                        
                    
                        
                    
                        
                    
                </ul>
            
            <a class="sidebar-box__cta" href="/what-we-are-reading">View all</a>
        </div>
    


                                        
                                    

                                    
                                        



    <div class="sidebar-box hide-small show-large" data-box-priority="6">
        <h3 class="sidebar-box__header"><img src="/static/img/components/sidebar-box/calendar.svg?274214160519" class="sidebar-box__header-icon" height="35"/>Events</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/the-state-of-rfps-in-education-webinar-2-pm-et-mar-25-2020-education-dive/">The State of RFPs in Education</a>
                    
                    <span class="secondary-label">Webinar 2 pm ET</span>
                    
                    <span class="secondary-label">
                     • 
                        Mar 25, 2020
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/11th-annual-sria-conference-norwood-ma-mar-23-2020-education-dive/">11th annual SRIA conference</a>
                    
                    <span class="secondary-label">Norwood, MA</span>
                    
                    <span class="secondary-label">
                     • 
                        Mar 23 &ndash; Mar 24, 2020
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/dl2020-san-diego-ca-mar-25-2020-education-dive/">DL2020</a>
                    
                    <span class="secondary-label">San Diego, CA</span>
                    
                    <span class="secondary-label">
                     • 
                        Mar 25 &ndash; Mar 27, 2020
                    </span>
                </li>
            
                <li class="sidebar-box-list__item">
                    <a class="sidebar-box-list__item-title" href="/events/asugsv-summit-san-diego-ca-mar-30-2020-education-dive/">ASU+GSV Summit</a>
                    
                    <span class="secondary-label">San Diego, CA</span>
                    
                    <span class="secondary-label">
                     • 
                        Mar 30 &ndash; Apr 1, 2020
                    </span>
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/events/">View all events</a>
    </div>


                                    

                                    
                                        

                                    

                                    
                                        






                                    

                                    
                                        


    <div class="sidebar-box hide-small show-large" data-box-priority="4">
        <h3 class="sidebar-box__header">Library</h3>
        <ul class="sidebar-box-list">
            
                <li class="sidebar-box-list__item">
                     
                        
                            <span class="label label--soft">eBook</span>
                        
                        <a class="sidebar-box-list__item-title" target="_blank" href="/library/mixing-it-up-in-todays-learning-language-classroom/">Mixing it Up in Today&#39;s Learning Language Classroom</a>
                        
                            <span class="secondary-label">Rosetta Stone</span>
                        
                   
                </li>
            
                <li class="sidebar-box-list__item">
                     
                        
                            <span class="label label--soft">Whitepaper</span>
                        
                        <a class="sidebar-box-list__item-title" target="_blank" href="https://dive.pub/3cafpIb">Secure Federal Funding for Student Safety in Your District</a>
                        
                            <span class="secondary-label">Gaggle</span>
                        
                   
                </li>
            
                <li class="sidebar-box-list__item">
                     
                        
                            <span class="label label--soft">Webinar - on demand</span>
                        
                        <a class="sidebar-box-list__item-title" target="_blank" href="https://dive.pub/2QiODo3">What to Look for in a New Learning Management System</a>
                        
                            <span class="secondary-label">D2L</span>
                        
                   
                </li>
            
        </ul>
        <a class="sidebar-box__cta" href="/library/">View all</a>
    </div>


                                    

                                    
                                    
                                        
<div class="hybrid-ad-wrapper hide-small show-large">
    <div class="hybrid-ad-inner-wrapper">
        
        <div class="hide-small show-large">
        
            <div data-container-ad-unit-id="/21662595662/educationdive/educationdivehybrid3-desktop"></div>
            <div id='dfp-hybrid3-desktop'>
                <script>
                    waitToLoadAds.push(function() {
                        googletag.cmd.push(function() {
                            if (window.dfp_visibility == 'desktop' ) { googletag.display('dfp-hybrid3-desktop'); }
                        });
                    });
                </script>
            </div>
        </div>
    </div>
</div>



                                    
                            </aside>
                        </div>
                    </div>

                

                </div> <!-- ends page-inner-wrapper -->

                <section class="pre-footer">
                    
    
    
    
    
    <section class="signup call-out">
        <div class="row">
            




 
    
    
        
            <div class="large-9 medium-10 medium-centered columns">
                <h3>Get Education Dive in your inbox</h3>
                <p class="subhead">The free newsletter covering the top industry headlines</p>
        

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_b157ef_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_b157ef_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="bottom">

                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/" id="id_b157ef_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_b157ef_js_enabled" value="0" />
                

                
                <ul class="signup-list list-no-bullets">
                
                    
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-bottom-checkbox-4" type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                            <label for="newsletter-bottom-checkbox-4">
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-bottom-checkbox-18" type="checkbox" name="site_newsletters" value="18" class="checkbox" />
                            <label for="newsletter-bottom-checkbox-18">
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-bottom-checkbox-309" type="checkbox" name="site_newsletters" value="309" class="checkbox" />
                            <label for="newsletter-bottom-checkbox-309">
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                    
                

                    <li>
                        <label><span class="screen-reader-text">Select user consent:</span></label>
                        <input type="checkbox" name="user_consent" id="id_user_consent-bottom" value="1" class="checkbox"/>
                        <label for="id_user_consent-bottom">
                            <span class="signup-user-consent_box">
                                <span>By signing up to receive our newsletter, you agree to our <a href="https://www.industrydive.com/terms-of-use/" target="_blank">Terms of Use</a> and <a href="https://www.industrydive.com/privacy-policy/" target="_blank">Privacy Policy</a>. You can unsubscribe at anytime.</span>

                            </span>
                        </label>
                    </li>
                </ul>

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

            </form>
        </div>

        
        
    


        </div>
    </section>
    

                </section>

                
                <hr class="footer-hr">
                <footer>
                    <div class="custom-article-footer">
                        <div class="row">
                            <div class="medium-6 columns footer-links">
                                <h4 class="uppercase-heading-01">Explore</h4>
                                        <ul class="list-no-bullets footer-links">
                                            
                                            <li>
                                                <a href="/submit-tip/">Submit A Tip</a>
                                            </li>
                                            <li>
                                                <a href="/editors/">Editorial Team</a>
                                            </li>
                                            <li>
                                                <a href="/about/">About</a>
                                            </li>
                                            <li>
                                                <a href="/signup/">Newsletter</a>
                                            </li>
                                            <li>
                                                <a href="https://www.industrydive.com/article-reprints/">Article Reprints</a>
                                            </li>

                                            
                                            
                                                <li>
                                                    <a href="/press-release/">Press Releases</a>
                                                </li>
                                            
                                            
                                                <li>
                                                    <a href="/what-we-are-reading/">What We're Reading</a>
                                                </li>
                                            
                                            
                                                <li>
                                                    <a href="/advertise/">Advertising</a>
                                                </li>
                                            
                                            <li>
                                                
                                                <a href="/feedback/">Contact</a>
                                            </li>
                                            
                                        </ul>
                                
                                    
                                
                                <h4 class="uppercase-heading-01">Follow</h4>
                                
                                <a href="https://twitter.com/EdDiveK12" class="button social"><img src="/static/img/social_icons/twitter-follow-icon-black.png?550216110918" alt="Twitter"></a>
                                

                                
                                <a href="https://www.facebook.com/EducationDive/" class="button social"><img src="/static/img/social_icons/facebook-follow-icon-black.png?550216110918" alt="Facebook"></a>
                                

                                
                                <a href="https://www.linkedin.com/showcase/education-dive-k12/" class="button social"><img src="/static/img/social_icons/linkedin-follow-icon-black.png?550216110918" alt="LinkedIn"></a>
                                

                                
                                    <a href="https://www.educationdive.com/feeds/news/" class="button social"><img src="/static/img/social_icons/rss-follow-icon-black.png?550216110918" alt="LinkedIn"></a>
                                
                            </div>

                            <!-- Footer feedback form -->
                            <div class="medium-6 columns">
                                <form id="footer-feedback-form" class="form js-form-email-validate" method="POST"
                                          action="/feedback/"
                                          onsubmit="javascript:$('#feedback-footer-canary').val('(blank)');$('#mixpanel_id').val(mixpanel.get_distinct_id());">
                                    <h4 class="uppercase-heading-01">Feedback</h4>

                                    <label for="email" class="email-input">Work email: <span class="form__required-tag">*</span></label>
                                    <input id="email" type="email" name="email" placeholder="Enter your work email" required/>

                                    <label for="feedback">Message: <span class="form__required-tag">*</span></label>
                                    <textarea id="feedback" name="feedback" placeholder="Send us your feedback here" required></textarea>

                                    <div class="g-recaptcha" data-sitekey="6LfnFggUAAAAAKaDTgN6vqjZtnNENIqa--TCG9F4"></div>

                                    <button type="submit" class="button button--soft">Submit</button>

                                    <div style="display:none">
                                        <label for="feedback-footer-canary">Please leave this field blank
                                            <input id="feedback-footer-canary" type="text" name="canary"/>
                                            <input id="mixpanel_id" type="text" name="mixpanel_id" value="blank"/>
                                        </label>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </footer>
                <hr class="footer-hr">
                <div class="baseline-footer-wrapper">
                    <!-- smt user footer --> 

<div class="baseline-footer">
    &copy; 2020 <a href="http://www.industrydive.com">Industry Dive</a>. All rights reserved. | View our <a href="http://www.industrydive.com/industries/">other publications</a>
    | <a href="http://www.industrydive.com/privacy-policy/">Privacy policy</a>
    | <a href="http://www.industrydive.com/terms-of-use/">Terms of use</a>
    | <a href="http://www.industrydive.com/takedown-policy/">Take down policy</a>.
</div>
                </div>
                
            </div>
        </div>


        <!-- mobile menu, not visible on desktop, must go AFTER footer -->
        
        <nav class="mobile-menu">
            <div class="mm-top-bar">
                <button class="mobile-menu-toggle">
                    <img src="/static/img/menu_icons/close_white.svg?550216110918" alt="menu"/>
                </button>
                <div class="mm-search">
                    <form action="/search/" method="GET" data-ajax="false">
                        <label for="search">
                            <span class="screen-reader-text">Search</span>
                            <input id="search" type="search" name="q" placeholder="search" data-role="none">
                        </label>
                        <button type="submit" value="" data-role="none">
                            <img src="/static/img/menu_icons/search.svg?550216110918" alt="search">
                        </button>
                    </form>
                </div>
            </div>
            <ul class="mm-list list-no-bullets">
                <li>
                    <a href="/" class="">
                        <img src="/static/img/menu_icons/home.svg?550216110918" width="20" height="20" alt="home">
                        <span>Home</span>
                    </a>
                </li>
                <li class="mm-accordion">
                    <button>
                        <img src="/static/img/menu_icons/topics.svg?550216110918" width="20" height="20" alt="topics"/>
                        <span>Topics</span>
                        <span class="accordion-toggle-arrow">
                            <img src="/static/img/menu_icons/chevron_down.svg?550216110918" alt="down arrow"/>
                        </span>
                    </button>
                    <ul class="list-no-bullets">
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/HigherED/">Higher Ed</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/k12/">K-12</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Technology/">Technology</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Policy/">Policy</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/curriculum/">Curriculum</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/Online/">Online Learning</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/legal-courts/">Legal / Courts</a>
                                </li>
                            
                        
                            
                            
                                <li>
                                    <a class="" href="/topic/for-profit/">For-Profit</a>
                                </li>
                            
                        
                    </ul>
                </li>
                
                <li>
                    <a href="/deep-dive/" class="">
                         <img src="/static/img/menu_icons/deep_dive.svg?550216110918" width="20" height="20" alt="deep dive">
                        <span>Deep Dive</span>
                    </a>
                </li>
                
                
                    <li>
                        <a href="/opinion/">
                            <img src="/static/img/menu_icons/opinion.svg?550216110918" width="20" height="20" alt="opinion">
                            <span>Opinion</span>
                        </a>
                    </li>
                
                
                
                    <li>
                        <a href="/library/" class="">
                            <img src="/static/img/menu_icons/library.svg?550216110918" width="20" height="20" alt="library">
                            <span>Library</span>
                        </a>
                    </li>
                
                
                    <li>
                        <a href="/events/" class="">
                            <img src="/static/img/menu_icons/events.svg?550216110918" width="20" height="20" alt="events">
                            <span>Events</span>
                        </a>
                    </li>
                
                

                
            </ul>
            
                
                <section class="signup mm-signup">
                    <div class="row">
                        




 
    
    
        
            <div class="large-9 medium-10 medium-centered columns">
                <h3>Get Education Dive in your inbox</h3>
                <p class="subhead">The free newsletter covering the top industry headlines</p>
        

            <form class="form js-form-email-validate" name="signup" action="/signup/" method="POST" id="signup_right_sidebar">

                

                
                
                    <label for="id_b14c64_email" class="email-input js-email-input">
                        <span class="screen-reader-text">Email:</span>
                        <input type="email" name="email" required placeholder="Enter your work email" class="email" id="id_b14c64_email" />
                    </label>
                

                <input type="hidden" name="signup_box_location" value="integrated_menu">

                
                    <input type="hidden" name="signup_url" value="https://www.educationdive.com/spons/adding-up-the-real-cost-of-password-management-for-school-districts/574286/" id="id_b14c64_signup_url" />
                
                    <input type="hidden" name="js_enabled" id="id_b14c64_js_enabled" value="0" />
                

                
                <ul class="signup-list list-no-bullets">
                
                    
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-integrated_menu-checkbox-4" type="checkbox" name="site_newsletters" value="4" class="checkbox" />
                            <label for="newsletter-integrated_menu-checkbox-4">
                                <span class="newsletter-title">Ed Dive: Higher Ed</span>
                                
                                    <p class="newsletter-description">Topics covered: higher ed policy, governance, technology, online learning, MOOCs, for-profit news and much more.</p>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_highered_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-integrated_menu-checkbox-18" type="checkbox" name="site_newsletters" value="18" class="checkbox" />
                            <label for="newsletter-integrated_menu-checkbox-18">
                                <span class="newsletter-title">Ed Dive: K12</span>
                                
                                
                                    <span class="secondary-label">Daily</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_k12_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                        <li>
                            <label><span class="screen-reader-text">Select Newsletter:</span></label>
                            <input id="newsletter-integrated_menu-checkbox-309" type="checkbox" name="site_newsletters" value="309" class="checkbox" />
                            <label for="newsletter-integrated_menu-checkbox-309">
                                <span class="newsletter-title">Education Dive: K12 Curriculum</span>
                                
                                
                                    <span class="secondary-label">Weekly</span>
                                
                            </label>
                            
                                <a class="primary-link" href="/user_media/thumbnails/newsletter_lists/education_curriculum_2018.png" target="_blank">view sample</a>
                            
                        </li>
                    
                    
                

                    <li>
                        <label><span class="screen-reader-text">Select user consent:</span></label>
                        <input type="checkbox" name="user_consent" id="id_user_consent-integrated_menu" value="1" class="checkbox"/>
                        <label for="id_user_consent-integrated_menu">
                            <span class="signup-user-consent_box">
                                <span>By signing up to receive our newsletter, you agree to our <a href="https://www.industrydive.com/terms-of-use/" target="_blank">Terms of Use</a> and <a href="https://www.industrydive.com/privacy-policy/" target="_blank">Privacy Policy</a>. You can unsubscribe at anytime.</span>

                            </span>
                        </label>
                    </li>
                </ul>

                
                

                
                <button class="button button--loud button--full-width" type="submit" value="Sign up">
                    <img class="button__icon button__icon--left" src="/static/img/components/buttons/email.svg?274214160519" alt="email icon"> Sign up
                </button>

                
                <label class="error email_error" style="display:none;">A valid email address is required.</label>
                <label class="error newsletter-error" style="display:none;">Please select at least one newsletter.</label>

            </form>
        </div>

        
        
    


                    </div>
                </section>
            
        </nav>
        

        
    <script src="/static/js/news.js?105317240220" async></script>
    
    <script>
        //Add styling for pdf only if admin button is clicked
        $(".download-promoted-story-button").click(function(){
            $("body").addClass("admin-pdf-styling");
        });
        $(".rrssb-print").click(function(){
            if ($("body").hasClass("admin-pdf-styling")){
                $("body").removeClass("admin-pdf-styling");
            }
        });

    </script>


        

        


        

        <!--[if lt IE 9]>
            <script type="text/javascript" src="/static/js/rem.min.js?550216110918" ></script>
        <![endif]-->

         
    
        
        <!-- Sailthru Horizon -->


<!-- <script type="text/javascript" src="https://ak.sail-horizon.com/horizon/v1.js"></script> -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script type="text/javascript">
    $(function() {
        // Sailthru Personalization Engine Setup
        var sailthru_setup = {
            customerId: '12ab35a80530ffa5450add9c09f5de04',
            domain: 'horizon.educationdive.com',
            spider: false
        };
        
        if (window.Sailthru) {
            Sailthru.init(sailthru_setup);
        }
    });
</script>

    


        <script async type="text/javascript" src="/static/js/shared.js?082716240919"></script>

        <script>
            // Set cookie if we're on mobile app. Expire if we're not. This affects
            // which template is used to display the site to the user.
            $(document).ready(function() {
                // Get integer value of mobileapp param from URL and default to 0 if it doesn't exist
                var mobileapp = '';

                // Set cookie if mobileapp is 1 or 2 or expire cookie if mobileapp == 0
                if (mobileapp == '0') {
                    document.cookie = 'mobileapp=; path=/; expires=Thu, 01 Jan 1970 00:00:01 GMT;';
                } else if (mobileapp == '1' || mobileapp == '2') {
                    document.cookie = 'mobileapp=' + mobileapp + '; path=/;';
                }
            });
        </script>

        <script type="text/javascript">
            function alert_recaptcha(event) {
                /*
                Generic function to check whether the recaptcha widget in the page has been checked or not.
                If not, does not submit the form and instead prompts the user with a modal to do so.
                Can/should be used against submit events for forms installed with a google recaptcha widget.
                I abstracted it here because I use it on other derived pages and wanted to keep it a bit more DRY.
                */
                var recaptcha_checked = grecaptcha.getResponse().length > 0;
                if (!recaptcha_checked) {
                    event.preventDefault();
                    alert("Please verify that you are not a robot")
                }
            }

            $('#footer-feedback-form').submit(function(event){
                // check if the user filled out the recaptcha widget
                alert_recaptcha(event)
            });
        </script>
    </body>
</html>
